• Herzlich willkommen im "neuen" DSLR-Forum!

    Wir hoffen, dass Euch das neue Design und die neuen Features gefallen und Ihr Euch schnell zurechtfindet.
    Wir werden wohl alle etwas Zeit brauchen, um uns in die neue Umgebung einzuleben. Auch für uns ist das alles neu.

    Euer DSLR-Forum-Team

  • In eigener Sache!

    Liebe Mitglieder, liebe Besucher und Gäste
    ich weiß, es ist ein leidiges Thema, aber ich muss es ansprechen: Werbung, Werbeblocker und Finanzierung des Forums.
    Bitte hier weiterlesen ...

  • DSLR-Forum Fotowettbewerb neu erfunden!
    Nach wochenlanger intensiver Arbeit an der Erneuerung des Formates unseres internen Fotowettbewerbes ist es Frosty als Moderator
    und au lait als Programmierer gelungen, unseren Wettbewerb auf ein völlig neues Level zu heben!
    Lest hier alle Infos zum DSLR-Forum Fotowettbewerb 2.0
    Einen voll funktionsfähigen Demowettbewerb kannst du dir hier ansehen.
  • Neuer Partner: AkkuShop.de
    Akkus, Ladegeräte und mehr (nicht nur) für Digitalkameras und Drohnen
  • Neuer Gutscheincode unseres Partners Schutzfolien24:
    DSLR-Forum2024
    Dauerhaft 10% Rabatt auf alle Displayschutzfolien der Eigenmarken "Upscreen", "Brotec", "Savvies".
    Der Code ist für alle Geräteklassen gültig.
  • Stimmt ab über die Sieger des DSLR-Forum Fotowettbewerbs Juni 2024.
    Thema: "Wiederholung"

    Nur noch bis zum 30.06.2024 23:59!
    Jeder darf abstimmen!
    Zur Abstimmung und Bewertung hier lang
WERBUNG

Fokusfehler 7D II?

Istvan M.

Themenersteller
Hallo in die Runde :)

Ich nutze seit Jahren das EF 300/2,8 L IS II USM, für mich - und auch sonst - eines der besten Objektive überhaupt; ich nutze von Anfang
an auch den 2x Extender III. Als "Träger" dienten unterschiedliche Kameras, wie die 1D MkIV, die 5D MkIII, die 7D und die 7D II, und es
entstanden (technisch :D) hervorragende Bilder, ohne wenn und aber (siehe meine Vogelbilder, alle mit dem Extender). Diese Kameras
habe ich leider nicht mehr. Im Juni habe ich mir eine neue 7D II geholt - und mit dieser Kamera sind 95% der Bilder unscharf :( Anfangs
machte ich Bilder noch ohne Extender, deshalb war die Unschärfe nicht so ausgeprägt, aber sichtbar, mit dem Extender sind die Bilder
unbrauchbar. Hier mal ein Beispiel, zuerst das ganze Bild, dann ein Crop aus der Mitte (hier lag der Fokuspunkt, an der Wange), sowie je
ein Crop darunter und darüber:

Ganzes Bild:
Vollbild.jpg

Mitte:
Mitte.jpg

Unten:
Unten.jpg

Oben:
Oben.jpg

Was auffällt: Am Fokuspunkt ist das Bild komplett matschig, am Crop "Unten" sind Bereiche, die zwischen Fokuspunkt und Kamera liegen,
scharf, und am Crop "Oben" sind Bereiche, die hinter dem Fokuspunkt liegen, auch scharf - also gleichzeitig Frontfokus und Backfokus?

Kann sein, dass meine Kamera von dem "7DII-Fokusproblem" betroffen ist? Ich habe schon die AF-Feinjustierung durchgespielt, ohne
Ergebnis, richtig scharf ist es nie geworden.

Oder - Sakrileg -, kann das Objektiv etwas haben, auch wenn es bis jetzt tadellos funktioniert hat?

Ich stehe ein wenig an... und hoffe auf Rat :)
 
Ich würde beides gemeinsam zur Justage zu Canon geben, da Du ja Deine eigenen Möglichkeiten schon durch hast.

Woebi 1/200sec bei 600mm schon sportlich ist, wenn ich mir Deine Beispielbilder anschaue.. ich nehme an, Du hast es auch mit Oneshot und deutlich kürzeren Zeiten probiert ?!
 
Ich würde beides gemeinsam zur Justage zu Canon geben, da Du ja Deine eigenen Möglichkeiten schon durch hast.

Woebi 1/200sec bei 600mm schon sportlich ist, wenn ich mir Deine Beispielbilder anschaue.. ich nehme an, Du hast es auch mit Oneshot und deutlich kürzeren Zeiten probiert ?!

Hallo Eric, danke für die Antwort. Ja, natürlich, alles durchprobiert. Klar, 1/200 ist schon heftig, bei diesem Bild lag aber das ganze System
stabil auf einem Bohnensack.
Hier ein Bild mit 1/250, von früher, aus der Hand, ohne Probleme:

Eichelhäher_20121109_1.jpg
 
Anhand des Bildes kann nicht deutlich erkennen wo die Schärfeebene verläuft. Aber mit ziemlicher Sicherheit verschiebt diese sich nicht von oben nach unten und lässt die mitte matschig werden.

Du hast nun zwei Möglichkeiten. Entweder versuchst du mal selber mit einem ordentlichen Testaufbau herauszufinden was los ist und behebst es mitunter durch die Kamerainterne AF Jutage oder du schickst den Kram zu Canon. Wenn die Kamera noch Garantie hat, dann ist die Justage kostenlos.

Mein 300/2,8 brauchte auche eine Justage. Es passte aber an 5DIII und 7DII nicht.
 
Anhand des Bildes kann nicht deutlich erkennen wo die Schärfeebene verläuft. Aber mit ziemlicher Sicherheit verschiebt diese sich nicht von oben nach unten und lässt die mitte matschig werden.

Du hast nun zwei Möglichkeiten. Entweder versuchst du mal selber mit einem ordentlichen Testaufbau herauszufinden was los ist und behebst es mitunter durch die Kamerainterne AF Jutage oder du schickst den Kram zu Canon. Wenn die Kamera noch Garantie hat, dann ist die Justage kostenlos.

Mein 300/2,8 brauchte auche eine Justage. Es passte aber an 5DIII und 7DII nicht.

Thorsten,

danke auch Dir für die Antwort. Ich bin eher nicht der Tester-Typ, viel zu wenig Zeit, und die möchte ich mit Fotografieren verbringen :)
Ich habe die Befürchtung, dass nach dem Justieren das 300er an andere Kameras nicht mehr passt - bisher waren aber die Bilder
auf Anhieb tadellos, egal, welches Gehäuse.
Werde morgen das Glas noch an einer anderen Kamera ausprobieren, um eine mögliche Fehlerquelle auszuschließen.
 
Du kannst auch erstmal nur die Kamera einschicken - vielleicht ist da der AF dejustiert. Wenn die Linse nicht zwischenzeitlich dejustiert ist, muss es ja an der neuen Kamera liegen.
 
Hahh, ich habe gerade im Nachbarforum einiges gelesen, auch von Eric und noch einigen von hier... Scheint so, dass es "normal" ist, zumindest trifft
das dort beschriebene Fehlverhalten auch bei mir. Servo AF, mittlere AF-Spot mit 8 ergänzenden AF-Punkten (=Verwirrung des AF-Systems bei kleinen
Motiven), überwiegend unscharfe Bilder. Naja.
 
jetzt bin ich irritiert. Eric hatte doch gefragt, ob Du OneShot schon ausprobiert hast...

Ja, und die Antwort war ja :) aber ohne wesentliche Änderung. Würde aber auch nicht helfen, weil ich Servo brauche. Im letzten Beitrag wollte ich nur andeuten,
dass genau die Probleme "drüben" beschrieben wurden, daher die Verwirrung.
 
Da ich heute operiert wurde, konnte ich die Ausrüstung nicht zum Justieren bringen... aaaber... weil es mir am Abend fad war, habe ich in der Kamera
alles auf die Werkseinstellungen zurückgestellt und alle cFn-s gelöscht, und dann alles neu eingestellt. Ein Versuch mit "One shot" und zentralem Fokuspunkt
ohne Hilfspunkte ist zumindest auf Unendlich sehr zufriedenstellend. Ich frage mich, ob vielleicht die Kamera "durcheinander" war?...

Mond_20160808.jpg
 
Ich finde aber auch, Istvan, dass das wirklich ganz ansprechend aussieht.

Übrigens: Gute Besserung, gute Genesung nach deiner OP. :)
 
Ich glaub eher, du hast ein verdammt kleine Schärfeebene mit Extender und 600mm am 1,6 Crop. Das würde "Front- und Backfokus" erklären.
Wenn du mehrere Umgebungsfelder nutzt, dann greift eben das Feld, welches die stärkste Kontrastkante erkennt. Und das ist wohl der gelbe Schnabel mit den angrenzenden Federn. Ja nachdem, wie weit du vom Motiv weg warst könnte die Schärfeebene extrem gering werden. Ja, ich weiss, da gehts um Millimeter, aber 600mm + TK + Crop ist schon eine Hausnummer, wenn das Motiv dann auch noch so groß abgebildet wird. Dann noch der Schnabel, der mit Abstand den stärksten Kontrast liefert... ich glaub, das passt schon dazu. Wenn das Motiv dann auch nicht 100%-ig paralell zur Sensorebene verläft, dann verschiebt sich die sowieso bereits extrem kleine Schärfeebene auch von oben nach unten (oder umgekehrt). Und 100%ig paralell ist schwer zu erreichen, selbst wenn das schon nahe dran ist. Oder hast du während der EBV die Ebene leicht gekippt?
 
Ne, das ist halt die 7D Mark II. Die ist sehr zickig. Wenn der Fokus heute funktioniert heißt das noch lange nicht dass er morgen auch noch trifft. Der Autofokus ist was die Treffsicherheit angeht nicht wirklich gut. Das ist auch der Grund warum ich nach langer Zeit zu Olympus gewechselt bin. Da ist jeder Schuss ein Treffer.
 
Seit Januar wird praktisch jedes Wochenende Sport abgelichtet, egal ob Feld oder Halle .... Case 2 und Zentrales AF-Messfeld mit Messfelderweiterung. Der Ausschuss durch Fehlfokus liegt vielleicht bei 4% ... zickig ist da gar nix.
 
Ne, das ist halt die 7D Mark II. Die ist sehr zickig. Wenn der Fokus heute funktioniert heißt das noch lange nicht dass er morgen auch noch trifft. Der Autofokus ist was die Treffsicherheit angeht nicht wirklich gut.

äh - für einen Techniker wie mich, für ein technisches Produkt wie eine Kamera ist mir diese Beschreibung ein wenig undeterministisch. Wenn Du das als Deine Erfahrung positionieren möchtest - gut. Aber pauschalisiere doch bitte nicht so. Den folgenden Satz habe ich absichtlich nicht zitiert.
 
Bei meiner 7D II zickt auch nichts. Die trifft, wenn ich sie richtig einstelle, und sie trift nicht, wenn ich da was verpeile. So einfach ist das.

Ebenso ist es bei der 5D III. Die trifft auch nicht, wenn die Einstellungen nicht der Situation angemessen sind.

Die 7D I war da schon anders, aber sooo schlimm, wie sie hier viele darstellen, war sie auch nicht.
 
Ne, das ist halt die 7D Mark II. Die ist sehr zickig.
[...]

Moin!
Du hast recht, die 7D II ist manchmal sehr zickig!
Vor allem im AI-Servo!

tus-7D2-0374-01.jpg

tus-7D2-0093.jpg

Trotzdem es gibt,
meiner Meinung nach,
in dieser Preisklasse keine[!] Kamera die,
gerade auch bei Sportaufnahmen,
gebrauchstüchtiger ist!

Übrigens, die 7D kannte solche Aussetzer auch schon ...

tus-7D-0562.jpg



mfg hans
 
Zuletzt bearbeitet:
WERBUNG
Zurück
Oben Unten