• Herzlich willkommen im "neuen" DSLR-Forum!

    Wir hoffen, dass Euch das neue Design und die neuen Features gefallen und Ihr Euch schnell zurechtfindet.
    Wir werden wohl alle etwas Zeit brauchen, um uns in die neue Umgebung einzuleben. Auch für uns ist das alles neu.

    Euer DSLR-Forum-Team

  • In eigener Sache!

    Liebe Mitglieder, liebe Besucher und Gäste
    ich weiß, es ist ein leidiges Thema, aber ich muss es ansprechen: Werbung, Werbeblocker und Finanzierung des Forums.
    Bitte hier weiterlesen ...

  • DSLR-Forum Fotowettbewerb neu erfunden!
    Nach wochenlanger intensiver Arbeit an der Erneuerung des Formates unseres internen Fotowettbewerbes ist es Frosty als Moderator
    und au lait als Programmierer gelungen, unseren Wettbewerb auf ein völlig neues Level zu heben!
    Lest hier alle Infos zum DSLR-Forum Fotowettbewerb 2.0
    Einen voll funktionsfähigen Demowettbewerb kannst du dir hier ansehen.
  • Neuer Partner: AkkuShop.de
    Akkus, Ladegeräte und mehr (nicht nur) für Digitalkameras und Drohnen
  • Neuer Gutscheincode unseres Partners Schutzfolien24:
    DSLR-Forum2024
    Dauerhaft 10% Rabatt auf alle Displayschutzfolien der Eigenmarken "Upscreen", "Brotec", "Savvies".
    Der Code ist für alle Geräteklassen gültig.
  • Stimmt ab über die Sieger des DSLR-Forum Fotowettbewerbs Juni 2024.
    Thema: "Wiederholung"

    Nur noch bis zum 30.06.2024 23:59!
    Jeder darf abstimmen!
    Zur Abstimmung und Bewertung hier lang
WERBUNG

Win 10 Canon Utilitys geht nicht

Foxii

Themenersteller
hab heute meine Neue 60D instaliert (Software)

wenn ich die Kamera einschalte, sartet das Utility aber ohne Funktion
also der Computer scheint die Kamera zu erkennen,kommt auch ein
Klang Signal,Eos Utility startet aber,keine Funktion

im Gerätemanager ist die Kamera nicht aufgetaucht

und jetzt startet Plötzlich dieses OneDrive mit da ladet es die Bilder
blos das will ich nicht wo kann ich das abschalten,das es nicht mit startet?

was hilft

es gibt auch eine 3er Version irgendwo,blos ob das hilft
http://cpn.canon-europe.com/content/product/canon_software/inside_eos_utility_3_0.do
 
Zuletzt bearbeitet:
Ich kann dir jetzt nicht direkt helfen.
Aber ich kann dir eine mächtige Wahrnung mitgeben:
Guck ja und 100% dass niemals die Batterie der Kamera leer geht, wenn du es angeschlossen hast am PC mit der geöffneten EOS Utility.
Passiert das nur einmal, kannst du dein ganzer PC neu recovern.
Denn ab da wird die EOS Utility niemehr finktionieren. Erst dann wieder, wenn du den PC neu recovert hast und das ganze Windows wieder installiert hast, samt natürlich dann das neu installieren von EOS Utility.

Einfach so als dicke Warnung.
Einfach ja nie die Kamera angeschlossen an der EOS Utility dranhängen lassen, bis die Batterie ganz unten ist.
 
aha, mach ich normalerweise eh nicht
 

Ich weiss nicht wo es steht, sollte aber wo sogar stehen (Anleitung vielleicht).

Glaub mir, es ist so.
Mir ist es einmal passiert und ich wusste nicht mehr weiter.
Erst als ich den ganzen PC neu recoveret hatte, funktionerte es plötzlich wieder ganz normal.

Irgendwo steht eine klare Warnung.
Kann dir so auf Anhieb aber nicht sagen wo das steht.

Solltest du diese wo iregendwann mal lesen, höre lieber darauf. Glaub mir, es stimmt.
Ansonsten: Probiere es selbst aus. Aber gib mir nicht die Schuld, wenn du dann EOS Utility in die Tonne werfen kannst oder dein ganzer PC neu recoveren musst.:)

Keine Ahnung wieso es so ist.
Canon halt. Weiss halt nicht.
 
Du klingst traumatisiert :eek:

Mir ist es einmal passiert und ich wusste nicht mehr weiter.

Das heisst nichts.

Falls es sich wirklich mal "aufhängt": Einfach die entsprechenden Werte in der Registry löschen, und neu installieren. (y)

Ansonsten: Probiere es selbst aus.

Habe ich (unfreiwilligerweise) schon paarmal getan, es ist überhaupt nichts passiert. Win 10 x64. Sonst hätte ich nicht gefragt.

Übrigens: Backe NIE, UNTER KEINEN UMSTÄNDEN Pizza im Backofen. Ich hab mich dabei letzte Woche am Blech verbrannt. Du wurdest gewarnt. NIE!
 

Anhänge

WERBUNG
Zurück
Oben Unten