• Herzlich willkommen im "neuen" DSLR-Forum!

    Wir hoffen, dass Euch das neue Design und die neuen Features gefallen und Ihr Euch schnell zurechtfindet.
    Wir werden wohl alle etwas Zeit brauchen, um uns in die neue Umgebung einzuleben. Auch für uns ist das alles neu.

    Euer DSLR-Forum-Team

  • In eigener Sache!

    Liebe Mitglieder, liebe Besucher und Gäste
    ich weiß, es ist ein leidiges Thema, aber ich muss es ansprechen: Werbung, Werbeblocker und Finanzierung des Forums.
    Bitte hier weiterlesen ...

  • DSLR-Forum Fotowettbewerb neu erfunden!
    Nach wochenlanger intensiver Arbeit an der Erneuerung des Formates unseres internen Fotowettbewerbes ist es Frosty als Moderator
    und au lait als Programmierer gelungen, unseren Wettbewerb auf ein völlig neues Level zu heben!
    Lest hier alle Infos zum DSLR-Forum Fotowettbewerb 2.0
    Einen voll funktionsfähigen Demowettbewerb kannst du dir hier ansehen.
  • Neuer Partner: AkkuShop.de
    Akkus, Ladegeräte und mehr (nicht nur) für Digitalkameras und Drohnen
  • Neuer Gutscheincode unseres Partners Schutzfolien24:
    DSLR-Forum2024
    Dauerhaft 10% Rabatt auf alle Displayschutzfolien der Eigenmarken "Upscreen", "Brotec", "Savvies".
    Der Code ist für alle Geräteklassen gültig.
  • Stimmt ab über die Sieger des DSLR-Forum Fotowettbewerbs Mai 2024.
    Thema: "Diagonale"

    Nur noch bis zum 31.05.2024 23:59!
    Jeder darf abstimmen!
    Zur Abstimmung und Bewertung hier lang
WERBUNG

E Was bedeuten diese Linien und wie kann ich sie austellen?

Antimateria

Themenersteller
Hallo,

ich benutze an meiner Sony A7 III sowie A7 riV ein Canon Objektiv mit dem Metabones IV Adapter, genauer gesagt ist es das Canon 400mm F5.6 L

Ich hatte es letzte Woche kurz getestet und da ist mir die Kombination eigentlich positiv aufgefallen.
Heute hatte ich Zeit es etwas länger zu Testen und ich emfand den Autofokus leider als ungenügend, außerdem sind mir erst so richtig die zwei grauen Striche auf dem Display aufgefallen. Da die wirklich stören und ich keine Erklärung habe, hoffe ich hier eine Antwort zu finden?
Vielleicht lässt sich auch das Fokusproblem lösen (Adapter und Kameras haben neuestes Firmware Update, doch den AF-C kann man ganz vergessen).

Viele Grüße,
Antimateria
 

Anhänge

  • Screenshot_20210318-005406_Bixby Vision.jpg
    Exif-Daten
    Screenshot_20210318-005406_Bixby Vision.jpg
    449,9 KB · Aufrufe: 379
Gerade Canon Linsen über 100mm sind adaptiert problematisch. Der Autofokus ist inkonsistent.
Hast du die aktuelle Firmware auf dem Adapter?
 
Ja es ist die aktuelle Firmware. Und ich hatte schon
Mal das 200mm 2.8 II von Canon verwendet, das klappte
wunderbar. Ich habe auch im Internet gelesen, dass das 400mm von Canon mit Metabones IV und der Sony A7r IV gut funktioniert.
 
Scheint, dass du das Objektiv da indoor unter sehr schlechtem Licht verwendest.
Wegen der geringen Anfangsblende von f/5.6 teilt dir die Kamera da möglicherweise mit,
dass nur im Bereich zwischen den Strichen mit halbwegs adäquatem AF zu rechnen ist.

Ich vermute, dass deine ersten Tests unter besseren Lichtbedingungen stattgefunden haben.
 
Der Metabones sollte im Green Mode laufen (zu erkennen an der blauen LED - warum auch immer das dann Green Mode heißt).
Das kannst du alles im Update-Programm einstellen.

Aber: Wunder darfst du nicht erwarten. Je länger die Brennweite, desto kleiner wird leider der nutzbare AF Bereich. Ich fand das auch recht ernüchternd: Im Internet und Youtube loben alle die Performance, in der Praxis sieht es dann anders aus. Inzwischen nutze ich deswegen hauptsächlich native Linsen.

Seltsam ist allerdings, dass Metabones dem Objektiv eine gute Kompatibilität bescheinigt:

https://metabones.com/products/details/MB-EF-E-BT5

Aber vielleicht meldet sich noch jemand, der das Objektiv selbst besitzt.
 
Zuletzt bearbeitet:
Ich habe mich schon länger gefragt, wie ich den Metabones im Green Mode verrwenden kann bzw. Advanced Mode.
Ich sehe beim metabones IV nichts zum Umstellen.

Ansonsten wurde das Objektiv sowohl in gutem als auch schlechtem Licht getestet, Ergebnis war gleich --> langsamer Autofokus und graue Linien
 
Ich habe mich schon länger gefragt, wie ich den Metabones im Green Mode verrwenden kann bzw. Advanced Mode.
Ich sehe beim metabones IV nichts zum Umstellen.

Hat die IV Version einen Knopf an der Seite?
Wenn ja probiere mal, den Knopf zu halten während du den Adapter an die eingeschaltete Kamera steckst.
Ansonsten kannst du über die Metabones Software für Windows die Einstellungen über USB Kabel vornehmen.
 
Ach so, du hast V4. Ich bin von V5 ausgegangen, den hab ich selbst und die AF Performance hatte sich mit den letzten Firmware Updates wirklich spürbar verbessert.
Jetzt ist natürlich die Frage, ob der 5er bei dir die Situation verbessern würde....
 
Da es grade mitunter auch um den Adapter selbst geht :)

Ich hab hier noch ein Canon 300 F4 IS und überlege, ob ich dafür mal einen Adapter für die 7R III anschaffen soll.

Wie ist denn da der Stand der Dinge?
Lieber Sigma MC-11 oder Metabones V?

Danke euch :)
 
Der MC-11 wenn du eher Sigma Linsen hast, der Metabones V für alle anderen weil er etwas kompatibler zu "schwierigeren" Linsen zu sein scheint.
Erwarte trotzdem keinen Quantensprung.
Der Metabones hat dafür noch die Placebodichtung am Bajonett. Dicht ist er aber sicher nicht, weil auf dem USB-Port nur ein undichter Plastikstecker steckt.
 
WERBUNG
Zurück
Oben Unten