• Herzlich willkommen im "neuen" DSLR-Forum!

    Wir hoffen, dass Euch das neue Design und die neuen Features gefallen und Ihr Euch schnell zurechtfindet.
    Wir werden wohl alle etwas Zeit brauchen, um uns in die neue Umgebung einzuleben. Auch für uns ist das alles neu.

    Euer DSLR-Forum-Team

  • In eigener Sache!

    Liebe Mitglieder, liebe Besucher und Gäste
    ich weiß, es ist ein leidiges Thema, aber ich muss es ansprechen: Werbung, Werbeblocker und Finanzierung des Forums.
    Bitte hier weiterlesen ...

  • DSLR-Forum Fotowettbewerb neu erfunden!
    Nach wochenlanger intensiver Arbeit an der Erneuerung des Formates unseres internen Fotowettbewerbes ist es Frosty als Moderator
    und au lait als Programmierer gelungen, unseren Wettbewerb auf ein völlig neues Level zu heben!
    Lest hier alle Infos zum DSLR-Forum Fotowettbewerb 2.0
    Einen voll funktionsfähigen Demowettbewerb kannst du dir hier ansehen.
  • Neuer Partner: AkkuShop.de
    Akkus, Ladegeräte und mehr (nicht nur) für Digitalkameras und Drohnen
  • Neuer Gutscheincode unseres Partners Schutzfolien24:
    DSLR-Forum2024
    Dauerhaft 10% Rabatt auf alle Displayschutzfolien der Eigenmarken "Upscreen", "Brotec", "Savvies".
    Der Code ist für alle Geräteklassen gültig.
  • Stimmt ab über die Sieger des DSLR-Forum Fotowettbewerbs Mai 2024.
    Thema: "Diagonale"

    Nur noch bis zum 31.05.2024 23:59!
    Jeder darf abstimmen!
    Zur Abstimmung und Bewertung hier lang
WERBUNG

Neuer Laptop Windows10 mit Lightroom5 kompatibel?

zackenbarsch1

Themenersteller
Hallo, habe LR 5 (als Kauf-CD) und dann das Upgrade auf LR 6 erworben. Läuft auf meinem alten Laptop (Windows7) ohne Probleme. Jetzt hab ich mir einen neuen Laptop gekauft (mit Windows 10). Habe nun gedacht, ich kann einfach Lightroom5 von der CD auf meinen neuen Laptop spielen. War wohl nix. Mitten im Installationsprozess kommt eine mir völlig unverständliche Fehlermeldung:

"An error occurred during the installation of assembly component
(6435B7C0-E0C8-3EA2-91A2-7640034EAFCE).
HRESULT: 0x800736B3."

Dann wird die Installation abgebrochen, und alles "rückwärts" abgewickelt.
Was soll ich davon halten?
 
Installier einfach Lightroom 6. Du brauchst keine 5er Version als Unterbau. Eine Upgrade Lizenz wird beim eintragen automatisch eine Upgradefähige Lizenz (hier also die von der 5) abfragen.

Gruß
Chris
 
Abstand würde ich von deinem Ansatz halten.
Lad dir die aktuelle LR6 Version runter und installiere diese. Dabei wirst du nach deinem Adobe Account gefragt (musst du vielleicht erst anlegen), nach der Lizenznummer deiner LR6 Update-Version (die du ja haben solltest) und nach der Versionsnummer deiner ursprünglichen LR5 Lizenz (solltest du auch haben).

Zum Download:
https://www.dslr-forum.de/showpost.php?p=14331258&postcount=72
 
WERBUNG
Zurück
Oben Unten