• Herzlich willkommen im "neuen" DSLR-Forum!

    Wir hoffen, dass Euch das neue Design und die neuen Features gefallen und Ihr Euch schnell zurechtfindet.
    Wir werden wohl alle etwas Zeit brauchen, um uns in die neue Umgebung einzuleben. Auch für uns ist das alles neu.

    Euer DSLR-Forum-Team

  • In eigener Sache!

    Liebe Mitglieder, liebe Besucher und Gäste
    ich weiß, es ist ein leidiges Thema, aber ich muss es ansprechen: Werbung, Werbeblocker und Finanzierung des Forums.
    Bitte hier weiterlesen ...

  • DSLR-Forum Fotowettbewerb neu erfunden!
    Nach wochenlanger intensiver Arbeit an der Erneuerung des Formates unseres internen Fotowettbewerbes ist es Frosty als Moderator
    und au lait als Programmierer gelungen, unseren Wettbewerb auf ein völlig neues Level zu heben!
    Lest hier alle Infos zum DSLR-Forum Fotowettbewerb 2.0
    Einen voll funktionsfähigen Demowettbewerb kannst du dir hier ansehen.
  • Neuer Partner: AkkuShop.de
    Akkus, Ladegeräte und mehr (nicht nur) für Digitalkameras und Drohnen
  • Neuer Gutscheincode unseres Partners Schutzfolien24:
    DSLR-Forum2024
    Dauerhaft 10% Rabatt auf alle Displayschutzfolien der Eigenmarken "Upscreen", "Brotec", "Savvies".
    Der Code ist für alle Geräteklassen gültig.
  • Stimmt ab über die Sieger des DSLR-Forum Fotowettbewerbs Februar 2024.
    Thema: "Backwaren"

    Nur noch bis zum 29.02.2024 23:59!
    Jeder darf abstimmen!
    Zur Abstimmung und Bewertung hier lang
WERBUNG

benbambula

Themenersteller
Hallo Nikon-Freunde!

Ich habe kürzlich eine schöne D5500 erworben.
Nach aller Recherche bin ich unglaublich begeistert von der allgemeinen Performance der Kamera!

Und jetzt aber mein Hilferuf:

Ich habe nun das (für mich noch unerklärliche) Problem, dass ich in meinem Lieblings-Modus A manche Parameter nicht dauerhaft nutzen kann, ohne sie immer wieder erneut aktivieren zu müssen.

Schaut euch bitte das Foto im Anhang an!

Speziell geht es mir darum, dass jedes Mal nachdem ich den Dynamikumfang oder die Messfeld-Steuerung geändert und dann ein Foto gemacht habe, diese jeweilige Einstellung sofort wieder auf den Ursprungszustand (Standard?) springt.

Sobald ein Foto im Kasten ist, steht da im Menü wieder "HDR OFF".

Gelinde gesagt mich macht das verrückt und ich bin kurz davor die Kamera im Schrank liegen zu lassen und mit der alten Canon loszuziehen.. :/

Ich komme von der D90 und da hatte ich so einen Firlefanz ja gar nicht:)

Sehr wahrscheinlich ist es für euch kein "Problem" und ihr könnt es mir leicht erklären.

Im Netz oder in einer Anleitung konnte ich jetzt nichts Passendes dazu finden.

Ich danke euch vorab!
 

Anhänge

HDR ist eine Funktion, die sich immer nach den zwei Aufnahmen, die intern miteinander verrechnet werden, wieder ausschaltet.
Die D90 hatte so etwas gar nicht!
 
Sag ich ja, dass die D90 so etwas nicht hatte ("Firlefanz")!

Und das kann man nicht auf AUTO stellen???

Und die Messefeldsteuerung?

Ich kann das nicht verstehen..
 
Zu HDR steht in der Bedienungsanleitung:
"HDR wird nach der Aufnahme automatisch ausgeschaltet"
Und es keine Möglichkeit diese Einstellung auf dauerhaft eingeschaltet zu ändern!

PS. Mit der D500/D5 kann man dauerhaft im HDR Modus arbeiten. :cool:
 
Bei diesem HDR-Modus lassen sich sowieso nur jpeg`s speichern.
Nicht schlecht, aber eine Belichtungsreihe (frei konfigurierbar) in RAW zeigt das volle Potential der Kamera / des Sensors.
 
Verwechselst du vielleicht die "HDR"-Funktion mit "Active D-Lighting"? ADL bleibt immer aktiv, hat im JPG eine ähnliche Wirkung und gibt es schon bei der D90.
 
WERBUNG
Zurück
Oben Unten