• Herzlich willkommen im "neuen" DSLR-Forum!

    Wir hoffen, dass Euch das neue Design und die neuen Features gefallen und Ihr Euch schnell zurechtfindet.
    Wir werden wohl alle etwas Zeit brauchen, um uns in die neue Umgebung einzuleben. Auch für uns ist das alles neu.

    Euer DSLR-Forum-Team

  • In eigener Sache!

    Liebe Mitglieder, liebe Besucher und Gäste
    ich weiß, es ist ein leidiges Thema, aber ich muss es ansprechen: Werbung, Werbeblocker und Finanzierung des Forums.
    Bitte hier weiterlesen ...

  • DSLR-Forum Fotowettbewerb neu erfunden!
    Nach wochenlanger intensiver Arbeit an der Erneuerung des Formates unseres internen Fotowettbewerbes ist es Frosty als Moderator
    und au lait als Programmierer gelungen, unseren Wettbewerb auf ein völlig neues Level zu heben!
    Lest hier alle Infos zum DSLR-Forum Fotowettbewerb 2.0
    Einen voll funktionsfähigen Demowettbewerb kannst du dir hier ansehen.
  • Neuer Partner: AkkuShop.de
    Akkus, Ladegeräte und mehr (nicht nur) für Digitalkameras und Drohnen
  • Neuer Gutscheincode unseres Partners Schutzfolien24:
    DSLR-Forum2024
    Dauerhaft 10% Rabatt auf alle Displayschutzfolien der Eigenmarken "Upscreen", "Brotec", "Savvies".
    Der Code ist für alle Geräteklassen gültig.
  • Stimmt ab über die Sieger des DSLR-Forum Fotowettbewerbs Februar 2024.
    Thema: "Backwaren"

    Nur noch bis zum 29.02.2024 23:59!
    Jeder darf abstimmen!
    Zur Abstimmung und Bewertung hier lang
WERBUNG

Autofokus trifft nach Regenschauer gar nichts mehr…

Dr.med.den_Rasen

Themenersteller
Moin,

Leider hat meine Suche nichts ergeben und ich bin im Urlaub gerade am verzweifeln. Mein 200-400 VR 2 hat heute im Dschungel von Costa Rica einen krassen Regenschauer abbekommen. Richtig nass wurde es nicht, aber durchaus leicht feucht. Davor saß der Autofokus perfekt, danach pumpt er jetzt nur noch und stellt nicht mehr scharf.
VR arbeitet und alles andere sieht auch gut aus, nur eben der AF nicht. Weder an der D300 noch der D700.
Hat jemand eine Idee ob man das im Urlaub beheben kann?

Danke euch!
 
würde Kamera u Objektiv erstmal gut trocknen

damit die Feuchtigkeit raus geht

in Reis legen,Fön,Backofen.....
 
Das mit dem Reis ist so eine Sache, die ich nicht machen würde. Da holt man sich nur Reisstaub in die Kamera. Ob der Reis wirklich effektiv Wasser bindet, glaube ich nicht. An anderer Stelle wird von Fachleuten davon abgeraten.

Objektiv runter und vorsichtig erwärmen. Ich würde da nicht über 40°C gehen. Mit dem Fön wäre ich auch sehr vorsichtig. Damit wurde ich nur einen leichten Windzug erzeugen. Damit kann man das Wasser auch in die Ritzen treiben.
 
Das mit dem Reis ist so eine Sache, die ich nicht machen würde. Da holt man sich nur Reisstaub in die Kamera. Ob der Reis wirklich effektiv Wasser bindet, glaube ich nicht. An anderer Stelle wird von Fachleuten davon abgeraten.

Objektiv runter und vorsichtig erwärmen. Ich würde da nicht über 40°C gehen. Mit dem Fön wäre ich auch sehr vorsichtig. Damit wurde ich nur einen leichten Windzug erzeugen. Damit kann man das Wasser auch in die Ritzen treiben.

Hallo,
ich hatte das im Herbst mit dem Sigma 150/600.
Wir waren im wohnmobil unterwegs und ich habe wenn wir nicht drin waren die Heizung laufen lassen und das Glas vpr einen der Gebläseauslässe platziert.
Hat ewig gedauert bis auch die letzte Linse trocken war.......
Ciaoi baeckus
 
Trocknen, abwarten, hoffen und beim nächsten Mal einen Regenschutz verwenden. Von der Luftfeuchtigkeit kommt das nicht, sondern vom Regen.
 
da ist nichts drin was korridieren od rosten kann

ein 200-400 zu demontieren ist auch bissl Aufwand
 
Platinen rosten nicht !

Korrosion entsteht bei Metallen u nicht bei PCB Platinen

Platinen sitzen meist im bereich des bajonetts u das ist abgedichtet

bis Bauteile korridieren muss schon bissl mehr passieren als paar Tropfen Regen

so sieht ein Wasserschaden aus nach paar Tagen Im Wasser

https://www.flickr.com/photos/lensrepair/albums/72157678067635641

die Elektronik hatte keinen Schaden genommen u das Objektiv lief danach auch wieder einwandfrei
 
Zuletzt bearbeitet:
Hatte am Wochenende ein ähnliches Problem, allerdings an der Z6 mit 24-70. Es hat sich beim Wechsel von der kalten Umgebung ins warme Auto Kondensation innerhalb des Objektivs gebildet. Beim nächsten Stopp war dann erstmal gar nichts im EVF zu sehen und an Autofokus war auch nicht zu denken.

Nachdem sich alles klimatisiert hat, funktioniert es wieder ohne Probleme.
 
WERBUNG
Zurück
Oben Unten