• Herzlich willkommen im "neuen" DSLR-Forum!

    Wir hoffen, dass Euch das neue Design und die neuen Features gefallen und Ihr Euch schnell zurechtfindet.
    Wir werden wohl alle etwas Zeit brauchen, um uns in die neue Umgebung einzuleben. Auch für uns ist das alles neu.

    Euer DSLR-Forum-Team

  • In eigener Sache!

    Liebe Mitglieder, liebe Besucher und Gäste
    ich weiß, es ist ein leidiges Thema, aber ich muss es ansprechen: Werbung, Werbeblocker und Finanzierung des Forums.
    Bitte hier weiterlesen ...

  • DSLR-Forum Fotowettbewerb neu erfunden!
    Nach wochenlanger intensiver Arbeit an der Erneuerung des Formates unseres internen Fotowettbewerbes ist es Frosty als Moderator
    und au lait als Programmierer gelungen, unseren Wettbewerb auf ein völlig neues Level zu heben!
    Lest hier alle Infos zum DSLR-Forum Fotowettbewerb 2.0
    Einen voll funktionsfähigen Demowettbewerb kannst du dir hier ansehen.
  • Neuer Partner: AkkuShop.de
    Akkus, Ladegeräte und mehr (nicht nur) für Digitalkameras und Drohnen
  • Neuer Gutscheincode unseres Partners Schutzfolien24:
    DSLR-Forum2024
    Dauerhaft 10% Rabatt auf alle Displayschutzfolien der Eigenmarken "Upscreen", "Brotec", "Savvies".
    Der Code ist für alle Geräteklassen gültig.
  • Stimmt ab über die Sieger des DSLR-Forum Fotowettbewerbs Mai 2024.
    Thema: "Diagonale"

    Nur noch bis zum 31.05.2024 23:59!
    Jeder darf abstimmen!
    Zur Abstimmung und Bewertung hier lang
WERBUNG

EF/EF-S 40D - Kontaktprobleme mit EF-S 17-55 2.8

Henrik_03

Themenersteller
Hallo,

ich nutze das EF-S 17-55 2.8 an meiner 40D.

Heute erhielt ich die Fehlermeldung, dass die Kontakte von Kamera und Objektiv gereinigt werden müssen, da kein Kontakt bestünde. Daraufhin habe ich das Objektiv demontiert und die Kontakte gereinigt.

Da dies jedoch nichts bewirkt hat, habe ich das Objektiv an einer 90D ausprobiert - es funktionierte einwandfrei. Dann habe ich ein anderes Objektiv an der 40D ausprobiert, was ebenfalls erfolgreich war.

Nachdem ich ein bisschen rumprobierte, stellte ich fest, dass ich mit 17mm Brennweite fotografieren kann, bei einer anderen Brennweite kommt dann wieder die Fehlermeldung.

Ich hoffe, hier kann mir jemand weiterhelfen.

Grüße

Henrik
 
Hallo Henrik,

so wie du das beschreibst, ist da wohl das Flexkabel zur Brennweitenerfassung im Objektivtubus geknickt und damit angebrochen, vielleicht ist auch die Kodierfolie verrutscht oder der Kontaktkamm abgebrochen.
Selbst kannst du da, wenn du Anwender und nicht Techniker mit Werkstatt bist, nix machen.
 
Vielen Dank für die schnelle Antwort! Ich habe es heute zur Reparatur eingeschickt.

Grüße

Henrik

Hallo Henrik,

so wie du das beschreibst, ist da wohl das Flexkabel zur Brennweitenerfassung im Objektivtubus geknickt und damit angebrochen, vielleicht ist auch die Kodierfolie verrutscht oder der Kontaktkamm abgebrochen.
Selbst kannst du da, wenn du Anwender und nicht Techniker mit Werkstatt bist, nix machen.
 
WERBUNG
Zurück
Oben Unten