DSLR-Forum Anzeige

Zurück   DSLR-Forum > Ausrüstung > Canon EF / EF-S / RF > Canon EF / EF-S / RF - Allgemein

Hinweise

Anzeige
Antwort
 
Themen-Optionen Ansicht
Alt 07.05.2022, 21:25   #1
chickenhead
Benutzer
 
Registriert seit: 25.07.2005
Ort: Schmidtheim
Beiträge: 31.435
Standard R6 + EF 100-400 I Backfocus bei Action / Serienbildern

Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Ausgelagert aus dem Rennhunde Thread

Mein Spaziergang heute Abend war wieder sehr ernüchternd. Bisher bekomme ich mit der R6 und dem 100-400 I (mit Original Canon Adapter) nur Backfocus Serien. Egal ob Kind auf Fahrrad oder Hund im Lauf auf mich zu. Egal ob Eye AF oder andere AF Felder. Habe auch die AF Cases mal durchprobiert. Keine Besserung.

Ohne Bewegung passt der AF perfekt. Mit der R die ich kurz hatte, waren die Ergebnisse viel Besser. Waren zwar weniger Bilder, aber die waren wenigstens korrekt fokussiert. Gleiches Objektiv.

Werde morgen mal mit dem RF 800 probieren um zu verifizieren, ob es an der Kamera oder dem Objektiv liegt.
__________________
Gruß Thorsten
__________________________________________

Canon EOS R6 | Canon EOS R7 | Canon RF 35/1,8 | Viltrox 85/1,8 | EF 300/4 IS | Canon RF 800/11

Geändert von chickenhead (10.05.2022 um 22:40 Uhr)
chickenhead ist offline   Mit Zitat antworten
Alt 09.05.2022, 12:37   #2
Flo Rida
Benutzer
 
Registriert seit: 06.08.2011
Beiträge: 1.467
Standard AW: R5/R6 - Windhunderennbahn - Settings/ Erfahrungen

Zitat:
Zitat von chickenhead Beitrag anzeigen
Bisher bekomme ich mit der R6 und dem 100-400 I (mit Original Canon Adapter) nur Backfocus Serien.
Das 100-400 I ist ja schon etwas älter und unterstützt z.B. keine Reihenaufnahmen mit 12 Aufnahmen/Sek.
Vielleicht ist es einfach etwas zu langsam um die AF-Signale der Kamera entsprechend umzusetzen, daher der Backfokus?
Ist aber nur eine Vermutung.
Flo Rida ist offline   Mit Zitat antworten
Alt 09.05.2022, 14:49   #3
chickenhead
Benutzer
 
Threadstarter
 
Registriert seit: 25.07.2005
Ort: Schmidtheim
Beiträge: 31.435
Standard Bisher bekomme ich mit der R6 und dem 100-400 I (mit Original Canon Adapter) nur Backfocus Serien

Ja, sollte nichts mit Serienbild oder Video zu tun haben.

Ich kenne das so noch von Sony wo ich zu Anfangs die Canon Linsen adaptiert hatte. da war das genauso. Der Focus lag immer etwas hinter dem angezeigten Punkt. Da war es aber tatsächlich die "Übersetzung" von Sony Kamera zu Canon Objektiv, was zu lange gedauert hat. Das kann ja eigentlich in diesem Fall nicht sein. Hier wird ja auch das EF 500/4 für die Windhunde verwendet.

Das der AF des 100-400 generell nicht schnell genug ist, glaube ich nicht. Dann würde der Fehlfokus ja immer mehr werden. Der bleibt aber tatsächlich konstant. Und mein 5 Jähriger Sohn auf dem Fahrrad ist nun auch nicht der gedopte Lance Armstrong.

Und an der R hat es ja funktioniert. Da saß der AF einwandfrei.

Habe gestern nochmal mit dem RF800 und dem Viltrox 85mm probiert. Das 85er scheint für Sport nicht optimal zu sein. Da war aber auch kein konstanter Backfocus zu erkennen. Beim 800er ist es schwer zu sagen. Es war kein deutlicher Backfocus, aber war auch nicht perfekt scharf. Den AF halte ich aber auch für langsamer als den des 100-400.

Ich wüsste auch keine Einstellung die sowas bewirken könnte.FW ist die 1.5.2
__________________
Gruß Thorsten
__________________________________________

Canon EOS R6 | Canon EOS R7 | Canon RF 35/1,8 | Viltrox 85/1,8 | EF 300/4 IS | Canon RF 800/11
chickenhead ist offline   Mit Zitat antworten
Alt 09.05.2022, 15:21   #4
Mr.Click
Benutzer
 
Registriert seit: 08.01.2010
Ort: bei Dortmund
Beiträge: 7.614
Standard AW: R5/R6 - Windhunderennbahn - Settings/ Erfahrungen

Ich hatte das 100-400 L auch aber auch nur an R noch nicht an der R6.
Mir sind damit auch scharfe Aufnahmen mit rennendem Hund gelungen, aber ich finde den Autofokus schon recht langsam vom 100-400. Mein 300 4 L IS USM ist da etwas schneller, mein Samyang 85 1,4 aber noch viel mehr, damit klappt bei mir Action an der R6 am besten ( sofern die Brennweite und Entfernung passt) es unterstützt auch volle Geschwindigkeit.
Ich könnte mir daher vorstellen dass es ( 100-400L) vom Autofokus Antrieb einfach nicht hinterher kommt an der R6. Auf jeden Fall empfehle ich da immer den Focus Limiter zu nutzen.
__________________
MfG Mr.Click

Canon
EOS R6 / EOS RP/ EOS M +ML / RF 16 2,8 STM / 17-35 2,8-4 DI OSD / RF 35 1,8 IS STM / SP 35 1,4 DI USD / RF 85 1,4 AF / EF 300 4 L IS USM / RF 800 11 IS STM / EF-M 18-55 3,5-5,6 IS STM / Speedlight 2x 430 EX II & 2x 90EX / A1/ FD 50 1,8 /EOS 50E/ Für die DSLM's : Diverse Altgläser zum spielen / TT Retrospective 10/ F-Stop Dalston/


Geändert von Mr.Click (09.05.2022 um 15:25 Uhr)
Mr.Click ist offline   Mit Zitat antworten
Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 09.05.2022, 17:55   #5
chickenhead
Benutzer
 
Threadstarter
 
Registriert seit: 25.07.2005
Ort: Schmidtheim
Beiträge: 31.435
Standard AW: R5/R6 - Windhunderennbahn - Settings/ Erfahrungen

Ich weiß nicht. Das 100-400 hatte ich auch lange an der DSLR. Da habe ich auch schon Hunde usw fotografiert. Da war der AF immer schnell genug.

Der Focus Limiter dürfte ja auch nichts bewirken. Der AF ist ja prinzipiell da wo er sein soll. Er fährt ja nicht vorbei und findet nichts.

Und an der R habe ich mehrere Serien, die korrekt fokussiert sind vom Hund. An der R6 ist die Trefferquote wirklich bei 0%. Der Fokus liegt immer etwas dahinter
__________________
Gruß Thorsten
__________________________________________

Canon EOS R6 | Canon EOS R7 | Canon RF 35/1,8 | Viltrox 85/1,8 | EF 300/4 IS | Canon RF 800/11
chickenhead ist offline   Mit Zitat antworten
Alt 09.05.2022, 19:47   #6
wilsberg
Benutzer
 
Registriert seit: 20.10.2005
Ort: Herzogenrath bei Aachen
Beiträge: 5.840
Standard AW: R5/R6 - Windhunderennbahn - Settings/ Erfahrungen

Zitat:
Zitat von chickenhead Beitrag anzeigen
..
Und an der R habe ich mehrere Serien, die korrekt fokussiert sind vom Hund. An der R6 ist die Trefferquote wirklich bei 0%. Der Fokus liegt immer etwas dahinter
Nur noch zur Sicherheit:
Hattest Du die R am gleichen Adapter betrieben? Vielleicht jetzt den mit dem Controlring?
wilsberg ist offline   Mit Zitat antworten
Alt 09.05.2022, 20:49   #7
Mr.Click
Benutzer
 
Registriert seit: 08.01.2010
Ort: bei Dortmund
Beiträge: 7.614
Standard AW: R5/R6 - Windhunderennbahn - Settings/ Erfahrungen

Das meine ich, evt . regelt die R6 ja irgendwie schneller als das 100-400 fokussieren kann.
Weiß auch nicht.
Mit 300 4 L IS USM und dem 85 1,4 Samyang, hab ich bei normalen rennenden Hunden eine sehr hohe Trefferquote von ca 70-80% wenn sie frontal auf mich zu rennen. Mit Eye AF.
Aber wie gesagt normal schnelle Hunde wie ein Border Collie, oder auch mein Zwergpinscher. Auf jeden Fall ist der Ausschuss gravierend geringer dabei, als bei der R.
__________________
MfG Mr.Click

Canon
EOS R6 / EOS RP/ EOS M +ML / RF 16 2,8 STM / 17-35 2,8-4 DI OSD / RF 35 1,8 IS STM / SP 35 1,4 DI USD / RF 85 1,4 AF / EF 300 4 L IS USM / RF 800 11 IS STM / EF-M 18-55 3,5-5,6 IS STM / Speedlight 2x 430 EX II & 2x 90EX / A1/ FD 50 1,8 /EOS 50E/ Für die DSLM's : Diverse Altgläser zum spielen / TT Retrospective 10/ F-Stop Dalston/


Geändert von Mr.Click (09.05.2022 um 21:02 Uhr)
Mr.Click ist offline   Mit Zitat antworten
Alt 09.05.2022, 21:24   #8
chickenhead
Benutzer
 
Threadstarter
 
Registriert seit: 25.07.2005
Ort: Schmidtheim
Beiträge: 31.435
Standard AW: R5/R6 - Windhunderennbahn - Settings/ Erfahrungen

Adapter und Objektiv sind identisch bei R und R6. Es ist der Originale von Canon ohne Steuerring.

Habe eben im Garten nochmal ein wenig probiert. Wenn ich den AF auf Zone stelle, habe ich zumindest 50-60% Trefferqoute beim Hund (Kind liegt mit Fieber im Bett und fällt somit als Testmotiv aus). Das ist ja immerhin etwas. Licht war auch nicht ideal und mit Anpassung der restlichen Einstellungen geht da sicher noch mehr. Mit Eye AF nach wie vor kein einziger Treffer. Habe mir die Focuspunkte in LR anzeigen lassen. Der Focuspunkt liegt auf dem Kopf, scharf sind die Hinterläufe. Das kenne ich von Sony ganz anders. Wenn da der Eye AF anzeigt das er auf dem Auge liegt, dann passte das auch zu 90%. Allenfalls ein klein wenig Abweichung. Aber keine 30cm.

Irritierend finde ich dass du mit dem 300er und Eye AF eine deutlich höhere Trefferquote hast.
__________________
Gruß Thorsten
__________________________________________

Canon EOS R6 | Canon EOS R7 | Canon RF 35/1,8 | Viltrox 85/1,8 | EF 300/4 IS | Canon RF 800/11

Geändert von chickenhead (09.05.2022 um 21:27 Uhr)
chickenhead ist offline   Mit Zitat antworten
Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 09.05.2022, 21:52   #9
Mr.Click
Benutzer
 
Registriert seit: 08.01.2010
Ort: bei Dortmund
Beiträge: 7.614
Standard AW: R5/R6 - Windhunderennbahn - Settings/ Erfahrungen

Ich habe eigentlich mit all meinen Objektiven und bei Bewegung egal ob Mensch oder Tier kaum Ausschuss wenn ich Eye AF nutze.
Der AF ist schon nahezu perfekt.
Vielleicht ist an deiner Kamera auch irgendwas defekt? Schade ist dass ich das 100-400 nicht mehr an der R6 hatte, um genau da was zu sagen zu können.
__________________
MfG Mr.Click

Canon
EOS R6 / EOS RP/ EOS M +ML / RF 16 2,8 STM / 17-35 2,8-4 DI OSD / RF 35 1,8 IS STM / SP 35 1,4 DI USD / RF 85 1,4 AF / EF 300 4 L IS USM / RF 800 11 IS STM / EF-M 18-55 3,5-5,6 IS STM / Speedlight 2x 430 EX II & 2x 90EX / A1/ FD 50 1,8 /EOS 50E/ Für die DSLM's : Diverse Altgläser zum spielen / TT Retrospective 10/ F-Stop Dalston/


Geändert von Mr.Click (09.05.2022 um 21:57 Uhr)
Mr.Click ist offline   Mit Zitat antworten
Alt 09.05.2022, 22:25   #10
chickenhead
Benutzer
 
Threadstarter
 
Registriert seit: 25.07.2005
Ort: Schmidtheim
Beiträge: 31.435
Standard AW: R5/R6 - Windhunderennbahn - Settings/ Erfahrungen

Die anderen Objektive werden bei mir eigentlich nicht für Action verwendet. Bisher ist mir da aber auch nichts negatives aufgefallen bei Bewegung. Ostern mit den ganzen Kindern war aber noch mit der R. Da war ich echt zufrieden.

Das RF 800 ist auch erst ein paar Tage alt. Der Test gestern war aber OK. Nicht alles Top scharf, aber kein konstanter Backfocus.

Das 85er hatte ich bei Offenblende genutzt. Das hatte auch einiges an Ausschuss, aber keine 0% und kein konstanter Backfocus.

Aber ausschließen kann ich die Kamera natürlich nicht völlig.

Ich bitte die Moderation mal darum diesen Problemfall auszugliedern. Hat ja scheinbar nicht wirklich was mit den Settings für Windhundrennen zu tun.
__________________
Gruß Thorsten
__________________________________________

Canon EOS R6 | Canon EOS R7 | Canon RF 35/1,8 | Viltrox 85/1,8 | EF 300/4 IS | Canon RF 800/11
chickenhead ist offline   Mit Zitat antworten
Antwort


Zurück   DSLR-Forum > Ausrüstung > Canon EF / EF-S / RF > Canon EF / EF-S / RF - Allgemein
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Werbung.

...

Alle Zeitangaben in WEZ +2. Es ist jetzt 08:42 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2021, DSLR-Forum.de