DSLR-Forum Anzeige

Zurück   DSLR-Forum > Ausrüstung > Nikon F / Z > Nikon F / Z - Systemzubehör

Hinweise

Anzeige
Antwort
 
Themen-Optionen Ansicht
Alt 26.01.2020, 19:47   #81
cp995
Benutzer
 
Registriert seit: 01.12.2005
Beiträge: 25.838
Standard AW: Sony E an Nikon Z = Techart TZE-01 Adapter

Zitat:
Zitat von Wulli85 Beitrag anzeigen
Gibt es hier einen neuen Stand? Meines Wissens passt die aktuelle Version des Adapters nicht an die Z50.
Würde auch zuschlagen mit Blick auf die drei 1.4er von Sigma...
Für mich wäre er eine "Notlösung" um das geniale Voigtländer APO Lanthar 50mm f2 an meine Nikon zu adaptieren.
Falls das Objektiv nicht doch noch mit M-Mount kommt ...
__________________
Viele tolle und prämierte Fotos der Vergangenheit wurden mit "schlechteren" Kameras als den heutigen gemacht ...
cp995 ist offline   Mit Zitat antworten
Alt 07.04.2020, 23:06   #82
NickBln
Benutzer
 
Registriert seit: 18.11.2016
Beiträge: 102
Standard AW: Sony E an Nikon Z = Techart TZE-01 Adapter

Weiss jemand wo man das update laden kann? Die download seite ist tot (404 Fehler und ds seit Wochen).

Edit: Jetzt geht es.

Aber der Adapter wird von WIN1ß und am anderen PC von WIN7 nicht erkannt. grr
__________________
Flickr

Geändert von NickBln (07.04.2020 um 23:27 Uhr)
NickBln ist offline   Mit Zitat antworten
Alt 08.04.2020, 18:56   #83
weinlamm
Benutzer
 
Registriert seit: 11.06.2005
Ort: Nordhessen
Beiträge: 1.193
Standard AW: Sony E an Nikon Z = Techart TZE-01 Adapter

Das Problem mit dem "nicht erkennen" hatte ich auch.

Probleme soll es mit USB3.x geben. Tipp war USB2.x zu nutzen. Oder mal nen anderen Kabel ausprobieren.
__________________
- - - - - - - - - - - - - - - - - - - - - - -
Wenn ich im Forum was kaufe: bitte per DHL versenden! Über die anderen ärgere ich mich immer...
- - - - - - - - - - - - - - - - - - - - - - -
weinlamm ist offline   Mit Zitat antworten
Alt 22.07.2020, 11:37   #84
Platypus71
Benutzer
 
Registriert seit: 08.07.2015
Beiträge: 22
Standard AW: Sony E an Nikon Z = Techart TZE-01 Adapter

Zitat:
Zitat von Wulli85 Beitrag anzeigen
Gibt es hier einen neuen Stand? Meines Wissens passt die aktuelle Version des Adapters nicht an die Z50.
Würde auch zuschlagen mit Blick auf die drei 1.4er von Sigma...
Und so geht es:

1.) Die kleine Schraube der Kunststoffabdeckung auf der Z-Mount Seite entfernen.

2.) Vorsichtig die Kunststoffabdeckung ohne verkanten von dem TZE-01 abheben. Am Anfang ist vielleicht ein Widerstand wegen dem darunter liegenden Silikon zu spüren.

3.) Danach das krümelige grau/schwarze Silikon vorsichtig entfernen. Ich habe dafür einen hölzernen Zahnstocher verwendet. Dabei möglichst die elektronischen Bauteile darunter nicht berühren.

4.) Viel Spass beim benutzen an der Z50!

PS: Ich übernehme keinerlei Verantwortung oder Haftung für irgendwelche Schäden an Kamera, Objektiv oder TZE-01 durch diese Modifikation. Jeder macht dies auf eigene Verantwortung. Getestet habe ich die AF-Funktion mit einem Siggi ART 35mm f1.2 e-Mount - die LoCas waren mir zuviel. Nicht vergessen: Falls der Adapter nur für MF Objektive verwendet werden soll, müssen die elektronischen Kontakte zur Z Kamera mit Tesa isoliert werden.

20200720_165501 kk.jpg
Platypus71 ist offline   Mit Zitat antworten
Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 11.08.2020, 12:14   #85
hbtobi
Benutzer
 
Registriert seit: 11.08.2020
Beiträge: 1
Standard AW: Sony E an Nikon Z = Techart TZE-01 Adapter

Zitat:
Zitat von henning101 Beitrag anzeigen
Damit hatte ich dann keine Probleme, nachdem Forumskollegen mir die Software zukommen ließen
Moin Leute!

ich habe mir nun den Adapter auch zugelegt, habe aber scheinbar ein ähnliches Problem mit der Erkennung am PC. Bzw es wird ein Gerät erkannt und auch in irgendeiner Form installiert, jedoch ohne Software...

Wäre es möglich das mir jemand die Software auch zukommen lassen könnte? Das wäre echt ein Traum

Besten Gruß aus Bremen
Tobias
hbtobi ist offline   Mit Zitat antworten
Alt 11.08.2020, 14:17   #86
race13
Benutzer
 
Registriert seit: 30.11.2009
Ort: Mannheim
Beiträge: 1.249
Standard AW: Sony E an Nikon Z = Techart TZE-01 Adapter

Zitat:
Zitat von Platypus71 Beitrag anzeigen
Und so geht es:

1.) Die kleine Schraube der Kunststoffabdeckung auf der Z-Mount Seite entfernen.

2.) Vorsichtig die Kunststoffabdeckung ohne verkanten von dem TZE-01 abheben. Am Anfang ist vielleicht ein Widerstand wegen dem darunter liegenden Silikon zu spüren.

3.) Danach das krümelige grau/schwarze Silikon vorsichtig entfernen. Ich habe dafür einen hölzernen Zahnstocher verwendet. Dabei möglichst die elektronischen Bauteile darunter nicht berühren.

4.) Viel Spass beim benutzen an der Z50!

PS: Ich übernehme keinerlei Verantwortung oder Haftung für irgendwelche Schäden an Kamera, Objektiv oder TZE-01 durch diese Modifikation. Jeder macht dies auf eigene Verantwortung. Getestet habe ich die AF-Funktion mit einem Siggi ART 35mm f1.2 e-Mount - die LoCas waren mir zuviel. Nicht vergessen: Falls der Adapter nur für MF Objektive verwendet werden soll, müssen die elektronischen Kontakte zur Z Kamera mit Tesa isoliert werden.

Anhang 4245390
Hmm also so Glücklich wäre ich damit nicht. Es hat seine Gründe weshalb elektrische Kontakte gegen Berührung geschützt sind . Wäre interessant zu wissen ob man die Abdeckung bearbeiten kann um zumindest die Bauteile zu schützen. Gibt es Infos wie viel µ bei der Z50 nach entfernen der Abdeckung noch Luft ist?
__________________
Z50 (+Smallrig Montageplatte) + 16-50VR (+JJC HN-40) + Pergear 12 2,0 + FTZ + Sigma 18-35 1,8 Art + Nikkor 50 1,8G + Tamron 70-210 F4 VC + Meike MK-Z-AF1 + Porst 135 2,8 M42-adaptiert
Blitze: Nissin DI622 + Di866 MKII


Wunschzettel: weniger "F" und mehr "mm"

My Little flickr page
race13 ist offline   Mit Zitat antworten
Alt 13.08.2020, 07:47   #87
Platypus71
Benutzer
 
Registriert seit: 08.07.2015
Beiträge: 22
Standard AW: Sony E an Nikon Z = Techart TZE-01 Adapter

Zitat:
Zitat von race13 Beitrag anzeigen
Hmm also so Glücklich wäre ich damit nicht. Es hat seine Gründe weshalb elektrische Kontakte gegen Berührung geschützt sind . Wäre interessant zu wissen ob man die Abdeckung bearbeiten kann um zumindest die Bauteile zu schützen. Gibt es Infos wie viel µ bei der Z50 nach entfernen der Abdeckung noch Luft ist?
Der Adapter mit Elektronik ist entweder geschützt zwischen Objektiv/Kamera, Objektiv/Deckel oder in der Aufbewahrungsbox.

Wer Bedenken hat für den ist diese Modifikation wohl zu gefährlich und sollte die Finger von lassen.

Geändert von Platypus71 (13.08.2020 um 08:09 Uhr)
Platypus71 ist offline   Mit Zitat antworten
Alt 19.08.2020, 18:39   #88
Messerjocke42
Benutzer
 
Registriert seit: 04.07.2011
Ort: Bückeburg
Beiträge: 649
Standard AW: Sony E an Nikon Z = Techart TZE-01 Adapter

Zitat:
Zitat von race13 Beitrag anzeigen
Es hat seine Gründe weshalb elektrische Kontakte gegen Berührung geschützt sind
Wir brauchen hier einfach einen dünneren Schutz.. was spricht gegen Schutzlack? Draufpinseln, trocknen lassen, Kontakkte freischleifen.
__________________
Beste Grüße,
Messerjocke

Canon Nikon Panasonic Olympus Fujifilm Nikon Z
Messerjocke42 ist offline   Mit Zitat antworten
Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 28.03.2021, 23:16   #89
wl1860
Benutzer
 
Registriert seit: 05.01.2012
Ort: BaWü
Beiträge: 3.134
Standard AW: Sony E an Nikon Z = Techart TZE-01 Adapter

Zitat:
Zitat von NickBln Beitrag anzeigen
Aber der Adapter wird von WIN1ß und am anderen PC von WIN7 nicht erkannt. grr
Ich hab Dir ja damals den Adapter abgekauft und hab ihn zunächst mit dem Tamron 28-75 betrieben, was auch recht problemlos lief. Ich hab damals auch probiert, ein Firmware-Update aufzuspielen, aber ohne Erfolg. Das USB-Schälchen wird bei mir an keinem einzigen Rechner - sowohl privat als auch im Büro, mit Windows 7, 10, am USB2- oder USB3-Port, mit unterschiedlichsten Kabeln - erkannt, so dass ich davon ausgehe, dass das Teil defekt ist. Ich hab das dann nicht groß weiterverfolgt, da ich damals auch keine Notwendigkeit gehabt habe, es unbedingt aufzuspielen.

Mittlerweile hab ich nun auf das Tamron 28-200 gewechselt. Das funktioniert eigentlich auch ganz gut, aber ab und an bleibt der Fukos auf unendlich hängen. Gerne dann, wenn man im Bereich der Naheinstellgrenze arbeitet.

Ich hab mir die Versionshistorie der Firmware bei Techart mal durchgesehen, und da steht ab Version 3.0, dass nun das Tamron 28-200 unterstützt würde. Wie gesagt, das wird auch jetzt bereits mit meiner alten Version unterstützt, aber eventuell tritt ja das Einfrieren dann nicht mehr auf.

Daher eine Frage in die Runde, hat jemand den Techart-Adapter und hat schonmal ein Firmware-Update erfolgreich durchführen können?

Wäre es möglich, dass ich in diesem Fall meinen Adapter zuschicken kann, damit mir jemand das Update aufspielen kann?

Gerne auch gegen einen Unkostenbeitrag?
wl1860 ist offline   Mit Zitat antworten
Alt 07.04.2021, 18:43   #90
Halla@Blende1.4
Benutzer
 
Registriert seit: 11.11.2008
Ort: Berlin
Beiträge: 1.099
Standard AW: Sony E an Nikon Z = Techart TZE-01 Adapter

Moin moin!

Seit heute bin ich stolzer Besitzer des Techart TZE-01 Adapter und die ersten Tests machen Lust auf mehr.

Vor dem Firmware Update war der AF am 85 1.8 und 24 1.4 GM ziemlich am pumpen. Mit Firmware Update auf 4.10 ist das an diesen beiden Objektiven um Welten besser.

Firmware Update selbst war an Windows 10 kein Problem.

1) TZE-01 an USB anschließen (hat bei mir problemlos an USB3.0 funktioniert)
2) Update Programm starten.
3) Passende Firmware auswählen und los geht's.

Habe gleich mal in meinem viel zu schmalen Flur Selbstportraits gemacht um die Treffergenauigkeit mit dem Augen AF zu testen. Dabei hatte ich bei über 40 Bildern keinen Ausschuss und bereits in der Snapbridge App konnte ich die ganze Zeit verfolgen, dass der Augen AF aktiv war.

Ich habe dazu mal ein 100% crop mit angehängt. Da wurde nichts nachträglich geschärft, sondern einfach nur in JPEG umgewandelt.

Was jedoch generell die AF Geschwindigkeit angeht, nun ... die scheint doch eher auf der gemächlichen Seite zu sein. Wer instant Fokus gewöhnt ist, wird sich mit dieser Lösung evtl. nicht so zufrieden zeigen. So jedenfalls mein erster Eindruck. Scharfstellen ist allerdings kein Problem. Trifft punktgenau dort, wo der Fokuspunkt hindeutet. Meine verbliebenen E-Mount Objektive können jedenfalls bleiben

VG
Harald

P.S.: Wie ich in der Vorschau sehe, wurde die Blende nicht akkurat ausgegeben. Das ist Blende 1.8, an der Z7. Da es mein erster Selbstportraitversuch an der Z7 gewesen ist, war ggf. nicht alles optimal von mir eingestellt. So ist mir z.B. hinterher erst aufgefallen, dass die Bildstabilisierung noch aktiv war.

NZ7_0433_CROP.jpeg
__________________
Kritiker:
Wie ein Vogel der nie ein Ei gelegt hat, brütet er wütend in seinem Nest über nichts.
Halla@Blende1.4 ist offline   Mit Zitat antworten
Antwort


Zurück   DSLR-Forum > Ausrüstung > Nikon F / Z > Nikon F / Z - Systemzubehör
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Werbung.

...

Alle Zeitangaben in WEZ +2. Es ist jetzt 13:33 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2021, DSLR-Forum.de