• Herzlich willkommen im "neuen" DSLR-Forum!

    Wir hoffen, dass Euch das neue Design und die neuen Features gefallen und Ihr Euch schnell zurechtfindet.
    Wir werden wohl alle etwas Zeit brauchen, um uns in die neue Umgebung einzuleben. Auch für uns ist das alles neu.

    Euer DSLR-Forum-Team

  • In eigener Sache!

    Liebe Mitglieder, liebe Besucher und Gäste
    ich weiß, es ist ein leidiges Thema, aber ich muss es ansprechen: Werbung, Werbeblocker und Finanzierung des Forums.
    Bitte hier weiterlesen ...

  • DSLR-Forum Fotowettbewerb neu erfunden!
    Nach wochenlanger intensiver Arbeit an der Erneuerung des Formates unseres internen Fotowettbewerbes ist es Frosty als Moderator
    und au lait als Programmierer gelungen, unseren Wettbewerb auf ein völlig neues Level zu heben!
    Lest hier alle Infos zum DSLR-Forum Fotowettbewerb 2.0
    Einen voll funktionsfähigen Demowettbewerb kannst du dir hier ansehen.
  • Neuer Partner: AkkuShop.de
    Akkus, Ladegeräte und mehr (nicht nur) für Digitalkameras und Drohnen
  • Neuer Gutscheincode unseres Partners Schutzfolien24:
    DSLR-Forum2024
    Dauerhaft 10% Rabatt auf alle Displayschutzfolien der Eigenmarken "Upscreen", "Brotec", "Savvies".
    Der Code ist für alle Geräteklassen gültig.
  • Mitmachen beim DSLR-Forum Fotowettbewerb Juli 2024.
    Thema: "Architektur"

    Jeden Monat attraktive Gewinnprämien, gesponsert von unserem Partner PixelfotoExpress.
    Alle Infos zum Juli-Wettbewerb hier!
WERBUNG

Unterschied zwischen Lightroom Maskieren(Korrekturpinsel) und den Grundeinstellungen

Peter8

Themenersteller
Hallo liebes Forum,

ich bin neu bei euch und habe eine Frage an euch. Ich nutze Lightroom noch nicht sehr lange, hatte einen kleinen Kurs gemacht und meine bisherige Recherche hat mir keine klare Antwort gebracht, daher frage ich hier mal die Experten/innen:

Ich nutze Lightroom Classic in der aktuellen Version (9.2) und habe mir ein Bild mit den Grundeinstelllungen eigentlich schön eingestellt, wie es mir gefallen würde. Jetzt gibt es nur einen Teil des Bildes, den ich nicht damit entwickeln wollen würde, daher war meine Idee, ich schwenke auf die Maskierung (in meinem Fall mit dem Korrekturpinsel). Habe alle Grundeinstellungen notiert, und wieder auf 0 gesetzt. Wenn ich die gewünschte Region mit dem Pinsel maskiere (Dichte und Fluss = 100) hatte ich erwartet, das gleiche Resultat in diesen Bereichen wie zuvor bei den Grundeinstellungen zu bekommen, doch dem ist nicht so.

Was mache ich falsch? Wo ist mein Denkfehler? Wie kann ich das beheben?

Falls es relevant ist: Ich habe ein Sternenbild. Ich würde den Himmel-Teil gerne deutlich aufhellen usw. und den Teil des Bodens unten im Bild unverändert lassen wollen.

Danke euch für eure Unterstützung und Grüße,
Peter
 
Hallo bessy2712,

genau das hatte ich vor, doch die gleichen Einstellungen bei der Entwicklung führen nicht zum gleichen Ergebnis. Ich kann z.B. den Weiß-Wert nicht in der Intensität erreichen, wie es nur über die Grundeinstellungen gegangen ist.

Welchen Unterschied haben die Regler hier?

Danke & Grüße,

Peter
 
Mmh, für mein Verständnis ist das ein Fehler. Gleichnamige Regler sollten gleichartig arbeiten.

Deine Frage hat sich vor rund fünf Jahren in anderem Zusammenhang schon einmal gestellt. Hat niemand reagiert.
 
*raschelraschel*

Ist die von Peter und seinerzeit von Gunther Kracke gemachte Beobachtung ein Programmfehler oder ist es absichtlich so, wie es eben ist? Ich stelle mich zu deppert an, etwas darüber im Netz zu finden, was das klärt. Eine kurze Meldung «das soll so, ist ein Fehler, keine Ahnung, ich find’s super so» wäre nett. :)
 
WERBUNG
Zurück
Oben Unten