• Herzlich willkommen im "neuen" DSLR-Forum!

    Wir hoffen, dass Euch das neue Design und die neuen Features gefallen und Ihr Euch schnell zurechtfindet.
    Wir werden wohl alle etwas Zeit brauchen, um uns in die neue Umgebung einzuleben. Auch für uns ist das alles neu.

    Euer DSLR-Forum-Team

  • In eigener Sache!

    Liebe Mitglieder, liebe Besucher und Gäste
    ich weiß, es ist ein leidiges Thema, aber ich muss es ansprechen: Werbung, Werbeblocker und Finanzierung des Forums.
    Bitte hier weiterlesen ...

  • DSLR-Forum Fotowettbewerb neu erfunden!
    Nach wochenlanger intensiver Arbeit an der Erneuerung des Formates unseres internen Fotowettbewerbes ist es Frosty als Moderator
    und au lait als Programmierer gelungen, unseren Wettbewerb auf ein völlig neues Level zu heben!
    Lest hier alle Infos zum DSLR-Forum Fotowettbewerb 2.0
    Einen voll funktionsfähigen Demowettbewerb kannst du dir hier ansehen.
  • Neuer Partner: AkkuShop.de
    Akkus, Ladegeräte und mehr (nicht nur) für Digitalkameras und Drohnen
  • Neuer Gutscheincode unseres Partners Schutzfolien24:
    DSLR-Forum2024
    Dauerhaft 10% Rabatt auf alle Displayschutzfolien der Eigenmarken "Upscreen", "Brotec", "Savvies".
    Der Code ist für alle Geräteklassen gültig.
  • Stimmt ab über die Sieger des DSLR-Forum Fotowettbewerbs Mai 2024.
    Thema: "Diagonale"

    Nur noch bis zum 31.05.2024 23:59!
    Jeder darf abstimmen!
    Zur Abstimmung und Bewertung hier lang
WERBUNG

Sigma Autofocus 28 - 75

kpbeck

Themenersteller
Aus meiner EOS 10 (analog) habe ich noch 3 Objektive. Alle Original Canon Objektive funktionieren. Nur bei meinem Sigma Autofocus 28 -70 bekomme ich die Fehlermeldung Err 99. nach dem Auslösen. Danach funktioniert nix mehr und ich kann nur noch durch ein und ausschalten die Kamera wieder zum Laufen bekommen.

Kennt jemand die Problematik, oder ist es ein Fehler nur bei meiner Kamera?

Grüße
Klaus-Peter
 
Das Objektiv ist nicht kompatibel zur 300D und hat Probleme mit dem Autofocus. Man könnte sie einschicken, um sie upzudaten falls dies noch möglich ist mit dem objektiv, was ich allerdings bezweifle.
 
Ich habe ein SIGMA 105 mm 1:2,8 Macro. Etwa 7 Jahre alt, sehr wenig verwendet. Gebe es voll Freude auf die neue EOS 400D ---> Error 99. :mad:
Auch auf zwei verschiedenen EOS 5 analog geht der Autofocus nicht mehr
(beim manuellen Scharfstellen blinkt jedoch das jeweilige Meßfeld auf). Der Motor läuft ruckweise oder dauernd, aber es erfolgt keine Scharfstellung.

Ist das eine SIGMA-Krankheit?
Muß ich das für mein (DC) 18-50 mm 1:2,8 EX MACRO auch befürchten?

mfG
 
WERBUNG
Zurück
Oben Unten