• Herzlich willkommen im "neuen" DSLR-Forum!

    Wir hoffen, dass Euch das neue Design und die neuen Features gefallen und Ihr Euch schnell zurechtfindet.
    Wir werden wohl alle etwas Zeit brauchen, um uns in die neue Umgebung einzuleben. Auch für uns ist das alles neu.

    Euer DSLR-Forum-Team

  • In eigener Sache!

    Liebe Mitglieder, liebe Besucher und Gäste
    ich weiß, es ist ein leidiges Thema, aber ich muss es ansprechen: Werbung, Werbeblocker und Finanzierung des Forums.
    Bitte hier weiterlesen ...

  • DSLR-Forum Fotowettbewerb neu erfunden!
    Nach wochenlanger intensiver Arbeit an der Erneuerung des Formates unseres internen Fotowettbewerbes ist es Frosty als Moderator
    und au lait als Programmierer gelungen, unseren Wettbewerb auf ein völlig neues Level zu heben!
    Lest hier alle Infos zum DSLR-Forum Fotowettbewerb 2.0
    Einen voll funktionsfähigen Demowettbewerb kannst du dir hier ansehen.
  • Neuer Partner: AkkuShop.de
    Akkus, Ladegeräte und mehr (nicht nur) für Digitalkameras und Drohnen
  • Neuer Gutscheincode unseres Partners Schutzfolien24:
    DSLR-Forum2024
    Dauerhaft 10% Rabatt auf alle Displayschutzfolien der Eigenmarken "Upscreen", "Brotec", "Savvies".
    Der Code ist für alle Geräteklassen gültig.
  • Stimmt ab über die Sieger des DSLR-Forum Fotowettbewerbs Februar 2024.
    Thema: "Backwaren"

    Nur noch bis zum 29.02.2024 23:59!
    Jeder darf abstimmen!
    Zur Abstimmung und Bewertung hier lang
WERBUNG

F Nikon Selbstauslöser manueller Focus

DigitaleFotografien

Themenersteller
Hallo,

ich habe bspw. eine Nikon 7000D und dazu einen kabellosen Fernauslöser. Die Kamera habe ich im Modus Manuell mit ausgeschalteten Autofocus.
Wenn ich jetzt den selbstauslöser, wie den Auslöser an der Kamera mit Druckvorstufe nutzen klappt alles wunderbar.
Wenn ich allerdings den Fernauslöser sofort komplett durch drücke kommt das Auslöser Signal an den Empfänger, aber die Kamera löst nicht aus.

Ich habe hier schon diverse Einstellungen an der Kamera getestet ohne erfolg. Für mich ist es wichtig, dass genau diese Vorstufe übersprungen werden kann und sofort ausgelöst wird.
Die Kamera muss keine Belichtungsmessung, kein Focus nichts ausführen nur sofort auslösen.

Ich hoffe jemand hat hier eine Idee zu. Mit Canon Kameras funktioniert das Prinzip 1A, sogar mit aktivierten Focus ;)
 
Also bei Nikon ist es so das der Fokus.- und der Auslöse-Kontakt gleichzeitig betätigt sein müssen damit die Kamera auslöst. Das ist Hardware/Softwareseitig in der Kamera so.
Bei Canon ist das anders, da können sie getrennt arbeiten.
Bei einem mechanischen/kabelgebunden Auslöser kann man das schön vom Aufbau sehen bzw. wenn man sich einen Auslöser selbst baut stolpert man auch über diesen Effekt.
Wenn du bei deinem Auslöser den Fokus und das Auslösen getrennt steuern kannst, musst du bei Nikon nur dafür sorgen das beide "gleichzeitig" kommen, dann klappt auch das direkt Auslösen.
 
Also müsste man quasi die 1. Stufe so überbrücken, dass diese gleichzeitig mit der 2. Stufe ausgeführt wird für den Erfolg. Dann müsste ich den Sender wohl einmal aufschrauben und schauen, ob man da einen Kontakt evtl. umlöten kann.
 
Um welchen Auslöser handelt es sich den?

Hat der einen Doppel-Stufen Taster, so wie es die Kameras auch haben, oder sind das zwei getrennte?
 
Das ist eine Vitroxauslöser auch China, der wird auch nicht mehr weiter hergestellt, davon habe ich aber noch einige hier rumliegen und der Vorteil hier ist, dass die Sender keinen Powerschalter haben. Die aktivieren sich also mit jedem Druck und die Batterien halten so auch ewig. Wenn man den also wo verbaut hat wo man schlecht dran kommt perfekt.

Er hat einen Druckknopf mit 2 Stufen und dieser wiederrum 4 Lötpunkte. Wenn ich den Druckknopf aber sofort durch drücke löst die Kamera nicht aus. Ich muss wirklich erst die 1. Stufe gedrückt haben und dann die 2. damit es klappt.
Daher die Idee, dass man hier was umlöten könnte.
 
Was passiert den wenn die Kamera auf Autofokus steht und du den Funk-Auslöser direkt durchdrückst?
Ich habe irgendwie den Verdacht das der Auslöser beim direkten Durchdrücken "zu träge" reagiert und der Empfänger dann nur das "Auslösen" erkennt.
Bei aktiviertem Autofokus sollte nach meiner Theorie dann ebenfalls nicht passieren. Wenn die Kamera allerdings anfängt zu fokussieren und auszulösen ist meine Theorie für die Tonne :/.
 
Ok, dann wird dein Vorhaben leider nicht mit Nikon und diesem Auslöser funktionieren. :(

Edit:
Du kannst natürlich mal den Auslöser auf machen und messen welche Kontakte bei welcher Stufe geschlossen sind und ob die erste und die zweite Stufe beim durchdrücken gleichzeitig geschlossen sind.
Wenn sie beim Durchdrücken nicht gleichzeitig geschlossen sind musst du schauen ob die Elektronik + oder - Schaltend ist und kannst dann eventuell mit einer richtig gepolt eingebauten Diode beim Durchdrücken das Auslöse-Signal auf die Fokussierung mit drauf legen und hast dann beide Signale gleichzeitig. Das kann gehen.

Andere Möglichkeit: Wenn du den Empfänger nur für diese eine Aufgabe nutzt kannst du auch im Empfänger die zwei Leitungen kurzschließen. Dann hast du immer das verhalten als wenn du an der Kamera direkt durchdrückst.
 
Zuletzt bearbeitet:
Dann wird es wohl ein anderes Funksystem für benötigen. Sowas ist aber auch nicht ganz so einfach zu finden, wenn es möglichst klein und dann ohne Ein-Ausschalter sein muss ;(
 
Schau mal hier:
 
Sowas ist aber auch nicht ganz so einfach zu finden, wenn es möglichst klein und dann ohne Ein-Ausschalter sein muss ;(
Ich befürchte, dass genau das ohne Ein/Ausschalterdie Ursache ist: Der Funksender muss ja erst durch die erste Druckstufe des Auslöseknopfes aus dem Tiefschlaf aufwachen, damit er das Funksignal zur Auslöung der Kamera senden kann.
Das auf einen Rutsch durchdrücken des Auslösers lässt dem Funksender anscheinend nicht genug Millisekunden Zeit, aufzuwachen.
 
Also ich hab es einmal getestet, den für das Kontakt für Fokusieren mit an den Auslöser zu packen, so dass der Kontakt für auslösen und fokusieren gleichzeitig erfolgen würde beim Drücken des Tasters. Erwartungsgemäß passierte erneut kein auslösen, auch wenn der Emfpänger wie gewohnt das Signal erhalten hat.

Vielleicht müsste man im Auslöser selbst noch was umlöten?

Das es an den fehlenden Ein/Aus des Senders liegt bezweifele ich eher, es sind einfach zwei Signale die an den Emfpänger gesendet werden und von dort an die Kamera.
 
WERBUNG
Zurück
Oben Unten