• Herzlich willkommen im "neuen" DSLR-Forum!

    Wir hoffen, dass Euch das neue Design und die neuen Features gefallen und Ihr Euch schnell zurechtfindet.
    Wir werden wohl alle etwas Zeit brauchen, um uns in die neue Umgebung einzuleben. Auch für uns ist das alles neu.

    Euer DSLR-Forum-Team

  • In eigener Sache!

    Liebe Mitglieder, liebe Besucher und Gäste
    ich weiß, es ist ein leidiges Thema, aber ich muss es ansprechen: Werbung, Werbeblocker und Finanzierung des Forums.
    Bitte hier weiterlesen ...

  • DSLR-Forum Fotowettbewerb neu erfunden!
    Nach wochenlanger intensiver Arbeit an der Erneuerung des Formates unseres internen Fotowettbewerbes ist es Frosty als Moderator
    und au lait als Programmierer gelungen, unseren Wettbewerb auf ein völlig neues Level zu heben!
    Lest hier alle Infos zum DSLR-Forum Fotowettbewerb 2.0
    Einen voll funktionsfähigen Demowettbewerb kannst du dir hier ansehen.
  • Neuer Partner: AkkuShop.de
    Akkus, Ladegeräte und mehr (nicht nur) für Digitalkameras und Drohnen
  • Neuer Gutscheincode unseres Partners Schutzfolien24:
    DSLR-Forum2024
    Dauerhaft 10% Rabatt auf alle Displayschutzfolien der Eigenmarken "Upscreen", "Brotec", "Savvies".
    Der Code ist für alle Geräteklassen gültig.
  • Stimmt ab über die Sieger des DSLR-Forum Fotowettbewerbs Mai 2024.
    Thema: "Diagonale"

    Nur noch bis zum 31.05.2024 23:59!
    Jeder darf abstimmen!
    Zur Abstimmung und Bewertung hier lang
WERBUNG

Metz Blitz 40MZ3i bzw. 40MZ2 - Fragen!

Dr.Fred

Themenersteller
Also irgendwie bin ich noch ein wenig verwirrt, was diesen Blitz angeht...
kann er nun ETTL (mit dem sca3102m2)??
Bis jetzt habe ich meinen MZ2 im Automatik-Modus betrieben, wobei dieser Modus immer versagte, wenn ich die "Quarkdose" draufhatte. Dann musste ich immer manuell die Blende des Blitzes wählen, um einigermaßen gute Ergebnisse zu erzielen. Ich gehe ja nun einmal davon aus, daß es daran liegt das der Blitz "nicht weiss" das ein Diffusor vor dem Reflektor hängt, gelle? Also er misst, feuert das was er meint zu brauchen, doch der Diffusor fängt zuviel Licht auf (soll er ja auch) und dadurch ist das Ergebniss zu dunkel?!?
Mit dem 40MZ3i im ETTL sollte dies ja eigentlich kein Problem sein, oder?

Und noch etwas: ist entfesseltes Blitzen möglich?? Dann mit dem MZ2 auf der Kamera und dem MZ3i als drahtlosen mit Adapter? Oder geht es nur/überhaupt mit dem integrierten Blitz der 300d?
 
Laut Metz ist E-TTL an der EOS 300D erst ab dem 54MZ-3 möglich (mal auf das SCA System bezogen, es gibt noch ein günstigeres Modell).
Das liegt - wiederum laut Metz - daran, dass die 40er Serie mit den Vorblitzen der digitalen Canons nicht zurecht kommen.

Grüsse
Rufer
 
Habe dasselbe auf der Metz Homepage gelesen. Trotzdem funktioniert mein Metz 40 MZ 3i mit dem 3101 M3 Adapter an der 300d. Kein Problem!
 
P-George schrieb:
Habe dasselbe auf der Metz Homepage gelesen. Trotzdem funktioniert mein Metz 40 MZ 3i mit dem 3101 M3 Adapter an der 300d. Kein Problem!

Mein 40 MZ 3i funktioniert auch tadellos, ich verwende den SCA 3101 M4 Adapter.
Mit dem von Metz empfohlenen SCA 3102 M2 funktioniert der Blitz nicht so gut.

Entfesseltes Blitzen mit dem SCA 3083 digital M2 , funktioniert auch.
 
P-George schrieb:
Habe dasselbe auf der Metz Homepage gelesen. Trotzdem funktioniert mein Metz 40 MZ 3i mit dem 3101 M3 Adapter an der 300d. Kein Problem!

Welche Modi funktionieren bzw. sind empfehlenswert, ich habe den 40MZ-3 (ohne i) + 3101 M3 ?
 
Mein Metz 40 MZ 3i funktioniert mit dem SCA 3101 M4 auch fast tadellos, obwohl Metz das Gegenteil behauptet.
Ich habe heute den 40 MZ 3i mit dem 44 AF-4C im ETTL-Modus verglichen und jeweils 35 identische Testfotos gemacht. Grundsätzlich sind hier keine Unterschiede zu erkennen. Lediglich dann, wenn der Abstand zum fotografierten Objekt unter ca. 60 cm beträgt, sind erhebliche Unterschiede zu erkennen. Der 44-AF 4C liefert dann gute Bilder, während sie mit dem 40 MZ 3i total "überblitzt" sind. Abhilfe schafft da nur das Aufsetzen des Mecabounce, aber dafür wurden die kleinen handlichen Dinger ja wohl auch geschaffen.
Mit dem 40 MZ 2 hatte ich im TTL-Modus "Null-Funktion".
:)
 
WERBUNG
Zurück
Oben Unten