• Herzlich willkommen im "neuen" DSLR-Forum!

    Wir hoffen, dass Euch das neue Design und die neuen Features gefallen und Ihr Euch schnell zurechtfindet.
    Wir werden wohl alle etwas Zeit brauchen, um uns in die neue Umgebung einzuleben. Auch für uns ist das alles neu.

    Euer DSLR-Forum-Team

  • In eigener Sache!

    Liebe Mitglieder, liebe Besucher und Gäste
    ich weiß, es ist ein leidiges Thema, aber ich muss es ansprechen: Werbung, Werbeblocker und Finanzierung des Forums.
    Bitte hier weiterlesen ...

  • DSLR-Forum Fotowettbewerb neu erfunden!
    Nach wochenlanger intensiver Arbeit an der Erneuerung des Formates unseres internen Fotowettbewerbes ist es Frosty als Moderator
    und au lait als Programmierer gelungen, unseren Wettbewerb auf ein völlig neues Level zu heben!
    Lest hier alle Infos zum DSLR-Forum Fotowettbewerb 2.0
    Einen voll funktionsfähigen Demowettbewerb kannst du dir hier ansehen.
  • Neuer Partner: AkkuShop.de
    Akkus, Ladegeräte und mehr (nicht nur) für Digitalkameras und Drohnen
  • Neuer Gutscheincode unseres Partners Schutzfolien24:
    DSLR-Forum2024
    Dauerhaft 10% Rabatt auf alle Displayschutzfolien der Eigenmarken "Upscreen", "Brotec", "Savvies".
    Der Code ist für alle Geräteklassen gültig.
  • Stimmt ab über die Sieger des DSLR-Forum Fotowettbewerbs Mai 2024.
    Thema: "Diagonale"

    Nur noch bis zum 31.05.2024 23:59!
    Jeder darf abstimmen!
    Zur Abstimmung und Bewertung hier lang
WERBUNG

Lightroom 5: Einige Fotos nach Import völlig verpixelt

Bluemoonshot

Themenersteller
Hallo,

ich verwende schon seit längerem Lightroom 5. Bisher hatte ich beim Import nie Probleme. Nun werden einige Bilder völlig verpixelt angezeigt - in jeder Zoomgröße. Ich kann sie somit nicht bearbeiten. Alle Fotos stammen von derselben Quelle (genehmigter Download aus dem Internet, aber alle Fotos vom selben Portal und User). Einige dieser Fotos werden komischerweise normal dargestellt, die meisten aber verpixelt.

Hat jemand eine Idee woran das liegen könnte?

Danke & viele Grüße!
 
Du hast wahrscheinlich die Vorschau Thumbnails runtergeladen bei den verpixelten Bildern.
Du brauchst doch nur die Größe in Pixel anschauen, dann wirst schnell sehen ob die deutlich kleiner sind.
 
Zuletzt bearbeitet:
Vielen Dank für eure bisherigen Rückmeldungen.

Die Quelle ist: https://www.airbnb.ch/rooms/7752600?sug=51
Abgespeichert habe ich per Rechtsklick "Grafik speichern unter"

Die Größe könnte tatsächlich das Problem sein. Sie sind nur um die 50 KB bzw. 911x683. Allerdings ist ein Bild darunter (das 24. ) das nicht verpixelt aussieht.

Außerdem 1: sobald ich die betreffenden Bilder mit Photoshop (hier werden die Fotos problemlos angezeigt) bearbeitet habe, kann auch Lightroom sie anstandslos anzeigen.

Außerdem 2: sollte Lightroom nicht in der Lage sein, auch kleinere Bilder anzuschauen (so wie Photoshop)?

Und ****: danke für den Hinweis, aber die Thumbnail Darstellung ist es nicht, sonst wären ja auch alle Bilder in diesem Ordner verpixelt. Aber es sind nur manche.

Viele Grüße!
 
Die Bilder sind mit 683p klein, aber in Ordnung. Im Browser sehe ich sie normal, also ohne Verpixelung.

Ich tippe mal drauf, dass bei Deinen Lightroom Einstellungen irgendwas nicht stimmt. Kannst Du mal einen Screenshot vom Lightroom machen, auf dem das Problem zu sehen ist und hier hochladen. Eventuell bringt uns das weiter.
 
Ich würde gerne mal einen Screenshot posten, aber weiß nicht wie (sorry, ich bin blutiger Forumsanfänger).

In der Hilfe steht: "Alben kannst du im Kontrollzentrum erstellen, wenn du dort auf den Link 'Bilder & Alben' klickst und dann auf 'Album hinzufügen'." Leider finde ich keinen Link namens 'Bilder & Alben' im Kontrollzentrum. Ist mir jetzt peinlich. Vielleicht bin ich zu blöd?!? Kann mir jemand einen Tipp geben?

Ein anderer Weg in der Hilfe wird so beschrieben: "Um eine Datei an einen Beitrag anhängen zu können, musst du deinen Beitrag über die Schaltfläche 'Antworten'n erstellen. Unter dem Eingabefeld für deinen Beitrag findest du in den 'Zusätzlichen Einstellungen' die Schaltfläche 'Anhänge verwalten'. Sorry, finde ich aber leider nicht. Da ist nur eine Auswahl an Smileys etc.

Ich finde auch keinen Thread, wo ich diese Frage alternativ posten könnte. Gibt es hier so etwas wie einen Thread für Forumtechnische Dummy-Fragen?
 
Zuletzt bearbeitet:
Also ich habe versucht Bild 1 (Tür) und 2 (Tisch) herunterladen (Chrom).Kann sie garnicht öffnen.

Hab mir die beiden mal vorgenommen, lassen sich mit Opera problemlos lokal laden.

Tür (bei mir als Bild 2 angezeigt) hat 403 x 683 Pixel und sieht dafür passabel aus.

Tisch (bei mir als Bild 3 angezeigt) hat 911 x 683 Pixel und sieht verpixelt aus. Vermutlich stark komprimiert.


Ergänzung - das sind keine JPGs, sondern WebP Dateien, was immer das sein mag...
 
Zuletzt bearbeitet:
Ergänzung - das sind keine JPGs, sondern WebP Dateien, was immer das sein mag...[/QUOTE]

Bei mir sind es JPGs. Auch das Runterladen geht mit meinem Firefox problemlos (mache ich ganz oft, ob bei aribnb oder booking.com oder anderen Galerien, die mir von unseren Unterkunftsbesitzern zur Verfügung gestellt bekommen; gab beim anschließenden Hochladen in Lightroom bisher noch nie Probleme). Die Fotos werden im Windows-Datei-Explorer auch als JPGs ordnungsgemäß und unverpixelt angezeigt. Ich kann die Fotos auch ohne Probleme in Photoshop laden und bearbeiten.
 
Zuletzt bearbeitet:
Hab mir die beiden mal vorgenommen, lassen sich mit Opera problemlos lokal laden.

Tür (bei mir als Bild 2 angezeigt) hat 403 x 683 Pixel und sieht dafür passabel aus.

Tisch (bei mir als Bild 3 angezeigt) hat 911 x 683 Pixel und sieht verpixelt aus. Vermutlich stark komprimiert.


Ergänzung - das sind keine JPGs, sondern WebP Dateien, was immer das sein mag...

Das sind doch ganz normale JPGs:
https://a2.muscache.com/im/pictures/1ec09cf2-9f3e-4e64-8b15-1a598fe27887.jpg

Es geht ja nicht um die Frage, ob das Bild zu stark komprimiert wurde oder gar ob es überbelichtet und hübsch ist ;), sondern einzig und allein um die Frage, ob Das Bild in Lightroom eingelesen genauso aussieht wie im Browser oder "völlig verpixelt" dargestellt wird.
Nach meinem Empfinden für Logik müsste das gleiche Bild im Browser und in Lightroom eingelesen gleich aussehen.
Wenn dem nicht so ist, stellt sich die Frage nach dem "warum".


Ciao
 
Mein Irfan meldet:


Offensichtlich hat halt LR auch ein Problem damit.

Mein Irfan hat kein Problem. Wie gesagt: außer bei Lightroom verhalten sich die Fotos (JPGs) ganz normal. Egal welches andere Programm die Bilder anzeigt (Photoshop, IrfanView, Datei-Explorer, XN-View), es kommt weder zu Fehlermeldungen noch zu Verpixelungen.
 
Das WEBP-Dateiformat kannte ich bisher auch noch nicht.
Mal wieder was dazugelernt. (y)

Wenn ich das ganze richtig recherchiert habe, kann Lightroom mit *.webP-Dateien nichts anfangen und versucht sie dann als JPEG-Dateien zu öffnen. Besonders dann wenn die hier vorgeführten Dateien auch noch das Suffix *.jpg besitzen. Das dabei nur Murks herauskommen kann, liegt m.E. nach auf der Hand.

Irfanview ist da wohl schon weiter und erkennt das WEBP-Format in der vorliegenden Datei. Selbst mit falschem Suffix und will es folgerichtig umbenennen.

LR kann folgende Formate öffnen:
https://helpx.adobe.com/de/lightroom/help/supported-file-formats.html
 
WERBUNG
Zurück
Oben Unten