• Herzlich willkommen im "neuen" DSLR-Forum!

    Wir hoffen, dass Euch das neue Design und die neuen Features gefallen und Ihr Euch schnell zurechtfindet.
    Wir werden wohl alle etwas Zeit brauchen, um uns in die neue Umgebung einzuleben. Auch für uns ist das alles neu.

    Euer DSLR-Forum-Team

  • In eigener Sache!

    Liebe Mitglieder, liebe Besucher und Gäste
    ich weiß, es ist ein leidiges Thema, aber ich muss es ansprechen: Werbung, Werbeblocker und Finanzierung des Forums.
    Bitte hier weiterlesen ...

  • DSLR-Forum Fotowettbewerb neu erfunden!
    Nach wochenlanger intensiver Arbeit an der Erneuerung des Formates unseres internen Fotowettbewerbes ist es Frosty als Moderator
    und au lait als Programmierer gelungen, unseren Wettbewerb auf ein völlig neues Level zu heben!
    Lest hier alle Infos zum DSLR-Forum Fotowettbewerb 2.0
    Einen voll funktionsfähigen Demowettbewerb kannst du dir hier ansehen.
  • Neuer Partner: AkkuShop.de
    Akkus, Ladegeräte und mehr (nicht nur) für Digitalkameras und Drohnen
  • Neuer Gutscheincode unseres Partners Schutzfolien24:
    DSLR-Forum2024
    Dauerhaft 10% Rabatt auf alle Displayschutzfolien der Eigenmarken "Upscreen", "Brotec", "Savvies".
    Der Code ist für alle Geräteklassen gültig.
  • Stimmt ab über die Sieger des DSLR-Forum Fotowettbewerbs Februar 2024.
    Thema: "Backwaren"

    Nur noch bis zum 29.02.2024 23:59!
    Jeder darf abstimmen!
    Zur Abstimmung und Bewertung hier lang
WERBUNG

Fehler im Metz 54??? Hilfe!

Max

Themenersteller
Guten Morgen,
ich habe gestern mit meinem Metz herumexperimentiert. Weiße Tapete fotografiert im P-Modus mit E-TTL. Ergibt ohne Korrekturen ein graues Bild = o.K. Dann habe ich es mit dem Belichtungsspeicher gemacht, ergibt das selbe Bild, also auch o.k. Jetzt noch eins ohne Speicher gemacht und siehe da: Das Bild ist total überbelichtet. Auch alle weiteren Bilder danach sind überbelichtet. Das ändert sich erst wieder, wenn ich den Blitz einmal aus- und wieder einschalte. Dieser Fehler tritt absolut reproduzierbar auf. Mit dem internen Blitz tritt dieses Problem nicht auf. Was nun? Könnte das bitte mal jemand mit seinem Metz überprüfen? Schön wäre es auch zu wissen, ob es das Problem auch mit Sigma und Canon gibt.
Ich werde nacher mal bei Metz anrufen und hier posten was die dazu sagen.

Dann möchte ich noch erwähnen, dass ich so manchen 300D Frust mittlerweile verstehe. Im Rahmen meiner gestrigen Tests habe ich gestern meine Tochter fotografiert. Weisses T-Shirt und schwarze Hose. Es ist ein absolutes Glücksspiel, wie die Kamera da belichtet. Nur kleinste Änderungen (und ich meine wirklich minimalste Positionsänderungen, wer auch kleine Kinder hat weiß, dass sich z.Zt. nicht viel bewegt, wenn "Schwammkopf" im Fernsehen läuft ;-) ) des Motives bringen total unterschiedliche Belichtungen. Ohne Belichtungsspeicher kann man es total vergessen. Aufgrund der extrem unterschiedlichen Belichtungen bei fast identischen Bildern habe ich die Vermutung, dass beim Belichten auf `P` eher selektiv gemessen wird (und zwar extrem). Wenn wirklich mit der 35-Zonen Mehrfeldmessung gearbeitet werden würde, dürfte dass nicht sein. Oder wie seht ihr das? Hat noch jemand diese Erfahrung gemacht? Oder ist das noch ein Fehler meines Blitzes?

Gruss Max
 
Max schrieb:
Aufgrund der extrem unterschiedlichen Belichtungen bei fast identischen Bildern habe ich die Vermutung, dass beim Belichten auf `P` eher selektiv gemessen wird (und zwar extrem). Wenn wirklich mit der 35-Zonen Mehrfeldmessung gearbeitet werden würde, dürfte dass nicht sein.

Die Kamera geht davon aus, daß der aktive Fokuspunkt den bildwichtigsten Teil markiert und stellt die Belichtung darauf ab. Es kommt also darauf an, welcher Fokuspunkt aktiv war und was der gerade "gesehen" hat.
 
@ stack, ja so denke ich mir das auch, funktioniert aber nicht. Ich habe immer auf das Gesicht focussiert und dann den Ausschnitt gewählt. Dabei habe ich natürlich den Druckpunkt gehalten. Demnach haetten alle Bilder gleich sein müssen. Ausserdem verstehe ich unter 35 Zonen-Messung eigentlich, dass er das gesamte Bild berücksichtigt. Soll ja laut Beschreibung auch gerade für Gegenlichaufnahmen mit extremen Helligkeitsunterschieden geeignet sein. Und das er da, bei einer normalen Zimmeraufnahme mit weißem Shirt und schwarzer Hose Probleme hat, kann ich nicht nachvollziehen. Da sind die Helligkeitsunterschiede ja noch nicht so gross.

Gruss Max
 
Hier die Antwort von Metz:

Zitat: "in der genannten Situation empfehlen wir bei den weiteren bisher überbelichteten Aufnahmen den Auslöser erneut anzutippen, damit sich der Prozessor in der Kamera "sammeln" kann und dann nach einpaar Sekunden erst aus zulösen. Wenn der Kameraauslöser gleich vollständig durch gedrückt wird, hat sich der Datenverkehr noch nicht vollständig aufgebaut und es kann zu den genannten Überbelichtungen kommen. Probieren Sie das mal aus" Zitatende


Das werde ich heute Nachmittag mal tun. Aber toll ist das ja so oder so nicht. Was meint ihr? Bin mal gespannt ob es auch bei anderen Blitzen zu diesem Problem kommt.
 
Max schrieb:
@ stack, ja so denke ich mir das auch, funktioniert aber nicht. Ich habe immer auf das Gesicht focussiert und dann den Ausschnitt gewählt. Dabei habe ich natürlich den Druckpunkt gehalten. Demnach haetten alle Bilder gleich sein müssen.

Und genau das ist der Fehler, den du machst: Die Blitzbelichtung wird per E-TTL-Vorblitz erst beim Auslösen gemessen, also entsprechend der dann gewählten Lage des Fokuspunktes, die Blitzbelichtung wird also nicht gespeichert bei antippen und anschließendem Ändern des Ausschnittes (kann sie ja auch gar nicht, da E-TTL ja auf Grundlage des Vorblitzes rechnet und der wird ja erst im Auslösevorgang gezündet).

Ich kann jedem nur nochmal raten sich folgenden E-TTL-Kurs durchzulesen, da lösen sich viele Probleme/Fragen auf: http://www.dslr-portal.de/forum/viewtopic.php?t=618
 
@ odin,

jo, da hast Du natürlich recht. Haette man eigentlich selber dran denken koennen :eek: Habe mir den Kurs bereits ausgedruckt, puh 50 Seiten in englisch.... Aber bleibt die Frage, wozu habe ich die 35 Messfelder, wenn dann doch eine quasi eine Spotmessung durchgeführt wird? Aber das Problem kann man ja auch mit der Speicherung lösen.
________

Bleibt hier das Problem mit dem Metzblitz. Die Antwort (s.o.) des guten Metz-Menschen ist übrigens falsch. Ich kann an der Kamera sogar die Betriebsarten wechseln und Bilder auslösen und so lange warten wie ich will- die Bilder sind immer überbelichtet. Der Fehler liegt im Blitz. Erst wenn ich ihn ausschalte wird er wohl "resettet". Werde mich Montag noch mal an Metz wenden.

Wäre schön, wenn ein anderer Metz-Besitzer einmal die obige Vorgehensweise ausprobiert und postet wie sein Blitz reagiert. Eventuell ist meiner ja defekt.

Danke im voraus
 
Hallo Max,
ich habe den Metz Blitz seit ein paar Tagen und habe gerade eben mal ausprobiert was Du da beschreibst. Siehe da, es passiert bei mir das gleiche, alle Bilder sind dann hoffnungslos überbelichtet. Erst nach ausschalten und wiedereinschalten des Blitzgerätes ist wieder alles so wie es sein sollte.

Gruß

Michael
 
Vielen Dank für die Info Michael.
Werde mich Montag nocheinmal an Metz wenden.
 
Hallo Max,

Auch ich benutze den 54Mz-3.
Gerade ausprobiert, die gleiche Erscheinung. :(
Den Metz würde ich trotzdem nie weggeben. Es ist einer der wenigen, der an fast jeder Kamera super funktioniert. :D
Wobei ich der Meinung bin, dass die etwas bessere Belichtung im A-Modus des Blitzes stattfindet. Wenn man allerdings eine leichte Über-oder Unterbelichtung des anvisierten Punktes auf alle Fälle vermeiden will, ist E-TTL natürlich die richtige Entscheidung. Man darf dann natürlich nicht über das Über-oder Unterbelichtete Umfeld meckern.(kann mitunter recht stark sein). Der A-Modus des Metz ist da sanfter. ;)

Gruß Bernd
 
Zuerst mal HALLO an ALLE

Ich verfolge dieses wirklich interessante Forum nun schon seit einiger Zeit.
Ist wirklich interessant und hilfreich. Gratulation an die Betreiber.

@Max

Hab das Problem mit meinem 54MZ-3 ebenfalls: Alle Bilder überbelichtet bis Blitzgerät aus- und wieder eingeschaltet wird.
Was mich noch stört, ist die Tatsache, dass ich beim fotografieren mit dem 54MZ-3, bedingt durch das Gewicht, häufig mit dem Daumen aus versehen auf die *-Taste drücke und dann den Blitz wieder aus und anschliessend einschalten muss. :mad:

Gruss Donat
 
Hier die neue Antwort von Metz, wo sie den Fehler eingestehen:

Zitat:"wir haben den von Ihnen genannten Sachverhalt tatsächlich noch einmal bei uns ausprobieren können und Folgendes festgestellt:
Erscheint nach Einschalten des Blitzgerätes die Blitzbereitschaft am Blitzgerät, erscheint diese erst etwas später im Sucher der Kamera. Wird aber innerhalb dieser Zeit ausgelöst, weil man annimmt, dass eine Blitzbereitschaft am Blitzgerät und Kamera zeitgleich erfolgen, kann sich die Kamera "aufhängen" und die von Ihnen genannten Fehler verursachen. Hier hilft dann tatsächlich nur das Aus- und einschalten von Blitzgerät und Kamera. Probieren Sie das bitte mal aus. Denkbar wäre hier Abhilfe in Form einer verbesserten Software in dem Adapter SCA3102. Dafür kann allerdings von derzeit noch kein Termin genannt werden. Wir empfehlen ihnen diesbezüglich noch einmal bei uns nach zufragen etwa Ende Januar 2004.
Danke!

Mit freundlichen Grüßen

Metz Werke GmbH & Co KG
Technischer Kundendienst"
Zitatende

Muessen wir wohl erstmal mit leben. Ob der Sachverhalt überhaupt so ist wie von Metz angegeben werde ich noch überprüfen. Habe da so meine Bedenken, da ich der Meinung bin, dass die kamera erst dann mit Blitz auslöst, wenn dieser auch im Sucher erscheint.
 
Bei mir tritt der Fehler auch sporadisch auf, allerdings nie beim ersten Bild, sondern meist beim 3 oder 4 Bild.
Sehr häufig passiert es, wenn ich mit der Sterntaste einen Vorblitz auslöse (und den Ausschnitt unverändert lasse)...
Also mir scheint das mit Bereitschaftsanzeige nicht so ganz stimmig...
Auch fängt sich die Kamera manchmal auch ohne ein und ausschalten wieder . meist muß ich aber den Blitz neu starten.
Werde Metz auch mal eine Mail schreiben.
Mit dem eingebauten Blitz ist es mir bisher noch nie passiert.
 
Hmmm ich verfolge diese E-TTL Geschichte nun schon ziemlich lange und muss sagen, dass ich da eher erstaunt bin.

Ich habe den "NICHT" E-TTL fähigen Metz 44 AF 3C und bin mehr oder weniger gezwungen da auf Erfahrungs und Testbasis zu arbeiten. Soweit mir bekannt macht das auch jeder halbwegs professionelle Fotograf.

Ich nutze (bis auf aufhellsituationen) meist den M-Modus der 300D. Da mach ich zu beginn einer bestimmten Aufnahmesituation 2 Maximal 3 Testaufnahmen und dann weiss ich wie ich zu steuern habe. (Steuerung erfolgt hierbei immer über die Blende.) Bin ich wirlich auf Snapshots angewiesen setze ich meist den internen Blitz ein und bin nahe genug am Objekt, so dass dieser seine Leistung entfalten kann.

Alles in allem habe ich schon eine komplette Konzertbühne mit oben beschriebenen Verfahren und Blitz ausleuchten können und bin restlos
zufrieden. DSLR ist eben nicht .. draufhalten und wird schon.. bei allem Komfort den diese Blitze teilweise bieten .. meist ist der Fotograf derjenige der das Bild macht und nicht der Blitz ... zum Beispiel bei Konzertsituationen .. da is nicht langes überlegen gefragt sondern Erfahrung und Kenntniss des Equipments.

In Situationen wo ich den internen Blitz nicht einsetzen kann richte ich mich eher auf Unterbelichtung ein und nehme diese in Kauf, wohl wissend dass diese im nachhinein wesentlich einfacher zu korrigieren ist als eine Überbelichtung.

Das es Situationen gibt wo die Elektronik des Blitzes oder die Software der
Kamera schlicht überfordert ist (weisses T-shirt und schwarze Hose) das ist fast vorprogrammiert .. aber wen wundert das ?

Wo immer Du bist, teste Dein Umfeld auf Licht und sieh mit dem Auge deiner Kamera..
(Zitat: Helmut Newton)

lg
vossi
 
Da hast Du sicher recht, nur, wenn ich gerade 250.- Euro in einen E-TTL-fähigen Blitz gesteckt habe, erwarte ich auch das er (zumindest gleichbleibend) blitzt, und nicht 3, 4 Bilder hervorragend belichtet und dann plötzlich alles platt blitzt!
Das ist m.E. eindeutig ein Fehler im Blitz.
Mit dem M-Modus habe ich mich in letzter Zeit auch etwas angefreundet, aber dafür muß ich keine 250.- Euro ausgeben.
 
Da muss ich Digifreak recht geben. Wenn ich die Zeit habe und 3 Testbilder machen kann, kann mann immer manuell blitzen. Aber den teuren Blitz kauft man eigentlich dafür, dass ich z.B. meine Kinder mal spontan fotografieren kann, ohne nachdenken. Früher hatte ich eine Nikon F90X mit Metz 40 3i. Da gab es nie über- oder unterbelichtete Fotos. Warum will man hier nie war haben, dass die 300D nicht gerade das Nonplusultra der Belichtungstechnik darstellt?

@ vossi: Es sind nicht alle zu blöd zum fotografieren, die mal einen Mangel aufzeigen.
Schaust Du hier (Portrait ohne E-TTL): http://www.fotocommunity.de/pc/pc/mypics/423249/display/940651

Ich wünsche mir dieses Ergebnis aber auch mit E-TTL.

Wieso kann Nikon mit der3D-Matrixmessung besser belichten? Das ist hier die Frage!

Gruss Max
 
Ich weis nicht, ob das unbedingt Canon s Schuld ist...
Mit dem eingebauten Blitz, ist mir das noch nie passiert.
Ich denke Metzt wird den Adapter nochmal anpassen müßen.
 
@Max es war nicht meine Intention, Dich oder andere als "zu blöd" zum Fotografieren abzustempeln.

Der Mangel scheint da zu sein ohne Frage. Genauso gehört er korrigiert, auch keine Frage.

Ich wollt nur sagen das es auch ohne viel e-TTL gut geht.

lg
vossi
 
Gerade folgende Mail von Metz bekommen:

Sehr geerter...

die von Ihnen genannte Fehlererscheinung ist bisher bei uns bisher nicht bekannt. Leider ist aber derzeit bei uns Betriebsurlaub und nur eine Notbesetzung da. Unser Blitzgerätelabor ist derzeit auch nicht besetzt. Deshalb können wir diese Erscheinung bei uns zurzeit nicht nachvollziehen.

Sobald aber unser Labor wieder besetzt ist, werden wir dies prüfen und Ihnen wieder Bescheid geben.

Wir bedauern Ihnen noch keine andere Auskunft geben zu können und verbleiben

mit freundlichen Grüßen

...

unbekannt?
Komisch??
 
So gestern kam nun die Antwort von Metz:

Sehr geehrter...,

zwischenzeitlich konnten wir die Kombination des mecablitz 54 MZ-3 und des Adapters SCA 3102 mit der Canon EOS 300D hinsichtlich des bemängelten Problems nochmals untersuchen. Dabei konnten wir folgendes feststellen:

Wird die Blitzbelichtungsspeicherung an der Kamera verwendet, so wird beim Drücken der Sterntaste zunächst der E-TTL-Vorblitz ausgelöst. Wird danach die Kamera ausgelöst so ist die Aufnahme auch korrekt belichtet. Wird aber nun nochmals eine Blitzauslösung durchgeführt ohne die Sterntaste zu drücken und während die Kamera noch aktiviert ist (Anzeigen im Kamerasucher sind noch sichtbar), sind die nächste Aufnahmen überbelichtet. In diesem Fall kann nur der mecablitz kurz aus- und wieder eingeschaltet werden.

Wird dagegen bei der vorgenannten Vorgehensweise die Sterntaste immer vor der eigentlichen Aufnahme gedrückt, so ist immer die nachfolgende Aufnahme korrekt belichtet. Wird eine Belichtungsspeicherung mit einer Aufnahme durchgeführt und nicht sofort danach nochmals ausgelöst, sondern erst wenn die Kameraelektronik ab- und wieder eingeschaltet hat, sind auch die nachfolgende Aufnahmen korrekt belichtet.

Wird grundsätzlich keine Belichtungsspeicherung eingesetzt, so treten die genannten Fehlbelichtungen grundsätzlich nicht auf.

Leider können wir die oben genannte Erscheinung derzeit noch nicht abstellen. Dazu ist eine Änderung der Software des Adapters notwendig. Sobald wir aber eine Lösung dazu haben werden wir Sie nochmals verständigen.

Mit freundlichen Grüßen

Metz-Werke GmbH & Co KG
Kundendienst Technik

Vielleicht sollten alle, die mit Ihrem Metz-Blitz ein Problem mit der EOS 300D haben Metz mal darauf aufmerksam machen, damit der Duck etwas wächst die Firmware für den Adapter anzupassen....
 
Danke für die INFO Digifreak.

Bin im übrigen im Befriff, mir den 54er Metz zu kaufen.

Wie ist so Dein persönlicher Eindruck bei dem Blitz, so allgemein???
 
WERBUNG
Zurück
Oben Unten