• Herzlich willkommen im "neuen" DSLR-Forum!

    Wir hoffen, dass Euch das neue Design und die neuen Features gefallen und Ihr Euch schnell zurechtfindet.
    Wir werden wohl alle etwas Zeit brauchen, um uns in die neue Umgebung einzuleben. Auch für uns ist das alles neu.

    Euer DSLR-Forum-Team

  • In eigener Sache!

    Liebe Mitglieder, liebe Besucher und Gäste
    ich weiß, es ist ein leidiges Thema, aber ich muss es ansprechen: Werbung, Werbeblocker und Finanzierung des Forums.
    Bitte hier weiterlesen ...

  • DSLR-Forum Fotowettbewerb neu erfunden!
    Nach wochenlanger intensiver Arbeit an der Erneuerung des Formates unseres internen Fotowettbewerbes ist es Frosty als Moderator
    und au lait als Programmierer gelungen, unseren Wettbewerb auf ein völlig neues Level zu heben!
    Lest hier alle Infos zum DSLR-Forum Fotowettbewerb 2.0
    Einen voll funktionsfähigen Demowettbewerb kannst du dir hier ansehen.
  • Neuer Partner: AkkuShop.de
    Akkus, Ladegeräte und mehr (nicht nur) für Digitalkameras und Drohnen
  • Neuer Gutscheincode unseres Partners Schutzfolien24:
    DSLR-Forum2024
    Dauerhaft 10% Rabatt auf alle Displayschutzfolien der Eigenmarken "Upscreen", "Brotec", "Savvies".
    Der Code ist für alle Geräteklassen gültig.
  • Mitmachen beim DSLR-Forum Fotowettbewerb Juli 2024.
    Thema: "Architektur"

    Jeden Monat attraktive Gewinnprämien, gesponsert von unserem Partner PixelfotoExpress.
    Alle Infos zum Juli-Wettbewerb hier!
WERBUNG

RF/RF-S Canon PD-E1 Power Adapter am Batteriegriff BG-E22

canonfan2

Themenersteller
Hi, ich habe den BG-E22 für meine EOS R gekauft.

Funktioniert wie er soll.

Wenn ich jedoch die Akkus laden möchte mit dem beiliegenden PD-E1 Power Adapter, leuchteten beim den ersten Akku-Paar die Dioden für die Ladeanzeige am Griff überhaupt nicht. :confused:

Ich habe daraufhin den Adapter an meine GoPro gehängt und siehe da diese lädt auf.
Also ist der Ladeadapter scheinbar soweit in Ordnung.

Nun habe ich zwei andere Akkus derselben Sorte in den Griff getan und es leuchtet dieses mal tatsächlich eine der Dioden aber nicht beide. Beide Akkus sind dabei unter 100% (12% und 99%)

Ist der Griff etwa beim Laden wählerisch bezüglich auf Akkus?
Alle Akkus sind eigentlich das gleiche Modell Canon LP-E6N :confused:
 
Die Akkus werden nacheinander geladen (nicht parallel)

SInd es wirklich N oder H Akkus, die älteren werden nicht in der Kamera / Griff geladen.

Ansonsten mal die Akkus in der Kamera ohne Griff laden, dann kannst du jeden Akkus einzeln testen ob er geladen wird.
 
Alles N ohne H Akkus :)

Dann warte ich mal, ob später das andere Lämpchen an geht.

Wie gesagt, bei ersten Akku-Paar leuchtet gar keine Diode :confused:
 
Die Akkuladung muss auch unter xx % liegenn, ich glaube 60% sonst läd der Baterriegriff auch nicht...
 
Vielleicht hilft das hier weiter:

https://www.dslr-forum.de/showthread.php?t=1928404&highlight=BG-E22

Grüße Uwe

Edit/Ergänzung:

Im erweiterten Benutzerhandbuch zur EOS R steht auf Seite 577 noch der Hinweis, dass der Akku nicht geladen wird, wenn die verbliebene Kapazität des Akkus bei ca. 90% oder höher liegt. Das würde wahrscheinlich erklären, warum mit dem 2. Akku-Satz (einer ja mit 99%) nur 1 Leuchte angegangen ist. Auch findet keine Ladung statt, wenn die Kamera mit dem WLAN verbunden ist oder die Speicherkarten-Abdeckung geöffnet ist.
 
Zuletzt bearbeitet:
Das vom Fragesteller genannte Problem habe ich auch.

Grundsätzlich wird immer nur ein Akku aufgeladen, so dass, vorausgesetzt, es sind die geeigneten Akkus eingelegt, auch immer nur maximal eine LED leuchtet.

Häufiger ging aber auch bei meiner Kamera keine Kontrollleuchte an. Dann half mehrmaliges Heraus- und wieder Einstecken des USB-Steckers. Allerdings war an meinem Batteriegriff der zusätzliche On/Off-Schalter wohl eingeschaltet (Bezug auf https://www.dslr-forum.de/showpost.php?p=15311144&postcount=2).

Ich wollte es gerade noch einmal testen. Erst ging nichts, trotz mehrerer Versuche. Das hatte aber einen benennbaren Grund: Ein Akku war nur ein LP-E6.
Nachdem ich diesen heraus nahm, klappte das Laden sofort, auch, wenn der On/Off-Schalter am Batteriegriff auf On stand.
 
WERBUNG
Zurück
Oben Unten