• Herzlich willkommen im "neuen" DSLR-Forum!

    Wir hoffen, dass Euch das neue Design und die neuen Features gefallen und Ihr Euch schnell zurechtfindet.
    Wir werden wohl alle etwas Zeit brauchen, um uns in die neue Umgebung einzuleben. Auch für uns ist das alles neu.

    Euer DSLR-Forum-Team

  • In eigener Sache!

    Liebe Mitglieder, liebe Besucher und Gäste
    ich weiß, es ist ein leidiges Thema, aber ich muss es ansprechen: Werbung, Werbeblocker und Finanzierung des Forums.
    Bitte hier weiterlesen ...

  • DSLR-Forum Fotowettbewerb neu erfunden!
    Nach wochenlanger intensiver Arbeit an der Erneuerung des Formates unseres internen Fotowettbewerbes ist es Frosty als Moderator
    und au lait als Programmierer gelungen, unseren Wettbewerb auf ein völlig neues Level zu heben!
    Lest hier alle Infos zum DSLR-Forum Fotowettbewerb 2.0
    Einen voll funktionsfähigen Demowettbewerb kannst du dir hier ansehen.
  • Neuer Partner: AkkuShop.de
    Akkus, Ladegeräte und mehr (nicht nur) für Digitalkameras und Drohnen
  • Neuer Gutscheincode unseres Partners Schutzfolien24:
    DSLR-Forum2024
    Dauerhaft 10% Rabatt auf alle Displayschutzfolien der Eigenmarken "Upscreen", "Brotec", "Savvies".
    Der Code ist für alle Geräteklassen gültig.
  • Stimmt ab über die Sieger des DSLR-Forum Fotowettbewerbs Februar 2024.
    Thema: "Backwaren"

    Nur noch bis zum 29.02.2024 23:59!
    Jeder darf abstimmen!
    Zur Abstimmung und Bewertung hier lang
WERBUNG

Camera Window nicht kompatibel...

Bääm

Themenersteller
Servus..
Ich bin jetzt seit einiger Zeit auf der Suche mein Problem mit dem CameraWindow zu lösen.
Erst ist beim starten garnichts passiert.
Dann hab ich alles deinstalliert, neu installiert und nochmal geupdated..
Okay, jetzt gibts sogar ne Fehlermeldung..

[CameraWindow] ist nicht mit der erkannten Kamera kompatibel.

Hm. Komisch. Sollte eigentlich mit einer 1DMK2N kompatibel sein.
Die Dienste "Canon Camera Access Library 8, SSDP und WIA" sind aktiviert und laufen.

Im DDP geht EOS Capture.

Ich bräuchte das um die persönlichen Funktionen zu definieren.




Kann mir da jemand helfen?
Danke schonmal fürs lesen!

Grüße
Jonathan
 
Naja, nicht ganz. Zu Anfang lief das Camera Window einwandfrei. Dann hab ich irgendein update von der Canon Software installiert (ich glaube es war der "ZoomBrowser") und dann hatte es sich mit dem Camera Window erledigt. Aber wie gesagt: Mit "EOS Utility" sollte es klappen.
 
Hallo. Danke für die Antworten..
Ich hab DPP jetzt auf Version 2.2 geupdatet. Jetzt geht nochnichtmal mehr das Remote-Capture. Dafür soll man da ja das EOS Utility benutzen.

Nur das habe ich nicht. Auf meiner CD ist es nicht drauf und im Internet findet man nur Updates..
Habs mit dem "EOS Utility Updater for Windows 2000/XP (1.1)" und dem "EOS Utility Updater for Windows 2000/XP (1.0.4)" versucht. Aber beide Brechen mit einem Error ab, das das zu installierende Programm nicht da ist ;)

Ich hasse es...
 
Ich habe doch gerade geschrieben, dass es mit dem EOS Utility Updater 1.0.4 NICHT funktioniert. Einen Post über deinem..

Nochmal die ausführliche Fehlermeldung:
"Die zu aktualisierende Anwendung wurde nicht installiert.
Die folgende(n) Anwendung(en) kann/können aktualisiert werden.
FileViewer Utility
EOS Viewer Utility
CameraWindow DSLR
Nach der Installation der zu aktualisierenden Anwendungen müssen Sie diese neu starten."

Wirklich schlau werde ich daraus nicht.
Auf der Canon Seite heißt es:
The following software versions are required.
Digital Photo Professional ver. 2.1 or later (Ich habe 2.2)
ZoomBrowser EX ver. 5.6 or later (Ich habe 5.7)

To install this updater, it is required that one of the following software application is already installed on your system.
EOS Viewer Utility 1.0-1.2 (Hab ich nicht.)
File Viewer Utility 1.1-1.3 (Hab ich nicht.)
CameraWindow DSLR 5.1-5.3 (Hab ich.)
 
Komisch, hat bei mir problemlos funktioniert.
Kann mir nur mehr vostellen, dass du möglicherweise unterschiedliche Sprachversionen hast.

Gruss Werner
 
Ich habe doch gerade geschrieben, dass es mit dem EOS Utility Updater 1.0.4 NICHT funktioniert. Einen Post über deinem..

kannst du den nicht installieren weil der Vorgänger fehlt ? wegen update oder läuft es nach der Installation nicht ?


hinter den Updates verstecken sich immer Vollversionen, man muss die nur mit Winzip auspacken(manchmal auch 2x) und das Setup aus dem tiefsten Ordner starten, meist GERMAN
 
Also.. Die Updates sind *.exe Dateien..
Ich starte die, dann kommt ganz kurz ein Installationsfenster, wo ein paar blaue Balken durchsausen, aber so schnell das man sie kaum sehen kann.

Und dann kommt wie gesagt folgender Error:
"Die zu aktualisierende Anwendung wurde nicht installiert.
Die folgende(n) Anwendung(en) kann/können aktualisiert werden.
FileViewer Utility
EOS Viewer Utility
CameraWindow DSLR
Nach der Installation der zu aktualisierenden Anwendungen müssen Sie diese neu starten."
Und ein neuer Ordner für das Programm ist auch nicht zu finden..

Danke nochmal für eure Antworten!
 
Oh, okay.. Hab nicht richtig verstanden, was du damit gemeint hast.
Jetzt funktionierts.. Vielen Dank!
Ich wusste garnicht, dass man *.exe Dateien auch entpacken kann ;)

Die perönlichen Funktionen hab ich jetzt auch eingestellt.
Nur sind jetzt auf meinem Computer alle Programm/Datei Icons flöten gegangen, aber das krieg ich schon hin..


Danke nochmal :)
 
So, jetzt funktioniert alles..

Allerdings habe ich noch ein Dorn im Auge.. Das EOS Utility startet immer automatisch, wenn ich die Kamera einschalte. In den EOS Utility Voreinstellungen gibt es auch eine Einstellung mit der man das beeinflussen kann. Bei mir ist ein Häkchen dran. Allerdings ist das ausgegraut und ich kann das Häkchen nicht wegmachen. Was ist da los?
Lässt sich das irgendwie ändern?

Grüße

//EDIT: Hat sich erledigt.. Konnte man nur ändern, wenn die Cam angeschlossen war.
 
WERBUNG
Zurück
Oben Unten