• Herzlich willkommen im "neuen" DSLR-Forum!

    Wir hoffen, dass Euch das neue Design und die neuen Features gefallen und Ihr Euch schnell zurechtfindet.
    Wir werden wohl alle etwas Zeit brauchen, um uns in die neue Umgebung einzuleben. Auch für uns ist das alles neu.

    Euer DSLR-Forum-Team

  • In eigener Sache!

    Liebe Mitglieder, liebe Besucher und Gäste
    ich weiß, es ist ein leidiges Thema, aber ich muss es ansprechen: Werbung, Werbeblocker und Finanzierung des Forums.
    Bitte hier weiterlesen ...

  • DSLR-Forum Fotowettbewerb neu erfunden!
    Nach wochenlanger intensiver Arbeit an der Erneuerung des Formates unseres internen Fotowettbewerbes ist es Frosty als Moderator
    und au lait als Programmierer gelungen, unseren Wettbewerb auf ein völlig neues Level zu heben!
    Lest hier alle Infos zum DSLR-Forum Fotowettbewerb 2.0
    Einen voll funktionsfähigen Demowettbewerb kannst du dir hier ansehen.
  • Neuer Partner: AkkuShop.de
    Akkus, Ladegeräte und mehr (nicht nur) für Digitalkameras und Drohnen
  • Neuer Gutscheincode unseres Partners Schutzfolien24:
    DSLR-Forum2024
    Dauerhaft 10% Rabatt auf alle Displayschutzfolien der Eigenmarken "Upscreen", "Brotec", "Savvies".
    Der Code ist für alle Geräteklassen gültig.
  • Stimmt ab über die Sieger des DSLR-Forum Fotowettbewerbs Februar 2024.
    Thema: "Backwaren"

    Nur noch bis zum 29.02.2024 23:59!
    Jeder darf abstimmen!
    Zur Abstimmung und Bewertung hier lang
WERBUNG

Abbildungsqualität Tamron 17-70 im Telebereich - Hab ich ein schlechtes Exemplar oder alles i.O?

rr-markus

Themenersteller
Hallo zusammen, ich hoffe, die Frage ist hier richtig aufgehoben.

Ich habe kürzlich hier in der Börse ein gebrauchtes Tamron 17-70 gekauft und das bildet meiner Meinung nach im obereren Brennweitenbereich ein wenig milchig / kontrastarm ab. Je kürzer die Distanz zum Motiv, desto mehr fällt das auf. Im ganz nahen Bereich gibt der Kontrast dann völlig auf (Nahaufnahme von Baumrinde o.ä. sieht schon arg schwammig aus z.B., Kopfportraits auch)

Weil ich mir nicht sicher bin, ob ich mir das nur einbilde oder vielleicht auch komplett überzogene Erwartungen an die Abbildungsleistung habe, würde ich gern fragen, ob ihr mal schauen würdet, ob die BQ so in Ordnung geht oder ob da etwas faul ist. Habe dazu zwei Motive fotografiert (einmal nah die berühmte Ziegelmauer - so 2-3m Abstand) einmal fern (vlt. 50m) Die Bilder zeigen jeweils die Bildmitte auf 100% in Lightroom aus dem unveränderten RAW. Einmal mit dem 17-70 und einmal mit dem 50-140 bei Blende 2.8. Die Kamera stand auf einem stabilen Stativ. Leider hab ich einmal das Tamron links, einmal rechts, aber das schärfere Bild ist jeweils das vom 50-140. Kamera ist ne X-H2.

Würdet ihr bitte mal schauen, ob das noch im erwartbaren Rahmen ist für das Objektiv? Bei der Mauer ist links das Tamron, bei dem Haus ist's anders rum.

Hier liegen die Screenshots (bitte runterladen, die Thumbnails sind zu klein)

Wenn jemand die Originaldateien benötigt, kann ich ich auch gern irgendwo hochladen.

Danke!
 
Das Tamron denke es ist ein ziemlich Scharfes Objektiv, meine Vermutung es ist der AF ist ja bekannt das Fuji Probleme hat mit den genauen AF würde mal versuche machen mit AF Zonen also mehrere Punkte die Scharf Stellen. Oder das Objektiv ist ganz einfach nicht richtig zentriert dann müsste man alle vier Ecken nachschauen ob sie gleich Scharf sind also Aufnahme mit Stativ machen und Kontrollieren auf gerade Mauer. Neue Firmware Version 3.10 X-H2 ist Installiert ?, es gibt auch noch eine alte Version Firmware für Tamron 17-70 zu installieren etwas kompliziert es herunter zu laden aber das kann man auch noch machen.
 
Zuletzt bearbeitet:
Danke für die Antwort. Bei der Ziegelwand hab ich tatsächlich Multi-AF aktiv gehabt und auch sonst ist der AF in Ordnung, denke ich. Mehr ist aus dem Exemplar einfach nicht rauszuholen an meiner Kamera, auch nicht bei manuellem Fokus. Den Stabi hab ich aber tatsächlich noch nie deaktiviert, weil das auch nicht nötig sein sollte lt. Hersteller. Werde ich versuchen.

Ich denke persönlich, das (potentielle) Problem ist auch eher dieses milchige und ein eher schlechter Mikrokontrast, nicht mal die Grundschärfe an sich. Dazu gesellen sich bei der Entwicklung in C1 an Kontrastkanten Farbsäume, die Lightroom und auch DXO Pure Raw aber gut wegkorrigiert bekommt.
 
Das kann nicht sein habe das 17-70 Tamron probiert auch an der X-H2 kann nur sagen das es verdammt scharf war außer im Nahbereich ist es etwas schwächer.
Habe auch das 11-20 Tamron das ist noch Schärfer und Ja es gibt ab und zu einige Chromatische Aberrationen aber finde das ist sehr akzeptabel für einen Universal Zoom, ich benutzte nur Capture One für Fujifilm und nur gelegentlich Adobe Programme.
 
Zuletzt bearbeitet:
Neue Firmware Version 3.10 X-H2 ist Installiert ?, es gibt auch noch eine alte Version Firmware für Tamron 17-70 zu installieren etwas kompliziert es herunter zu laden aber das kann man auch noch machen.
Sorry, ich glaube, den Teil hast du nachträglich eingefügt, oder? Es gibt eine alte Firmware speziell für das Tamron 17-70? Versteh ich dich da richtig? Auf der X-H2 ist tatsächlich die jüngste FW 3.1 installiert. Denke, ich schreibe Montag mal dem Tamron Support und bitte da ebenfalls um eine Einschätzung.

Hab hier noch einen Screenshot bei 100% von so einem Testtarget eingefügt. (Auch hier: Datei bitte runterladen, im Thumbnail sieht man nicht viel)

Man erkennt - glaube ich - ganz gut die grünen und roten Farbsäume aus der C1 Entwicklung an den Kontrastkanten in diesen Quadraten und dass es nicht wirklich eine richtige Schärfeebene gibt, es aber um die "0" herum in jeweils andersfarbige Farbsäume geht. Der AF "sitzt" da schon richtig von der Ebene her. Das Einbluten macht nur den Kontrast total kaputt bei den feinen Linien. Und ich glaube, genau das merkt man dann halt auch, wenn man sowas wie Wimpern oder feine Strukturen allgemein damit abbilden möchte.
 
Zuletzt bearbeitet:
Eine schlechte Kopie ?, habe mein 17-70 Tamron auch wieder eingegeben das war zwar sehr scharf auch AF sehr Gut nur hatte ich gelegentlich eine merkwürdige Verzerrung aber nur sehr selten vermute das war ein interner Konflikt Bildstabilisator.
Schade das niemand anders Antwortet auf dein Problem 17-70, Dritthersteller na ja man findet immer sehr viele Beschwerden bei Fujifilm andere Systeme weit aus weniger Beispiel Sony, bei Fuji sind die 40 MP APS-c schon sehr viel das ist wie Beispiel Vollformat mit 92MP kleine Objektiv Fehler werden immer mehr Sichtbar.
So habe ich manchmal das Gefühl das Festbrennweiten bei Fuji APS-c 40MP immer wichtiger werden und bei Zooms Vorsicht geboten ist.
 
Naja, vielleicht meldet sich ja noch jemand weiteres, der das einschätzen kann. Dir jedenfalls vielen Dank für die Nachrichten!
 
Leider finde ich den You Tube Beitrag(Vergleich Fuji 16-55 vs. Tamron 17-70 ) nicht mehr, in dem auf die Schwächen am langen Ende ,wie du sie beschreibst , hingewiesen wird.
 
Naja, vielleicht meldet sich ja noch jemand weiteres, der das einschätzen kann. Dir jedenfalls vielen Dank für die Nachrichten!
ich hatte auch das 17-70er an der X-T5 gehabt. Das war aber einen tacken schärfer! Du hast ja da schon fast einen Milchschleier drüber. Ich schaue aber auch noch mal in Lightroom nach und werde dann mal berichten.

PS: Im Nahbereich und Telebereich bei Offenblende ist das Fujifilm-AF-Problem non-existent! Also der AF kann es nicht sein!
 
Das war aber einen tacken schärfer!
ne... sorry... das war auch nicht großartig anders. Also das XF50-140mm ist schärfer. Das Tamron ist bei vollen 70mm und Offenblende ganz leicht milchig.
Mein Exemplar wurde bei 70mm f/4 dann deutlich kontraststärker und schärfer. Habe mir gerade noch einmal meine Testbilder angeschaut gehabt. Vermutlich ist es das was es ist: Ein Universalzoom.
 
Danke auch euch für den Input. Da schwindet die Hoffnung, dass das noch was wird...

Ich ergänze heute Abend trotzdem noch die schicke Ziegelmauer bei f/4.... Spoiler: Bei meinem Exemplar wird es da leider im ggs. zu twinfighers nicht wirklich besser. Aber der AF ist unauffällig, kurze Brennweiten sind OK, nix ist dezentriert... Ich glaub dem Vorbesitzer, wenn er sagt, dass ihn optisch nichts gestört hat. Er hatte es zudem "nur" an 24MP genutzt, glaube ich und eher für Landschaft / im Urlaub.

Werde trotzdem mal höflich bei Tamron anfragen, ob sie das Objektiv prüfen würden. Glaub heute feiern die aber alle schön Karneval in Kölle dort...
 
Es ist nun unterwegs nach Köln ins Servicecenter. Der Servicetechniker war am Telefon super nett und hat sogar ungefragt ein kostenfreies Retourenlabel zugesendet. Bearbeitungszeit liegt wohl bei 5 Werktagen aktuell und ich hoffe daher, in ca. 2 Wochen hier berichten zu können, ob sie einen Mangel feststellen und beheben konnten, oder ob alles OK ist aus Sicht des Herstellers. Würde aktuell aber weder auf das eine noch das anderer Wetten wollen. Zumindest hab ich dann Gewissheit.
 
WERBUNG
Zurück
Oben Unten