DSLR-Forum
AnzeigeTamron

Zurück   DSLR-Forum > Technik und Gestaltung > Bildbearbeitung

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 07.03.2018, 22:23   #31
ewm
Benutzer
 
Registriert seit: 27.04.2004
Ort: nördlicher Speckgürtel von Berlin
Beiträge: 9.164
Standard AW: Nach Monitorkalibrierung ausgewaschene Farben bei s-RGB

So, unten meine Win 10 Einstellungen, mit denen der Eizo 2420 + Colornavigator funktioniert.
Angehängte Grafiken
Dateityp: jpg Geräte-Tab.jpg (111,1 KB, 19x aufgerufen)
Dateityp: jpg Erweitert.jpg (119,8 KB, 15x aufgerufen)
Dateityp: jpg Nvidea.jpg (153,4 KB, 17x aufgerufen)
ewm ist gerade online   Mit Zitat antworten
Alt 07.03.2018, 22:29   #32
ewm
Benutzer
 
Registriert seit: 27.04.2004
Ort: nördlicher Speckgürtel von Berlin
Beiträge: 9.164
Standard AW: Nach Monitorkalibrierung ausgewaschene Farben bei s-RGB

Dagegen habe ich auf eine virtuellen Win 7 Maschine ohne externes Farbmangement in der zweiten Zeile der erweiterten Einstellung etwas anderes gefunden. Siehe unten.

Da müsste meiner Meinung nach auch die Verwendung der ICC- Anzeigebedingungen stehen.




Ob das sich auf die schwache Desktopdarstellung auswirkt, kann ich nicht sagen.

Nachtrag: da hat sich bei mir nichts geändert. Die Icons blieben kräftig
Angehängte Grafiken
Dateityp: jpeg Win7 ohne Farbmanagement.jpeg (116,0 KB, 12x aufgerufen)

Geändert von ewm (07.03.2018 um 22:56 Uhr)
ewm ist gerade online   Mit Zitat antworten
Alt 07.03.2018, 23:22   #33
ewm
Benutzer
 
Registriert seit: 27.04.2004
Ort: nördlicher Speckgürtel von Berlin
Beiträge: 9.164
Standard AW: Nach Monitorkalibrierung ausgewaschene Farben bei s-RGB

Eventuell bist Du ja doch von Deinem alten Monitor noch zu sehr mit Sättigung "verwöhnt".

Mach mal folgendes Experiment:

- betrachte mal ein sRGB- Jpeg mit einem Gesicht bei Kunstlicht mit Lightroom oder ACDSee

- entferne mal unter Systemsteuerung - Farbmanagement den Haken bei "Eigene Einstellungen für das Gerät verwenden"

- starte Lightroom oder ACDSee neu und schau Dir das Gesicht wieder an

? wirkt es "roter" bzw. gesättigter?

Wenn ja, dann funktioniert das Farbprofil für den Monitor.

Haken wieder rein, damit das sRGB- Foto im sRGB- Farbraum angezeigt wird


Dann steht nur noch die Frage im Raum, ob der blasse Desktop eine Gewohnheitssache ist oder ob wirklich noch ein Programm heimlich die LUT verbiegt.

Evtl. mal einen anderen PC anschließen oder das System sichern und Win 7 neu aufsetzen. Dabei nur den Colornavigator und Lightroom oder ACDSee installieren.


Viel Erfolg und mehr fällt mir nun auch nicht mehr ein
ewm
ewm ist gerade online   Mit Zitat antworten
Alt 08.03.2018, 20:57   #34
bernie-äff
Benutzer
 
Threadstarter
 
Registriert seit: 23.07.2007
Ort: Dingolfing
Beiträge: 110
Standard AW: Nach Monitorkalibrierung ausgewaschene Farben bei s-RGB

Seite 4 Beitrag 1: Die Einstellungen stimmen größtenteils mit meinen überein, nur unter Erweitert habe ich das stehen, was der Screenshot Deines 2. Beitrags zeigt (Zeile 2: Systemstandard ..). Den Eintrag habe ich jetzt ersetzt mit „WCS-Profil für ICC …“), was aber nichts geändert hat. „Windows Bildschirmkalibrierung verwenden“ ist natürlich deaktiviert.

Nein, ich bin überhaupt nicht „farbsättigungsverwöhnt“, habe im Menü des alten Monitors die Regler eher nach links verschoben. Und bei der Bildbearbeitung gehe ich immer ziemlich zurückhaltend vor was Farbe und Schärfe betrifft. Mein Bruder wollte mir vor kurzem den Monitor abkaufen. Als er ein paar seiner Landschaftsfotos auf meinem Bildschirm begutachtete, war er entsetzt über die „blassen Farben – überhaupt nicht wie in echt“ und suchte das Weite (ohne Monitor).

So, jetzt muss aber mal endlich Schluss sein!
Ein kurzer „Abschlussbericht“:

Fakt 1: Der Eizo hatte anfangs wesentlich kräftigere Farben als der alte Monitor sowohl in den Bildbearbeitungsprogrammen als auch auf dem Desktop – ein Unterschied wie Tag und Nacht.
Fakt 2: Diese Farbintensität verschwand vor ein paar Tagen plötzlich über Nacht – und zwar ohne dass ich irgendwelche Einstellungen verändert habe. Heute Nachmittag sind die Farben komischerweise wieder kräftiger, erreichen aber nicht das volle Spektrum wie am Anfang.

Ich glaube nicht (mehr), dass das Problem am Monitor liegt, sondern dass er von irgendeinem Störfaktor auf meinem Rechner ausgebremst wird. Heute Nachmittag hat sich der Color Navigator nach einer halben Stunde plötzlich von selber abgemeldet: „Color Navigator wurde unerwartet beendet“. Und wie ich schon erwähnt habe: Gestern ließ er sich erst gar nicht öffnen. Irgendwas ist da jedenfalls oberfaul.
Aber egal. Ich warte jetzt einfach ab, wie sich das ganze darstellt, wenn ich mir in den nächsten Monaten einen neuen Rechner zulege (das habe ich schon länger vor). Ob ich dann wieder der Wide gamut Wow-Effekt eintritt.

erwm
Ich bedanke mich ganz herzlich für Deine hartnäckige Detektivarbeit.

Und nochmals danke an MisterW und Festan.

Schöne Grüße
Bernd
bernie-äff ist offline   Mit Zitat antworten
Werbung
Acronis True Image 2017 - Die umfassende Backup-Lösung - Testversion erhältlich!
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 09.03.2018, 11:38   #35
ewm
Benutzer
 
Registriert seit: 27.04.2004
Ort: nördlicher Speckgürtel von Berlin
Beiträge: 9.164
Standard AW: Nach Monitorkalibrierung ausgewaschene Farben bei s-RGB

Zitat:
Zitat von bernie-äff Beitrag anzeigen
...Aber egal. Ich warte jetzt einfach ab, wie sich das ganze darstellt, wenn ich mir in den nächsten Monaten einen neuen Rechner zulege (das habe ich schon länger vor). Ob ich dann wieder der Wide gamut Wow-Effekt eintritt...
und berichte dann bitte hier dazu

Gruß
ewm
ewm ist gerade online   Mit Zitat antworten
Alt 09.03.2018, 11:52   #36
Festan
Benutzer
 
Registriert seit: 24.07.2013
Ort: Berlin
Beiträge: 5.320
Standard AW: Nach Monitorkalibrierung ausgewaschene Farben bei s-RGB

Zitat:
Zitat von bernie-äff Beitrag anzeigen
Aber egal. Ich warte jetzt einfach ab, wie sich das ganze darstellt, wenn ich mir in den nächsten Monaten einen neuen Rechner zulege (das habe ich schon länger vor). Ob ich dann wieder der Wide gamut Wow-Effekt eintritt.
wobei ich mir die Frage stelle, ob dieser Wow Effekt nicht gerade aufgrund falscher Darstellung aufgetreten ist.

Du wirst es dann ja sehen, wenn alles neu aufgesetzt/eingerichtet wurde- vielleicht schreibst Du dann noch mal, wie es ausgegangen ist.

vg, Festan
Festan ist gerade online   Mit Zitat antworten
Alt 09.03.2018, 19:36   #37
bernie-äff
Benutzer
 
Threadstarter
 
Registriert seit: 23.07.2007
Ort: Dingolfing
Beiträge: 110
Standard AW: Nach Monitorkalibrierung ausgewaschene Farben bei s-RGB

Das mache ich.
Tschüss
bernie-äff ist offline   Mit Zitat antworten
Antwort


Zurück   DSLR-Forum > Technik und Gestaltung > Bildbearbeitung
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu




Alle Zeitangaben in WEZ +2. Es ist jetzt 16:10 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2018, DSLR-Forum.de
Akzeptieren

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklärst Du Dich damit einverstanden, dass Cookies gesetzt werden. Falls du mit unserer Verwendung von Cookies nicht einverstanden bist, so ändere bitte die Cookie-Einstellungen in deinem Browser oder verlasse unsere Website. Mehr erfahren