DSLR-Forum
AnzeigeTamron

Zurück   DSLR-Forum > Technik und Gestaltung > Bildbearbeitung

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 05.03.2018, 15:38   #1
bernie-äff
Benutzer
 
Registriert seit: 23.07.2007
Ort: Dingolfing
Beiträge: 110
Standard Nach Monitorkalibrierung ausgewaschene Farben bei s-RGB

Werbung


Zu viel Werbung?
Hier kostenlos bei DSLR-Forum.de registrieren!
Hallo zusammen

Ich habe schon etliche Beiträge über Farbmanagement gelesen, kapiere es aber immer noch nicht richtig. Für Leute wie mich gibt es hier im Forum eine Faustformel: Hände weg von AdobeRGB, bleib bei s-RGB. Als kleiner Trost folgt dann oft die Behauptung, dass man bei den meisten Bildern ohnehin kaum einen Unterschied zwischen den beiden Farbräumen merken würde.
Ich habe jetzt meinen 8 Jahre alten Monitor (nicht kalibriert) gegen einen neuen Eizo CG eingetauscht und diesen profiliert und kalibriert, und zwar auf s-RGB, und zum Vergleich auch auf AdobeRGB (der hier zu 99% darstellbar ist) und den nativen Farbraum. Jeweils mit 100cd, 6500 K, 2,20. Meine Idee war ursprünglich, eine gleichmäßige Farbmanagement-Kette zu bilden von der Kamera über den Monitor bis zum Ausdruck (Saal-digital). Daher, so meine Vorstellung, müsste ich auch am Monitor s-RGB einstellen. Dann würden die Bilder, die ich mit dem alten Monitor bearbeitet habe auch in etwa so auf dem kalibrierten Monitor zu sehen sein, wie ich sie in Erinnerung habe – von ein paar Farbunterschieden abgesehen. Dachte ich. Das Resultat ist aber mehr als ernüchternd: Sämtliche alten Bilder sehen im s-RGB-Modus aus, als hätte ein Irrer die Regler für Dynamik/Farbsättigung brutal nach links verschoben; d.h. heißt die Farben sind total ausgewaschen. Der Typ vom Eizo-Support meinte, das sei natürlich, denn wahrscheinlich hätte ich am alten Monitor einen Farbraum höher als s-RGB benutzt. Das kann durchaus sein, reicht mir aber als Erklärung nicht. Denn die Ausbelichtungen in s-RGB bei Saal kamen (zumindest von den Farben her) immer relativ genau an das Original ran. Da dürfte also jetzt nicht so ein krasser Farbabfall bestehen. Von wegen zwischen s-RGB und AdobeRGB sieht man kaum Unterschiede!
So, jetzt stehe ich da und weiß nicht weiter. Die Bilder mit s-RGB zu betrachten ist eine Qual.
Benutze ich AdobeRGB oder sogar den Nativen Farbraum des Eizo, unterbreche ich damit aber die s-RGB-Kette. Andererseits wird von Eizo empfohlen, den Nativen Farbraum zu benutzen und gerade bin ich auf einen thread hier im Forum gestoßen, in dem einer der Moderatoren dieselbe Empfehlung abgegeben hatte. Ich bin jetzt hin- und hergerissen und sehne mich manchmal nach meinem ollen Monitor. Da wusste ich zumindest, woran ich war.
Kann mir einer von Euch einen praktischen Rat geben?

Als Bildbetrachter und –verwalter benutze ich ACDSee Pro. Die Bildbearbeitung mache ich meistens mit Lightroom und exportiere nach PS. Dort sehen die Bilder übrigens genauso mistig aus wie in ACDSee.
An der Kamera habe ich natürlich s-RGB eingestellt, was aber inzwischen unerheblich ist, weil ich seit ein paar Jahren in RAW fotografiere.
Gerade habe ich nachgeguckt: Auf meiner Grafikkarte (NVidia) ist voreingestellt: „Die folgenden Verbesserungen anwenden: Andere Anwendungen regeln die Farbdarstellung. Digitale Farbanpassung: + 50%, Farbton: + 0“.

Schöne Grüße
Bernd
bernie-äff ist offline   Mit Zitat antworten
Alt 05.03.2018, 15:46   #2
MisterW
Benutzer
 
Registriert seit: 15.12.2015
Beiträge: 1.303
Standard AW: Nach Monitorkalibrierung ausgewaschene Farben bei s-RGB

Du solltest deinen Eizo auf nativen Farbraum kalibieren, alles andere sollte man nur machen wenn man weiss was man da macht

Dein sRGB wird rein durch die Anwendung bestimmt und nur dort musst du es einstellen wie du es haben willst.

Was du in der Kamera bei RAW einstellst hat keinerlei Auswirkung auf Lightroom, Lightroom öffnet ein Bild immer in seinem nativen (grossen) Farbraum, wenn du wissen willst wie es in sRGB aussieht, musst du in Lightroom einen Softproof auf sRGB machen, dann zeigt es dir der Eizo in sRGB an.

Entscheident ist immer, dass die Anwendung korrekt mit den Bildern umgeht, d.h. alle Software welche dir Bilder anzeigt sollte so eingestellt sein, daß sie ein JPEG Bild OHNE eingebettetem Farbprofil als sRGB anzeigt und wenn ein Profil eingebettet ist, dieses genutzt wird.

Klassiker, man schaut sich ein JPEG an, die Farben sind sehr blass = Bild wurde fälschlicherweise in AdobeRGB gespeichert, dann wird es aber als sRGB dargestellt.

Also merken, Monitor sollte man immer nativ kalibieren ausser es gibt gute Gründe dageben, Probleme kann es nur dann geben wenn eine Anwendung das Farbmanagement falsch macht, es nicht eingeschaltet ist oder falsch eingerichtet ist. Es empfiehlt sich eigentlich auch immer eine Fabrprofil in JPEG Bildern, und zwar sRGB, vor dem Speichern einbetten.

Hier findest du ein paar Infos welche Einstellungen du u.a. noch kontrollieren solltest in PS, Lightroom:

https://www.dslr-forum.de/showthread.php?t=1034704

Geändert von MisterW (05.03.2018 um 15:58 Uhr)
MisterW ist offline   Mit Zitat antworten
Alt 05.03.2018, 17:29   #3
bernie-äff
Benutzer
 
Threadstarter
 
Registriert seit: 23.07.2007
Ort: Dingolfing
Beiträge: 110
Standard AW: Nach Monitorkalibrierung ausgewaschene Farben bei s-RGB

Ich habe kurz vor meinem post nochmal mit einem anderen Mitarbeiter von Eizo gesprochen. Der hat mir geraten, nicht den nativen, sondern den AdobeRGB-Farbraum zu verwenden. Begründung: Dieser hat - im Unterschied zum nativen, der bei jedem Monitor, auch anderen Eizo-Monitoren unterschiedlich ist - genau definierte Farben. Komisch.

Wenn ich es richtig verstehe, brauche ich mir keine Gedanken über Farbprofile zu machen, solange ich RAW-Dateien (in meinem Fall DNG-Dateien) benutzte.
Was jpegs betrifft müssten die folgenden Einstellungen in PS die richtigen sein: RGB - Eingebettete Profile beibehalten. Fehlende Profile - Beim Öffnen wählen.
Wie kann ich denn feststellen, ob ein Farbprofil eingebettet ist oder nicht? Ich glaube in den Exifs nicht, zumindest habe ich bei ACDSee nichts gefunden.
bernie-äff ist offline   Mit Zitat antworten
Alt 05.03.2018, 17:49   #4
MisterW
Benutzer
 
Registriert seit: 15.12.2015
Beiträge: 1.303
Standard AW: Nach Monitorkalibrierung ausgewaschene Farben bei s-RGB

Zitat:
Zitat von bernie-äff Beitrag anzeigen
Ich habe kurz vor meinem post nochmal mit einem anderen Mitarbeiter von Eizo gesprochen. Der hat mir geraten, nicht den nativen, sondern den AdobeRGB-Farbraum zu verwenden. Begründung: Dieser hat - im Unterschied zum nativen, der bei jedem Monitor, auch anderen Eizo-Monitoren unterschiedlich ist - genau definierte Farben. Komisch.
Du legst ja letztendlich in der Anwendung fest, in welchem Farbraum du arbeiten möchtest, wenn du ein RAW Bild in PS öffnest kannst du unten ja angeben z.b. Adobe RGB und auch z.B. 16 Bit und wenn du das öffnest zeigt dein Monitor nicht mehr oder weniger als AdobeRGB an weil das Bild nur AdobeRGB beinhaltet und PS somit weiss, es muss AdobeRGB darstellen.

Ob der Monitor nun nativ oder auf AdobeRGB kalibriert ist würde bei der Ausgabe keinerlei Unterschied machen, es könnte aber einen in Lightroom geben, da Lightroom einen eigenen Farbraum nutzt der er Richtung ProPhotoRGB geht, d.h. man könnte etwas verschenken als Farbraumdarstellung wenn man den Monitor auf AdobeRGB begrenzt, im Regelfall können die Eizos minimal mehr darstellen als AdobeRGB.

Selbiges wenn du in ProPhotoRGB bearbeitet würdest, in der Praxis dürfte das wohl unter 5% ausmachen.

Ich mache es mit meinem Eizo immer so, nativ kalibrieren, so nutzt man das volle Potential aus, und es ist Sache der Anwendung es richtig darzustellen.
MisterW ist offline   Mit Zitat antworten
Werbung
Acronis True Image 2017 - Die umfassende Backup-Lösung - Testversion erhältlich!
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 05.03.2018, 17:54   #5
MisterW
Benutzer
 
Registriert seit: 15.12.2015
Beiträge: 1.303
Standard AW: Nach Monitorkalibrierung ausgewaschene Farben bei s-RGB

Zitat:
Zitat von bernie-äff Beitrag anzeigen
Wenn ich es richtig verstehe, brauche ich mir keine Gedanken über Farbprofile zu machen, solange ich RAW-Dateien (in meinem Fall DNG-Dateien) benutzte.
Was jpegs betrifft müssten die folgenden Einstellungen in PS die richtigen sein: RGB - Eingebettete Profile beibehalten. Fehlende Profile - Beim Öffnen wählen.
Wie kann ich denn feststellen, ob ein Farbprofil eingebettet ist oder nicht? Ich glaube in den Exifs nicht, zumindest habe ich bei ACDSee nichts gefunden.
Bei RAWs wählst du beim öffnen in CameraRAW z.B. unten den Farbraum aus.

Ja genau, eingebettete Profile behalten, öffnet dann mit dem Profil mit dem es gespeichert wurde.
Fehlende Profile beim Öffnen wählen ist auch ok, dort würde man dann im Regelfall sRGB wählen, was kein Profil hat sollte normal sRGB sein.

Ob ein Bild ein Profil hat, gibt bestimmt zig Wege, aber wenn du es mit der Einstellung in PS öffnest und es hat keines fragt er dich welches er nehmen soll.
MisterW ist offline   Mit Zitat antworten
Alt 05.03.2018, 18:01   #6
Festan
Benutzer
 
Registriert seit: 24.07.2013
Ort: Berlin
Beiträge: 5.353
Standard AW: Nach Monitorkalibrierung ausgewaschene Farben bei s-RGB

Zitat:
Zitat von MisterW Beitrag anzeigen
Entscheident ist immer, dass die Anwendung korrekt mit den Bildern umgeht, d.h. alle Software welche dir Bilder anzeigt sollte so eingestellt sein, daß sie ein JPEG Bild OHNE eingebettetem Farbprofil als sRGB anzeigt und wenn ein Profil eingebettet ist, dieses genutzt wird.

...


Es empfiehlt sich eigentlich auch immer eine Fabrprofil in JPEG Bildern, und zwar sRGB, vor dem Speichern einbetten.
und das dann auch jeweils nochmal auf Farben und Kontraste zu überprüfen, wie weiter oben bei LR ja auch empfohlen.

Und ganz vor allem, sollte man wissen, was man da tut und warum und was genau da passiert, wenn man den Farbraum wechselt- deshalb ja auch der oftmalige Rat, bei sRGB zu bleiben. Die Probleme des TO kommen jetzt ja gerade daher, dass er das eben nicht gemacht hat und sich einen Monitor mit größerem Farbraum gekauft hat und nun nicht weiß, damit umzugehen (nicht böse gemeint).

Selbst der Eizo Support hat ihm dabei dann nicht helfen können und Dein obiger Beitrag bisher offensichtlich auch nicht.

An den TO: bitte nochmal MisterW's Beitrag genau durchlesen und bei Unklarheit nachfragen.

http://fotovideotec.de/farbmanagement/
kennst Du?

vg, Festan
Festan ist offline   Mit Zitat antworten
Alt 05.03.2018, 21:09   #7
bernie-äff
Benutzer
 
Threadstarter
 
Registriert seit: 23.07.2007
Ort: Dingolfing
Beiträge: 110
Standard AW: Nach Monitorkalibrierung ausgewaschene Farben bei s-RGB

Ich danke Euch beiden für Eure Hilfe.

Schöne Grüße
Bernd
bernie-äff ist offline   Mit Zitat antworten
Alt 05.03.2018, 21:26   #8
ewm
Benutzer
 
Registriert seit: 27.04.2004
Ort: nördlicher Speckgürtel von Berlin
Beiträge: 9.197
Standard AW: Nach Monitorkalibrierung ausgewaschene Farben bei s-RGB

Ich gehe davon aus, dass Du den Eizo CG mit dem ColorNavigator kalibriert und profiliert hast.

Wie vergleichst Du nun die einzelnen Farbsettings. Einfach mit Umschalten im Eizo- Menü? Das bringt fehlerhafte Farbanzeigen.

- lässt Du das Bildbearbeitungsprogramm laufen und schaltest einfach übers Eizo- Menü das Setting um? -> falsch, den im Betriebssystem wird das eingeschaltete Profil nicht eingetragen


- lässt Du das Bildbearbeitungsprogramm und schaltest einfach über den ColorNavigator das Setting um? -> falsch, denn der ColorNavigator trägt wählt zwar das gewählte Profil im Betriebssystem aus, aber das bereits laufende Bildbearbeitungsprogramm bekommt die Änderung nicht mit



Richtig ist:

- Beenden des Bildbearbeitungsprogramms
- Umschalten des Farbmodus über ColorNavigator
- Neustart des Bildbearbeitungsprogramms


Wenn Du nicht über den ColorNavigator, sondern über das Eizo- Menü umschaltest, musst Du das jeweilige Farbprofil manuell in der Systemsteuerung - Farbmanagement auswählen und am besten auf Standard stellen.

Auch dann gilt das nach dem Umschalten das Bildbearbeitungsprogramm neu zu starten ist.

Gruß
ewm
ewm ist gerade online   Mit Zitat antworten
Alt 06.03.2018, 12:17   #9
bernie-äff
Benutzer
 
Threadstarter
 
Registriert seit: 23.07.2007
Ort: Dingolfing
Beiträge: 110
Standard AW: Nach Monitorkalibrierung ausgewaschene Farben bei s-RGB

Ich habe schon geahnt, dass da noch was nachkommt. Bei mir trifft das dritte "falsch" zu.
Danke für den Hinweis.
bernie-äff ist offline   Mit Zitat antworten
Alt 06.03.2018, 12:46   #10
ewm
Benutzer
 
Registriert seit: 27.04.2004
Ort: nördlicher Speckgürtel von Berlin
Beiträge: 9.197
Standard AW: Nach Monitorkalibrierung ausgewaschene Farben bei s-RGB

Zitat:
Zitat von bernie-äff Beitrag anzeigen
Ich habe schon geahnt, dass da noch was nachkommt. Bei mir trifft das dritte "falsch" zu...
Jetzt verwirrst Du mich

Ich hatte doch kein drittes "falsch" beschrieben.

Gruß
ewm
ewm ist gerade online   Mit Zitat antworten
Antwort


Zurück   DSLR-Forum > Technik und Gestaltung > Bildbearbeitung
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu




Alle Zeitangaben in WEZ +2. Es ist jetzt 21:17 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2018, DSLR-Forum.de
Akzeptieren

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklärst Du Dich damit einverstanden, dass Cookies gesetzt werden. Falls du mit unserer Verwendung von Cookies nicht einverstanden bist, so ändere bitte die Cookie-Einstellungen in deinem Browser oder verlasse unsere Website. Mehr erfahren