DSLR-Forum
AnzeigeTamron

Zurück   DSLR-Forum > Technik und Gestaltung > Problembilder

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 02.01.2018, 18:00   #1
dotl
Benutzer
 
Registriert seit: 29.11.2012
Beiträge: 74
Standard "Matschige" Bilder der RX100

Werbung


Zu viel Werbung?
Hier kostenlos bei DSLR-Forum.de registrieren!
Hallo liebe Gemeinde,

ich wurde in einem anderen Thread drauf aufmerksam gemacht, ich solle bitte mal darstellen, welches Problem ich mit meiner RX100 habe. Ich spiele mit dem Gedanken, das gute Stück zu verkaufen und gegen eine a6000 mit Kit oder ähnlichem zu tauschen.

Hier mal einige Bilder, die mir zwar vom Motiv gefallen, aber wo ich (trotz Nachbearbeitung) das Gefühl habe, es würde ein Schleier drauf liegen. Zusätzlich habe ich bei farbigen Bildern irgendwie das Gefühl, dass ich die Farben nicht natürlich genug wiedergeben kann.

Zwar schwarz-weiß, aber irgendwie "matschig"
https://farm4.staticflickr.com/3700/...be70bed4_h.jpgCloudy Day by westschinkenutd, auf Flickr

Trotz Fokus auf dem "Ding", scheint es irgendwie nicht scharf
https://farm3.staticflickr.com/2929/...d7877adf_h.jpgthe view by westschinkenutd, auf Flickr

Hier sind die Farben i.O., allerdings fehlt mir da wieder die richtige Schärfe...
https://www.flickr.com/photos/dklein...n/photostream/

Schärfe...
https://www.flickr.com/photos/dklein...n/photostream/



Liegt es an meinen Einstellungen? Liegt es an der Kamera? Bekomme ich mit anderem Equipment (a6000) bessere Ergebnisse hin?
dotl ist offline   Mit Zitat antworten
Alt 02.01.2018, 18:30   #2
MichaelN
Benutzer
 
Registriert seit: 21.11.2010
Beiträge: 5.002
Standard AW: "Matschige" Bilder der RX100

1) was ist da matchig? Die Möwen? Finde ich nicht. Ansonsten: Mistwetter - ohne Licht kann man keine Wunder erwarten

2) Ich würde es als scharf bezeichnen. Die "50 c" sind doch sauber, scharf, abgebildet? Und für den Rest googel mal Tiefenschärfe. Leider fehlen die EXIFs

3) Ja, hier fehlt wirklich etwas Schärfe. Warum f11? Bei dem 1" Sensor bist Du da bestimmt schon im Bereich der Beugungsunschärfe.

4) f11?
__________________
Gruß, Michael.

Besuch mich auf flickr
MichaelN ist offline   Mit Zitat antworten
Alt 02.01.2018, 18:39   #3
MissC
Benutzer
 
Registriert seit: 16.10.2007
Beiträge: 7.444
Standard AW: "Matschige" Bilder der RX100

MichaelN hat schon drauf hingewiesen - bei einer RX100 würde ich nicht über f4.5 / f5.6 gehen.
__________________
Olympus E-M1 • Olympus Pen-F • O 9-18 • O 12-100/4.0 • P 15/1.7 • P 42,5/1.7 • O 75-300 II • Sony RX100 IV

https://www.flickr.com
MissC ist offline   Mit Zitat antworten
Alt 02.01.2018, 18:48   #4
dotl
Benutzer
 
Threadstarter
 
Registriert seit: 29.11.2012
Beiträge: 74
Standard AW: "Matschige" Bilder der RX100

Zitat:
Zitat von MichaelN Beitrag anzeigen

2) Ich würde es als scharf bezeichnen. Die "50 c" sind doch sauber, scharf, abgebildet? Und für den Rest googel mal Tiefenschärfe. Leider fehlen die EXIFs

3) Ja, hier fehlt wirklich etwas Schärfe. Warum f11? Bei dem 1" Sensor bist Du da bestimmt schon im Bereich der Beugungsunschärfe.

4) f11?
Hmm...

Zu 1)
Datum: 07.03.2017 18:24:52
Blende: f 11,0
ISO-Wert: 125
Belichtungszeit: 1/80 s
EV ±0,00 EV
Programm: A - Zeitautomatik
Meßmodus: Multisegment
Blitz: Aus
Weißabgleich: Automatik
Zoom: 14,9 mm Real
Auflösung: 5472 x 3648 Pixel
Bilddichte: 350 x 350 dpi
Kompression: 2,0:1
Dateilänge: 5273070 Bytes
Blitz:: Aus
Bildbeschreibung:
Minimaler Blendenwert: f4 (real f2,97)
KB-Brennweite: 40 mm
Szenenaufnahme: Standard
Kontrast: Normal
Farbsättigung: Normal
Schärfe: Normal


2) Guck mal den Text links daneben, meiner Meinung nach wirklich unscharf. Hatte an dem Tag strahlenden Sonnenschein...

Hersteller: SONY
Kamera: DSC-RX100
Firmware: DSC-RX100 v1.00
Datum: 08.03.2017 22:43:37
Blende: f 4,0
ISO-Wert: 125
Belichtungszeit: 1/2000 s
Minimaler Blendenwert: f4 (real f4,00)
Digitalzoom: 1,00x Zoom
KB-Brennweite: 64 mm


zu 3 und 4) Was wären denn dort die richtigen Blenden? In den Büchern, die ich gelesen habe (unter anderem das Handbuch zur RX100) heißt es doch immer, dass man mehr Schärfe im gesamten Bild erhält, je größer der Blendenwert
dotl ist offline   Mit Zitat antworten
Werbung
Acronis True Image 2017 - Die umfassende Backup-Lösung - Testversion erhältlich!
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 02.01.2018, 18:51   #5
Oldy62
Benutzer
 
Registriert seit: 17.09.2009
Ort: nahe m LaPaDu
Beiträge: 2.943
Standard AW: "Matschige" Bilder der RX100

Ich nutze die RX100 recht intensiv und bin immer wieder begeistert von der Schärfe und Klarheit der Bilder.
Vorab: ich nutze nur den Modus a, s und m. Letzteres bevorzugt.
Voreinstellung für die Farbe ist „Landschaft“. Das sieht sehr natürlich aus (JPEG).
Ich stelle mir die Kamera immer so ein, dass ich nicht unter 1/80 sec komme. Mit dem kleinen Teil kann man schnell verwackeln. Im Freien stelle ich die Blende nie unter 3.5 ein. 5.6 (Landschaft, Architektur) bevorzuge ich auch bei trüben Wetter, weil ich hier die klarsten Fotos bekomme. Die Belichtung Regel ich dann über ISO, welche ich mir auf den Blendenring gelegt habe.

Dein Problem sehe ich weder auf Foto 1 noch auf Foto 2. zu den restlichen Fotos schließe ich mich meinem Vorposter an.
Mit der A6000 wirst du keine besseren Fotos hinbekommen. Da bist du nur flexibler mit den Brennweiten.

Noch was. Fotografierst du in RAW oder Jpg?

lg Uwe
__________________
Achtung: Meine Bilder rauschen, dass es einer Sau graust, sind daher leidlich unscharf bis zur Nichterkennung des Hauptmotivs und grundsätzlich grandios gegen den foreneigenen Wind geschifft.
Bitte nur anschauen / kommentieren, wenn man das alles ohne Herzklabaster ertragen kann. Für Risiko und Nebenwirkungen fragen sie Ihren Moderator oder auch nicht.
Oldy62 ist offline   Mit Zitat antworten
Alt 02.01.2018, 18:58   #6
dotl
Benutzer
 
Threadstarter
 
Registriert seit: 29.11.2012
Beiträge: 74
Standard AW: "Matschige" Bilder der RX100

Zitat:
Zitat von Oldy62 Beitrag anzeigen
unnötiges Vollzitat entfernt, scorpio
Danke für die Antworten!

Ich fotografiere immer in RAW&Jpg. Die JPG nutze ich ausschließlich um dann am PC eine Schnellansicht zu sehen. Ich poste/veröffentliche ausschließlich in Camera Raw/Lightroom bearbeitete Fotos.

Liegt es also einfach an den Einstellungen, die ich habe?


Als weiters Beispiel (ja, okay, Wetter ist schlecht und durch Scheibe fotografiert), aber sollten die Hochhäuser (ESB) nicht weniger matschig sein?

https://farm1.staticflickr.com/652/3...6124ca76_h.jpgWTC by westschinkenutd, auf Flickr

Geändert von scorpio (02.01.2018 um 19:55 Uhr)
dotl ist offline   Mit Zitat antworten
Alt 02.01.2018, 19:30   #7
mnvo
Benutzer
 
Registriert seit: 30.10.2010
Ort: Im hohen Norden
Beiträge: 941
Standard AW: "Matschige" Bilder der RX100

Ich finde die Bilder für eine Kamera dieser Preis- und Qualitätsklasse gar nicht schlecht.

Vielleicht solltest Du aber zu nächst diese Hinweise lesen und uns sagen, was Dir ganz konkret an den Bilder nicht passt.
__________________
Gewährleistungsausschluß: Das gesamte Universum, inklusive dieses Beitrags, kann eines Tages kollabieren und sich zu einem singulären Punkt zusammenziehen. Sollte im Anschluss an ein solches Ereignis ein neues Universum entstehen, könnten nicht nur Syntax und Orthographie dieses Beitrags in Mitleidenschaft gezogen worden sein, sondern der Beitrag könnte auch an anderer Stelle, zu einer anderen Zeit oder in einem anderen Kontext auftauchen.
mnvo ist offline   Mit Zitat antworten
Alt 02.01.2018, 19:48   #8
dotl
Benutzer
 
Threadstarter
 
Registriert seit: 29.11.2012
Beiträge: 74
Standard AW: "Matschige" Bilder der RX100

Zitat:
Zitat von mnvo Beitrag anzeigen
Ich finde die Bilder für eine Kamera dieser Preis- und Qualitätsklasse gar nicht schlecht.

Vielleicht solltest Du aber zu nächst diese Hinweise lesen und uns sagen, was Dir ganz konkret an den Bilder nicht passt.
Aus der Diskussion in der "Kaufberatung" entstand die bitte, sich einmal in diesem Forenbereich zu melden. Wie gesagt, es geht mir nicht um die Kompositionen an sich. Ich finde meine Fotos halt zu verwaschen/unscharf. Wenn ich an den Reglern in RAW schraube, werden die einzelnen Fotos zwar gefühlt schärfer, allerdings auch mit mehr rauschen. Luminanz etc. hilft da nicht wirklich, sondern wirkt sehr kontraproduktiv...
dotl ist offline   Mit Zitat antworten
Alt 02.01.2018, 19:49   #9
Norbert.N
Benutzer
 
Registriert seit: 09.04.2012
Ort: Bochum
Beiträge: 5.441
Standard AW: "Matschige" Bilder der RX100

Zitat:
Zitat von dotl Beitrag anzeigen
Liegt es also einfach an den Einstellungen, die ich habe?
... - meiner Meinung nach zum Teil 'ja' - aber auch an schlechtem Licht oder Dunst oder Deinem Anspruch an einen 1" Sensor ... - und vielleicht kann in der Nachbearbeitung noch was rausgeholt werden . Wenn Du einen deutlichen Unterschied von der Hardware her erreichen möchtest, dann empfehle ich ein Gehäuse mit modernem Sensor im Kleinbildformat und eine Festbrennweite - oder zwei oder drei ... ... - nicht durch eine Scheibe fotografieren bringt aber mehr


Viele Grüße vom Südrand vom Pott

Norbert
__________________
I shoot RAW (RAF & ORF)

Jede Kamera und jedes Objektiv ist ein Kompromiss - eine eierlegende Wollmilchsau gibt es nicht.
Norbert.N ist offline   Mit Zitat antworten
Alt 02.01.2018, 19:51   #10
Biker x
Benutzer
 
Registriert seit: 31.12.2007
Beiträge: 2.151
Standard AW: "Matschige" Bilder der RX100

Zitat:
Zitat von dotl Beitrag anzeigen
Als weiters Beispiel (ja, okay, Wetter ist schlecht und durch Scheibe fotografiert), aber sollten die Hochhäuser (ESB) nicht weniger matschig sein?
man könnte fast meinen du möchtest uns hier veralbern.
die vorderen Gebäude am unteren Bildrand sind doch knackscharf, und die hinteren leiden einfach unter dem großstadtdunst.
ich weiß aber wie man dich heilen kann, zieh mal mit jemandem los der eine wesentlich bessere Ausrüstung hat und fotografiert das motiv noch einmal, wenn du dann siehst das auch die profiausrüstung nichts gegen eine scheibe, dunst und schlechtes licht machen kann bist du schon mal auf dem richtigen weg.
Biker x ist offline   Mit Zitat antworten
Antwort


Zurück   DSLR-Forum > Technik und Gestaltung > Problembilder
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.

Gehe zu




Alle Zeitangaben in WEZ +2. Es ist jetzt 01:15 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2018, DSLR-Forum.de
Akzeptieren

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklärst Du Dich damit einverstanden, dass Cookies gesetzt werden. Falls du mit unserer Verwendung von Cookies nicht einverstanden bist, so ändere bitte die Cookie-Einstellungen in deinem Browser oder verlasse unsere Website. Mehr erfahren