DSLR-Forum
AnzeigeTamron

Zurück   DSLR-Forum > Technik und Gestaltung > Bildbearbeitung

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 29.12.2017, 20:53   #11
Rudolino
Benutzer
 
Registriert seit: 16.10.2013
Ort: Oer-Erkenschwick
Beiträge: 580
Standard AW: LR 6.14 Import Bug?

Kontrolliere doch mal deine LR-Voreinstellungen. Nach einem Update musste ich auch schon mal die Voreinstellungen nacharbeiten. Allerdings habe ich noch kein LR 6.xx.
Ist nur eine Vermutung, aber vielleichts hilfts ja.
__________________
Viele Grüße
Rudi
Rudolino ist offline   Mit Zitat antworten
Alt 29.12.2017, 20:56   #12
Bonsai_Photos
Benutzer
 
Threadstarter
 
Registriert seit: 22.02.2012
Beiträge: 1.673
Standard AW: LR 6.14 Import Bug?

Cheers, habe ich damals gleich als erstes getan - alles in Ordnung: RAW und JPEG Kombis werden getrennt behandelt und dargestellt.

Eben mit der 80D getestet: Da funktioniert es ohne Tadel! Aus den Kombis manuell nur die RAWs selektiert und importiert. Kein einziges JPEG dabei, alles ok. :Eck:

Jetzt halt an der M6 doch mal eine andere Karte probieren, die alte neu formatieren etc. Dubios.

Gruß,

Christian
__________________
EOS 80D, Canon 15-85 USM (immerdrauf), Tamron 150-600, Tamron 90 mm / 2.8 VC Makro, Canon 40/2.8, Canon 24/2.8, EOS M + EF-M 22 + EF-M 11-22, Lightroom und PhotoLine auf iMac und MacBook Pro

flickr / Twitter
Bonsai_Photos ist offline   Mit Zitat antworten
Alt 29.12.2017, 21:04   #13
Bonsai_Photos
Benutzer
 
Threadstarter
 
Registriert seit: 22.02.2012
Beiträge: 1.673
Standard AW: LR 6.14 Import Bug?

Mit einer neu formatierten Karte und 6 RAW+JPEG Bildern hat er jetzt nur das ERSTE als JPEG importiert, die anderen korrekt als RAW, wobei nur die RAWs selektiert waren.

Jetzt geht also das Intensivtesten los, was mich naturgemäß ankotzt: War das jetzt ein Zufallstreffer? Sind 6 Kombis einfach zu wenig?

Schluss für heute.

Gruß,

Christian
__________________
EOS 80D, Canon 15-85 USM (immerdrauf), Tamron 150-600, Tamron 90 mm / 2.8 VC Makro, Canon 40/2.8, Canon 24/2.8, EOS M + EF-M 22 + EF-M 11-22, Lightroom und PhotoLine auf iMac und MacBook Pro

flickr / Twitter

Geändert von Bonsai_Photos (29.12.2017 um 21:17 Uhr)
Bonsai_Photos ist offline   Mit Zitat antworten
Alt 01.01.2018, 20:30   #14
Bonsai_Photos
Benutzer
 
Threadstarter
 
Registriert seit: 22.02.2012
Beiträge: 1.673
Standard AW: LR 6.14 Import Bug?

Frohes Neues erst mal...

Also so langsam werd' ich narrisch... Hat das denn keiner von Euch, der mit LR 6.14 und RAW+JPEG fotografiert?

Gerade eben habe ich eine Karte der 80D in den iMac gesteckt und die gewünschten CR2-Bilder markiert und importiert. LR präsentiert mir nach dem Import eine erratische Mischung aus CR2 und (größtenteils) JPG-Varianten der markierten Bilder. Jetzt also auch bei der 80D. :Eck:

Gips denn das??

Gruß,

Christian
__________________
EOS 80D, Canon 15-85 USM (immerdrauf), Tamron 150-600, Tamron 90 mm / 2.8 VC Makro, Canon 40/2.8, Canon 24/2.8, EOS M + EF-M 22 + EF-M 11-22, Lightroom und PhotoLine auf iMac und MacBook Pro

flickr / Twitter
Bonsai_Photos ist offline   Mit Zitat antworten
Werbung
Acronis True Image 2017 - Die umfassende Backup-Lösung - Testversion erhältlich!
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 01.01.2018, 20:54   #15
HaGeh
Benutzer
 
Registriert seit: 01.01.2016
Ort: Berlin
Beiträge: 144
Standard AW: LR 6.14 Import Bug?

Hat denn der Kundenservice von Adobe eine Meinung dazu?

Beste Grüße
Hg
__________________
Ich habe noch nie ein Foto so gemacht, wie ich es beabsichtigt habe. Sie werden entweder schlechter oder besser, Diane Arbus.
HaGeh ist offline   Mit Zitat antworten
Alt 01.01.2018, 20:55   #16
Bonsai_Photos
Benutzer
 
Threadstarter
 
Registriert seit: 22.02.2012
Beiträge: 1.673
Standard AW: LR 6.14 Import Bug?

Jetzt habe ich mal einfach "alle importieren" gewählt. Erneut macht LR nicht, was ich ihm sage: Bei einzelnen Bildern importiert er statt der Kombination aus RAW+JPEG das JPEG zweimal (!!!) und lässt das RAW weg.

Und ja: Es ist kein Darstellungsfehler - gehe ich mit dem Finder ins entsprechende Verzeichnis, sind dort die JPEGs genau so drin, leicht zu erkennen an der geringeren Auflösung (ich fotografiere RAW+JPEG-M).

Gruß,

Christian
__________________
EOS 80D, Canon 15-85 USM (immerdrauf), Tamron 150-600, Tamron 90 mm / 2.8 VC Makro, Canon 40/2.8, Canon 24/2.8, EOS M + EF-M 22 + EF-M 11-22, Lightroom und PhotoLine auf iMac und MacBook Pro

flickr / Twitter
Bonsai_Photos ist offline   Mit Zitat antworten
Alt 01.01.2018, 20:58   #17
Bonsai_Photos
Benutzer
 
Threadstarter
 
Registriert seit: 22.02.2012
Beiträge: 1.673
Standard AW: LR 6.14 Import Bug?

Zitat:
Hat denn der Kundenservice von Adobe eine Meinung dazu?
Den habe ich deswegen noch nicht angefunkt, weil der Fehler bei mir so himmelschreiend offensichtlich ist, dass ich große Hoffnung hatte, hier habe das jemand schon beobachtet. Früher ist sowas niemals vorgekommen, dann hatte ich einige Wochen vorweihnachtlichen Stress ohne Fotos, dann kam 6.14, und jetzt sehe ich den Fehler sowohl bei der neuen M6 als auch bei der 80D.

Als nächstes wird mal noch die G7X probiert...

Und dann halt doch mal bei Adobe anfragen...

Gruß,

Christian
__________________
EOS 80D, Canon 15-85 USM (immerdrauf), Tamron 150-600, Tamron 90 mm / 2.8 VC Makro, Canon 40/2.8, Canon 24/2.8, EOS M + EF-M 22 + EF-M 11-22, Lightroom und PhotoLine auf iMac und MacBook Pro

flickr / Twitter
Bonsai_Photos ist offline   Mit Zitat antworten
Alt 01.01.2018, 21:08   #18
Bonsai_Photos
Benutzer
 
Threadstarter
 
Registriert seit: 22.02.2012
Beiträge: 1.673
Standard AW: LR 6.14 Import Bug?

Aha... folgendes ist vielleicht interessant: Ich habe jetzt mal die 80D direkt per USB an den iMac gehängt und damit dessen SD-Kartenleser umschifft (der noch nie Probleme gemacht hat). LR hat soeben problemlos alle markierten (und nur die) RAW importiert.

Was aber passt ihm am SD-Slot nicht? Ich genieße den sehr, denn er ist sauschnell, und ich muss nicht immer die Kamera verbinden. Wenn ich per "Digitale Bilder" die RAW von Hand in den Finder ziehe, kopiert er alles. Nur LR scheint irgendwie nicht (mehr?) damit klarzukommen.

Nerv. Jetzt muss ich schauen, ob Hard- oder Software, ob LR mit El Capitan jetzt plötzlich nicht mehr will, oder ob sonstwas im System verdummbeutelt ist, das den Fehler hervorruft.

Gruß,

Christian
__________________
EOS 80D, Canon 15-85 USM (immerdrauf), Tamron 150-600, Tamron 90 mm / 2.8 VC Makro, Canon 40/2.8, Canon 24/2.8, EOS M + EF-M 22 + EF-M 11-22, Lightroom und PhotoLine auf iMac und MacBook Pro

flickr / Twitter
Bonsai_Photos ist offline   Mit Zitat antworten
Alt 03.01.2018, 10:01   #19
Manni1
Moderator
 
Registriert seit: 22.06.2006
Ort: bei Frankfurt am Main
Beiträge: 12.719
Standard AW: LR 6.14 Import Bug?

Alle Elemente einer Verbindung zwischen Kamera & Rechner können da spinnen / Probleme bereiten: Speicherkarten, Steckverbindungen, Kartenleser, Kabel ...
__________________
Sind Sie eigentlich abergläubisch?
Nee - soll ja Unglück bringen.
Manni1 ist offline   Mit Zitat antworten
Alt 03.01.2018, 16:53   #20
bessy2712
Benutzer
 
Registriert seit: 23.09.2007
Beiträge: 284
Standard AW: LR 6.14 Import Bug?

Das Problem hatte ich schon mit der Version 6.13 und ist bei 6.14 auch noch so. Nicht immer. Mal geht alles gut, also JPG und RAW, mal von der gleichen Datei 2 JPG oder auch 2 RAW. Ich fotografiere jetzt nur noch in RAW, da klappt der Import immer, auch über den SD Karten Slot.
bessy2712 ist offline   Mit Zitat antworten
Antwort


Zurück   DSLR-Forum > Technik und Gestaltung > Bildbearbeitung
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu




Alle Zeitangaben in WEZ +2. Es ist jetzt 02:54 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2018, DSLR-Forum.de
Akzeptieren

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklärst Du Dich damit einverstanden, dass Cookies gesetzt werden. Falls du mit unserer Verwendung von Cookies nicht einverstanden bist, so ändere bitte die Cookie-Einstellungen in deinem Browser oder verlasse unsere Website. Mehr erfahren