DSLR-Forum Anzeige

Zurück   DSLR-Forum > Ausrüstung > Canon EF / EF-S > Canon EF / EF-S - Allgemein

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 22.09.2016, 09:50   #611
243freesoul
Benutzer
 
Registriert seit: 19.11.2010
Ort: Oberste Ecke von NRW
Beiträge: 28
Standard AW: Diskussionsthread zur Canon EOS 5D Mark IV (Hands On)

Guten Morgen, ich habe aktuell ein kleines Problemchen mit meiner neuen 5D Mk IV.

Folgendes: Meine Canon 5D Mark IV importiert Bilder von bestimmten CF-Karten fehlerhaft. Betroffen sind dabei SanDisk Extreme mit 32GB und 64GB in 120 mb/s und 160 mb/s. In älteren, testweise ausprobierten CF-Karten (SanDisk Extreme III, San Disk Extreme 32GB 60 mb/s, extrememory 16GB 300x) werden die Bilder problemlos importiert, auch sämtlichst getestete SD-Karten haben keine Probleme. Die Bilder der neuen CF-Karten werden in der Vorschau im Display normal angezeigt, auf dem Rechner dann fehlerhaft.

Getestet habe ich dies mit der neuesten Version von Adobe Lightroom (inkl. RAW-Unterstützung der 5D Mark IV) und auch direkt vom Laufwerk am Rechner

Ging ich anfangs von einer fehlerhaften Karte aus, habe ich mittlerweile habe ich die Karten 2, 3 und 4 bestellt - keine der "neuen" CF-Karten funktioniert normal. Anbei ein Beispiel.

Bin ratlos und habe mal Calumet als Verkäufer angeschrieben, ob die schon von ähnlichen Problemen erfahren haben, warte noch auf eine Antwort.

Bin ratlos. Bug in der Software? Kamera an sich fehlerhaft? Einer eine Idee?

243freesoul ist offline   Mit Zitat antworten
Alt 22.09.2016, 09:56   #612
Mustardo
Benutzer
 
Registriert seit: 05.02.2015
Ort: Augsburg
Beiträge: 1.083
Standard AW: Diskussionsthread zur Canon EOS 5D Mark IV (Hands On)

Gibt da vielleicht ein "verwantes" Problem bei der 1 DXii:

http://petapixel.com/2016/06/28/psa-...ark-ii-photos/

(Wenn Vorschau stimmt dann ist das raw defekt, das eingebette jpg jedoch nicht)
Mustardo ist offline   Mit Zitat antworten
Alt 22.09.2016, 09:58   #613
ESO
Benutzer
 
Registriert seit: 31.01.2014
Ort: MUC
Beiträge: 2.345
Standard AW: Diskussionsthread zur Canon EOS 5D Mark IV (Hands On)

Zitat:
Zitat von 243freesoul Beitrag anzeigen
Bin ratlos. Bug in der Software? Kamera an sich fehlerhaft? Einer eine Idee?
Das sieht nach einem Softwareproblem innerhalb der Kamera aus.
Was alle neueren CF-Karten gemeinsam haben, was deine ältern CF-Karten nicht haben: Sie sind nach CF 6.0-Standard (mit UDMA7).

Irgendwas aus dem CF 6.0-Standard verarbeitet die 5D IV anscheinend falsch, sodass es zu den von dir gezeigten Fehlern kommt. Der Fehler sollte an Canon gemeldet werden, damit die das per Firmwareupdate beheben.

Die Übergangslösung heißt also, nur ältere CF-Karten nach 5.0-Standard oder älter zu nutzen. Man erkennt diese daran, dass diese noch nicht mit "UDMA7" beworben werden, sondern höchstens mit "UDMA".
__________________
5D Mark IV | 24-70/4.0L IS | 35/2.0 IS | 70-200/2.8L IS II | 100/2.8L IS | Ext. 2x III | 430EX II
EOS M6 | 11-22 IS STM | 15-45 IS STM | EF-EOS M Adapter | GP-E2
(Details siehe Profil)

Geändert von ESO (22.09.2016 um 10:01 Uhr)
ESO ist offline   Mit Zitat antworten
Alt 22.09.2016, 10:01   #614
243freesoul
Benutzer
 
Registriert seit: 19.11.2010
Ort: Oberste Ecke von NRW
Beiträge: 28
Standard AW: Diskussionsthread zur Canon EOS 5D Mark IV (Hands On)

Zitat:
Zitat von ESO Beitrag anzeigen
Das sieht nach einem Softwareproblem innerhalb der Kamera aus.
Was alle neueren CF-Karten gemeinsam haben, was deine ältern CF-Karten nicht haben: Sie sind nach CF 6.0-Standard (mit UDMA7 & TRIM)

Irgendwas aus dem CF 6.0-Standard verarbeitet die 5D IV anscheinend falsch, sodass es zu den von dir gezeigten Fehlern kommt. Der Fehler sollte an Canon gemeldet werden, damit die das per Firmwareupdate beheben.
Ja, werde ich mal machen, danke.

Mich verwunderten nur zwei Sachen:

a) Offiziell hat die 5D IV mit UDMA7 keine Probleme
b) ich hab weder auf deutschen noch englisch bislang ähnliche Probleme irgendwo gefunden. Gut, die Kamera ist noch sehr frisch, aber ein paar werden wohl schon mit neuen CF-Karten damit unterwegs sein wollen.
243freesoul ist offline   Mit Zitat antworten
Werbung
Acronis True Image 2019 - Die umfassende Backup-Lösung - Testversion erhältlich!
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 22.09.2016, 10:03   #615
snocer
Benutzer
 
Threadstarter
 
Registriert seit: 28.12.2007
Ort: Rhein-Sieg-Kreis
Beiträge: 35
Standard AW: Diskussionsthread zur Canon EOS 5D Mark IV (Hands On)

Ich hab gestern die gleiche CF Karte für meine 5D IV bekommen. Ich kann das heute Abend mal testen...

Tritt das Problem grundsätzlich bei jedem RAW von der CF Karte auf und nur sporadisch?
snocer ist offline   Mit Zitat antworten
Alt 22.09.2016, 10:09   #616
Georgius
Super-Moderator
 
Registriert seit: 21.12.2003
Ort: Mödling bei Wien
Beiträge: 10.346
Standard AW: Diskussionsthread zur Canon EOS 5D Mark IV (Hands On)

Zitat:
Meine Canon 5D Mark IV importiert Bilder von bestimmten CF-Karten fehlerhaft
Verstehe das "importiert" nicht.

Also meine Transcend udma7 Karte hat bisher ca. 1500 Bilder abbekommen und kein Problem.
__________________
Georgius

Bevor ich mich jetzt aufrege, ist es mir lieber egal ...

Ausrüstung siehe Profil - Bilder dürfen bearbeitet und wieder eingestellt werden.

Moderatorenbeiträge sind Grün Alle anderen Beiträge sind nur meine Privatmeinung

Stammtisch der Wiener Bagasch
Georgius ist offline   Mit Zitat antworten
Alt 22.09.2016, 10:12   #617
243freesoul
Benutzer
 
Registriert seit: 19.11.2010
Ort: Oberste Ecke von NRW
Beiträge: 28
Standard AW: Diskussionsthread zur Canon EOS 5D Mark IV (Hands On)

Zitat:
Zitat von snocer Beitrag anzeigen
Ich hab gestern die gleiche CF Karte für meine 5D IV bekommen. Ich kann das heute Abend mal testen...

Tritt das Problem grundsätzlich bei jedem RAW von der CF Karte auf und nur sporadisch?
Bei jedem bislang.
Zitat:
Zitat von Georgius Beitrag anzeigen
Verstehe das "importiert" nicht.

Also meine Transcend udma7 Karte hat bisher ca. 1500 Bilder abbekommen und kein Problem.
Das Importieren in Lightroom, respektive am Rechner von der Karte lesen/speichern.
243freesoul ist offline   Mit Zitat antworten
Alt 22.09.2016, 10:17   #618
ESO
Benutzer
 
Registriert seit: 31.01.2014
Ort: MUC
Beiträge: 2.345
Standard AW: Diskussionsthread zur Canon EOS 5D Mark IV (Hands On)

@243freesoul: Wo und mit welchem Dateisystem hast du deine Speicherkarten formatiert?

Was man noch ausprobieren könnte:
1. Formatierung in der Kamera (automatisch FAT32 bis 128GB, darüber exFAT)
2. Formatierung am PC mit FAT32
3. Formatierung am PC mit exFAT
__________________
5D Mark IV | 24-70/4.0L IS | 35/2.0 IS | 70-200/2.8L IS II | 100/2.8L IS | Ext. 2x III | 430EX II
EOS M6 | 11-22 IS STM | 15-45 IS STM | EF-EOS M Adapter | GP-E2
(Details siehe Profil)
ESO ist offline   Mit Zitat antworten
Alt 22.09.2016, 10:23   #619
243freesoul
Benutzer
 
Registriert seit: 19.11.2010
Ort: Oberste Ecke von NRW
Beiträge: 28
Standard AW: Diskussionsthread zur Canon EOS 5D Mark IV (Hands On)

Zitat:
Zitat von ESO Beitrag anzeigen
@243freesoul: Wo und mit welchem Dateisystem hast du deine Speicherkarten formatiert?

Was man noch ausprobieren könnte:
1. Formatierung in der Kamera (automatisch FAT32 bis 128GB, darüber exFAT)
2. Formatierung am PC mit FAT32
3. Formatierung am PC mit exFAT
Bislang ausschließlich in der 5D direkt. Aber ist eine Idee, ich werde sie mal am Rechner formatieren... (wobei: das kann ja an sich auch nicht sein)

Geändert von 243freesoul (22.09.2016 um 10:27 Uhr)
243freesoul ist offline   Mit Zitat antworten
Alt 22.09.2016, 10:43   #620
penum
Benutzer
 
Registriert seit: 14.03.2004
Ort: Essen
Beiträge: 163
Standard AW: Diskussionsthread zur Canon EOS 5D Mark IV (Hands On)

Ich habe diese Karten von sandisk im Einsatz,...
Sie habe ich auch immer an der 5DMark3 verwendet.
Auch an der 5DMark4 verrichten sie fehlerfrei ihren Dienst.
Angehängte Grafiken
Dateityp: jpg IMG_1269klein.jpg (90,6 KB, 94x aufgerufen)
penum ist offline   Mit Zitat antworten
Antwort

Stichworte
5d mk4 , bildbearbeitung , x-h1


Zurück   DSLR-Forum > Ausrüstung > Canon EF / EF-S > Canon EF / EF-S - Allgemein
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu



Alle Zeitangaben in WEZ +1. Es ist jetzt 09:43 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2018, DSLR-Forum.de
Akzeptieren

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklärst Du Dich damit einverstanden, dass Cookies gesetzt werden. Falls du mit unserer Verwendung von Cookies nicht einverstanden bist, so ändere bitte die Cookie-Einstellungen in deinem Browser oder verlasse unsere Website. Mehr erfahren