DSLR-Forum Anzeige

Zurück   DSLR-Forum > Ausrüstung > FT / µFT (Olympus / Panasonic / Leica) > FT / µFT - Beispielbilder

Hinweise



Antwort
 
Themen-Optionen Ansicht
Alt 14.02.2013, 23:51   #1
kiwete
Benutzer
 
Registriert seit: 02.06.2007
Ort: München
Beiträge: 205
Standard SLR Magic 35mm f/1,7

Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Das SLR Magic 35/1,7 ist eine Abwandlung des Fujian 35mm F/1.7 CCTV Objektivs für den C-Mount. 100% identisch ist es aber nicht, weder mechanisch noch optisch. Man muss auch nichts adaptieren, es passt direkt an die Kamera.

Das Objektiv ist mittlerweile für 65€ zu haben, dementsprechend begrenzt waren meine Erwartungen. Mechanisch muss es sich allerdings nicht verstecken: Fast alles ist aus solidem Metall, sogar die Streulichtblende und die Objektivkappe! Beide werden auf einem Metallgewinde aufgeschraubt und sitzen bombenfest. Da beide das selbe Gewinde nutzen fliegt ein Teil immer lose rum. Da die Geli aber sehr solide am Objektiv sitzt lässt man sie beim Transport einfach dran und dafür die Objektivkappe zu hause.

Fokus- und Blendenring sind angenehm leichtgängig. Im Nahbereicht kann man präzise fokussieren, wie man an den Entfernungsmarkierungen sehen kann. Die aufgedruckte Skala ist aber nur begrenzt nützlich: Das zweite Bild zeigt das Objektiv bei Offenblende und auf minimale Fokusdistanz eingestellt, aber die 30 cm Markierung und die Blende 1,7 Markierung sind nicht an der selben Stelle. Es gibt auch keine Markierung wo man die Werte ablesen soll. Aber so genau braucht man es eh nicht wissen.

Die Blendlamellen bilden bei Offenblende einen schönen Kreis, ab ca. Blende 4 wird es aber etwas eckig (siehe Bild 4). Da das Objektiv vollmanuell ist gibt es keinerlei Kommunikation mit der Kamera, das heißt auch keine Springblende: Wenn das Objektiv auf Blende 4 eingestellt ist, dann muss man auch mit Blende 4 fokussieren. Anderen Luxus wie Autofokus oder Exif-Daten gibt es erst recht nicht.

Kleine Starthilfe:
Wenn der Bildschirm der Kamera dunkel bleibt, dann ist möglicherweise Blende >16 eingestellt. In der Einstellung geht die Blende komplett zu. Vielleicht ist das Objektiv aber auch nicht komplett aufgeschraubt. Der kleine Metallknubbel aus Bild 5 muss in der Aussparung am Objektiv einrasten, sonst tut sich nix.
Angehängte Grafiken
Dateityp: jpg IMG_5122_2.jpg (199,0 KB, 19x aufgerufen)
Dateityp: jpg IMG_5116_2.jpg (125,7 KB, 13x aufgerufen)
Dateityp: jpg IMG_5120_2.jpg (146,7 KB, 6x aufgerufen)
Dateityp: jpg IMG_5121_2.jpg (111,6 KB, 6x aufgerufen)
Dateityp: jpg IMG_5123_2.jpg (88,3 KB, 19x aufgerufen)

Geändert von kiwete (27.03.2013 um 21:07 Uhr)
kiwete ist offline   Mit Zitat antworten
Alt 14.02.2013, 23:57   #2
kiwete
Benutzer
 
Threadstarter
 
Registriert seit: 02.06.2007
Ort: München
Beiträge: 205
Standard AW: SLR Magic 35mm f/1,7

Beim ersten Bild hab ich an den Farben gedreht weil der Weißabgleich sich geirrt hat. Ansonsten nur Größe geändert.

Die Kästen enthalten einen Bildausschnitt in 100% Auflösung.

Bei den beiden letzten beiden zeigt sich eine ordentliche Portion Weichheit bei Offenblende, abgeblendet allerdings schön scharf. Zusatzschwierigkeit war hier (wie auch bei den meisten anderen Bildern), dass ich recht nah an der Naheinstellgrenze war.
Angehängte Grafiken
Dateityp: jpg P1230481_2.jpg (388,6 KB, 18x aufgerufen)
Dateityp: jpg P1230494_2.jpg (327,3 KB, 14x aufgerufen)
Dateityp: jpg P1230497_2.jpg (420,4 KB, 16x aufgerufen)
Dateityp: jpg P1230520_2.jpg (370,2 KB, 13x aufgerufen)
Dateityp: jpg P1230521_2.jpg (270,9 KB, 18x aufgerufen)

Geändert von kiwete (27.03.2013 um 21:11 Uhr) Grund: Bilder wieder angehängt
kiwete ist offline   Mit Zitat antworten
Alt 15.02.2013, 00:00   #3
kiwete
Benutzer
 
Threadstarter
 
Registriert seit: 02.06.2007
Ort: München
Beiträge: 205
Standard AW: SLR Magic 35mm f/1,7

Und noch ein bisschen mehr Winterlandschaft. Beim ersten wieder an den Farben gedreht, ansonsten nur verkleinert.
Angehängte Grafiken
Dateityp: jpg P1230504_2.JPG (355,3 KB, 10x aufgerufen)
Dateityp: jpg P1230514_2.jpg (301,2 KB, 17x aufgerufen)
Dateityp: jpg P1230517_2.JPG (353,4 KB, 23x aufgerufen)
Dateityp: jpg P1230523_2.jpg (265,5 KB, 13x aufgerufen)

Geändert von kiwete (27.03.2013 um 21:13 Uhr) Grund: Bilder wieder angehängt
kiwete ist offline   Mit Zitat antworten
Alt 21.02.2013, 21:41   #4
kiwete
Benutzer
 
Threadstarter
 
Registriert seit: 02.06.2007
Ort: München
Beiträge: 205
Standard AW: SLR Magic 35mm f/1,7

Aus aktuellem Anlass noch ein paar Schärfetests. Alles unbearbeitet aus der Kamera, die Kästchen enthalten 100% Crops. Fotografiert von einem Bohnensack mit 2 Sekunden Selbstauslöser. Blende ist jeweils 1.7, 2.8 und 4.0, jedenfalls ungefähr.
Angehängte Grafiken
Dateityp: jpg blende_1_7_mitte.JPG (327,9 KB, 12x aufgerufen)
Dateityp: jpg blende_2_8_mitte.JPG (281,1 KB, 8x aufgerufen)
Dateityp: jpg blende_4_0_mitte.JPG (288,2 KB, 13x aufgerufen)

Geändert von kiwete (27.03.2013 um 21:16 Uhr) Grund: Bilder wieder angehängt
kiwete ist offline   Mit Zitat antworten
Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 21.02.2013, 21:42   #5
kiwete
Benutzer
 
Threadstarter
 
Registriert seit: 02.06.2007
Ort: München
Beiträge: 205
Standard AW: SLR Magic 35mm f/1,7

Diesmal Fokus oben links auf dem "R".
Angehängte Grafiken
Dateityp: jpg blende_1_7_links.JPG (207,1 KB, 7x aufgerufen)
Dateityp: jpg blende_2_8_links.JPG (215,9 KB, 2x aufgerufen)
Dateityp: jpg blende_4_0_links.JPG (230,6 KB, 4x aufgerufen)

Geändert von kiwete (27.03.2013 um 21:16 Uhr) Grund: Bilder wieder angehängt
kiwete ist offline   Mit Zitat antworten
Alt 21.02.2013, 21:43   #6
kiwete
Benutzer
 
Threadstarter
 
Registriert seit: 02.06.2007
Ort: München
Beiträge: 205
Standard AW: SLR Magic 35mm f/1,7

Und hier rechts auf dem "C". Die Blende 4 hab ich nicht 100% getroffen, ist aber trotzdem recht scharf.
Angehängte Grafiken
Dateityp: jpg blende_1_7_rechts.JPG (244,9 KB, 6x aufgerufen)
Dateityp: jpg blende_2_8_rechts.JPG (255,8 KB, 2x aufgerufen)
Dateityp: jpg blende_4_0_rechts.JPG (275,4 KB, 9x aufgerufen)

Geändert von kiwete (27.03.2013 um 21:19 Uhr) Grund: Bilder wieder angehängt
kiwete ist offline   Mit Zitat antworten
Antwort


Zurück   DSLR-Forum > Ausrüstung > FT / µFT (Olympus / Panasonic / Leica) > FT / µFT - Beispielbilder
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Werbung.

...

Alle Zeitangaben in WEZ +2. Es ist jetzt 03:18 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2021, DSLR-Forum.de