DSLR-Forum Anzeige

Zurück   DSLR-Forum > Ausrüstung > Canon EOS-M > Canon EOS M Allgemein

Hinweise



Antwort
 
Themen-Optionen Ansicht
Alt 04.03.2021, 12:43   #1
schlappeseppel
Benutzer
 
Registriert seit: 20.06.2010
Beiträge: 49
Standard EOS M5 kein normaler Autofokus mehr in P, Tv, Av und M

Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Hallo zusammen,

kennt evtl. jemand dieses Phänomen:

Meine M5, Baujahr 2017, kann plötzlich in den Modis Tv, Av, P und M keinen OneShot oder Servo Autofokus mehr. Wenn ich den Auslöser halb durchdrücke passiert nichts. Kein grüner Rahmen, kein Zucken im Objektiv. Wenn ich jedoch den kontinuierlichen AF einstelle arbeitet der AF wieder. Ich habe die Kamera schon über das Menü in allen Punkten auf Werkseinstellungen zurückgesetzt, verschiedene Objektive (alles original Canon) durchprobiert, ein Firmware Upgrade auf 1.02 gemacht, nichts hilft. Lediglich wenn ich das Drehrad auf C1 oder C2 oder den Kreativassi stelle kann ich noch wie üblich mit halb gedrücktem Auslöser fokussieren. Gibt es irgendeine Möglichkeit die Kamera auf den Auslieferzustand zurückzusetzen, ich bin der Meinung das der Reset über das Menü nicht tief genug greift, da die Sprache und die Uhrzeit erhalten bleiben. Eine Knopfzelle als Pufferbatterie hat die Kamera wohl nicht? Den Akku über Nacht entfernen hat auch nix gebracht.

lg,
Schlappeseppel.
schlappeseppel ist offline   Mit Zitat antworten
Alt 04.03.2021, 13:37   #2
Abbuzze
Benutzer
 
Registriert seit: 31.10.2010
Beiträge: 488
Standard AW: EOS M5 kein normaler Autofokus mehr in P, Tv, Av und M

https://www.dslr-forum.de/showpost.p...58&postcount=4

Zitat:
Hi,
Gebrauchtkauf?

Im Menu die C.Fn suchen > C.FnIII > Untermenu 5 > auf "Auslöser halb gedrückt" gehen > Option "Messung und AF Start" auswählen.

Grüße, RTFM!!!
Vielleicht hilft das? Dort brachte das Zurücksetzen auch keinen Erfolg, erst das manuelle Ändern des Settings.
Ist aber ggf. an anderer Stelle da es sich um eine 6D handelte.
Abbuzze ist offline   Mit Zitat antworten
Alt 04.03.2021, 13:54   #3
schlappeseppel
Benutzer
 
Threadstarter
 
Registriert seit: 20.06.2010
Beiträge: 49
Standard AW: EOS M5 kein normaler Autofokus mehr in P, Tv, Av und M

Kein Gebrauchtkauf, ist seit 3 Jahren in meinem Besitz.

Du bist mein Held! Bei der M5 gibt es im C.Fn-Menü zwar keinen Punk für die Option "Messung und AF Start", aber dort gibt es die Funktion "alle C.Fn" löschen. Das hat den Fehler behoben. Ist mir unverständlich warum ein Reset die Werte dort nicht zurücksetzt. Ich wüßte auch nicht was man dort einstellen kann um den Fehler zu reproduzieren.

Danke, Danke, Danke.
schlappeseppel ist offline   Mit Zitat antworten
Alt 04.03.2021, 14:37   #4
Abbuzze
Benutzer
 
Registriert seit: 31.10.2010
Beiträge: 488
Standard AW: EOS M5 kein normaler Autofokus mehr in P, Tv, Av und M

Sehr gerne !

Hatte ich durch Zufall im EF/RF Forum gelesen und mich daran erinnert
Abbuzze ist offline   Mit Zitat antworten
Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Antwort


Zurück   DSLR-Forum > Ausrüstung > Canon EOS-M > Canon EOS M Allgemein
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Werbung.

...

Alle Zeitangaben in WEZ +2. Es ist jetzt 08:39 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2021, DSLR-Forum.de