DSLR-Forum Anzeige

Zurück   DSLR-Forum > Ausrüstung > Canon EF / EFs / RF > Canon EF / EFs / RF - Allgemein

Hinweise

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 25.08.2019, 12:22   #1
ks_aus_jucunda
Benutzer
 
Registriert seit: 29.01.2011
Ort: Jüchen-Hochneukirch
Beiträge: 503
Standard 7D Mark II - was lutscht hier den Akku leer

Werbung


Zu viel Werbung?
Hier kostenlos bei DSLR-Forum.de registrieren!
Hi zusammen,

meine 7D Mark II stellt mich schon seit längerem vor Rätsel.

Symptom: Kurze Akkulaufzeit, mittlerweile 1 Akku gekillt?

Hardware: 7D Mark II aus 2017, Firmware 1.1.2, Objektiv Sigma 17-50 1:2.8 EX HSM OS

Ich habe mittlerweile ausprobiert:

Kein Objektiv an der Kamera - Akku
Am Objektiv OS abgestellt, Autofokus abgestellt. Bildvorschau ausgeschaltet.

Gerade eben liegt die Kamera neben mir angeschaltet, ohne irgend eine Aktion außer Firmware checken und Akkustand anzeigen lassen, der Akku Stand fällt innerhalb von 8 Minuten von 95% auf 91%...

Der Akku ist Original, Kaufdatum 29.11.2017...
ks_aus_jucunda ist offline   Mit Zitat antworten
Alt 25.08.2019, 16:21   #2
Tüftelwicht
Benutzer
 
Registriert seit: 26.07.2013
Beiträge: 137
Standard AW: 7D Mark II - was lutscht hier den Akku leer

Vielleicht GPS?

Freundliche Grüße,

Wolfgang
Tüftelwicht ist gerade online   Mit Zitat antworten
Alt 25.08.2019, 16:51   #3
ks_aus_jucunda
Benutzer
 
Threadstarter
 
Registriert seit: 29.01.2011
Ort: Jüchen-Hochneukirch
Beiträge: 503
Standard AW: 7D Mark II - was lutscht hier den Akku leer

Danke, GPS ist deaktiviert. Das war es leider nicht WLAN ist auch nicht aktiv, der Transmitter liegt in der Fototasche.

Geändert von decom (26.08.2019 um 17:30 Uhr) Grund: unnötiges Vollzitat entfernt
ks_aus_jucunda ist offline   Mit Zitat antworten
Alt 25.08.2019, 21:06   #4
RobiWan
Benutzer
 
Registriert seit: 11.04.2006
Beiträge: 5.010
Standard AW: 7D Mark II - was lutscht hier den Akku leer

Zitat:
Zitat von ks_aus_jucunda Beitrag anzeigen
Gerade eben liegt die Kamera neben mir angeschaltet, ohne irgend eine Aktion außer Firmware checken und Akkustand anzeigen lassen, der Akku Stand fällt innerhalb von 8 Minuten von 95% auf 91%...
Na ja dann ist der Akku eh nicht mehr ganz frisch und Display ist eh der größter Stromverbraucher.
__________________
Grüße aus Münster
Robert

---------------------------------------------------
OMD E-M1X Canon 14/2.8 L II, Canon TS-E 24/3.5 L II, Canon 35/1.4 L, Canon 50/1.2 L, Sigma 85/1.4 HSM, Canon 100/2.8 L IS Makro, Sigma 180/2.8 OS APO DG HSM Macro, ED 40-150/2.8 Pro, ED 300/4 Pro,
Metz 58 AF-2
Giottos 9170, Gitzo 5533LS
Novoflex Q=BASE, Manfrotto Getriebeneiger 410,
Novoflex ClassicBall5Q, Gimbal - Custom Brackets
RobiWan ist offline   Mit Zitat antworten
Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 25.08.2019, 22:08   #5
Viper780
Benutzer
 
Registriert seit: 27.03.2015
Beiträge: 6.524
Standard AW: 7D Mark II - was lutscht hier den Akku leer

Die ersten und letzten 10-15% kannst bei der Anzeige vergessen. Grad wenn der Akku seine 3 Jahre am Buckel hat.

Aber mir ist mit genau so einem Sigma 17-50 2.8 und einer 7DII auch ein erhöhter Stromverbrauch im Standby aufgefallen. Das selbe Objektiv ist an anderen Kameras unauffällig (30D, 7D, 80D,...) und die Kamera mit anderen Objektiven auch
__________________
Beiträge löschen ist wie Bücher verbrennen ~ Festan
Viper780 ist offline   Mit Zitat antworten
Alt 26.08.2019, 09:31   #6
Cdpurzel
Benutzer
 
Registriert seit: 14.07.2011
Ort: München
Beiträge: 4.925
Standard AW: 7D Mark II - was lutscht hier den Akku leer

bei der 7D Mark II stelle ich GPS auf disabled (und zwar "ganz oben", sodass Logging nicht noch an wäre). Mit nur Canon-Gläsern kann ich einen einmal geladenen Akku monatelang drinlassen und habe dann eine nicht spürbare Selbstentladung/"Verbrauch".

Natürlich kann ein Akku auch kaputtgehen, mit zunehmendem Alter (und üblicherweise sind das so drei Jahre) nimmt eh die Leistungsfähigkeit ab. Übrigens: Du weißt ja nicht, wie lange das Teil schon in der Schachtel gewartet hat.

Es hat hier aber auch schon Berichte über hohen Stromverbrauch gegeben; dort wurde soweit ich mich recht entsinne das elektr(on)ische System innerhalb der Kamera getauscht. Das klingt extrem teuer, wenn es nicht zufällig auf Garantie gemacht wird. Oft dürfte da wohl Flüssigkeit eine Rolle gespielt haben.
__________________
Kamera und Glas. Bisserl Zubehör.
Cdpurzel ist offline   Mit Zitat antworten
Alt 26.08.2019, 09:46   #7
c_joerg
Benutzer
 
Registriert seit: 08.01.2015
Ort: Bremen
Beiträge: 3.154
Standard AW: 7D Mark II - was lutscht hier den Akku leer

Ich würde mir in diesem Fall einen Netzteil Adapter besorgen (falls nicht vorhanden) und die Stromaufnahme messen. Hat mir bei meinem Walimex Pro auch geholfen.
https://www.dslr-forum.de/showthread.php?t=1869939
__________________
24mal erfolgreich gehandelt...
Bilder von mir dürfen bearbeitet und im gleichen Thread wieder eingestellt werden.

Flickr https://www.flickr.com/photos/136329431@N06/albums
YouTube https://www.youtube.com/channel/UCrT...view=0&sort=dd
c_joerg ist offline   Mit Zitat antworten
Alt 26.08.2019, 10:34   #8
ks_aus_jucunda
Benutzer
 
Threadstarter
 
Registriert seit: 29.01.2011
Ort: Jüchen-Hochneukirch
Beiträge: 503
Standard AW: 7D Mark II - was lutscht hier den Akku leer

Zitat:
Zitat von Viper780 Beitrag anzeigen
Die ersten und letzten 10-15% kannst bei der Anzeige vergessen. Grad wenn der Akku seine 3 Jahre am Buckel hat.

Aber mir ist mit genau so einem Sigma 17-50 2.8 und einer 7DII auch ein erhöhter Stromverbrauch im Standby aufgefallen. Das selbe Objektiv ist an anderen Kameras unauffällig (30D, 7D, 80D,...) und die Kamera mit anderen Objektiven auch
Hast Du das Sigma noch im Einsatz? Ich hatte mal im Forum gelesen, das jemand die Firmware bei Sigma hat updaten lassen.
ks_aus_jucunda ist offline   Mit Zitat antworten
Alt 26.08.2019, 13:37   #9
BigMischa
Benutzer
 
Registriert seit: 25.12.2010
Beiträge: 521
Standard AW: 7D Mark II - was lutscht hier den Akku leer

Hatte mit dem Sigma 17-50 2.8 und meiner 7D MkII mal das gleiche Problem, wobei die Kamera hier nicht ursächlich war.
Das Problem war wohl, dass die VC bzw. OS (Bildstabilisierung, keine Ahnung wie das genau bei Sigma heißt, verwechsele das immer mit Tamron) des Objektivs scheinbar manchmal nicht mehr ausgegangen ist und konstant weiter Strom gezogen hat. Und das wohl auch obwohl die Kamera auf OFF gestellt war. Die Canon Kameras (weiß nicht wie das bei anderen Herstellern ist), werden ja durch den Power Schalter nie ganz ausgeschaltet. Wenn man z. B. auf OFF stellt und die Speicherkarte oder Akku wechselt wird bemerken, dass die rote LED trotzdem kurz blinkt.

Wenn ich also das besagte Objektiv über Nacht an der Kamera gelassen habe, war am nächsten Tag der Akku leer. Man hat das auch gehört wenn man das Ohr ans Objektiv gehalten hat, da die aktivierte VC leicht summt.

Komischerweise ist das auch nicht immer passiert, weshalb meine ersten Versuche das Objektiv auf einer anderen Kamera zu testen meist zu keiner Erkenntnis geführt haben.
Kurzum: Ich habe as Objektiv (war noch innerhalb der Garantiezeit) reparieren, bzw. tauschen lassen und seitdem ist das Problem nicht mehr aufgetreten.
BigMischa ist offline   Mit Zitat antworten
Alt 26.08.2019, 13:51   #10
Viper780
Benutzer
 
Registriert seit: 27.03.2015
Beiträge: 6.524
Standard AW: 7D Mark II - was lutscht hier den Akku leer

Zitat:
Zitat von ks_aus_jucunda Beitrag anzeigen
Hast Du das Sigma noch im Einsatz? Ich hatte mal im Forum gelesen, das jemand die Firmware bei Sigma hat updaten lassen.
Ja hab ich noch. Da es bei mir nicht extrem ist und alles passt hab ich kein Problem damit.
Tritt nicht immer so 2-3x im Jahr.
__________________
Beiträge löschen ist wie Bücher verbrennen ~ Festan
Viper780 ist offline   Mit Zitat antworten
Antwort


Zurück   DSLR-Forum > Ausrüstung > Canon EF / EFs / RF > Canon EF / EFs / RF - Allgemein
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Werbung


Alle Zeitangaben in WEZ +2. Es ist jetzt 19:22 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2020, DSLR-Forum.de
Akzeptieren

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklärst Du Dich damit einverstanden, dass Cookies gesetzt werden. Falls du mit unserer Verwendung von Cookies nicht einverstanden bist, so ändere bitte die Cookie-Einstellungen in deinem Browser oder verlasse unsere Website. Mehr erfahren