DSLR-Forum Anzeige

Zurück   DSLR-Forum > Ausrüstung > FT / µFT (Olympus / Panasonic / Leica) > FT / µFT - Allgemein

Hinweise

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 19.05.2019, 09:41   #1
umut
Benutzer
 
Registriert seit: 20.01.2009
Beiträge: 712
Standard keine Lupe bei Verwendung des Snapshotrings (E-PL9)

Werbung


Zu viel Werbung?
Hier kostenlos bei DSLR-Forum.de registrieren!
Hallo Fotofreunde,

ich habe meine kleine Olympus so eingestellt, dass ich bei dem manuellen Fokus die Kamera-Unterstützung mit Lupenfunktion + Peaking erhalte.

Das 17mmF:1,8er Objektiv hat ja diesen praktischen Snapshotring, der einfach zurück gezogen wird um in den manuellen Fokus zu wechseln.

Das geht zwar ruck-zuck, doch hier erhalte ich keine Unterstützung durch die Kamera.
Ist das generell nicht möglich, oder fehlt hier irgend eine Einstellung im Menü?

Vielen Dank für eure Hilfe! - Michael
umut ist offline   Mit Zitat antworten
Alt 19.05.2019, 16:07   #2
marathoni
Benutzer
 
Registriert seit: 06.05.2005
Ort: Kulturhauptstadt 2010
Beiträge: 3.972
Standard AW: keine Lupe bei Verwendung des Snapshotrings (E-PL9)

Die beiden Festbrennweiten mit dem Snapshot-Ring (12/2 und 17/1.8) haben dort keine elektronischen Kontakte, die der Kamera sagen, dass in den MF oder AF geschaltet wurde.
Diese haben lediglich die PRO-Objektive.
__________________
MfG
Uwe

Das Leben ist zu kurz für hässliche Kameras!
marathoni ist offline   Mit Zitat antworten
Alt 19.05.2019, 18:44   #3
umut
Benutzer
 
Threadstarter
 
Registriert seit: 20.01.2009
Beiträge: 712
Standard AW: keine Lupe bei Verwendung des Snapshotrings (E-PL9)

Hallo Uwe,

ich hatte es schon befürchtet.

Danke dir für die Info!

Viele Grüße- Michael
umut ist offline   Mit Zitat antworten
Alt 19.05.2019, 20:37   #4
Till Kamppeter
Benutzer
 
Registriert seit: 22.04.2004
Beiträge: 316
Standard AW: keine Lupe bei Verwendung des Snapshotrings (E-PL9)

Soweit ich mich an die Zeit mit dem 17 1.8 auf der E-PL7 zurückerinnere musste ich die Lupe nach betätigen des Rings manuell durch Drücken der Pfeil-links-Taste aktivieren, sollte auch auf der E-PL9 funktionieren, aber bevor ich die gekauft hatte, war mein 17er längst dem 15er PL gewichen. Bei einem Panasonic-Body reicht es, den Ring zu ziehen und zu drehen und die Lupe kommt automatisch.

Till
__________________
Pana GX9, Oly PEN E-PL9, Tough TG5, Samyang 7.5 FE, O 9 8.0 FE, PL 15 1.7, O 25 1.8, P 42.5 1.7, O 9-18, P 12-32 (mein "kleines Schwarzes", mit Oly LC-37C automatischer Deckel), P 12-60 3.5-5.6, P 14-140 3.5-5.6, P 35-100 4.0-5.6, O 75-300 II, Raynox 250 Nahlinse, Canon 250D 4 dpt Nahlinse, Canon 500D 2 dpt Nahlinse, Oly FL-300R OpenPrinting Bilder
Till Kamppeter ist offline   Mit Zitat antworten
Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 20.05.2019, 15:32   #5
p.ch-l
Benutzer
 
Registriert seit: 01.10.2010
Beiträge: 1.822
Standard AW: keine Lupe bei Verwendung des Snapshotrings (E-PL9)

Es geht so mit dem 17 1.8 ( vorausgesetzt du hast Fokus-Peaking aktiviert ).

AF auf S-AF MF stellen.
Im Menü
Einstellung A
MF-Kuppelung auf unwirksam stellen.

So funktioniert es an meiner Pen F perfekt.

Wenn du die MF Kuppelung auf wirksam stellst, würde beim zurückziehen des Ringes der MF drin sein.

Darum auf unwirksam und wenn du dann den Ring wieder zurück ziehst bleibt S-AF MF drin.
__________________
Mfg, Patrick Ed.

Olympus und Glas von 7-200mm.


Gott kann nicht überall sein, deshalb erschuf er einen Engel ohne Flügel und nannte ihn MAMA.

Geändert von p.ch-l (20.05.2019 um 15:39 Uhr)
p.ch-l ist offline   Mit Zitat antworten
Alt 20.05.2019, 20:50   #6
umut
Benutzer
 
Threadstarter
 
Registriert seit: 20.01.2009
Beiträge: 712
Standard AW: keine Lupe bei Verwendung des Snapshotrings (E-PL9)

Vielen Dank für die Tipps!

Es scheint jedoch so, dass die E-PL9 nicht diese Einstellmöglichkeiten im Menü hat.
Jedoch bin ich mir über die hier angesprochene "geniale" Kombi S-AF MF Einstellung bewusst geworden.

Mehr möchte ich ja gar nicht und ich kann super damit leben.
Diese Einstellung ist ja noch einfacher, als selbst den Umstell-Ring am Objektiv zu verändern.

Viele Grüße- Michael
umut ist offline   Mit Zitat antworten
Antwort


Zurück   DSLR-Forum > Ausrüstung > FT / µFT (Olympus / Panasonic / Leica) > FT / µFT - Allgemein
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu



Das könnte Dich auch interessieren:

Alle Zeitangaben in WEZ +2. Es ist jetzt 11:33 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2019, DSLR-Forum.de
Akzeptieren

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklärst Du Dich damit einverstanden, dass Cookies gesetzt werden. Falls du mit unserer Verwendung von Cookies nicht einverstanden bist, so ändere bitte die Cookie-Einstellungen in deinem Browser oder verlasse unsere Website. Mehr erfahren