DSLR-Forum Anzeige

Zurück   DSLR-Forum > Ausrüstung > Pentax K > Pentax K - Allgemein

Hinweise

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 19.02.2019, 10:09   #1
ascoltando
Benutzer
 
Registriert seit: 04.09.2012
Beiträge: 326
Standard Probleme mit meiner KS-1

Werbung


Zu viel Werbung?
Hier kostenlos bei DSLR-Forum.de registrieren!
,wirklich eine prima Kamera die KS-1. In letzter Zeit habe ich 2 Probleme, erstens - wenn ich TAV wähle friert sie ISO 100 ein ,heißt die Bilder sind unterbelichtet, zweitens nach dem Einschalten der Kamera ist grundsätzlich in allen Modi das erste Bild total unterbelichtet, das 2te Bild richtig belichtet, wie gesagt sonst ist es eine sehr gute und zuverlässige Kamera.
__________________
Alte Knaben haben genauso ihr Spielzeug wie die jungen, der Unterschied liegt lediglich im Preis.

(Benjamin Franklin 1706-1790)
ascoltando ist offline   Mit Zitat antworten
Alt 19.02.2019, 12:17   #2
CubeEdge
Benutzer
 
Registriert seit: 18.07.2008
Ort: Lkr. Osnabrück
Beiträge: 4.890
Standard AW: Probleme mit meiner KS-1

...da kündigt sich vermutlich der beliebte Fehler mit dem verreckenden Solenoid an. Für halbwegs versierte Bastler ist das in Heimarbeit zu erledigen, ansonsten bleibt nur eine relativ teure Reparatur.
__________________
Stabile und wetterfeste Technik statt BUNTPLASTIK

Im "Flohmarkt" erfolgreich mit folgenden Usern gehandelt:
Ecotuner - ulipl - mmo78 - erif1 - radfahrerin - toto_ossi - intruder1961 - gremtekt - track'n'field - marantz - wisent - holger307 - test224 - DaDare - roterrenner - Batraal - MeneMeiner - Cobhe - B.F.Pierce - fzeppelin - pThias - brtsch - Rubinchen - Dr-Downhill - kenko - foenfrisur - Tragon

Vom Handel mit mir im "Flohmarkt" ausgeschlossen: EVMan - Olympiker
CubeEdge ist offline   Mit Zitat antworten
Alt 19.02.2019, 16:01   #3
Solair
Benutzer
 
Registriert seit: 31.12.2014
Beiträge: 177
Standard AW: Probleme mit meiner KS-1

Klingt leider nach dem Festhängen des Solenoids, also dem seit der K30 immer wieder auftretenden Fehler der Blendensteuerung.

Wenn Du hier ein JPEG mit Deiner K-S1 aufgenommen hochlädst
findest Du das genaue Herstelldatum heraus.

Ab Dezember 2015 war laut einer Aussage von Ricoh USA eine Änderung
bezüglich dieses Solenoids vorgenommen worden.
So vermute ich dass Deine K-S1 vor diesem Datum hergestellt wurde?

Egal, Du hast wie schon zuvor erwähnt wurde, die Möglichkeit der Reparatur in Eigenregie, die, wenn Du sie Dir zutraust, die beste Lösung ist.

Die alten Pentax DSLR ab der *ist DS bishin zur K-r hatten noch das "Made in Japan" Solenoid eingebaut.
Ab der K30 war es das grüne "Made in China" und das geht immer wieder kaputt, da von minderer Bauqualität.

Und dieses Solenoid tauschst Du gegen das grüne Deiner K-S1 aus.

Manche empfehlen das Feilen des Solenoid Ankers. Das ist Pfusch und führt zu weiteren Fehlern.
Schon vor Jahren wurde davor gewarnt, u.a. Hier von einem ehem. Pentaxmitarbeiter: Beitrag #368

Falls aber noch Garantie, dann Einsenden.
Da bekommst Du zwar auch nur das grüne Solenoid eingebaut, aber das könnte u.U. von Verbesserungen etwas mitbekommen haben, weiss ich nicht.
Allerdings gabs auch Fälle, wo es wieder ausfiel.

Die Lösung mit dem weissen Solenoid ist die einzig sichere.

Geändert von Solair (19.02.2019 um 16:10 Uhr)
Solair ist offline   Mit Zitat antworten
Alt 20.02.2019, 08:37   #4
ascoltando
Benutzer
 
Threadstarter
 
Registriert seit: 04.09.2012
Beiträge: 326
Standard AW: Probleme mit meiner KS-1

Sie gehört wohl zu den ersten, Baujahr 14. 12800 Auslösungen
__________________
Alte Knaben haben genauso ihr Spielzeug wie die jungen, der Unterschied liegt lediglich im Preis.

(Benjamin Franklin 1706-1790)
ascoltando ist offline   Mit Zitat antworten
Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 20.02.2019, 16:57   #5
martma
Benutzer
 
Registriert seit: 28.04.2011
Ort: Landkreis Augsburg
Beiträge: 848
Standard AW: Probleme mit meiner KS-1

Ein trauriges Pentax Kapitel mit den Solenoiden.

K-30, K-50, K-S1, K-S2, K-70, alles tolle Kameras die ich früher gerne Freunden zum Einstieg empfohlen habe. Heute traut man sich diese Teile keinem Freund mehr empfehlen. Denn sie könnte ja schon in ein paar Wochen ausfallen, was mir auch schon einmal passiert ist.
__________________
.
Nikon D500, Pentax K20D, K-x, SuperA und MZ-7, Canon G7X
martma ist offline   Mit Zitat antworten
Alt 20.02.2019, 23:08   #6
Marcelli
Benutzer
 
Registriert seit: 11.01.2013
Beiträge: 730
Standard AW: Probleme mit meiner KS-1

meine K-S1 aus 2014 hat über 25000 Auslösungen. Vielleicht kann man auch Glück haben
Marcelli ist offline   Mit Zitat antworten
Alt 22.02.2019, 12:47   #7
martma
Benutzer
 
Registriert seit: 28.04.2011
Ort: Landkreis Augsburg
Beiträge: 848
Standard AW: Probleme mit meiner KS-1

Natürlich kann man das, es gehen ja nicht alle kaputt.
__________________
.
Nikon D500, Pentax K20D, K-x, SuperA und MZ-7, Canon G7X
martma ist offline   Mit Zitat antworten
Alt 24.02.2019, 12:09   #8
ascoltando
Benutzer
 
Threadstarter
 
Registriert seit: 04.09.2012
Beiträge: 326
Standard AW: Probleme mit meiner KS-1

Wie kann man die Fixierung auf ISO 100 lösen (im Modus TAV), war Frage Nummer 2, das hat ,denke ich nichts mit dem Selenoid zu tun.
Es nervt mich eben - so ist TAV nicht nutzbar.
__________________
Alte Knaben haben genauso ihr Spielzeug wie die jungen, der Unterschied liegt lediglich im Preis.

(Benjamin Franklin 1706-1790)
ascoltando ist offline   Mit Zitat antworten
Alt 28.02.2019, 19:23   #9
Solair
Benutzer
 
Registriert seit: 31.12.2014
Beiträge: 177
Standard AW: Probleme mit meiner KS-1

Eigenartig oder ich verstehe das falsch:

Ist die K-S1 (und nicht KS-1, nur um genau zu sein, falls man googeln muss!) auf Tav gestellt, ändert sich ISO entsprechend den Werten, die man entweder über das Drehrad:

a) Belichtungszeit (oberer Balken auf dem Display)
b) Blende (Balken direkt darunter)

Man schaltet zwischen den beiden Werten mit ddem Av Knopf direkt vor dem Wahlrad hin- und her.

Ich habe bei mir Rauschreduzierung im Menü (2) auf ISO NR Custom und entsprechend meinen Vorlieben eingestellt.
ISO lässt sich ja noch durch Drücken der INFO Taste in der zweituntersten Reihe zweites v. rechts ändern.

Nicht änderbar ist beim Drücken der ISO Taste (über der OK Taste) der untere Bereich von ISO 100. Wäre da der zweite Wert auf ISO 200 eingestellt, ergäbe das natürlich eine starke Einschränkung, aber darum geht es wohl kaum?

Ansonsten im Handbuch S. 45 Belichtungsbetriebsarten:

Tav: ISO fixiert auf AUTO ISO

Geändert von Solair (28.02.2019 um 19:46 Uhr)
Solair ist offline   Mit Zitat antworten
Alt 01.03.2019, 10:13   #10
ascoltando
Benutzer
 
Threadstarter
 
Registriert seit: 04.09.2012
Beiträge: 326
Standard AW: Probleme mit meiner KS-1

Richtigerweise K-S1 und im TAV ,Auto Iso, zu sehen aber immer nur in 100 Iso, die Bilder dementsprechend unterbelichtet
__________________
Alte Knaben haben genauso ihr Spielzeug wie die jungen, der Unterschied liegt lediglich im Preis.

(Benjamin Franklin 1706-1790)
ascoltando ist offline   Mit Zitat antworten
Antwort


Zurück   DSLR-Forum > Ausrüstung > Pentax K > Pentax K - Allgemein
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu



Das könnte Dich auch interessieren:

Alle Zeitangaben in WEZ +1. Es ist jetzt 00:02 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2019, DSLR-Forum.de
Akzeptieren

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklärst Du Dich damit einverstanden, dass Cookies gesetzt werden. Falls du mit unserer Verwendung von Cookies nicht einverstanden bist, so ändere bitte die Cookie-Einstellungen in deinem Browser oder verlasse unsere Website. Mehr erfahren