DSLR-Forum Anzeige

Zurück   DSLR-Forum > Ausrüstung > FT / µFT (Olympus / Panasonic / Leica) > FT / µFT - Allgemein

Hinweise

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 10.01.2020, 10:03   #1
paddelm
Benutzer
 
Registriert seit: 13.10.2012
Beiträge: 29
Standard Displayschaden

Werbung


Zu viel Werbung?
Hier kostenlos bei DSLR-Forum.de registrieren!
Hallo, ich möchte gerne euren Erfahrungsschatz nutzen.
An meiener EM1 geht seit Neuestem das Display nicht mehr richtig. Es sind lauter Streifen und ein schwarzer Fleck zu sehen. Die Kamera lag einige Tage in einem kalten Auto bei Frost. Kann das die Ursache sein?
Gibt es einen Hoffnungsschimmer? Reset?
Danke für Ideen.
Markus
paddelm ist offline   Mit Zitat antworten
Alt 10.01.2020, 10:35   #2
Gast_406094
Gast
 
Beiträge: n/a
Standard AW: Displayschaden

Frost bzw. kalte Temperaturen sollte die E-M1 eigentlich lt. ihren Spezifikationen aushalten.

Hast du dieses Verhalten in einer nicht frostigen Umgebung beobachtet?

Ich kenne so ein Verhalten von älteren LCD-Panels bei Flugnavigationsgeräten, dass diese unter 0°C eher träge reagieren und teilweise Geisterbilder produzieren.

Bei meinen Olympus Kameras konnte ich sowas nie beobachten. Weder bei der E-M1, noch bei der Mark II oder X.

Bei meiner Sony A9 hatte ich einen Display-Defekt. Dieser war auf ein geknicktes Flachbandkabel zwischen Gehäuse und Klappdisplay zurückzuführen. Kabel durch Werkstatt getauscht --> Problem behoben.

Interessant wäre zu wissen, wie es denn mit dem Sucher aussieht? Dieser ist ja auch nur ein Display.
  Mit Zitat antworten
Alt 11.01.2020, 15:58   #3
paddelm
Benutzer
 
Threadstarter
 
Registriert seit: 13.10.2012
Beiträge: 29
Standard AW: Displayschaden

Hallo, danke für die Antwort. Ja, der Fehler ist konstant auch jetzt in der Wohnung und beeinträchtigt das Bild so sehr, dass ich keine Menueeinstellungen mehr vornehmen kann. Das Sucherbild ist völlig in Ordnung. Kann ich alles was ich im Menue verstellen kann, auch auf dem Sucher einstellen?
Garantie hab ich nicht mehr und Olympus gibt an, dass ein einschicken und checken schon mal pauschal 170 Euro kostet. Da bekomm ich ja schon fast ein gebrauchtes Gehäuse für (ca260).
Was würdet ihr unternehen?
paddelm ist offline   Mit Zitat antworten
Alt 11.01.2020, 17:19   #4
Rudolino
Benutzer
 
Registriert seit: 16.10.2013
Ort: Oer-Erkenschwick
Beiträge: 843
Standard AW: Displayschaden

Zitat:
Zitat von paddelm Beitrag anzeigen
An meiener EM1 geht seit Neuestem das Display nicht mehr richtig. Es sind lauter Streifen und ein schwarzer Fleck zu sehen.
...
Markus
Hallo Markus
Sind das senkrechte Streifen? Und gehen sie von dem schwarzen Fleck aus?
Wenn ja, schau mal schräg über das Display. Ist an der Stelle des schwarzen Flecks eine Beule oder Einbuchtung zu sehen? Sowas kann durch punktuellen Druck eines Gegenstandes entstehen, wenn die Kamera nicht durch eine Tasche geschützt ist.

Sowas hatte ich mal. Die Beschädigung=Beule befand sich rechts am Rand des Displays und die schwarzen Streifen störten nicht so sehr bei den Menüeinstellungen. Ich habe die Kamera erst mal weiterbenutzt und nach Reparaturmöglichkeiten gegoogelt und was sie kosten. Man kann ja fast jedes Display nachkaufen und selbst einbauen, wenn man sich das zutraut.
Nach einigen Tage fiel mir eine Veränderung der Streifen auf. Sie wurden länger und zahlreicher. Wiederum einige Zeit später wurden sie weniger und die Anzeige kehrte zurück. Heute ist das Display wieder in Ordnung und die Beule verschwunden. Auf dem Display befindet sich ein Schutzglas, das wahrscheinlich die Rückbildung verhindert hat.

Wenn es bei dir etwas ähnliches ist, leg doch mal die Kamera auf eine warmen Heizkörper und schau nach, ob sich die Streifen bei Erwärmung verändern. Dann hast du auch eine kleine Chance der Rückbildung.
__________________
Viele Grüße, Rudi

Geändert von Rudolino (11.01.2020 um 17:21 Uhr)
Rudolino ist gerade online   Mit Zitat antworten
Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 13.01.2020, 15:41   #5
aa9800
Benutzer
 
Registriert seit: 20.01.2007
Ort: BS
Beiträge: 509
Standard AW: Displayschaden

Zitat:
Zitat von paddelm Beitrag anzeigen
Garantie hab ich nicht mehr und Olympus gibt an, dass ein einschicken und checken schon mal pauschal 170 Euro kostet. Da bekomm ich ja schon fast ein gebrauchtes Gehäuse für (ca260).
Was würdet ihr unternehen?

Die 170€ sind die Reparaturpauschale. Ich hatte meine EM1 gerade dort, und da sie als irreparabel eingestuft wurde, gab es eine neue.;-)

Wenn Deine Kamera registriert ist sollte auch das Einsenden kostenlos sein (Reparatur über die Olympus Webseite registrieren, dann gibt's das Retouren-Ticket).
aa9800 ist offline   Mit Zitat antworten
Alt 13.01.2020, 16:22   #6
kassandro
Benutzer
 
Registriert seit: 30.03.2006
Ort: Oberharz
Beiträge: 1.460
Standard AW: Displayschaden

Ich würde die Reparaturpauschale von 170€ nehmen und es wundert mich, dass sie bei der M1.1 so niedrig ist. Es besteht die Chance, dass du eine neue M1.2 bekommst. Eine Garantie gebe ich dafür natürlich nicht, aber es gab bei anderen Modellen wie der M10.1. schon ähnliche Reparaturupgrades.
kassandro ist offline   Mit Zitat antworten
Alt 13.01.2020, 16:54   #7
orthocelsus
Benutzer
 
Registriert seit: 03.02.2015
Ort: UBI BENE IBI PATRIA
Beiträge: 374
Standard AW: Displayschaden

Zitat:
Zitat von kassandro Beitrag anzeigen
Es besteht die Chance, dass du eine neue M1.2 bekommst.
Aber doch nur, wenn für die kaputte Kamera noch die Garantie läuft. Ansonsten wird sie als irreparabel zurückgeschickt oder entsorgt.
orthocelsus ist offline   Mit Zitat antworten
Alt 13.01.2020, 17:28   #8
aa9800
Benutzer
 
Registriert seit: 20.01.2007
Ort: BS
Beiträge: 509
Standard AW: Displayschaden

Zitat:
Zitat von orthocelsus Beitrag anzeigen
Aber doch nur, wenn für die kaputte Kamera noch die Garantie läuft. Ansonsten wird sie als irreparabel zurückgeschickt oder entsorgt.
Bei meiner E-M1.1 war die Garantie 3 Wochen abgelaufen, als Kulanz gab es einen Abschlag auf die Pauschale. Die Tauschkamera ist neu (silberne - schwarz ist wohl alle - E-M1.1, Firmware 2.0, 143 Auslösungen ohne OVP u. Zubehör, keine Gebrauchspuren).
aa9800 ist offline   Mit Zitat antworten
Antwort

Stichworte
display , em 1 , kälte


Zurück   DSLR-Forum > Ausrüstung > FT / µFT (Olympus / Panasonic / Leica) > FT / µFT - Allgemein
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu




Das könnte Dich auch interessieren:

Alle Zeitangaben in WEZ +1. Es ist jetzt 09:09 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2020, DSLR-Forum.de
Akzeptieren

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklärst Du Dich damit einverstanden, dass Cookies gesetzt werden. Falls du mit unserer Verwendung von Cookies nicht einverstanden bist, so ändere bitte die Cookie-Einstellungen in deinem Browser oder verlasse unsere Website. Mehr erfahren