DSLR-Forum Anzeige

Zurück   DSLR-Forum > Ausrüstung > Weitere DSLM (spiegellose) und andere Fotokamerasysteme

Hinweise

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 19.06.2019, 13:53   #1
Dominic F.
Benutzer
 
Registriert seit: 01.02.2017
Beiträge: 311
Standard Mamiya 7 löst nicht richtig aus

Werbung


Zu viel Werbung?
Hier kostenlos bei DSLR-Forum.de registrieren!
Hallo miteinander,

ich bin an eine Mamiya 7 gekommen - schön!
Jetzt will ich sie ausprobieren, aber irgendwas funktioniert nicht richtig. Ich kann nicht ausschließen, dass ich etwas falsch mache.

Jedenfalls öffnet der Verschluss nicht (Zentralverschluss im 80mm Objektiv).
Ich stelle z.B. eine Sekunde als Belichtungszeit ein, drücke auf den Auslöser, und höre auch ein erstes und ein zweites "Klack", aber wenn ich vorne durchs Objektiv schaue, öffnet sich da drin definitiv nichts.

Es zuckt nur kurz beim ersten Klack (öffnet sich aber nicht mal richtig), beim zweiten rührt sich garnichts.

Worin kann der Fehler liegen?

Die Kamera kam mit einer Batterie, deren Alter ich nicht kenne. Vielleicht muss die ersetzt werden? Oder dient die nur der Belichtungsmessung, und der Verschluss läuft mechanisch? Dann wäre wohl was mit dem Objektiv nicht in Ordnung. Die Batterienart kenne ich nicht und nutze ich sonst nicht, insofern wollte ich erst fragen, bevor ich auf Verdacht eine bestelle.

Kennt jemand das Modell und kann vielleicht dieses Verhalten erklären?

Viele Grüße

Dominic F.
Dominic F. ist offline   Mit Zitat antworten
Alt 19.06.2019, 15:01   #2
JürgenN
Benutzer
 
Registriert seit: 27.05.2011
Beiträge: 374
Standard AW: Mamiya 7 löst nicht richtig aus

Ich kenne die Kamera nicht, aber mal ganz banal:

ist nicht der Verschluss in der Kamera, und im Objektiv die Blende?
Somit ist es unwahrscheinlich, daß Du den Verschluss durch das Objektiv siehst.
Du müsstest allerdings einen Unterschied sehen zwischen Blende ganz auf und ganz zu. Ob sich was bewegt, hängt dann davon ab, ob diese Kamera eine Springblende hat (Sprich: Messung bei Offenblende, nach der Auslösung schliesst sich die Blende dann auf den eingestellten Wert).

Den Verschluss solltest Du sehen, wenn Du einmal ohne Objektiv auslöst.
Dies würde ich allerdings nur in einem sauberen Bereich und nicht allzu oft machen, um Verschmutzungen in der Kamera zu vermeiden.

Jürgen
__________________
Digital: K5(I), K3; HD15mm, 10-20mm, 18-135, 55-300
Sony a6300, SELP1650
Analog: EOS 5 + EOS 300 + 28-105 + 100-300 (will ich aber loswerden - hat jemand Interesse?)
JürgenN ist offline   Mit Zitat antworten
Alt 19.06.2019, 15:25   #3
MikeDill
Benutzer
 
Registriert seit: 29.01.2006
Beiträge: 298
Standard AW: Mamiya 7 löst nicht richtig aus

Die erste Idee war die Beste! Batterie wechseln und weitersehen. Zum Verschluß: Es gibt viele Kameras (bei MF die Mehrzahl) , in denen der Verschluss im Objektiv steckt. z.B. Zenza Bronica, Hasselblad, Rollei und sicher noch viele andere, warum nicht Mamiya?
Herzliche Grüße Michael
MikeDill ist offline   Mit Zitat antworten
Alt 19.06.2019, 19:13   #4
Dominic F.
Benutzer
 
Threadstarter
 
Registriert seit: 01.02.2017
Beiträge: 311
Standard AW: Mamiya 7 löst nicht richtig aus

Ja, auch bei diesem Modell ist der Verschluss als Zentralverschluss im Objektiv ausgeführt. Die Blende bewegt sich mechanisch ohne Sprungfunktion, da Messsucherkamera, bei der nicht durchs Objektiv geblickt wird. Ich werde dann wohl mal eine neue Batterie bestellen.
Dominic F. ist offline   Mit Zitat antworten
Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 19.06.2019, 20:09   #5
wutscherl
Benutzer
 
Registriert seit: 06.07.2007
Ort: Peine
Beiträge: 4.682
Standard AW: Mamiya 7 löst nicht richtig aus

Zitat:
Zitat von MikeDill Beitrag anzeigen
Die erste Idee war die Beste! Batterie wechseln und weitersehen. Zum Verschluß: Es gibt viele Kameras (bei MF die Mehrzahl) , in denen der Verschluss im Objektiv steckt. z.B. Zenza Bronica, Hasselblad, Rollei und sicher noch viele andere, warum nicht Mamiya?
Bei den Mittelformatern kann das anders auch kaum realisiert werden, weil es kaum einen Hersteller von Schlitzverschlüssen in dem Maß gibt, der die Teile an die Konkurrenten verkauft. Die Verschlüsse in den Objektiven kann man dagegen zukaufen. Anders herum: Eine Kamera wie die Mamiya 7 ist nur so zu realisieren gewesen.

Abgesehen davon: Diese Verschlüsse sind sehr leise. Ich würde mir eine passende und neue Batterie besorgen, einen Film einlegen und sehen, was los ist. Entweder ist der dann kaputt(Werkstatt suchen) oder er funktioniert, wie es soll. Dazwischen gibt es eigentlich nichts.

Gruss aus Peine

wutscherl
__________________
weblog über Fuji, Pentax 645D+Z und USA-Reisen: www.klicklack.de

"Sein Leben, sein Schaffen blieb ohne Licht; er zog ganz einfach den Schieber nicht." Beaumont Newhall...

Ausrüstung: Lubitel rulez...
wutscherl ist offline   Mit Zitat antworten
Alt 19.06.2019, 21:07   #6
Predicolous
Benutzer
 
Registriert seit: 22.07.2008
Beiträge: 284
Standard AW: Mamiya 7 löst nicht richtig aus

Glückwunsch zu dieser tollen Kamera!

also bei der Mamiya 7 ist die Blende im Objektiv und im "Normalzustand" geschlossen. Sie öffnet sich nur (!) beim Auslösen.

wenn du hier keine Bewegung feststellen kannst und kein anderes Objektiv zum Probieren hast, ab zum Service (falls eine neue Batterie auch nichts bringt).

Ich kann CT Kameratechnik sehr empfehlen, hier hatte ich meine 7er auch beim CLA - super zufrieden, sehr, sehr nett und fairer Preis

Eine Besonderheit der Mamiya 7 ist, dass es ein eingebautes Darkslide (mir fällt der dt. Name leider nicht ein) gibt, das man unbedingt entriegeln muss - sonst löst die Kamera nicht aus
__________________
.

Ich freue mich immer über konstruktive Kritik sowie Anregungen!

E-Mail > PN - danke!

Schaut doch mal bei IG vorbei:
@135.120
.
Predicolous ist offline   Mit Zitat antworten
Alt 19.06.2019, 21:10   #7
Portixol
Benutzer
 
Registriert seit: 12.02.2012
Beiträge: 576
Standard AW: Mamiya 7 löst nicht richtig aus

Sicherlich wird bei der Mamiya der Verschluß elektronisch vom Gehäuse her ausgelöst. Insofern könnte es auch ein Problem an den Kontakten sein. Oder eben tatsächlich die Batterie. An meiner Bronica kommt es vor, dass die Kamera im Automatik-Modus nicht auslöst, da zb. die max. Belichtungszeit überschritten ist. Im manuellen Modus hingegen klappt es dann, weil das Gehäuse nicht gegen die Entscheidung des Benutzers klagen möchte. Andere Gründe (der Bronica) nicht auslösen zu wollen sind: Schieber nicht gezogen (hat die Mamiya nicht), keinen Film eingelegt oder Filmback (an den Kontakten) nicht erkannt. Im Grunde alles Sicherungen, damit es keine Fehlbedienung gibt. Möglicherweise hat die Mamiya ähnliche "Sicherungen" eingebaut, so dass ein Auslösen verhindert wird.

Der "Darkslide" den Predicolous meint, könnte eine Art Rollo sein, das verhindert, dass Licht beim Objektivwechsel auf den Film fällt. Im Grunde ein interner Schieber. So einen hat die Mamiya C-TRL ebenfalls. Dort wird er über "lock" /"unlock" bedient.

Geändert von Portixol (19.06.2019 um 21:14 Uhr)
Portixol ist offline   Mit Zitat antworten
Antwort


Zurück   DSLR-Forum > Ausrüstung > Weitere DSLM (spiegellose) und andere Fotokamerasysteme
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu



Das könnte Dich auch interessieren:

Alle Zeitangaben in WEZ +2. Es ist jetzt 13:47 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2019, DSLR-Forum.de
Akzeptieren

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklärst Du Dich damit einverstanden, dass Cookies gesetzt werden. Falls du mit unserer Verwendung von Cookies nicht einverstanden bist, so ändere bitte die Cookie-Einstellungen in deinem Browser oder verlasse unsere Website. Mehr erfahren