DSLR-Forum Anzeige

Zurück   DSLR-Forum > Ausrüstung > Pentax K > Pentax K - Objektive

Hinweise

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 23.03.2020, 22:19   #1
ascoltando
Benutzer
 
Registriert seit: 04.09.2012
Beiträge: 366
Standard Problem beim Autofocus

Werbung


Zu viel Werbung?
Hier kostenlos bei DSLR-Forum.de registrieren!
Die Samsung GX10 + das Schneider Kreuznach D-XENON 18-55 mm/F3.5-5.6 sind eine super Kombi, wenn da nicht diese Probleme mit dem Autofocus wären, oft will er gar nicht, dann stellt er seinen Dienst ein, und blockiert den Auslöser. Im Moment hab ich das smc PENTAX-DA 50 mm F1,8 drauf, und hier ist der Autofocus allererste Sahne. Auch das HD PENTAX-DA 18-50mm F4-5.6 DC WR RE zeigt die gleiche Zickigkeit wie letztes Jahr mit der K-7 - Firmware Problem der Kamera ?
Hat jemand eine Idee mit dem 18-55, ist der Autofocus bei der K-10 besser ?
Oder liegt es am Schneider-Kreuznach ?
__________________
Es wäre ein Irrtum zu glauben, daß eine Wissenschaft aus lauter streng bewiesenen Lehrsätzen besteht, und ein Unrecht, solches zu fordern.
Sigmund Freud (1856 - 1939), eigentlich Sigismund Schlomo Freud, öster. Psychiater und Begründer der Psychoanalyse
ascoltando ist offline   Mit Zitat antworten
Alt 24.03.2020, 03:15   #2
CubeEdge
Benutzer
 
Registriert seit: 18.07.2008
Ort: Lkr. Osnabrück
Beiträge: 5.082
Standard AW: Problem beim Autofocus

Ich würde einfach mal AF-Spiegel und AF-Sensor der Kamera reinigen. Da macht einem ein mikroskopisch kleiner Fussel schon das Leben schwer. Mich hat so ein Problem mal eine Weile beschäftigt und sichtbar war das Mistding erst, als ich mittels Taschenlampe und Lupe gesucht habe - und zwar der Schatten, den meine freihand gehaltene Lampe erzeugte.
__________________
Stabile und wetterfeste Technik statt BUNTPLASTIK

Im "Flohmarkt" erfolgreich mit folgenden Usern gehandelt:
Ecotuner - ulipl - mmo78 - erif1 - radfahrerin - toto_ossi - intruder1961 - gremtekt - track'n'field - marantz - wisent - holger307 - test224 - DaDare - roterrenner - Batraal - MeneMeiner - Cobhe - B.F.Pierce - fzeppelin - pThias - brtsch - Rubinchen - Dr-Downhill - kenko - foenfrisur - Tragon - Dahula665 - Pixelwolle
CubeEdge ist offline   Mit Zitat antworten
Alt 25.03.2020, 13:05   #3
Kalsi
Benutzer
 
Registriert seit: 03.06.2006
Ort: Gelsenkirchen
Beiträge: 15.875
Standard AW: Problem beim Autofocus

Ich hatte ein ähnliches Problem mit meinem Sigma 1.4/30 an meiner K5. Ein paarmal kräftig mit dem Blasebalg unten in den Spiegelkasten gepustet und siehe da: das Objektiv fokussiert nun einwandfrei an dieser Kamera!

An der K10D hab ich das allerdings nicht hinbekommen, die hat wirklich einen grottigen AF.
__________________
Pentax: K1 K5 Q7 Panasonic: G6 GM5
Kalsi ist offline   Mit Zitat antworten
Alt 25.03.2020, 17:13   #4
ascoltando
Benutzer
 
Threadstarter
 
Registriert seit: 04.09.2012
Beiträge: 366
Standard AW: Problem beim Autofocus

Danke euch Beiden, ich hab jetzt den AF Sensor greinigt - und auch das 18-55er SK reagiert beinahe wie es soll, und wie ich es von der K-7 kenne.
Danke für die schnelle Hilfe.
__________________
Es wäre ein Irrtum zu glauben, daß eine Wissenschaft aus lauter streng bewiesenen Lehrsätzen besteht, und ein Unrecht, solches zu fordern.
Sigmund Freud (1856 - 1939), eigentlich Sigismund Schlomo Freud, öster. Psychiater und Begründer der Psychoanalyse
ascoltando ist offline   Mit Zitat antworten
Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 26.03.2020, 13:09   #5
CubeEdge
Benutzer
 
Registriert seit: 18.07.2008
Ort: Lkr. Osnabrück
Beiträge: 5.082
Standard AW: Problem beim Autofocus

Gerne - und jederzeit wieder!
__________________
Stabile und wetterfeste Technik statt BUNTPLASTIK

Im "Flohmarkt" erfolgreich mit folgenden Usern gehandelt:
Ecotuner - ulipl - mmo78 - erif1 - radfahrerin - toto_ossi - intruder1961 - gremtekt - track'n'field - marantz - wisent - holger307 - test224 - DaDare - roterrenner - Batraal - MeneMeiner - Cobhe - B.F.Pierce - fzeppelin - pThias - brtsch - Rubinchen - Dr-Downhill - kenko - foenfrisur - Tragon - Dahula665 - Pixelwolle

Geändert von CubeEdge (27.03.2020 um 13:21 Uhr)
CubeEdge ist offline   Mit Zitat antworten
Antwort


Zurück   DSLR-Forum > Ausrüstung > Pentax K > Pentax K - Objektive
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu




Das könnte Dich auch interessieren:

Alle Zeitangaben in WEZ +2. Es ist jetzt 18:28 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2020, DSLR-Forum.de
Akzeptieren

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklärst Du Dich damit einverstanden, dass Cookies gesetzt werden. Falls du mit unserer Verwendung von Cookies nicht einverstanden bist, so ändere bitte die Cookie-Einstellungen in deinem Browser oder verlasse unsere Website. Mehr erfahren