DSLR-Forum Anzeige

Zurück   DSLR-Forum > Ausrüstung > Fujifilm X > Fujifilm X Allgemein

Hinweise



Antwort
 
Themen-Optionen Ansicht
Alt 05.01.2021, 21:44   #1
Jens Becker
Benutzer
 
Registriert seit: 27.04.2008
Beiträge: 866
Standard Problem: X-T4 und Camera Remote App

Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Hallo zusammen,
zu meiner X-E2, X-T2 und X-T20 hat sich heute eine X-T4 gesellt. Nachdem ich die Grundeinstellungen durchgeführt hatte, wollte ich die von mir geliebte Fuji Camera Remote App ausprobieren. Insbesondere die Fernsteuerung nutze ich gerne. Aber die geht irgendwie gar nicht. Etwas besser wird es, wenn ich Bluetooth ausschalte. Aber die App reagiert auch dann extrem langsam. Und Bluetooth ausschalten kann ja nicht die Lösung sein. Bei meinen anderen Cams funktioniert alles super. Handy ist ein IPhone SE 2020. Hat jemand eine Idee?
VG Jens
__________________
Nikon und Fuji, ein paar gute Linsen und ´ne Studioblitzanlage - mehr braucht man nicht zum Glück!

Geändert von Jens Becker (05.01.2021 um 22:34 Uhr)
Jens Becker ist offline   Mit Zitat antworten
Alt 06.01.2021, 07:09   #2
marccccc
Benutzer
 
Registriert seit: 07.01.2007
Ort: Köln
Beiträge: 935
Standard AW: Problem: X-T4 und Camera Remote App

Moin,
ist die Firmware bei der X-T4 aktuell?
__________________
Fujifilm X-E3
Fujinon 16 F2.8 | 23 F2 | 27 | 35 F2 | 50 F2 | 50-230
Zeiss ZM 2,8/28 | 2/35 | 1,5/50 | 4/85
Adobe Lightroom 6.14 | darktable 3.x

"Wissen Sie schon, dass Pfingsten vor Ostern kommt, wenn man den Kalender von hinten liest?" (Karl Valentin)
marccccc ist offline   Mit Zitat antworten
Alt 06.01.2021, 08:29   #3
Rainer_2022
Benutzer
 
Registriert seit: 07.08.2011
Beiträge: 3.205
Standard AW: Problem: X-T4 und Camera Remote App

Ist die App aktuell?
Ich benutze die App nur selten; gibt es die Möglichkeit, kleinere Datenmengen / Vorschaubilder herüberzuschicken?

Und ja, es kursieren hunderte Kommentare im Web, dass die Fuji-App nicht so zuverlässig ist und wesentlich mehr Totzeit aufweist als die Counterparts von Canon, Nikon und Sony. Könnte also normal sein.
__________________
*** Das Licht sei mit Euch! ***
Fujifilm APS-C +++ Canon 24x36 +++

jüngste Projekte +++ mein Foto-Blog
Rainer_2022 ist offline   Mit Zitat antworten
Alt 06.01.2021, 08:53   #4
KingJolly
Benutzer
 
Registriert seit: 27.07.2010
Ort: Im Land der Bajuwaren
Beiträge: 10.357
Standard AW: Problem: X-T4 und Camera Remote App

Wenn die App älter (Datum des Download) als die Software der Cam, hängt es. Mal versuchen, die App zu deinstallieren und anschließend neu zu laden.
__________________
| Fuji only | X-H1 | X-S10 |
KingJolly ist offline   Mit Zitat antworten
Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 06.01.2021, 08:55   #5
Borgefjell
Benutzer
 
Registriert seit: 06.11.2007
Beiträge: 14.017
Standard AW: Problem: X-T4 und Camera Remote App

Diese sch.... Fuji-App ist das schlechteste Stück Software auf meinem Handy, auch an der X-T3 extrem langsam, in der aktuellen Version aber zuverlässig, so dass man sich zumindest verbinden kann und die Bildübertragung nicht immer nach wenigen Bildern abbricht, die Remote-Steuerung funktioniert sehr oft nur maximal zeitverzögert.

Dazu dann noch so "Kleinigkeiten" wie keine Bildübertragung für raw, keine Bildübertragung von eingebetteten jpg-Bildern aus raw-Dateien, Bildauswahlmöglichkeiten, die an 2001 erinnern (keine Auswahl nach Datum, kein Swypen möglich etc)

Einfach nur grottig
__________________
Please put the Beutel on the Band

>>Pinguine gibt es hier<<
Borgefjell ist offline   Mit Zitat antworten
Alt 06.01.2021, 10:21   #6
Jens Becker
Benutzer
 
Threadstarter
 
Registriert seit: 27.04.2008
Beiträge: 866
Standard AW: Problem: X-T4 und Camera Remote App

Ich hatte bisher wenig Probleme mit der App. Bei meinen älteren Cams ohne Bluetooth funktioniert sowohl die Fernbedienung als auch die Bildübetragung über WLAN recht unproblematisch. ich stimme zu, dass die manuelle Kopplung über WLAN recht unkonfortabel ist, aber es funktioniert.
Bei der X-T4 funktionieren die Funktionen über Bluetooth auch, also der profane Fernauslöser und die Synchronisation von Zeit und Ort. Alles was über WLAN läuft, funktioniert nicht bzw. nur so langsam, dass es nicht brauchbar ist. Das liegt definitiv an der direkten WLAN-Verbindung. Wenn ich Bluetooth deaktiviere wird es etwas besser. Ist aber immer noch unbrauchbar. Wenn ich über die Fernbedienung (ohne Bluetooth) auslöse, dauert es bis zu drei Minuten, bis wieder ein Livebild erscheint. Mit Bluetooth friert das Bild ein bzw. wird schwarz. Es ist zum verzweifeln. da freut man sich über die neue Cam und dann so etwas. das verhagelt mir im Moment meine Freude.
__________________
Nikon und Fuji, ein paar gute Linsen und ´ne Studioblitzanlage - mehr braucht man nicht zum Glück!
Jens Becker ist offline   Mit Zitat antworten
Alt 06.01.2021, 12:02   #7
KingJolly
Benutzer
 
Registriert seit: 27.07.2010
Ort: Im Land der Bajuwaren
Beiträge: 10.357
Standard AW: Problem: X-T4 und Camera Remote App

Die App neu installiert und keine Verbesserung?
__________________
| Fuji only | X-H1 | X-S10 |
KingJolly ist offline   Mit Zitat antworten
Alt 06.01.2021, 13:35   #8
Jens Becker
Benutzer
 
Threadstarter
 
Registriert seit: 27.04.2008
Beiträge: 866
Standard AW: Problem: X-T4 und Camera Remote App

Zitat:
Zitat von KingJolly Beitrag anzeigen
Die App neu installiert und keine Verbesserung?
Leider hat das auch nichts genützt. Wie bereits geschrieben, funktionieren X-T2 und X-T20 weiterhin ohne Probleme. Bluetooth-Funktionen, also Synchronisation GPS und Fernauslöser, funktionieren an der X-T4. Alles über WLAN nicht. Weder FW-Update, noch Fernbedienung oder Import. Es liegt definitiv an der direkten WLAN-verbindung. Ich bin am verzweifeln.
__________________
Nikon und Fuji, ein paar gute Linsen und ´ne Studioblitzanlage - mehr braucht man nicht zum Glück!
Jens Becker ist offline   Mit Zitat antworten
Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 06.01.2021, 13:56   #9
BrookTree
Benutzer
 
Registriert seit: 20.04.2006
Beiträge: 1.079
Standard AW: Problem: X-T4 und Camera Remote App

Zitat:
Zitat von Jens Becker Beitrag anzeigen
Hat jemand eine Idee?
Vielleicht ist deine X-T4 defekt?
BrookTree ist offline   Mit Zitat antworten
Alt 06.01.2021, 13:58   #10
Alinee
Benutzer
 
Registriert seit: 22.01.2007
Beiträge: 538
Standard AW: Problem: X-T4 und Camera Remote App

Mal geschaut, dass bei den Eigenschaften der WLAN Verbindung auf dem Handy immer die selbe MacID verwendet wird?
Mit neueren Android und iOS Devices verwendet das Telefon jedesmal ne andere MacID beim verbinden.
Das ist dann für die Kamera wie ein neues Device.
Alinee ist offline   Mit Zitat antworten
Antwort


Zurück   DSLR-Forum > Ausrüstung > Fujifilm X > Fujifilm X Allgemein
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Werbung.

...

Alle Zeitangaben in WEZ +2. Es ist jetzt 03:31 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2021, DSLR-Forum.de