DSLR-Forum Anzeige

Zurück   DSLR-Forum > Ausrüstung > Canon EF / EFs / RF > Canon EF / EFs / RF - Systemzubehör

Hinweise

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 21.09.2019, 15:53   #1
eUncle
Benutzer
 
Registriert seit: 23.08.2008
Ort: /home/flo
Beiträge: 341
Standard Canon LP-E6N lädt nicht, Ladegerät blickt schnell orange

Werbung


Zu viel Werbung?
Hier kostenlos bei DSLR-Forum.de registrieren!
Hallo,

ich habe diese Woche hier über das Forum eine gebrauchte 5D4 samt 2 Original-Akkus erworben.
Heute kam das Paket an, doch die Freude war schnell vorbei: beide Akkus lassen sich nicht laden
Das Canon Ladegerät blinkt erst langsam orange, dann schnell.
Anleitungen wie bspw. diese waren erfolglos.

Hat noch jemand einen Tipp?
Ersetzt Canon diese?

Danke & Viele Grüße
Flo
eUncle ist offline   Mit Zitat antworten
Alt 21.09.2019, 16:22   #2
Cdpurzel
Benutzer
 
Registriert seit: 14.07.2011
Ort: München
Beiträge: 4.740
Standard AW: Canon LP-E6N lädt nicht, Ladegerät blickt schnell orange

Schnelles Blinken (in Blöcken) ist normal, deswegen hat die verlinkte Anleitung ja eine Aufschlüsselung der Blinkcodes.

Daher sicherheitshalber die Nachfrage: blinkt es dauerhaft schnell oder mehrfach, was einfach die Sukzession der Ladezustände meint (also als Ersatz dafür, dass das Ladegerät keine Ladebalken kennt)?
Was sagt denn die Kamera zu den Akkus? Geht sie an?

Was sagt der Verkäufer?
__________________
Kamera und Glas. Bisserl Zubehör.
Cdpurzel ist offline   Mit Zitat antworten
Alt 21.09.2019, 16:51   #3
eUncle
Benutzer
 
Threadstarter
 
Registriert seit: 23.08.2008
Ort: /home/flo
Beiträge: 341
Standard AW: Canon LP-E6N lädt nicht, Ladegerät blickt schnell orange

Ne, es ist definitiv das dauerhafte, schnelle Blinken, d.h. es gibt offensichtlich ein Problem.
Mit dem einen Akku geht die Kamera an, ja, mit dem anderen geht überhaupt nichts.
Ich hab zwischenzeitlich mal noch den Canon-Service angeschrieben, vllt. geht darüber ja was...

Der Verkäufer sagt, dass er zumindest den einen Akku noch geladen hatte; vermutlich lag der andere einfach zu lange tiefentladen herum.
Den anderen lasse ich mal in der Kamera, sodass ggf. die einzelnen Zellen ein bisschen entladen werden, vllt. erkennt das Ladegerät den Akku dann?!
eUncle ist offline   Mit Zitat antworten
Alt 21.09.2019, 18:11   #4
Mufti99
Benutzer
 
Registriert seit: 16.08.2010
Beiträge: 3.331
Standard AW: Canon LP-E6N lädt nicht, Ladegerät blickt schnell orange

Hast Du einen anderen Lader? Dann lad den Akku mal damit auf und entlade ihn (teilweise) normal in der/mit der Kamera. Danach sollte er es mit dem Original-Lader wieder tun. Es hilft ggf. auch nur entladen, wenn kein Fremdlader zur Hand ist. Ich habe diesen Effekt manchmal, wenn ich den Akku mit meinem Fremdlader (zu lange?) lade...
("Fremd"lader war auch schon mal ein Lader von der 7D )

HTH und schönen Tag noch!

Hanns
Mufti99 ist offline   Mit Zitat antworten
Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 21.09.2019, 21:50   #5
Ancheru
Benutzer
 
Registriert seit: 19.01.2017
Beiträge: 318
Standard AW: Canon LP-E6N lädt nicht, Ladegerät blickt schnell orange

Wie genau startest du den Ladevorgang?
Stecker vom Ladegerät in die Steckdose, dann Akku einlegen?
Oder erst Akku in den Lader, dann Kabel in die Steckdose?
Bei der ersten Variante hatte ich schon oft das selbe Problem...

Versuche also mal, erst Akku einlegen und dann Ladegerät anstöpseln.
Glaub das stand irgendwo im Handbuch.
Ancheru ist offline   Mit Zitat antworten
Alt 22.09.2019, 08:56   #6
eUncle
Benutzer
 
Threadstarter
 
Registriert seit: 23.08.2008
Ort: /home/flo
Beiträge: 341
Standard AW: Canon LP-E6N lädt nicht, Ladegerät blickt schnell orange

Zitat:
Zitat von Mufti99 Beitrag anzeigen
Hast Du einen anderen Lader? Dann lad den Akku mal damit auf und entlade ihn (teilweise) normal in der/mit der Kamera. Danach sollte er es mit dem Original-Lader wieder tun. Es hilft ggf. auch nur entladen, wenn kein Fremdlader zur Hand ist. Ich habe diesen Effekt manchmal, wenn ich den Akku mit meinem Fremdlader (zu lange?) lade...
("Fremd"lader war auch schon mal ein Lader von der 7D )

HTH und schönen Tag noch!

Hanns
Nein, habe das bislang bei jeder 5D immer bloß mit dem Original-Lader und Original-Akkus gemacht.
Der Verkäufer sendet mir am Montag freundlicherweise einen Fremdlader - hast Du auch Erfahrung mit Fremdladern? Gibt es da auch wirklich empfehlenswerte Hersteller?
Danke Dir.


Zitat:
Zitat von Ancheru Beitrag anzeigen
Wie genau startest du den Ladevorgang?
Stecker vom Ladegerät in die Steckdose, dann Akku einlegen?
Oder erst Akku in den Lader, dann Kabel in die Steckdose?
Bei der ersten Variante hatte ich schon oft das selbe Problem...

Versuche also mal, erst Akku einlegen und dann Ladegerät anstöpseln.
Glaub das stand irgendwo im Handbuch.
Ich glaube, dass ich auch immer erst den Lader in die Steckdose eingesteckt und dann die Akku eingelegt hab; könnte ja sein, dass beim Einstecken Spannungsspitzen entstehen?!
eUncle ist offline   Mit Zitat antworten
Alt 22.09.2019, 09:28   #7
Waldbeutler
Benutzer
 
Registriert seit: 11.01.2017
Ort: Kutzenhausen
Beiträge: 808
Standard AW: Canon LP-E6N lädt nicht, Ladegerät blickt schnell orange

Hallo!
Zitat:
Zitat von eUncle Beitrag anzeigen
Ich glaube, dass ich auch immer erst den Lader in die Steckdose eingesteckt und dann die Akku eingelegt hab; könnte ja sein, dass beim Einstecken Spannungsspitzen entstehen?
Beim Einstecken des Netzsteckers in die Stromnetz-Dose entstehen auf der Netzstromleitung winzige Spannungseinbrüche, keine Spannungspitzen.
Die Ladeelektronik ist stabilisiert und gepuffert, da gibt es keine Störungen.

Es kommt aber vor, dass sich die Elektronik im Akku und die im Ladegerät missverstehen.

Den vom Ladegerät als fehlerhaft erkannten Akku würde ich einfach in das bereits am Netzstrom befindliche Ladegerät schieben und nach dem Beginn des Fehler-Blinkens wieder raus tun, und diesen Vorgang nach kurzer Pause 20 bis 30 Mal wiederholen.
Das hat zumindest bei meinen Akkus bisher immer geholfen - irgendwann akzeptierte der Lader den Akku.
__________________
Mit freundlichem Gruß,
Karl Michael
Waldbeutler ist offline   Mit Zitat antworten
Alt 22.09.2019, 12:36   #8
eUncle
Benutzer
 
Threadstarter
 
Registriert seit: 23.08.2008
Ort: /home/flo
Beiträge: 341
Standard AW: Canon LP-E6N lädt nicht, Ladegerät blickt schnell orange

Zitat:
Zitat von Waldbeutler Beitrag anzeigen
Den vom Ladegerät als fehlerhaft erkannten Akku würde ich einfach in das bereits am Netzstrom befindliche Ladegerät schieben und nach dem Beginn des Fehler-Blinkens wieder raus tun, und diesen Vorgang nach kurzer Pause 20 bis 30 Mal wiederholen.
In dem Fall ohne Erfolg.


Zitat:
Zitat von Ancheru Beitrag anzeigen
Versuche also mal, erst Akku einlegen und dann Ladegerät anstöpseln.
Glaub das stand irgendwo im Handbuch.
Ebenfalls erfolglos.
eUncle ist offline   Mit Zitat antworten
Alt 22.09.2019, 15:58   #9
Waldbeutler
Benutzer
 
Registriert seit: 11.01.2017
Ort: Kutzenhausen
Beiträge: 808
Standard AW: Canon LP-E6N lädt nicht, Ladegerät blickt schnell orange

Schade,

dann hilft wohl nur noch der Nachbau-Lader, welcher die Elektronik des Akkus nicht abfragt, sondern einfach auf 8,40 Volt Lade-End-Spannung lädt.
__________________
Mit freundlichem Gruß,
Karl Michael
Waldbeutler ist offline   Mit Zitat antworten
Alt 22.09.2019, 17:38   #10
Mufti99
Benutzer
 
Registriert seit: 16.08.2010
Beiträge: 3.331
Standard AW: Canon LP-E6N lädt nicht, Ladegerät blickt schnell orange

Zitat:
Zitat von eUncle Beitrag anzeigen
- hast Du auch Erfahrung mit Fremdladern? Gibt es da auch wirklich empfehlenswerte Hersteller?
Danke Dir.
Ich habe einen Fremdlader mit unterschiedlichen Ladeschalen, den nutze ich zu Hause oder wenn ich mit 7D/6Dll und 100D unterwegs war/bin. Der zeigt Ladespannung und aufgeladene Kapazität an, sonst nichts besonderes. Probleme? In sechs Jahren keine!

Ich bin im Moment mit der 6Dll allein unterwegs, da habe ich den Original-Lader mit. Dienstag bin ich wieder zu Hause, dann kann ich Dir Typ und Hersteller schreiben...

Schönen Tag noch!

Hanns
Mufti99 ist offline   Mit Zitat antworten
Antwort


Zurück   DSLR-Forum > Ausrüstung > Canon EF / EFs / RF > Canon EF / EFs / RF - Systemzubehör
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu




Das könnte Dich auch interessieren:

Alle Zeitangaben in WEZ +2. Es ist jetzt 07:44 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2019, DSLR-Forum.de
Akzeptieren

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklärst Du Dich damit einverstanden, dass Cookies gesetzt werden. Falls du mit unserer Verwendung von Cookies nicht einverstanden bist, so ändere bitte die Cookie-Einstellungen in deinem Browser oder verlasse unsere Website. Mehr erfahren