DSLR-Forum Anzeige

Zurück   DSLR-Forum > Ausrüstung > Fujifilm X > Fujifilm X Allgemein

Hinweise

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 17.09.2019, 20:11   #1
egladil
Benutzer
 
Registriert seit: 07.01.2008
Ort: Karlsruhe
Beiträge: 203
Standard Auto-ISO mit Blitz kaputt?

Werbung


Zu viel Werbung?
Hier kostenlos bei DSLR-Forum.de registrieren!
Ich testete gerade meinen neuen Godox-X2TF Fernauslöser mit dem Godox AD200 und alle normalen Bilder waren mit TTL überbelichtet.

Dann habe ich das Internet befragt und es liest sich so, als würde Auto-ISO (was bei mit an war mit 12800 max) bei Fuji nicht mit TTL funktionieren, weil Fuji für die Berechnung des ISO-Werts immer nur die Ambient-Beleuchtung nutzt.

Ist das echt so???? Das ist doch ein Bug, oder sehe ich das falsch? TTL ist doch genau dafür da???!!!?

Mit Nikon war das kein Problem.

Grüße,
Lev
egladil ist offline   Mit Zitat antworten
Alt 21.09.2019, 00:23   #2
pkn
Benutzer
 
Registriert seit: 10.03.2008
Beiträge: 315
Standard AW: Auto-ISO mit Blitz kaputt?

Hi,

Kann ich bestätigen.
Ich habe gerade Portrait Fotos gemacht mit X-T2, Godox XPro und einem T685 als Slave. Ein Yongnuo auf S2 für den Hintergrund stand auch da.

Testweise AutoISO und TTL geschossen und die Fotos waren alle völlig überbelichtet. Inwiefern der Yongnuo das mitverursacht hat, habe ich nicht weiter untersucht. Habe dann wieder auf M und ISO 200 gewechselt

Wenn man Nikon CLS gewöhnt ist, ist das was Fuji abliefert natürlich nicht so pralle. Aber mit festem ISO klappt es ganz gut finde ich.

Andreas
pkn ist offline   Mit Zitat antworten
Alt 22.09.2019, 12:51   #3
DaSeppi
Benutzer
 
Registriert seit: 12.10.2013
Ort: Raum München
Beiträge: 574
Standard AW: Auto-ISO mit Blitz kaputt?

Hallo,

dieses Verhalten hat mich, vor geraumer Zeit, selbst bei meiner X-E1 und der X-E2 erstaunt. Scheint ein generelles Fuji Problem zu sein?
Die Fuji-Kameras ignorieren scheinbar bei ISO-Auto, dass ein externer Blitz verwendet wird? Müsste aber mit einem ordentlichen FW-Update zu beheben sein?

Gruß
Josef
DaSeppi ist offline   Mit Zitat antworten
Alt 22.09.2019, 13:26   #4
dslr-fanboy
Benutzer
 
Registriert seit: 18.11.2011
Ort: Uedem
Beiträge: 1.673
Standard AW: Auto-ISO mit Blitz kaputt?

Das Thema verstehe ich nicht. Was für eine zusätzliche Blitzlichtstärke soll denn TTL messen, wenn ihr alle Stellgrößen frei gebt?

Bei Canon stellt sich die ISO Automatik immer stumpf auf ISO 400, wenn ein Blitz angeschlossen und eingeschaltet ist. Auch der Vollautomatikmodus nutzt fix ISO 400. Weil irgendeinen stehenden Referenzwert benötigt ja die E-TTL Messung als Basis für die Ergänzung des "zusätzlichen Lichts".

Ich habe da bei Fuji noch keine Erfahrung sammeln können, erhalte aber bald meinen ersten TTL fähigen Blitz für Fuji.
Ich gehe aber davon aus, dass die hier angestoßene Diskussion nichts mit einem Fuji Bug, sondern einfach auf einem Verständnisproblem der Technologie beruht.

Lösung: Stellt die Iso fix ein, gebt eine Verschlusszeit und Blende vor - und TTL versucht, gem. Blitzbelichtungskorrektur dass Foto korrekt aufzuhellen.
Natürlich funktioniert alles immer nur im Rahmen der möglichen Wirkbereiche.
__________________
EOS 5DIII + EOS 40D / Fuji X-H1 + X-T2 + X-T1 + ein paar Gläser, Blitzkrams und Stative
------- -------------------------------
Erfolgreich gehandelt mit: TheBigBoss, Jazzdogs, hpt.mumm, Gugho, Wohumo, Burnett, Texas13, rabe, Frettchenhotel, Digifront242, ACMA, LAOME … und vielen anderen netten Forumsmitgliedern

Geändert von dslr-fanboy (22.09.2019 um 13:57 Uhr)
dslr-fanboy ist offline   Mit Zitat antworten
Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 22.09.2019, 16:19   #5
pkn
Benutzer
 
Registriert seit: 10.03.2008
Beiträge: 315
Standard AW: Auto-ISO mit Blitz kaputt?

Zitat:
Zitat von dslr-fanboy Beitrag anzeigen
Was für eine zusätzliche Blitzlichtstärke soll denn TTL messen, wenn ihr alle Stellgrößen frei gebt?
Die Cam sollte ein korrekt belichtetes Bild erzeugen. Aber offenbar werden nicht alle Parameter (Blitz, Blende, Zeit, ISO..) zusammen verabreitet. Auto-ISO scheint unabhängig von der Blitzbelichtung zu fungieren und dreht hoch wie ohne Blitz. Man könnte aber nochmal ein paar Tests machen (Auto-ISO + Blitz M, Auto-ISO + TTL, ISO fest + TTL,..) was funktioniert und was nicht.

VG
Andreas
pkn ist offline   Mit Zitat antworten
Alt 22.09.2019, 19:21   #6
PetiF
Benutzer
 
Registriert seit: 30.04.2007
Ort: Rhein-Main
Beiträge: 48
Standard AW: Auto-ISO mit Blitz kaputt?

Mal ehrlich, ich würde nie auf die Idee kommen, wenn ich Blitze, Auto-ISO einzuschalten.
Ich würde die ISO fest einstellen und als einzige Variable den Blitz regeln (lassen).
__________________
Fuji X-T2 mit vielen schönen Linsen
PetiF ist offline   Mit Zitat antworten
Alt 22.09.2019, 19:23   #7
DaSeppi
Benutzer
 
Registriert seit: 12.10.2013
Ort: Raum München
Beiträge: 574
Standard AW: Auto-ISO mit Blitz kaputt?

Sehe ich auch so, zumal die Kamera im Sucher und im Display ein Blitzsymbol anzeigt. Dann dürfte es doch nicht allzu schwer sein, eine (entfernungsabhängige) möglichst niedrige ISO (innerhalb dem eingestellten ISO-Auto Bereich) zu wählen? Oder wie bereits erwähnt, fix auf ISO=400 zu gehen.

Gruß
Josef
DaSeppi ist offline   Mit Zitat antworten
Alt 22.09.2019, 19:25   #8
DaSeppi
Benutzer
 
Registriert seit: 12.10.2013
Ort: Raum München
Beiträge: 574
Standard AW: Auto-ISO mit Blitz kaputt?

Zitat:
Zitat von PetiF Beitrag anzeigen
Mal ehrlich, ich würde nie auf die Idee kommen, wenn ich Blitze, Auto-ISO einzuschalten.
Ich würde die ISO fest einstellen und als einzige Variable den Blitz regeln (lassen).
Dann sollte die Kamera aber kein Bltzsymbol einblenden und zumindest darauf verweisen, dass dies mit ISO-Auto nicht möglich ist.
DaSeppi ist offline   Mit Zitat antworten
Alt 22.09.2019, 20:41   #9
Bernti Brot
Benutzer
 
Registriert seit: 21.05.2006
Beiträge: 2.016
Standard AW: Auto-ISO mit Blitz kaputt?

Zitat:
Zitat von PetiF Beitrag anzeigen
Mal ehrlich, ich würde nie auf die Idee kommen, wenn ich Blitze, Auto-ISO einzuschalten.
Blitzt Du auch im A-Modus Veranstaltungen/Events wo alles sehr schnell gehen muss (unterschiedliche Blenden, Licht)?

Nichts ist da besser als eine Auto-ISO bei der sich die Kamera genauso verhält,
als wenn man die ISO vorgibt.
__________________
Eine Sony in der Hand / aber eine Pana im Herzen
Bernti Brot ist offline   Mit Zitat antworten
Alt 22.09.2019, 21:39   #10
dreampics
Benutzer
 
Registriert seit: 11.08.2010
Ort: Allersberg
Beiträge: 1.757
Standard AW: Auto-ISO mit Blitz kaputt?

? Event mit Blitz? Da stell ich schon seit Canon Zeiten ISO 1600 oder 3200 ein, um auch vom Hintergrund was zu sehen....

Wenn da AutoIso steht, macht sie doch vollkommen, was sie will... Das ist, wie wenn du auf AF auf vollauto stellst und dich beschwerst, dass der AF nicht da liegt, wo du dir vorstellst.....
__________________
Ich bin viel mit dem Handy online, wer also Tippfehler findet darf sie sehr gerne behalten....

| 2x X-H1 | X-T2 | X-T1 | X-E2 | X100f | XF 16mm 1.4 R WR | XF 23mm 1.4 R | XF 35mm 1.4 R | XF 56mm 1.2 R | XF 90mm 2.0 R WR | XF 10-24mm 4.0 R OIS | XF 18-55mm 2.8-4.0 R | XC 50-230mm F4.5-6.7 OIS II
dreampics ist offline   Mit Zitat antworten
Antwort


Zurück   DSLR-Forum > Ausrüstung > Fujifilm X > Fujifilm X Allgemein
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu




Das könnte Dich auch interessieren:

Alle Zeitangaben in WEZ +2. Es ist jetzt 06:46 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2019, DSLR-Forum.de
Akzeptieren

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklärst Du Dich damit einverstanden, dass Cookies gesetzt werden. Falls du mit unserer Verwendung von Cookies nicht einverstanden bist, so ändere bitte die Cookie-Einstellungen in deinem Browser oder verlasse unsere Website. Mehr erfahren