DSLR-Forum Anzeige

Zurück   DSLR-Forum > Technik und Gestaltung > Fototechnik > Technik

Hinweise

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 04.07.2020, 15:44   #1
freitach
Benutzer
 
Registriert seit: 25.04.2014
Ort: Stuttgart
Beiträge: 41
Standard Altes FD Objektiv Blendenproblem

Werbung


Zu viel Werbung?
Hier kostenlos bei DSLR-Forum.de registrieren!
Hallo zusammen,

ich will ein Canon FD 50mm 1.8 per Adapter (K&F Concept Adapter) an meiner Olympus betreiben. Hierbei tritt folgendes Problem auf:
Die Blende lässt sich häufig nicht schließen. Erste Gedanke war natürlich, die Lamellen sind verklebt. Allerdings funktioniert die Blende manchmal einwandfrei, schnelles öffnen, schließen, verstellen der Blende funktioniert ohne Probleme. Und dann von jetzt auf gleich nicht mehr.
Daher gehe ich davon aus, dass die Blende eigentlich in Ordnung sein sollte.

Daher die Frage, wie kann ich den Fehler am besten eingrenzen? Bzw. hatte jemand ähnliche Probleme und hat eine Lösung gefunden?

Vielen Dank!
freitach ist offline   Mit Zitat antworten
Alt 04.07.2020, 17:11   #2
m@sche
Benutzer
 
Registriert seit: 10.04.2019
Beiträge: 489
Standard AW: Altes FD Objektiv Blendenproblem

Tritt das Problem schon ohne Adapter auf, oder nur wenn das Objektiv am Adapter angeschlossen ist?
Der Blendenmechanismus lässt sich am Objektiv wie folgt testen:
Den Bajonettring entriegeln, dazu mit dem Fingernagel die kleine Blattfeder oben (ist leicht verdeckt durch dem Bajonettkragen) hineindrücken, der Bajonettring wird durch Federkraft dann von selbst schon leicht geschlossen. Den Bajonettring dann per Hand ganz schließen - bei Sicht auf die Hinterlinse eine Linksdrehung.
'Mit dem Blendenhebel unten lässt sich die Blende dann auf den eingestellten Wert schließen.
Rechts vom Blendenhebel hat dieses Objektiv einen Verriegelungshebel mit dem sich der Blendenhebel in der geschlossen Position permanent verriegeln lässt.

Nachtrag:
Das gilt nur für die alten "Cromring"-FD-Objektive.

Geändert von m@sche (04.07.2020 um 17:15 Uhr)
m@sche ist offline   Mit Zitat antworten
Alt 04.07.2020, 18:37   #3
monk910
Benutzer
 
Registriert seit: 06.09.2012
Ort: cologne
Beiträge: 3.000
Standard AW: Altes FD Objektiv Blendenproblem

FD Objektive funktionieren nur bei verriegeltem Bajonettring

der fehler wird über den Adapter kommen

wenn das Objektiv nicht richtig gekoppelt u verriegelt ist

hast du keine Blendesteuerung
__________________
flickr repair
monk910 ist offline   Mit Zitat antworten
Alt 05.07.2020, 00:09   #4
freitach
Benutzer
 
Threadstarter
 
Registriert seit: 25.04.2014
Ort: Stuttgart
Beiträge: 41
Standard AW: Altes FD Objektiv Blendenproblem

Vielen Dank schon mal so weit!
Also hab jetzt auch mal das Objektiv manuell in "an die Kamera" geschraubt Stellung gebracht.
Der gleiche Fehler, mal gehts einwandfrei, mal gar nicht.
Also liegt es scheinbar nicht am Adapter, sondern am Objektiv.
Hier wird also entweder der Verrieglungshebel einen Fehler haben oder beim einrasten in die "an der Kamera"-Stellung passt etwas nicht.
Bestehen hier überhaupt Chancen selbst etwas zu retten, oder lieber als Verlust abschreiben und ein neues besorgen?
freitach ist offline   Mit Zitat antworten
Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 05.07.2020, 01:02   #5
monk910
Benutzer
 
Registriert seit: 06.09.2012
Ort: cologne
Beiträge: 3.000
Standard AW: Altes FD Objektiv Blendenproblem

stell ne kl Blende ein und beweg den Blendhebel

und schau dir mal die Blendlamellen an

kann gut sein das die trotzdem verölt sind

kommt häufig vor bei dem Objektiv
__________________
flickr repair
monk910 ist offline   Mit Zitat antworten
Alt 05.07.2020, 01:30   #6
m@sche
Benutzer
 
Registriert seit: 10.04.2019
Beiträge: 489
Standard AW: Altes FD Objektiv Blendenproblem

Mechanisch gebrochen ist anscheinend nichts. Die Blende wird durch den Blendenhebel und eine zwischengeschaltete Feder geschlossen. Wie weit die Blende dabei geschlossen wird(werden kann), hängt von der Stellung des Blendenrings ab. Es kann durchaus sein, dass vertrocknetes Schmiermittel den Blendenmechanismus behindert.
Wie genau kommst du von Zustand "geht" in den Zustand "geht nicht", nur durch Drehen am Blendenring, oder durch Bewegen des Blendenhebels?
m@sche ist offline   Mit Zitat antworten
Alt 05.07.2020, 11:30   #7
freitach
Benutzer
 
Threadstarter
 
Registriert seit: 25.04.2014
Ort: Stuttgart
Beiträge: 41
Standard AW: Altes FD Objektiv Blendenproblem

Zitat:
Zitat von m@sche Beitrag anzeigen
Wie genau kommst du von Zustand "geht" in den Zustand "geht nicht", nur durch Drehen am Blendenring, oder durch Bewegen des Blendenhebels?
Hier liegt ja mein Problem, es ist zufällig, also keine bestimmte Aktion. Z.B. es funktioniert am Adapter, schraube das Objektiv+Adapter an die Kamera und sie funktioniert nicht mehr. Oder ich stelle das Objektiv nur kurz weg, 10min später will ich es wieder versuchen und es geht nicht mehr.
Deshalb fällt es mir ja auch so schwer den Fehler zu finden.

Anbei mal Bilder der Lamellen (hoffe man erkennt es).
Die Vorderseite sieht für mich gut aus, auf der Rückseite erkennt man Unterschiede in der Tönung der Lamelle, kann das Öl sein?
Angehängte Grafiken
Dateityp: jpg 83510416_200789277939513_4560711032880543391_n.jpg (85,0 KB, 18x aufgerufen)
Dateityp: jpg 106917094_308613193626054_4492171318722377806_n.jpg (97,1 KB, 22x aufgerufen)
Dateityp: jpg 107336191_2403896673236709_7165112991047048946_n.jpg (103,6 KB, 26x aufgerufen)
freitach ist offline   Mit Zitat antworten
Alt 05.07.2020, 13:54   #8
monk910
Benutzer
 
Registriert seit: 06.09.2012
Ort: cologne
Beiträge: 3.000
Standard AW: Altes FD Objektiv Blendenproblem

kann man jetzt nicht soviel erkennen

sieht aber nach belag auf den Blendlamellen aus
__________________
flickr repair
monk910 ist offline   Mit Zitat antworten
Alt 06.07.2020, 17:52   #9
m@sche
Benutzer
 
Registriert seit: 10.04.2019
Beiträge: 489
Standard AW: Altes FD Objektiv Blendenproblem

Zitat:
Zitat von freitach Beitrag anzeigen
Hier liegt ja mein Problem, es ist zufällig, also keine bestimmte Aktion. Z.B. es funktioniert am Adapter, schraube das Objektiv+Adapter an die Kamera und sie funktioniert nicht mehr. Oder ich stelle das Objektiv nur kurz weg, 10min später will ich es wieder versuchen und es geht nicht mehr.
Deshalb fällt es mir ja auch so schwer den Fehler zu finden.
Vielleicht hat die Betriebstemperatur einen Einfluss darauf. Wenn es am Öl an der falschen Stelle liegt, dann könnte man mittels Temperaturänderung (Fön) die Viskosität (Zähigkeit) des Öls beeinflussen. Höhere Temperatur senkt die Viskosität, der Klebeeffekt läßt nach, vice versa.
Wenn es am Öl am falschen Ort liegt, dann könnte eine Innenreinigung helfen.

Zitat:
Zitat von freitach Beitrag anzeigen
Anbei mal Bilder der Lamellen (hoffe man erkennt es).
Die Vorderseite sieht für mich gut aus, auf der Rückseite erkennt man Unterschiede in der Tönung der Lamelle, kann das Öl sein?
Schwer zu erkennen. Wenn es nicht wie Flüssigkeit aussieht, dann ist es zumindest nicht viel Öl. Wenn Öl auf den Blendenlamellen die Lamellen miteinander verklebt, dann folgt die Lamellenbewegung oft dem Blendenhebel mit Verzögerung nach, es ist ja keine starre Verbindung wegen der Feder dazwischen.
m@sche ist offline   Mit Zitat antworten
Alt 06.07.2020, 17:55   #10
monk910
Benutzer
 
Registriert seit: 06.09.2012
Ort: cologne
Beiträge: 3.000
Standard AW: Altes FD Objektiv Blendenproblem

Frontlinse raus schrauben u dann siehst du es

eine Blende kann auch verölt sein ohne das die Blendlamellen verölt sind

das Öl setht im Blendsumpf u der Blendteller steht im Öl
__________________
flickr repair
monk910 ist offline   Mit Zitat antworten
Antwort


Zurück   DSLR-Forum > Technik und Gestaltung > Fototechnik > Technik
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Werbung


Alle Zeitangaben in WEZ +2. Es ist jetzt 07:05 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2020, DSLR-Forum.de
Akzeptieren

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklärst Du Dich damit einverstanden, dass Cookies gesetzt werden. Falls du mit unserer Verwendung von Cookies nicht einverstanden bist, so ändere bitte die Cookie-Einstellungen in deinem Browser oder verlasse unsere Website. Mehr erfahren