DSLR-Forum Anzeige

Zurück   DSLR-Forum > Ausrüstung > Weitere DSLM (spiegellose) und andere Fotokamerasysteme > Samsung NX

Hinweise

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 20.02.2019, 13:00   #1
Tönnes
Benutzer
 
Registriert seit: 20.02.2019
Beiträge: 9
Standard Defekte NX500 Fehler 01

Werbung


Zu viel Werbung?
Hier kostenlos bei DSLR-Forum.de registrieren!
Moin

Ich habe mir vor kurzem eine NX500 gebraucht gekauft.
Leider zeigt diese nun immer nachdem ich ein Foto gemacht habe den Fehler 01 an und stürzt ab.

An der Batterie scheint es also nicht zu liegen, da alles andere noch tadellos funktioniert. (Videos etc.)

Hat jemand von euch eine Ahnung, wie man dieses Problem lösen kann oder wo man danach suchen sollte?

Liebe Grüße!
Tönnes ist offline   Mit Zitat antworten
Alt 21.02.2019, 08:08   #2
chicago2go
Benutzer
 
Registriert seit: 28.08.2012
Ort: NRW
Beiträge: 1.198
Standard AW: Defekte NX500 Fehler 01

Meist kann ja google eine erste Hilfestellung bieten.
1x kurz gegoogelt und

https://www.lifewire.com/samsung-cam...essages-493055

Checke es doch einfach mal wie es in der Anleitung dazu steht...
Ansonste versuche mal bei Geissler etwas zu erreichen, die hatten damals den Service gemacht.
Viel Glück
chicago2go ist offline   Mit Zitat antworten
Alt 21.02.2019, 08:49   #3
Tönnes
Benutzer
 
Threadstarter
 
Registriert seit: 20.02.2019
Beiträge: 9
Standard AW: Defekte NX500 Fehler 01

Wow Google ist ja wirklich eine super Hilfe.

Batterie rausnehmen und Kontakte säubern. Ja das hat sofort geholfen und mein Problem ist gelöst!

- Schade. Doch nicht! -

Eine Reparatur über einen Fachdienst versuche ich ja gerade zu vermeiden, da ich noch Student bin und kein großes Budget in der Rückhand habe.
Wenn der Kostenvoranschlag also zu hoch ausfällt und ich diesen nicht bezahlen kann muss ich für das Angebot schon sehr viel Geld zahlen Und wenn die das nicht reparieren können, weil Samsung keine Ersatzteile mehr liefert zahle ich auch 20€ für nichts.

Ich hoffe deswegen weiter auf einen hilfreichen Lösungsansatz. Vielleicht hatte ja schon jemand anders so ein Problem!

Trotzdem vielen Dank für deine Mühe!
Tönnes ist offline   Mit Zitat antworten
Alt 21.02.2019, 09:04   #4
tjobbe
Benutzer
 
Registriert seit: 07.05.2010
Ort: Rheinländer
Beiträge: 4.089
Standard AW: Defekte NX500 Fehler 01

Zitat:
Zitat von Tönnes Beitrag anzeigen
..An der Batterie scheint es also nicht zu liegen..
ist das die originale Batterie und wenn ja welche (BP1130 oder 1030)
__________________
Samsung NX1/NX500/ EOS-M6/M50, G3X, Pana LX100/GX8
tjobbe ist offline   Mit Zitat antworten
Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 21.02.2019, 10:31   #5
Tönnes
Benutzer
 
Threadstarter
 
Registriert seit: 20.02.2019
Beiträge: 9
Standard AW: Defekte NX500 Fehler 01

Ja die Original BP1130

Mein Vater hat die NX300. Dessen BP1130 habe ich auch getestet. Ohne Erfolg. Auch verschiedene Objektive habe ich getestet. Ohne Erfolg
Tönnes ist offline   Mit Zitat antworten
Alt 21.02.2019, 10:59   #6
tjobbe
Benutzer
 
Registriert seit: 07.05.2010
Ort: Rheinländer
Beiträge: 4.089
Standard AW: Defekte NX500 Fehler 01

dann mal methodisch

was ich testen würde um ev heraus zu bekommen was Defekt ist ist folgendes

1. klassisches Reset mit Batterie raus und "ruhen lassen" also komplett stromlos.

2. testen ob die interne Stromversorgung klappt (also an PC hängen, schauen ob der Akku via USB läd und ob die Karte als Device erkannt wird, akku raus (sollte dann die verbindung unterbrechen) und Akku wieder rein (sollte die verbindung wieder herstellen)

3. Testen ob es der Auslöser ist in dem du per Mobile zugreifst (also App aufs Handy und testen ob BT und WiFi auch zu dem Error 01 führt)

Jenachdem wo der Fehler liegt wird wenn sowieso das komplette Board getauscht (ist mir bei einem usb schaden passiert). Ob sich dann ggfls eine reparatur lohnt wenn noch möglich ist eine andere Sache
__________________
Samsung NX1/NX500/ EOS-M6/M50, G3X, Pana LX100/GX8
tjobbe ist offline   Mit Zitat antworten
Alt 21.02.2019, 13:58   #7
Tönnes
Benutzer
 
Threadstarter
 
Registriert seit: 20.02.2019
Beiträge: 9
Standard AW: Defekte NX500 Fehler 01

Vielen Dank für den Lösungsvorschlag!

1: Nach ca. 25 Minuten ohne Akku keine Besserung.

2: Klappt wie beschrieben

3: Auslösung via Handy führt auch zum Fehler 01.

Das Mainboard zu tauschen ist ja ansich keine große Sache. Aber es kostet ca. 70€ und das nur auf Verdacht zu machen kommt für mich nicht in Frage

Sonst eine Idee`?
Tönnes ist offline   Mit Zitat antworten
Alt 21.02.2019, 17:05   #8
Tönnes
Benutzer
 
Threadstarter
 
Registriert seit: 20.02.2019
Beiträge: 9
Standard AW: Defekte NX500 Fehler 01

Soooooo meine Damen und Herren.

Ich habe das Problem nicht gelöst aber umgangen. Also alle die das gleiche Problem mal haben sollten können dies so lösen.

Nx1/ Nx500 mod (nx-patch) installieren. Anleitungen hierzu gibt es ja genug.
Dann dort den silent shutter einstellen.

!! Das natürlich nicht machen, wenn ihr noch Garantie auf das Gerät haben solltet !!

Nachtrag: Alternative ohne Garantieverlust (siehe tjobbe )

Der Dritte Reiter im Setup(Das Halmamännchen) und da der vorletzte Eintrag (im Englischen E-Shutter) auf ON stellen.



Demnach scheint das eigentliche Problem ja der Verschluss zu sein. Kommt man leicht an den heran, um ihn sich anzuschauen? Ich habe mich auf der Suche nach dem Fehler bisher noch nicht weiter ins innere der Kamera getraut, als das Mainboard auszubauen.

Ich hoffe, dass meine Lösung auch wem anders schon mal helfen konnte und bin offen für weitere Ideen zur Beseitigung der Problemursache!

Geändert von Tönnes (24.02.2019 um 08:50 Uhr) Grund: Zweite Lösung
Tönnes ist offline   Mit Zitat antworten
Alt 21.02.2019, 18:03   #9
tjobbe
Benutzer
 
Registriert seit: 07.05.2010
Ort: Rheinländer
Beiträge: 4.089
Standard AW: Defekte NX500 Fehler 01

danke für die Rückmeldung !

EDIT:

welches setting hat denn aktuell der Elektronisch 1. VOrhang/Verschluss in der Standard FW ?
__________________
Samsung NX1/NX500/ EOS-M6/M50, G3X, Pana LX100/GX8

Geändert von tjobbe (21.02.2019 um 18:06 Uhr)
tjobbe ist offline   Mit Zitat antworten
Alt 21.02.2019, 20:26   #10
Tönnes
Benutzer
 
Threadstarter
 
Registriert seit: 20.02.2019
Beiträge: 9
Standard AW: Defekte NX500 Fehler 01

Zitat:
Zitat von tjobbe Beitrag anzeigen
welches setting hat denn aktuell der Elektronisch 1. VOrhang/Verschluss in der Standard FW ?
Wenn du mir sagst, wie ich das herausfinde kann ich das gerne nachsehen!
Tönnes ist offline   Mit Zitat antworten
Antwort


Zurück   DSLR-Forum > Ausrüstung > Weitere DSLM (spiegellose) und andere Fotokamerasysteme > Samsung NX
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu



Das könnte Dich auch interessieren:

Alle Zeitangaben in WEZ +2. Es ist jetzt 09:23 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2019, DSLR-Forum.de
Akzeptieren

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklärst Du Dich damit einverstanden, dass Cookies gesetzt werden. Falls du mit unserer Verwendung von Cookies nicht einverstanden bist, so ändere bitte die Cookie-Einstellungen in deinem Browser oder verlasse unsere Website. Mehr erfahren