DSLR-Forum Anzeige

Zurück   DSLR-Forum > Ausrüstung > Nikon F / Z > Nikon F / Z - Systemzubehör

Hinweise

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 17.10.2019, 14:37   #21
protake
Benutzer
 
Registriert seit: 23.05.2008
Ort: Hagen
Beiträge: 133
Standard AW: Sony E an Nikon Z = Techart TZE-01 Adapter

Zitat:
Zitat von mescamesh Beitrag anzeigen
hab ihn für die hervorragenden Canon EOS Tilt/Shift Linsen (freies Drehen Tilt-Shift zueinander / Superrotatoren) gekauft, das es EOS auf Z nicht gibt.
Es gibt jetzt übrigens den Altson CEF-NZ. Wie gut er funktioniert, kann ich natürlich nicht sagen.
protake ist gerade online   Mit Zitat antworten
Alt 19.10.2019, 11:57   #22
Pandora51
Benutzer
 
Registriert seit: 26.03.2017
Ort: Attendorn, Sauerland
Beiträge: 13
Standard AW: Sony E an Nikon Z = Techart TZE-01 Adapter

Zitat:
Zitat von weinlamm Beitrag anzeigen
Hi,

bei mir klappt's nicht. Nichts erkannt - nirgends. Win 7, 10 und auch am Mac von nem Bekannten. Hab schon 4 oder 5 Kabel durch...

Von daher mal die blöde Frage, ob du nicht dein System verraten könntest...? Betriebssystem, Kabel, xxx.

Danke!
Bei mir ging es unter Windows 10 Pro (1903). In Windows 7 hat mir das Programm nur einen Fehler angezeigt. Kabel war quasi ein normales micro USB-Kabel.

Wenn du das Dock mit dem Adapter anschließt und im Programm auf Update gehst, zeigt es dann an, ob der Adapter nicht erkannt wurde?
Das Ding wurde bei mir auch schon als Eingabegerät unter Windows erkannt und ich hab mich daher weniger auf den Geräte-Manager verlassen.
Pandora51 ist offline   Mit Zitat antworten
Alt 21.10.2019, 11:49   #23
weinlamm
Benutzer
 
Registriert seit: 11.06.2005
Ort: Nordhessen
Beiträge: 1.171
Standard AW: Sony E an Nikon Z = Techart TZE-01 Adapter

Bei mir wird immer die im Anhang dargestellte Fehlermeldung angezeigt.

Auch das neueste Win10 Pro.

Ob's am Kabel liegt...? Hab schon welche vom alten Samsung-Handy, von irgendwelchen Geräten und auch vom großen A extra gekaufte ausprobiert. Geht nicht...
Angehängte Grafiken
Dateityp: png Unbenannt.PNG (38,5 KB, 41x aufgerufen)
__________________
- - - - - - - - - - - - - - - - - - - - - - -
Wenn ich im Forum was kaufe: bitte per DHL versenden! Über die anderen ärgere ich mich immer...
- - - - - - - - - - - - - - - - - - - - - - -
weinlamm ist offline   Mit Zitat antworten
Alt 25.10.2019, 11:36   #24
weinlamm
Benutzer
 
Registriert seit: 11.06.2005
Ort: Nordhessen
Beiträge: 1.171
Standard AW: Sony E an Nikon Z = Techart TZE-01 Adapter

Dann nochmal an die Leute, bei denen es funktioniert:

Wird denn auch ein "Eingabegerät" erkannt wenn nur das Dock angeschlossen wird ohne Adapter?
Weil wenn das so ist, dann ist mein Dock ggf. kaputt. Der Adapter funktioniert ja mit Firmware 1.0.
__________________
- - - - - - - - - - - - - - - - - - - - - - -
Wenn ich im Forum was kaufe: bitte per DHL versenden! Über die anderen ärgere ich mich immer...
- - - - - - - - - - - - - - - - - - - - - - -
weinlamm ist offline   Mit Zitat antworten
Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 29.10.2019, 16:29   #25
television
Benutzer
 
Registriert seit: 16.05.2011
Ort: irgendwo im östlichen Rheinland-Pfalz
Beiträge: 870
Standard AW: Sony E an Nikon Z = Techart TZE-01 Adapter

Zitat:
Zitat von weinlamm Beitrag anzeigen
Dann nochmal an die Leute, bei denen es funktioniert:

Wird denn auch ein "Eingabegerät" erkannt wenn nur das Dock angeschlossen wird ohne Adapter?
Weil wenn das so ist, dann ist mein Dock ggf. kaputt. Der Adapter funktioniert ja mit Firmware 1.0.
Hatte das Problem gestern auch. Zum Glück war ich im Büro und konnte einfach einen anderen PC ausprobieren. (an meinem Lenovo Barebone , USB 3.0 ging es egal mit welchem Kabel nicht).
Am Lenovo Desktop meines Kollegen (USB 3.0) klappte es mit dem Firmwareupdate einwandfrei.

Übrigens: Mit der Firmware 1.0 bekam ich an meiner Z6 + Sony SEL2470Z
kein (!) klares Bild bei aktivierter Bildstabilisierung.

Mit Firmware 2.0 klappte es perfekt. Nicht nur das der AF-S pfeilschnell, treffsicher + lautlos arbeitete sonder ich konnte freihändig bei 1/5s und 70mm + aktivem mechanischen Verschluss problemlos Bilder machen.
Das bekomme ich bei meiner A7R2 mit dem SEL2470Z (+ mechan. Verschluss) nicht unter 1/15s hin.

Was die Frage aufwirft: Welcher Stabilisator ist an der Z6 aktiv (Kamera oder Objektiv oder beide ??)
__________________

von MFT zu Sony FF und wieder zurück zu MFT + Boxenstop im APS-C Lager und zwischendrin auch mal am Einzöllern
television ist offline   Mit Zitat antworten
Antwort


Zurück   DSLR-Forum > Ausrüstung > Nikon F / Z > Nikon F / Z - Systemzubehör
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu




Das könnte Dich auch interessieren:

Alle Zeitangaben in WEZ +1. Es ist jetzt 12:28 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2019, DSLR-Forum.de
Akzeptieren

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklärst Du Dich damit einverstanden, dass Cookies gesetzt werden. Falls du mit unserer Verwendung von Cookies nicht einverstanden bist, so ändere bitte die Cookie-Einstellungen in deinem Browser oder verlasse unsere Website. Mehr erfahren