DSLR-Forum
AnzeigeTamron

Zurück   DSLR-Forum > Ausrüstung > Sony E (NEX) > Sony E - Objektive

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 19.02.2018, 19:13   #411
Thunderbird 1400
Benutzer
 
Registriert seit: 25.10.2016
Ort: Hannover
Beiträge: 244
Standard AW: Sigma 30mm f1.4 DC DN

Habe heute (ohne besonderen Grund) einfach mal geschaut, ob es eigentlich ein Firmware-Update für meine A6500 gibt und festgestellt, dass ich noch Version 1.02 hatte. Aktuelle Version ist 1.05 von 01/2018.

Nach dem Update habe ich direkt das Sigma mal ausprobiert bei Blende F2.0 und AF-S mit Sucher und ich konnte nach einem ersten 15-minütigen Indoor-Test das bekannte Blende-F2-Problem nicht reproduzieren. Ok, ich konnte jetzt indoor keinen Test über 10-15m machen, aber auf ca. 6m, wo vorher das Problem auch schon auftrat, wenn ich mich recht erinnere.

Kann jemand das bestätigen, dass die Probleme mit dem Sigma Objektiv mit neuer Firmware weg sind, oder war das bei mir nur Zufall?

EDIT:

Aaah, ich Idiot hatte vergessen, dass ich die Kamera noch auf NTSC gestellt hatte (wegen Filmen). Wieder auf PAL gestellt und schwupps, Blende-F2-Problem sofort wieder astrein reproduzierbar bei einer Entfernung von 5-6m.

EDIT2:
Im anderen Thread schrieb Nex69 ja, dass er das Blende f/2 Problem mit seinem im Februar neu gekauften Exemplar nach einem ersten Test bisher nicht reproduzieren konnte. Ich bin mal sehr gespannt auf weitere Tests. Unbedingt beim Testen auch drauf achten, dass PAL-Modus aktiviert ist und man etwas fotografiert, das am besten mindestens 6m entfernt ist. Sollte sich das wirklich bestätigen, dass bei aktuellen Exemplaren das Problem behoben ist, während es sich bei älteren Exemplaren per Software scheinbar nicht beheben lässt, wäre das ja ein Hammer.
In dem Fall würde ich mein Exemplar bei Amazon reklamieren. Mein Exemplar ist jetzt 1 Jahr alt und somit muss ich laut Beweislastumkehr beweisen, dass das Produkt ab Werk einen Mangel hatte. Dürfte in dem Fall nicht allzu schwer zu belegen sein, dass alle alten Exemplare das Problem haben, neue aber nicht (wenn es denn wirklich so ist).
__________________
Flickr Profil
Sony Alpha 6500, SEL50F18, SEL35F18, Sigma 30mm f1.4, Sigma 16mm f1.4, Samyang 12mm f2.0

Geändert von Thunderbird 1400 (19.02.2018 um 19:48 Uhr)
Thunderbird 1400 ist offline   Mit Zitat antworten
Alt 21.02.2018, 20:58   #412
freiraum7
Benutzer
 
Registriert seit: 05.08.2010
Beiträge: 2.877
Standard AW: Sigma 30mm f1.4 DC DN

Ich habe das Sigma (neu gekauft) heute bekommen.
Der Fehler ist auch bei mir vorhanden.
Ich glaube allerdings NICHT, dass der Fehler bei wenigen nicht auftaucht, sondern eher dass es vielen nicht auffällt oder erst gar nicht relevant ist.

VG Oli
freiraum7 ist gerade online   Mit Zitat antworten
Alt 22.02.2018, 13:24   #413
freiraum7
Benutzer
 
Registriert seit: 05.08.2010
Beiträge: 2.877
Standard AW: Sigma 30mm f1.4 DC DN

Der Fehler kann sehr einfach reproduziert werden, gelingt fast immer.

- Ich habe das Fokusfeld der Kamera (in meinem Fall die A6300) auf Mitte gestellt, damit nichts anderes erkannt und scharfgestellt wird (außer Motiv).
- Der Abstand zum Motiv betrug ca. 4-5m
- AF auf S stellen, Blende auf f2
- Durch den Sucher fotografieren (nicht Display!)

Sehr dubios auf jeden Fall

Hat noch jemand anderes ein relativ neues Objektiv der das bestätigen kann (Seriennummer meiner Optik 52617361)?
Dann könnten wir zumindest ausschließen, dass bei neueren Objektiven der Fehler behoben wurde.

Das Objektiv ist an sich wirklich spitze, bin sehr zufrieden.

VG Oli
freiraum7 ist gerade online   Mit Zitat antworten
Alt 22.02.2018, 13:54   #414
Kangal1966
Benutzer
 
Registriert seit: 01.02.2018
Ort: Hannover
Beiträge: 51
Standard AW: Sigma 30mm f1.4 DC DN

Mein Objektiv kam vor einer Woche mit der SerienNr. 527414.. also noch neuer wie deines @freiraum7

A6000

AF-S

Blende F2

Fokusfeld Mitte

4-5 m durch den Sucher unscharf

4-5 m gleiche Stelle durch Display scharf.

Geändert von Kangal1966 (22.02.2018 um 14:14 Uhr)
Kangal1966 ist offline   Mit Zitat antworten
Werbung
Acronis True Image 2017 - Die umfassende Backup-Lösung - Testversion erhältlich!
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 22.02.2018, 14:33   #415
Die_Allianz
Benutzer
 
Registriert seit: 18.12.2017
Beiträge: 41
Standard AW: Sigma 30mm f1.4 DC DN

Zitat:
Zitat von freiraum7 Beitrag anzeigen
- Durch den Sucher fotografieren (nicht Display!)
gibt es dafür eigentlich irgendeine logische Erklärung?

Ich verstehe überhaupt nicht warum das fokusierverhalten damit zusammenhängt...
Die_Allianz ist offline   Mit Zitat antworten
Alt 22.02.2018, 15:33   #416
freiraum7
Benutzer
 
Registriert seit: 05.08.2010
Beiträge: 2.877
Standard AW: Sigma 30mm f1.4 DC DN

Zitat:
Zitat von Die_Allianz Beitrag anzeigen
gibt es dafür eigentlich irgendeine logische Erklärung?

Ich verstehe überhaupt nicht warum das fokusierverhalten damit zusammenhängt...
Da gibt es sicherlich eine logische Erklärung (würde ich auch gerne wissen).
Aber da scheint weder Sigma noch Sony Interesse zu haben dem nachzugehen.
Sigma wird das nicht weiter verfolgen, da der AF ja generell funktioniert und bei mFT das Problem nicht vorhanden ist.
Sony wird das Thema nicht weiter verfolgen, da alle anderen Objektive ja tadellos funktionieren.

Ergo:
Entweder man kann damit leben oder man kauft die Optik eben nicht.

VG Oli
freiraum7 ist gerade online   Mit Zitat antworten
Alt 22.02.2018, 17:40   #417
Thunderbird 1400
Benutzer
 
Registriert seit: 25.10.2016
Ort: Hannover
Beiträge: 244
Standard AW: Sigma 30mm f1.4 DC DN

Zitat:
Zitat von Die_Allianz Beitrag anzeigen
gibt es dafür eigentlich irgendeine logische Erklärung?

Ich verstehe überhaupt nicht warum das fokusierverhalten damit zusammenhängt...
Also das Problem stellt sich ja anders dar, wenn die Kamera auf NTSC statt auf PAL eingestellt ist. Verwendet man die Kamera im NTSC Modus, wird der Unschärfebereich weiter nach vorne verlagert, also die Unschärfe tritt bereits bei f/1.4 auf und bei f/2.0 (oder 1.7, weiß ich jetzt nicht mehr genau) ist es wieder scharf.
Heißt also, dass die Abtastrate des Autofokus offensichtlich mit der Bildwiederholfrequenz des verwendeten Displays zusammen hängt. Und wenn man den Sucher verwendet, verwendet man in dem Moment eben ein anderes Display.
Allerdings ist mir nicht bekannt, ob das Außendisplay eine andere Bildwiederholfrequenz hat, als der Viewfinder. Würde ja wenig Sinn machen. Aber vielleicht hat es auch was mit unterschiedlicher Reaktionsgeschwindigkeit der Displays zu tun, keine Ahnung.

Übrigens bringt es nichts, die Frequenz des Viewfinders in der Kamera von 50fps auf 100fps zu stellen (im PAL Modus), habe ich gerade ausprobiert. Die Auflösung des Suchers wird dann nur schlechter (man sieht deutlich Pixel), aber Unschärfeproblem bleibt.
__________________
Flickr Profil
Sony Alpha 6500, SEL50F18, SEL35F18, Sigma 30mm f1.4, Sigma 16mm f1.4, Samyang 12mm f2.0

Geändert von Thunderbird 1400 (22.02.2018 um 18:05 Uhr)
Thunderbird 1400 ist offline   Mit Zitat antworten
Alt 22.02.2018, 18:17   #418
Kangal1966
Benutzer
 
Registriert seit: 01.02.2018
Ort: Hannover
Beiträge: 51
Standard AW: Sigma 30mm f1.4 DC DN

Ich wusste von dem " Fehler " vor dem Kauf, mir gefällt es und ich weiß wie ich mit dem Problem umzugehen habe. Von daher bleibt es hier und erfreut mich Tag für Tag.
Kangal1966 ist offline   Mit Zitat antworten
Alt 22.02.2018, 18:20   #419
freiraum7
Benutzer
 
Registriert seit: 05.08.2010
Beiträge: 2.877
Standard AW: Sigma 30mm f1.4 DC DN

Zitat:
Zitat von Kangal1966 Beitrag anzeigen
Ich wusste von dem " Fehler " vor dem Kauf, mir gefällt es und ich weiß wie ich mit dem Problem umzugehen habe. Von daher bleibt es hier und erfreut mich Tag für Tag.
Yep, dito

VG Oli
freiraum7 ist gerade online   Mit Zitat antworten
Alt 22.02.2018, 18:21   #420
chipsy
Benutzer
 
Registriert seit: 09.11.2006
Beiträge: 385
Standard AW: Sigma 30mm f1.4 DC DN

Meint ihr, das Problem wird in der Zukunft mal wenigstens an neuen Objektiven behoben? Oder wird das wohl die gesamte Produktionsdauer des Objektivs betreffen? Gibt es das Erfahrungen mit Sigma?
chipsy ist gerade online   Mit Zitat antworten
Antwort


Zurück   DSLR-Forum > Ausrüstung > Sony E (NEX) > Sony E - Objektive
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu




Alle Zeitangaben in WEZ +2. Es ist jetzt 17:15 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2018, DSLR-Forum.de
Akzeptieren

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklärst Du Dich damit einverstanden, dass Cookies gesetzt werden. Falls du mit unserer Verwendung von Cookies nicht einverstanden bist, so ändere bitte die Cookie-Einstellungen in deinem Browser oder verlasse unsere Website. Mehr erfahren