DSLR-Forum Anzeige

Zurück   DSLR-Forum > Ausrüstung > FT / µFT (Olympus / Panasonic / Leica) > FT / µFT - Objektive

Hinweise

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 13.10.2019, 18:27   #1
AlexaLe
Benutzer
 
Registriert seit: 26.02.2015
Ort: Augsburg
Beiträge: 87
Standard Problem mit Olympus 9-18mm

Werbung


Zu viel Werbung?
Hier kostenlos bei DSLR-Forum.de registrieren!
Hallo zusammen,
ich habe leider aktuell ein Problem mit meinem 9-18mm Weitwinkel und hoffe jemand von euch hat einen Tipp für mich.
Bei den Brennweiten zwischen 16 und 18mm kommt folgende Fehlermeldung: "Bitte Objektivstatus überprüfen". Der Sucher wird dann schwarz und ich kann nicht mehr auslösen (bis zum fokussieren ist alles normal). Zwischen 9 und 15mm funktioniert alles ganz normal. Auch mit anderen Objektiven gibt es keine Probleme. Die Meldung geht erst wieder weg, wenn ich die Kamera ausschalte und das Objektiv ab und wieder ansetze.
Was ich bereits getan habe um das Problem zu lösen oder zumindest einzugrenzen, was aber alles nichts gebracht hat:

Kamera ausschalten
Kontakte am Objektiv reinigen
Manuell fokussieren
Elektronischer Verschluss

Jetzt bin ich ehrlich gesagt mit meinem Latein am Ende. Hat von euch jemand eine Idee woran es genau liegen könnte und ob ich das selbst noch lösen könnte?
Ein Problem für mich ist, dass es in 2 Wochen in den Urlaub nach Patagonien geht, wo ich nicht auf ein Ultraweitwinkel verzichten will. Bei Olympus prüfen lassen ist also erst einmal nicht drin. Wenn ich wüsste, dass sich die Situation nicht verschlechtert könnte ich die oberen Brennweiten anderweitig ersetzen. Aber der worstcase wäre natürlich wenn das Objektiv im Urlaub ganz aufgeben würde.
Wie würdet ihr weiter vorgehen?
Vielen Dank schon Mal für eure Ideen!
AlexaLe ist offline   Mit Zitat antworten
Alt 13.10.2019, 18:40   #2
maxe_muc
Benutzer
 
Registriert seit: 26.02.2011
Ort: Gräfelfing
Beiträge: 979
Standard AW: Problem mit Olympus 9-18mm

Melde es sofort bei Olympus an und schicke es jin. Meins wurde innerhalb eines Tages repariert und zurückgesendet.

Im Zweifel vorher anrufen und die Dringlichkeit erläutern. Der Service ist super!
__________________
http://www.flickr.com/photos/maxe_muc/

Erfolgreich gehandelt mit: laublicht, kokopellix, Ghf, nikonpower2012, awrad, moulinux, s.six, Jörg Schneider, karsten zeibig, lara, lookii, HW001, tobi.w, cleopatra, lilli2003, rotfl_de, lassinger
maxe_muc ist offline   Mit Zitat antworten
Alt 13.10.2019, 21:18   #3
AlexaLe
Benutzer
 
Threadstarter
 
Registriert seit: 26.02.2015
Ort: Augsburg
Beiträge: 87
Standard AW: Problem mit Olympus 9-18mm

Danke für deine Einschätzung maxe-muc. Noch eine kurze Frage zu deinem Fall. War in deinem Fall klar, was das Problem mit dem Objektiv war, bevor du es eingeschickt hast. Ich kann mir nicht vorstellen, dass die Reparatur und der Versand in jedem Fall so schnell geht.
Und noch eine kurze Ergänzung. Ich konnte das Objektiv noch mit meinem alten Body testen. Das Problem besteht wie erwartet auch hier, nur die Fehlermeldung war eine andere: "Das Objektiv ist eingefahren. Bitte ausfahren." Das ist die gleiche Meldung, die sonst kommt, wenn man die Kamera anschaltet, ohne das Objektiv vorher ausgefahren zu haben.
AlexaLe ist offline   Mit Zitat antworten
Alt 13.10.2019, 23:06   #4
maxe_muc
Benutzer
 
Registriert seit: 26.02.2011
Ort: Gräfelfing
Beiträge: 979
Standard AW: Problem mit Olympus 9-18mm

Meins war runtergefallen und die Blende verstellte sich nicht mehr. Das ganze Innenleben wurde getauscht.

Mehr weiss ich leider nicht....
__________________
http://www.flickr.com/photos/maxe_muc/

Erfolgreich gehandelt mit: laublicht, kokopellix, Ghf, nikonpower2012, awrad, moulinux, s.six, Jörg Schneider, karsten zeibig, lara, lookii, HW001, tobi.w, cleopatra, lilli2003, rotfl_de, lassinger
maxe_muc ist offline   Mit Zitat antworten
Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 14.10.2019, 06:33   #5
tennoryuu
Benutzer
 
Registriert seit: 18.01.2011
Ort: Rhein-Main Gebiet
Beiträge: 570
Standard AW: Problem mit Olympus 9-18mm

Das ist ein bekanntes Problem bei dem Objektiv, da ist ein Flachbandkabel defekt, dürfte so ca. 160 € kosten. Wenn du es einmal ganz ein- und wieder ausfährst sollte die Fehlermeldung eigentlich auch wieder weg sein.
__________________
Philippinen
tennoryuu ist offline   Mit Zitat antworten
Alt 14.10.2019, 17:11   #6
JackMcBeer
Benutzer
 
Registriert seit: 17.11.2012
Ort: Chemnitz
Beiträge: 482
Standard AW: Problem mit Olympus 9-18mm

Hab dasselbe Problem, ab 14mm kommt die besagte Fehlermeldung und nur Aus/Einschalten kann es wiederbeleben.

Das Problem kam aus heiteren Himmel mitten in NYC, keine Fremdeinwirkung, Feuchtigkeit o.ä.

Werde es einschicken, wenn ich etwas Luft habe. Wohin eigentlich? Hab noch nie etwas zu Olympus eingeschickt.
__________________
diverses Nikon und Olympus Zeugs
JackMcBeer ist offline   Mit Zitat antworten
Alt 14.10.2019, 18:37   #7
Vs 1881
Benutzer
 
Registriert seit: 08.12.2012
Beiträge: 458
Standard AW: Problem mit Olympus 9-18mm

Hätte auch von der Beschriebung her auf ein Flachbandkabel getippt. Hatte das Problem vor vielen Jahren mal bei einem Canon-Objektiv im Urlaub in Norwegen... Wusste gar nicht, dass mir das bei Olympus wieder passieren kann. (Habe auch ein 9-18mm) Naja. Dem TO wünsche ich jedenfalls eine zügige und nicht zu kostspielige Abhilfe!
__________________
Claudius: Give me some light [...]! (Hamlet, Act 3, Scene 2)
Vs 1881 ist offline   Mit Zitat antworten
Alt 14.10.2019, 18:39   #8
AlexaLe
Benutzer
 
Threadstarter
 
Registriert seit: 26.02.2015
Ort: Augsburg
Beiträge: 87
Standard AW: Problem mit Olympus 9-18mm

Ich habe heute bei Olympus in Hamburg angerufen und das Objektiv heute noch weggeschickt. Es geht lt. Versandmarke nach Duisburg und dann wohl von dort in Werkstatt nach Prag.

Ich drücke mir selbst die Daumen dass es bis Mitte nächster Woche wieder bei mir ist.
AlexaLe ist offline   Mit Zitat antworten
Alt 16.10.2019, 15:35   #9
aa9800
Benutzer
 
Registriert seit: 20.01.2007
Ort: BS
Beiträge: 503
Standard AW: Problem mit Olympus 9-18mm

Zitat:
Zitat von AlexaLe Beitrag anzeigen
...dort in Werkstatt nach Prag.
... inzwischen wohl nach Portugal. (laut Pen&Tell).
aa9800 ist offline   Mit Zitat antworten
Alt 01.11.2019, 17:37   #10
p.ch-l
Benutzer
 
Registriert seit: 01.10.2010
Beiträge: 1.846
Standard AW: Problem mit Olympus 9-18mm

Nach aktueller Reparaturliste kostet es ***171.36€ Pauschalpreis***.
__________________
Mfg, Patrick Ed.

Olympus und Glas von 7-200mm.


Gott kann nicht überall sein, deshalb erschuf er einen Engel ohne Flügel und nannte ihn MAMA.
p.ch-l ist offline   Mit Zitat antworten
Antwort


Zurück   DSLR-Forum > Ausrüstung > FT / µFT (Olympus / Panasonic / Leica) > FT / µFT - Objektive
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu




Das könnte Dich auch interessieren:

Alle Zeitangaben in WEZ +1. Es ist jetzt 01:32 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2019, DSLR-Forum.de
Akzeptieren

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklärst Du Dich damit einverstanden, dass Cookies gesetzt werden. Falls du mit unserer Verwendung von Cookies nicht einverstanden bist, so ändere bitte die Cookie-Einstellungen in deinem Browser oder verlasse unsere Website. Mehr erfahren