DSLR-Forum Anzeige

Zurück   DSLR-Forum > Ausrüstung > Canon EOS-M > Canon EOS M Objektive

Hinweise

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 07.04.2019, 15:16   #1
britschknipsa
Benutzer
 
Registriert seit: 05.03.2008
Ort: Rhein-Sieg-Kreis
Beiträge: 273
Standard SIGMA Art 30 (DC HSM Canon) Firmwareupdate 2.0 / M5

Werbung


Zu viel Werbung?
Hier kostenlos bei DSLR-Forum.de registrieren!
Hab gestern für die Linse das Firmware-Update mit dem USB Dock gemacht.

Vor dem Update Anzeige in der Kamera + EXIF-Makernotes als "mm".
Es sind keine Korrekturdaten abrufbar.

Hat man zufällig die Korrekturdaten der von SIGMA verwendeten Objektiv-ID in die Kamera geladen, führte ein aktivieren (Vignettierung) zu unschönen störenden Bildkreisen (so eine Art Heiligenschein im Bild).

Hat man keine Korrekturdaten zu dieser Objektiv-ID in der Kamera kann man die Objektivkorrekturen in der M5 auch immer an lassen (Anzeige dann: Keine Korrekturdaten vorhanden).

Nach dem Firmware-Update auf 2.0 meldet sich das Objektiv in der M5 als
- "30mm F1.4 DC HSM | Art 013"
mit Korrekturdaten in allen 3 Rubriken. Hab nur ein paar schlampige JPEGs auf die Schnelle aus der Hand gemacht jeweils mit Korrektur an/aus.

- Vignettierungskorrektur aktiv
liefert ein deutlich korrigiertes Bild;
deaktiv fällt die Helligkeit deutlich zum Rand hin ab (Bilder bei Blende 1,6; verputzte Hauswand; Gaussche Unschärfe)
- "Beugung" (M5), ich nehme an Verzeichnung
sehe ich keinen Unterschied (Objektiv liefert der Kamera Daten)
- Farbfehler
sehe ich keinen Unterschied (Objektiv liefert der Kamera Daten)

Im normalen Gebrauch merke / höre ich keinen Unterschied bezüglich fokussieren. Beim Hundespaziergang gestern (AF Mitte und Servo und Reihenaufnahme "schnell") sind alle mitgeführten Bilder scharf, früher hatte ich oft Ausreisserbilder, kann aber völliger Zufall sein, waren nur drei oder vier Serien und sie rannte auch nicht wirklich schnell :-)
Angehängte Grafiken
Dateityp: jpg vignettierung_deaktiv.jpg (32,2 KB, 7x aufgerufen)
Dateityp: jpg vignettierung_aktiv.jpg (30,8 KB, 8x aufgerufen)

Geändert von britschknipsa (07.04.2019 um 15:26 Uhr)
britschknipsa ist offline   Mit Zitat antworten
Antwort


Zurück   DSLR-Forum > Ausrüstung > Canon EOS-M > Canon EOS M Objektive
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu



Das könnte Dich auch interessieren:

Alle Zeitangaben in WEZ +2. Es ist jetzt 22:38 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2019, DSLR-Forum.de
Akzeptieren

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklärst Du Dich damit einverstanden, dass Cookies gesetzt werden. Falls du mit unserer Verwendung von Cookies nicht einverstanden bist, so ändere bitte die Cookie-Einstellungen in deinem Browser oder verlasse unsere Website. Mehr erfahren