DSLR-Forum
AnzeigeTamron

Zurück   DSLR-Forum > Ausrüstung > Canon EF / EF-S > Canon EF / EF-S - Allgemein

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 30.03.2015, 13:00   #1
gereon_z
Benutzer
 
Registriert seit: 05.04.2010
Ort: Berlin
Beiträge: 26
Standard EOS 600D Probleme mit Sensoreinigung

Werbung


Zu viel Werbung?
Hier kostenlos bei DSLR-Forum.de registrieren!
Hallo,

ich habe ein Problem mit der Sensorreinigung bei der EOS 600D:

Die Sensorreinigung wird ja normalerweise einmal beim Ausschalten ausgeführt.

Jetzt ist das in dem Fall so, daß die Sensorreinigung nach dem Ausschalten immerwieder aktiviert wird. D. h. alle paar Minuten geht die Reinigung an, obwohl die Kamera ausgeschaltet ist. Deswegen hält der Akku natürlich nicht besonders lang. Abhilfe gibts nur durch Akku entfernen.
Die Kamera zeigt sonst keinen Fehlercode und funktioniert einwandfrei.

Kennt jemand das Problem und weiß, wie man das los wird?
gereon_z ist offline   Mit Zitat antworten
Alt 30.03.2015, 13:17   #2
creatrix
Benutzer
 
Registriert seit: 14.07.2012
Beiträge: 3.297
Standard AW: EOS 600D Probleme mit Sensoreinigung

Zitat:
Zitat von gereon_z Beitrag anzeigen
Die Sensorreinigung wird ja normalerweise einmal beim Ausschalten ausgeführt.
Beim Einschalten auch.

Zitat:
Zitat von gereon_z Beitrag anzeigen
Kennt jemand das Problem und weiß, wie man das los wird?
Nein, versuchen würde ich folgendes:

- Kamera auf Werkseinstellungen zurücksetzen
falls erfolglos, dann
- automatische Sensorreinigung deaktivieren (und bei Bedarf nutzen)
- wenn nichts hilft, dann ab zum Service
creatrix ist offline   Mit Zitat antworten
Alt 30.03.2015, 13:42   #3
gereon_z
Benutzer
 
Threadstarter
 
Registriert seit: 05.04.2010
Ort: Berlin
Beiträge: 26
Standard AW: EOS 600D Probleme mit Sensoreinigung

Danke für die Tips, werd ich mal so versuchen!
gereon_z ist offline   Mit Zitat antworten
Alt 30.03.2015, 14:37   #4
raphael@dslr
Benutzer
 
Registriert seit: 28.10.2011
Beiträge: 12
Standard AW: EOS 600D Probleme mit Sensoreinigung

Ich hab das auch aber nur bei einem Objektiv, ist ein Sigma 70mm f/2,8 EX DG Makro. Bei allen anderen gibts keine Probleme.

Ich vermute es liegt bei mir an den Kontakten am Objektiv, das Teil hat wo einen kleinen Wackler. Zumindest geht manchmal die Sensorreinigung an obwohl die Kamera schon ein paar Minuten aus ist.
raphael@dslr ist offline   Mit Zitat antworten
Werbung
Acronis True Image 2017 - Die umfassende Backup-Lösung - Testversion erhältlich!
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Antwort

Stichworte
eos 600d , sensorreinigung


Zurück   DSLR-Forum > Ausrüstung > Canon EF / EF-S > Canon EF / EF-S - Allgemein
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu




Alle Zeitangaben in WEZ +2. Es ist jetzt 06:17 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2018, DSLR-Forum.de
Akzeptieren

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklärst Du Dich damit einverstanden, dass Cookies gesetzt werden. Falls du mit unserer Verwendung von Cookies nicht einverstanden bist, so ändere bitte die Cookie-Einstellungen in deinem Browser oder verlasse unsere Website. Mehr erfahren