DSLR-Forum

Zurück   DSLR-Forum > Technik und Gestaltung > Problembilder

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 14.06.2018, 17:04   #1
TheVanky
Benutzer
 
Registriert seit: 02.05.2018
Beiträge: 12
Unglücklich Teils matschige Bilder/Fehlfokus mit Sigma 50-100

Werbung


Zu viel Werbung?
Hier kostenlos bei DSLR-Forum.de registrieren!
Hallo zusammen,

ich wende mich mit einem mittlerweile sehr leidigen Thema von mir an euch. Achtung, lange Geschichte :

Ich habe vor etwa einem Jahr ein neues Sigma Art 50-100mm f1.8 Objektiv an meiner Nikon D3400 ausprobiert und war von der Schärfe hellauf begeistert. Später erstand ich ein junges gebrauchtes Exemplar und war mega happy. Leider habe ich schnell einen Fehlfokus festgestellt - ein kleiner Frontfokus. Ich habe mir das Sigma Dock zugelegt und leider vergebens den Fokus justiert. Da auf das Objektiv noch Garantie bestand, schickte ich es samt Kamera bei Sigma zur professionellen Justierung ein. Auf den meisten Bilder saß nun der Fokus, aber viele Bilder waren weiterhin matschig. Meist fast alle Bilder eines Motives. Ich habe meine Kamera so eingestellt, dass der Fokuspunkt eigentlich nicht von selbst verrutschen konnte - Fokusmodus AF-S (Einzelautofokus), Einzelfeld Messfeldsteuerung.

Also nochmals eingeschickt, leider wieder mit negativem Ergebnis. Auf dem Reparaturbeleg von Sigma stand: "Das o. g. Gerät entspricht in allen Punkten dem Serienstandart. Bitte beachten Sie, dass eine Justage der seitlichen AF-Messfelder leider nicht möglich ist.". Kann es vielleicht an letzterem liegen? Ich habe nämlich beim Heraussuchen der Beispielbilder (ich habe Screenshots gemacht, damit ihr die EXIFs sowie den Fokuspunkt sehen könnt) bemerkt, dass es hauptsächlich die hochformatigen Bilder betrifft. Mit anderen Objektiven habe ich kein Problem in der Art.

In einer meiner Facebook-Fotogruppen hieß es, dass das ein generelles Problem beim Sigma Art 50-100 sei. Kann ich mir in der Preiskategorie allerdings nicht vorstellen. Andere meinten, dass ich einfach mehr abblenden müsse. Dass der Schärfebereich so klein ist, dass es schwierig ist ihn zu treffen. Aber auch wenn ich mehr abblende, besteht das Problem.

Ich hoffe ich könnt mir helfen. Ihr seid mein letzter Anlaufpunkt.

Ich danke euch schonmal im Voraus.


LG, Mandy
Angehängte Grafiken
Dateityp: jpg FF1.jpg (198,7 KB, 606x aufgerufen)
Dateityp: jpg FF2.jpg (218,8 KB, 583x aufgerufen)
Dateityp: jpg FF3.jpg (179,6 KB, 523x aufgerufen)
Dateityp: jpg FF4.jpg (185,5 KB, 521x aufgerufen)
TheVanky ist offline   Mit Zitat antworten
Alt 14.06.2018, 17:44   #2
spurensucher
Benutzer
 
Registriert seit: 11.08.2016
Beiträge: 101
Standard AW: Teils matschige Bilder/Fehlfokus mit Sigma 50-100

Hi,
was meinst Du mit "matschig" konkret? Auf den Bildern sehe ich nichts matschiges! Allgemein ist halt blendenbedingt relativ wenig Tiefenschärfe vorhanden; da hilft nur weiter abblenden, dadurch wirken die Aufnahmen dann kontrastreicher und scheinbar schärfer!

Gruß Dieter

Geändert von spurensucher (14.06.2018 um 22:15 Uhr)
spurensucher ist offline   Mit Zitat antworten
Alt 14.06.2018, 18:54   #3
RainerT
Benutzer
 
Registriert seit: 16.01.2010
Beiträge: 11.928
Standard AW: Teils matschige Bilder/Fehlfokus mit Sigma 50-100

Zitat:
Zitat von TheVanky Beitrag anzeigen
Bitte beachten Sie, dass eine Justage der seitlichen AF-Messfelder leider nicht möglich ist.". Kann es vielleicht an letzterem liegen?
Ob "es" bei dir daran liegt, hängt davon ab, ob du die aussermittigen AF-Punkte
verwendet hast. ... Wenn nicht, liegt es auch nicht daran, wenn ja, besteht
prinzipiell die Möglichkeit.

Die Aussage von Sigma ist die: Justiert ist ausschliesslich die AF-Lage für
die zentralen Fokuspunkte ... die anderen können stimmen, oder auch nicht ...
das kann von Kamera zu Kamera (für das gleiche Exemplar des Objektivs) und
von Objektiv zu Objektiv (für dieselbe Kamera) variieren.

Du solltest ggf also lieber auf die zentralen AF-Punkte zurückgreifen
und bei der Aufnahme mehr Platz aussenrum lassen und später etwas
beschneiden,
__________________
Don't 729IIIIIIIIIII

Geändert von RainerT (14.06.2018 um 23:15 Uhr)
RainerT ist offline   Mit Zitat antworten
Alt 14.06.2018, 23:06   #4
Silverviper
Benutzer
 
Registriert seit: 07.07.2009
Beiträge: 21
Standard AW: Teils matschige Bilder/Fehlfokus mit Sigma 50-100

Kannst du die Orginalbilder hochladen? Also ich kann bei der Bildgröße nicht erkennen wo genau der fokusiert hat und ob da was matschig ist.
__________________
Canon 7D Mark II - Tamron 70-200mm 2.8 VC -
Sigma 18-35 1.8 Art -Canon 35mm 2.0 IS -
Silverviper ist offline   Mit Zitat antworten
Werbung
Acronis True Image 2019 - Die umfassende Backup-Lösung - Testversion erhältlich!
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 15.06.2018, 09:44   #5
Foto-MV
Benutzer
 
Registriert seit: 25.03.2018
Beiträge: 345
Standard AW: Teils matschige Bilder/Fehlfokus mit Sigma 50-100

Wenn ich mir die Blendenwerte und die Brennweite anschaue. Sieht das für mich alles normal aus. Bei so weit geöffneter Blende hat man eben sehr wenig Tiefenschärfe. Somit wirken die Bilder matschig.
Ist zwar blöd, ist aber so, ist Physik.
Foto-MV ist offline   Mit Zitat antworten
Alt 15.06.2018, 10:00   #6
Linse66
Benutzer
 
Registriert seit: 30.01.2013
Beiträge: 3.375
Standard AW: Teils matschige Bilder/Fehlfokus mit Sigma 50-100

Ja aber wenn er auf das Gesicht fokusiert hat muß das scharf sein und Bilder mit geöffneter Blende sind auch nicht matschig.

Die Orginalbilder zu sehen wäre aber interessant.
__________________
Wenn ein Bild für mich schön ist, ist es für mich schön.
Ich bin kein Typ der in jedem Bild einen Fehler sucht da es kein perfektes Bild gibt

Geändert von Digirunning (15.06.2018 um 12:45 Uhr)
Linse66 ist offline   Mit Zitat antworten
Alt 15.06.2018, 10:14   #7
Foto-MV
Benutzer
 
Registriert seit: 25.03.2018
Beiträge: 345
Standard AW: Teils matschige Bilder/Fehlfokus mit Sigma 50-100

Eben nicht, das habe ich doch geschrieben! Wie groß ist denn der Tiefenschärfebereich bei der Brennweite/Entfernung/Blende? Das reicht halt nicht für das gesamte Gesicht!

Geändert von Digirunning (15.06.2018 um 12:45 Uhr)
Foto-MV ist offline   Mit Zitat antworten
Alt 15.06.2018, 10:22   #8
Hugenay
Benutzer
 
Registriert seit: 11.01.2011
Beiträge: 225
Standard AW: Teils matschige Bilder/Fehlfokus mit Sigma 50-100

Bei der Bildgröße in der Tat schwer zu beurteilen.
Aber beim ersten Bild sieht das Gesicht nicht scharf aus. Zumindest nicht so scharf wie das Objektiv kann.
Bild 2 sieht für mich insgesamt ganz gut aus. Evtl. leichter Backfokus, wenn ich mal die Pflanzen drumherum ansehe. Bei 1.8 kann da ganz wenig schon viel ausmachen.
Bild 3 sieht mir am schwächsten aus. Schaue ich auf den Boden und suche, wo es scharf ist, könnte es sich auch hier um einen Backfokus handeln.
Bild 4 ist im Gesicht auch nicht scharf. Die Hand auf dem Oberschenkel, die etwas weiter vorne sein müsste, ist auch nicht scharf. Sowhl der Saum der Jacke dahinter, als auch das Geländer links etwas hinter der Frau finde ich schärfer. Also auch hier evtl. Backfokus.

Das ist aber auch ein Stück Kaffeesatzleserei bei der Bildgröße.

Zu meinen eigenen Erfahrungen: Ich habe das Objektiv auch, genauso wie das 18-35. Vorher das 30 1.4 ART und das 50 1.4 ART. Ich habe an der Canon 7D MKII nie zuverlässig damit arbeiten können. Mit keinem von denen. Am schlechtesten waren die Ergebnisse mit dem Spot und Einzelfeld AF ohne Hilfspunkte. Mit Erweiterten Punkten etwas besser. Ich bin deswegen auf die M5 umgestiegen. Seitdem keine Probleme mehr. Ich mache speziell mit dem 50-100 viele ähnliche Bilder. Die können auch einer 100% Ansicht meistens standhalten. Nicht immer aber viel, viel öfter als bei der 7D MKII.

Versuche mal den Fokus etwas wieder nach vorne zu verlegen. Vielleicht wird es damit besser. Ich kenne das Nikon AF-Modul nicht, aber gibt es einen Modus, der der AF-Messfelderweiterung bei Canon entspricht? Das hat bei mir immerhin etwas gebracht.
Hugenay ist gerade online   Mit Zitat antworten
Alt 15.06.2018, 10:35   #9
Linse66
Benutzer
 
Registriert seit: 30.01.2013
Beiträge: 3.375
Standard AW: Teils matschige Bilder/Fehlfokus mit Sigma 50-100

Zitat:
Zitat von Foto-MV Beitrag anzeigen
Eben nicht, das habe ich doch geschrieben! Wie groß ist denn der Tiefenschärfebereich bei der Brennweite/Entfernung/Blende? Das reicht halt nicht für das gesamte Gesicht!
Bei der Entfernung zum Modell aber schon.
Ich hab letztens ein shooting mit einer Vollformatkamera bei 85mm 1.8 gemacht.
Da war das Gesicht aber knackescharf.
Ich glaube nicht das es an der offenen Blende liegt.
__________________
Wenn ein Bild für mich schön ist, ist es für mich schön.
Ich bin kein Typ der in jedem Bild einen Fehler sucht da es kein perfektes Bild gibt
Linse66 ist offline   Mit Zitat antworten
Alt 15.06.2018, 10:38   #10
Foto-MV
Benutzer
 
Registriert seit: 25.03.2018
Beiträge: 345
Standard AW: Teils matschige Bilder/Fehlfokus mit Sigma 50-100

Zitat:
Zitat von Linse66 Beitrag anzeigen
Ich hab letztens ein shooting mit einer Vollformatkamera bei 85mm 1.8 gemacht.
Ist das hier Vollformat? Ist das ein 85er? Ist das Blende 1,8? NEIN!
Also, was soll dieser Vergleich?
Foto-MV ist offline   Mit Zitat antworten
Antwort

Stichworte
50-100 , fehlfokus , matschig , sigma , sigma art


Zurück   DSLR-Forum > Technik und Gestaltung > Problembilder
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.

Gehe zu



Alle Zeitangaben in WEZ +2. Es ist jetzt 20:59 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2018, DSLR-Forum.de
Akzeptieren

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklärst Du Dich damit einverstanden, dass Cookies gesetzt werden. Falls du mit unserer Verwendung von Cookies nicht einverstanden bist, so ändere bitte die Cookie-Einstellungen in deinem Browser oder verlasse unsere Website. Mehr erfahren