DSLR-Forum Anzeige

Zurück   DSLR-Forum > Technik und Gestaltung > Problembilder

Hinweise

Anzeige
Antwort
 
Themen-Optionen Ansicht
Alt 28.11.2022, 17:41   #1
Enigma9112
Benutzer
 
Registriert seit: 28.11.2022
Beiträge: 3
Rotes Gesicht Sigma Art 1.4F - Was mache ich falsch?

Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Hallo zusammen, seit einem Jahr fotografier ich nun und ja, ich gebe zu, quasi nur mit Budget-Equipment.

Kamera: Canon Eos 200d
Objektive: Canon 50mm F1.8 + Kit Objektiv

Mittlerweile sind meine Bilder garnicht so schlecht, ich habe mir viele Tipps durch lesen angeeignet.

Jetzt habe ich mir zum upgraden (ich möchte gern noch bessere Qualität) das
Sigma 85mm F1.4 Art DG HSM gekauft.

Draufgeschraubt und erste Probebilder vor der Tür:

Täusche ich mich, oder ist es nicht richtig scharf bei Blende 1.4 - 1.8?
Ist das da Bildrauschen trotz Isowert unter 400? Vorallem wenn man ans Bild zoomt?

Irgendwie bin ich recht unzufrieden. Nach nem 900€ Upgrade sieht das ganze nicht aus.
Was mache ich falsch? Oder stimmt mir den Bildern alles und ich muss meine Entwicklungskünste verbessern?

Habe mal Probebilder von mir selbst hochgeladen:

https://drive.google.com/drive/folde...OJtFqHOPbnLT4C


Vielen Dank für jeden Tipp und jede Hilfe!
Enigma9112 ist offline   Mit Zitat antworten
Alt 28.11.2022, 17:57   #2
twostone
Benutzer
 
Registriert seit: 14.10.2022
Beiträge: 74
Standard AW: Sigma Art 1.4F - Was mache ich falsch?

Ich würde eher sagen, daß da der Fokus nicht richtig saß. Kannst Du Dir den Fokuspunkt nachträglich noch anzeigen lassen?

Gerade mit Brille ist es auch möglich, daß der AF wegen der Brille nicht richtig sitzt, da diese die Messung auch verfälschen kann, je nach Meßverfahren.

Ausgerechnet Sigma: Sicherstellen, daß das Objektiv über die aktuelle Firmware verfügt. Mehrere Sigma-Objektive bekamen nachträglich noch eine AF-Korrektur verpasst.
twostone ist offline   Mit Zitat antworten
Alt 28.11.2022, 19:14   #3
tompaba
Benutzer
 
Registriert seit: 21.02.2011
Beiträge: 3.234
Standard AW: Sigma Art 1.4F - Was mache ich falsch?

Zitat:
Zitat von twostone Beitrag anzeigen
... daß der AF wegen der Brille nicht richtig sitzt ...
Darauf würde ich tippen.

Erstens bietet das Messinggestell hier viel mehr Kontrast als die Augen.

Zweitens ist bei Brillenträgern die Brille vor den Augen, was bei einem klassischen Phasen-AF immer höhere Priorität bekommt. Ein Problem, das dir bei Brillenträgern immer passieren kann.

Drittens muss dir bewusst sein, dass bei dem Phasen-AF deiner 200D die für die Messung herangezogene Fläche größer ist als das im Sucher angezeigte Fokusfeld. Selbst wenn du präzise auf die Pupille zielst, kann es sein, dass die Brille fokussiert wird.
__________________
Grüße, Tom.
Lektion Nr. 1: Vergleiche anzustellen ist ein gutes Mittel, um sich sein Glück zu vermiesen. (aus 'Hectors Reise oder die Suche nach dem Glück')
Erfahrungen zu Ausrüstung siehe Profil

Geändert von tompaba (28.11.2022 um 19:19 Uhr)
tompaba ist offline   Mit Zitat antworten
Alt 28.11.2022, 19:53   #4
Enigma9112
Benutzer
 
Threadstarter
 
Registriert seit: 28.11.2022
Beiträge: 3
Standard AW: Sigma Art 1.4F - Was mache ich falsch?

Vielen Dank euch beiden!
Das hilft schonmal. Bleibt mir nun nur die Möglichkeit Menschen ohne Brille zu fotografieren oder habe ich bei meiner 200d die Chance den Autofokus so einzustellen, dass das Ganze irgendwie besser klappt?

Falls nein:
Wäre die eos RP diesbezüglich eine Alternative bzw ein ernsthafter Fortschritt?
Danke!
Enigma9112 ist offline   Mit Zitat antworten
Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 29.11.2022, 08:11   #5
Digirunning
Moderator
 
Registriert seit: 14.03.2006
Ort: Nähe Hagen (Richtung Sauerland)
Beiträge: 9.056
Standard AW: Sigma Art 1.4F - Was mache ich falsch?

Bilder bitte immer (auch) hier einstellen und nicht nur verlinken. Danke!
__________________
Digirunning ist offline   Mit Zitat antworten
Alt 29.11.2022, 11:01   #6
Floyd Pepper
Benutzer
 
Registriert seit: 03.07.2011
Beiträge: 8.475
Standard AW: Sigma Art 1.4F - Was mache ich falsch?

Die Bilder sind mE so lasch, wie bei diffuser Beleuchtung, f/1,4 und hoher ISO zu erwarten.

1. Maßnahme: ISO runter. 1/100" als Belichtungszeit reicht auch. BTW erhöht auch abblenden die Abbildungsleistung UND vergrößert den tiefenscharfen Bereich. Mit f/2 wäre das Motiv sicher auch noch ausreichend freigestellt gewesen.
2. Maßnahme: Richtige Objektivkorrektur hinterlegen. 14-24mm/2,8 DG ?
3. Maßnahme optional: Mehr Licht aufs Gesicht. seitlicher Blitz, Aufhellschirm o.ä.
4. Maßnahme: Wenn, dann richtig schärfen, zB unscharf maskieren.
Floyd Pepper ist offline   Mit Zitat antworten
Alt 29.11.2022, 21:24   #7
Enigma9112
Benutzer
 
Threadstarter
 
Registriert seit: 28.11.2022
Beiträge: 3
Standard AW: Sigma Art 1.4F - Was mache ich falsch?

unnötiges Vollzitat entfernt, scorpio

Iso war immer unter 400. Ist das etwa schon hoch?

Vielen Dank für die Tipps!

Geändert von scorpio (29.11.2022 um 21:30 Uhr)
Enigma9112 ist offline   Mit Zitat antworten
Alt 29.11.2022, 21:29   #8
Walter Schulz
Benutzer
 
Registriert seit: 05.02.2018
Beiträge: 160
Standard AW: Sigma Art 1.4F - Was mache ich falsch?

Gib der Kamera noch mal eine Chance:
Liveview, AF-Modus (Kamera 5 Menü) auf Gesichts-Verfolgung.

Die 200D hat leider keine Augen-Erkennung ...
Walter Schulz ist gerade online   Mit Zitat antworten
Alt 30.11.2022, 09:07   #9
Digirunning
Moderator
 
Registriert seit: 14.03.2006
Ort: Nähe Hagen (Richtung Sauerland)
Beiträge: 9.056
Standard AW: Sigma Art 1.4F - Was mache ich falsch?

Der TO war mehrfach online, hat aber kein Foto in unser Forum eingestellt, somit schließe ich das Thema. Wenn Du (Enigma9112) das Foto nachliefern möchtest, dann sag Bescheid und ich mache Dein Thema wieder auf.
Gruß
Matthias
__________________
Digirunning ist offline   Mit Zitat antworten
Alt 01.12.2022, 21:46   #10
kerouac2005
Benutzer
 
Registriert seit: 14.08.2005
Ort: Augsburg
Beiträge: 35
Standard AW: Sigma Art 1.4F - Was mache ich falsch?

Hi,
manuell fokussiert?
Schon mal mit dem Knopf zur Dioptrien-Einstellung Deinen Augenfehler krrigiert?
Gruß
kerouac
__________________
Gruß
Kerouac


Ausrüstung:
Canon 1Ds MkII
Canon 5D MkII mit BG-E6
Canon 80D mit BG-E14
Canon EF 4/24-105 L IS USM | 4.5-5.6/100-400 L IS USM
Canon EF 1.4/50 | Tamron 2.8/90 Di Makro | Tokina 4.0/12-24 ATX
Canon Speedlite 550EX & 2x 420EX | Extender 1,4x | Bilora GeoTagger
kerouac2005 ist offline   Mit Zitat antworten
Antwort

Stichworte
canon eos 200d , lightroom , sigma 85 1.4 art


Zurück   DSLR-Forum > Technik und Gestaltung > Problembilder
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.

Gehe zu


Werbung.



Alle Zeitangaben in WEZ +1. Es ist jetzt 08:12 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2021, DSLR-Forum.de