DSLR-Forum Anzeige

Zurück   DSLR-Forum > Technik und Gestaltung > Problembilder

Hinweise

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 30.05.2019, 14:49   #1
casimero
Benutzer
 
Registriert seit: 17.09.2007
Ort: DO
Beiträge: 1.563
Standard Panasonic 20/1.7 - Auto Fokus Defekt?

Werbung


Zu viel Werbung?
Hier kostenlos bei DSLR-Forum.de registrieren!
Hallo,

mir ist gestern aufgefallen, daß meine Bilder mit dem Panasonic 20mm/1.7 von Blende 1.7 bis 5.6 alle recht unscharf sind, obwohl es schon bei 1.7 normalerweise recht scharf ist.
Ab Blende 5.6 ist es dann auch im Autofukus scharf
Jetzt habe ich gerade mal zum Vergleich bei 1.7 manuell fokussiert und schon ist es recht scharf.
Ist da wohl der Autofokus defekt? Die Kamera piept, der Fokusmotor bewegt sich und zeigt mir das grüne Kästchen an.

vg casimero
Angehängte Grafiken
Dateityp: jpg AutoFokusProblem.jpg (980,3 KB, 149x aufgerufen)
__________________
MFT -> OLY E-M10 II • Lumix GM1/GX800 • Lumix GX9 • 17/1.8 • 20/1.7 • 25/1.7 • 25/1.8 • 45/1.8 • 30/2.8 • 12-32 • 12-40/2.8 • 9-18 • 14-45 • 14-150 •
Sony -> RX100II - Fuji -> X100F • X-E3 • 23/2 • 27/2.8 • 16-50 • 18-55 • 50-200

Geändert von casimero (30.05.2019 um 14:59 Uhr)
casimero ist offline   Mit Zitat antworten
Alt 30.05.2019, 20:02   #2
phototipps.com
Benutzer
 
Registriert seit: 25.05.2006
Beiträge: 4.765
Standard AW: Panasonic 20/1.7 - Auto Fokus Defekt?

Erstens sollten hier Bilder einzeln gezeigt werden und diese sollten auch die Exif-Daten beinhalten.
Zweitens lässt Du uns raten, um welche Kamera es sind handelt (würde zumindest in den Exif-Daten stehen).

Willst Du, dass wir raten? Oder erwartes Du ernsthafte Hilfe?
phototipps.com ist offline   Mit Zitat antworten
Alt 31.05.2019, 07:44   #3
casimero
Benutzer
 
Threadstarter
 
Registriert seit: 17.09.2007
Ort: DO
Beiträge: 1.563
Standard AW: Panasonic 20/1.7 - Auto Fokus Defekt?

so, hier nur die Einzebilder inkl. EXIFs. Kamera war eine Pansonic GX9, mit der Olympus E-M10II habe ich habe den gleichen Effekz, daß das Autofokus Bild unscharf ist.
Angehängte Grafiken
Dateityp: jpg AutoFokusGX9_1.JPG (448,2 KB, 119x aufgerufen)
Dateityp: jpg ManuelFokusGX9_1.JPG (453,5 KB, 105x aufgerufen)
__________________
MFT -> OLY E-M10 II • Lumix GM1/GX800 • Lumix GX9 • 17/1.8 • 20/1.7 • 25/1.7 • 25/1.8 • 45/1.8 • 30/2.8 • 12-32 • 12-40/2.8 • 9-18 • 14-45 • 14-150 •
Sony -> RX100II - Fuji -> X100F • X-E3 • 23/2 • 27/2.8 • 16-50 • 18-55 • 50-200
casimero ist offline   Mit Zitat antworten
Alt 04.06.2019, 14:53   #4
Steffen Rentsch
Super-Moderator
 
Registriert seit: 01.01.2007
Ort: Berlin
Beiträge: 22.978
Standard AW: Panasonic 20/1.7 - Auto Fokus Defekt?

Das Heck des Wagens unter dem Carport ist doch scharf... (aber wahrscheinlich war das nicht Dein Motiv)

Könnte es sein, dass Du "automatische Wahl des AF-Punktes" aktiv hattest - und die Kamera für Dich gedacht hat?

Generell muss man bei Offenblende von einer nur geringen Tiefenschärfe ausgehen. Aber das erklärt nicht das komplett unscharfe Bild weiter oben. So etwas kenne ich von Fällen, wo der Wahlschalter MF-AF am Objektiv in der falschen Position stand - und man das nicht mitbekommen hat.
__________________
"Erinnerungen sind wie viele Konserven, ein bischen schöngefärbt und deshalb nicht ganz unschädlich."
(Maurice Chevalier)


Meine Seite in der Fotocommunity

Geändert von Steffen Rentsch (04.06.2019 um 15:01 Uhr)
Steffen Rentsch ist offline   Mit Zitat antworten
Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 11.06.2019, 11:49   #5
MichaelN
Benutzer
 
Registriert seit: 21.11.2010
Beiträge: 5.713
Standard AW: Panasonic 20/1.7 - Auto Fokus Defekt?

Oder ist Auslösepriorität eingestellt? D.h. die Kamera löst immer aus, auch wenn noch nciht scharf gestellt ist. Das 20/1.7 ist ja nicht für den schnellen AF berühmt...
__________________
Gruß, Michael.

Besuch mich auf flickr
MichaelN ist offline   Mit Zitat antworten
Alt Heute, 11:16   #6
casimero
Benutzer
 
Threadstarter
 
Registriert seit: 17.09.2007
Ort: DO
Beiträge: 1.563
Standard AW: Panasonic 20/1.7 - Auto Fokus Defekt?

sorry, daß ich mich erst jetzt wieder melde, aber ich war im Urlaub.
vielen Dank für Eure Rückmeldungen.

hier mal 2 neue Bilder, bei völliger Offenblende,da man die Unterschied dort am deutlichsten sieht.
Abgeblendet wird es besser, aber im Vergleich zum manuellen Fokus immernoch schlechter.

Einzelfeld Fokus war auf das Kennzeichen, die GX9 hat den Fokus auch per Signal und grünen Kästchen bestätigt.
Vergleichbild:
https://abload.de/img/20-1.7.test1ikkwk.jpg

Autofokus Original
https://abload.de/img/autofokusrsktc.jpg

manueller Fokus Original
https://abload.de/img/manuellerfolusi0kza.jpg

werde das Objektiv zwecks Untersuchung mal nach Panasonic schicken, Garantie habe ich leider keine mehr. mal schauen, was das kostet.

edit: keine Ahnung, warum die Links nicht eingebunden werden. dann halt im Anhang
Angehängte Grafiken
Dateityp: jpg 20-1.7.Test1.jpg (836,4 KB, 17x aufgerufen)
Dateityp: jpg Autofokus_small.JPG (643,5 KB, 14x aufgerufen)
Dateityp: jpg ManuellerFokus_small.JPG (623,7 KB, 13x aufgerufen)
__________________
MFT -> OLY E-M10 II • Lumix GM1/GX800 • Lumix GX9 • 17/1.8 • 20/1.7 • 25/1.7 • 25/1.8 • 45/1.8 • 30/2.8 • 12-32 • 12-40/2.8 • 9-18 • 14-45 • 14-150 •
Sony -> RX100II - Fuji -> X100F • X-E3 • 23/2 • 27/2.8 • 16-50 • 18-55 • 50-200

Geändert von casimero (Heute um 11:23 Uhr)
casimero ist offline   Mit Zitat antworten
Alt Heute, 12:24   #7
phototipps.com
Benutzer
 
Registriert seit: 25.05.2006
Beiträge: 4.765
Standard AW: Panasonic 20/1.7 - Auto Fokus Defekt?

Nachdem es ja keine DSLR zu sein scheint, kann das Problem meiner Meinung nach nur beim Objektiv liegen. Gut möglich, dass da irgendeine Antriebswelle durchrutscht oder ein Ritzel defekt ist und die Kamera daher keinen Zugewinn an Schärfe mehr feststellt (weil ja das Objektiv jetzt blockiert) und dann den AF-Vorgang als "abgeschlossen" klassifiziert. Weil eigentlich sollte es ja bei einer Spiegellosen immer perfekt fokusieren.
phototipps.com ist offline   Mit Zitat antworten
Antwort


Zurück   DSLR-Forum > Technik und Gestaltung > Problembilder
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.

Gehe zu



Das könnte Dich auch interessieren:

Alle Zeitangaben in WEZ +2. Es ist jetzt 22:12 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2019, DSLR-Forum.de
Akzeptieren

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklärst Du Dich damit einverstanden, dass Cookies gesetzt werden. Falls du mit unserer Verwendung von Cookies nicht einverstanden bist, so ändere bitte die Cookie-Einstellungen in deinem Browser oder verlasse unsere Website. Mehr erfahren