DSLR-Forum Anzeige

Zurück   DSLR-Forum > Technik und Gestaltung > Bildbearbeitung

Hinweise

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 11.08.2019, 17:02   #1
dscheikei
Benutzer
 
Registriert seit: 12.02.2006
Ort: Stuttgart
Beiträge: 1.865
Standard C1 Browser zeigt falsche Bilder und Farbschleier

Werbung


Zu viel Werbung?
Hier kostenlos bei DSLR-Forum.de registrieren!
Ich bin Einsteiger in C1 und suche noch nach meinem Workflow.
Jetzt habe ich den ersten Katalog angelegt mit dem ich nicht nur rumspielen und üben möchte, sondern ernsthaft Bilder bewerten und bearbeiten möchte.

Nach dem Import der Bilder habe ich aber eine Fehlerhafte Ansicht. So sind im Browser Bilder zu sehen, die gar nicht im importierten Ordner liegen, die Falsche Bildnummer haben und teilweise einen Grünschleier zeigen.
Wähle ich solch ein falsches Bild aus, wird im Viewer das richtige Bild angezeigt. Im Browser bleibt es das falsche (siehe Screenshot im Anhang).

Jemand eine Idee was da falsch gelaufen sein könnte? Kann ich die Browseransicht manuell aktualisieren, um so den Fehler vielleicht zu beheben?

Ich verwende C1 Pro Fujifilm 12.1.1, Win 10, Bilder und Katalogdatei liegen auf einem Netzwerkspeicher.

Jochen

(Im Beispielbild zu sehen: Die Bilder 322, 326 und 328 gehören zwar von der Nummer her in den Ordner, der Bildinhalt im Browser ist aber aus einem anderen Ordner und hat dort eine andere Nummer)
Angehängte Grafiken
Dateityp: jpg C1 Bild-und Farbfehler.jpg (616,9 KB, 30x aufgerufen)

Geändert von dscheikei (11.08.2019 um 17:07 Uhr) Grund: Bild angefügt
dscheikei ist offline   Mit Zitat antworten
Alt 11.08.2019, 22:34   #2
RobiWan
Benutzer
 
Registriert seit: 11.04.2006
Beiträge: 4.384
Standard AW: C1 Browser zeigt falsche Bilder und Farbschleier

dann wenn es wirklich stimmt was Du so schreibst, Katalog reparieren bzw. überprüfen lassen.
Wenn das nicht hilft, wird Dir nur der Weg bleiben neuen Katalog zu erstellen.
__________________
Grüße aus Münster
Robert

---------------------------------------------------
Canon 5DMKIV,OMD E-M1X Canon 14/2.8 L II, Canon TS-E 24/3.5 L II, Canon 35/1.4 L, Canon 50/1.2 L, Sigma 85/1.4 HSM, Canon 100/2.8 L IS Makro, Sigma 180/2.8 OS APO DG HSM Macro, ED 40-150/2.8 Pro, ED 300/4 Pro,
Metz 58 AF-2
Giottos 9170, Gitzo 5533LS
Novoflex Q=BASE, Manfrotto Getriebeneiger 410,
Novoflex ClassicBall5Q, Gimbal - Custom Brackets
RobiWan ist offline   Mit Zitat antworten
Antwort


Zurück   DSLR-Forum > Technik und Gestaltung > Bildbearbeitung
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu




Das könnte Dich auch interessieren:

Alle Zeitangaben in WEZ +2. Es ist jetzt 05:15 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2019, DSLR-Forum.de
Akzeptieren

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklärst Du Dich damit einverstanden, dass Cookies gesetzt werden. Falls du mit unserer Verwendung von Cookies nicht einverstanden bist, so ändere bitte die Cookie-Einstellungen in deinem Browser oder verlasse unsere Website. Mehr erfahren