DSLR-Forum Anzeige

Zurück   DSLR-Forum > Ausrüstung > Fujifilm X > Fujifilm X Systemzubehör

Hinweise

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 30.09.2019, 21:04   #1
KingJolly
Benutzer
 
Registriert seit: 27.07.2010
Ort: Im Land der Bajuwaren
Beiträge: 9.775
Standard Fragen zu VBP-XH1

Werbung


Zu viel Werbung?
Hier kostenlos bei DSLR-Forum.de registrieren!
Üblicherweise nutze ich den X-H1-Batteriegriff in Normalmodus, weil ich den Griff für die doppelte Akkulaufzeit nutze und für Hochformat das bessere Handling mag. Dabei zieht es erst den ersten Akku leer, dann den zweiten.

Grundsätzlich mag ich das schon mal nicht, weiß aber nicht, ob man das anderes einstellen kann. Im Kameramenu finde ich nichts dazu.

Fatal ist die Sache, wenn der erste Akku schon zu 75% leer ist und dann fotografisch der Power-Boost nötig wird: der erste, fast leere Akku geht dann zügig komplett in die Knie und ein Akku allein scheint nicht wirklich „Power-Boost“ zu leisten.

Wunsch: gleichmäßige Beanspruchung beider Akkus im Batteriegriff. Geht das?
__________________
| Fuji only | X-H1 | X-T20 |
KingJolly ist offline   Mit Zitat antworten
Alt 10.10.2019, 21:41   #2
KingJolly
Benutzer
 
Threadstarter
 
Registriert seit: 27.07.2010
Ort: Im Land der Bajuwaren
Beiträge: 9.775
Standard AW: Fragen zu VBP-XH1

Mmmh. Weiß da wer irgendetwas?
__________________
| Fuji only | X-H1 | X-T20 |
KingJolly ist offline   Mit Zitat antworten
Alt 10.10.2019, 22:07   #3
forensurfer
Benutzer
 
Registriert seit: 17.11.2011
Ort: Großraum Wiesbaden
Beiträge: 2.627
Standard AW: Fragen zu VBP-XH1

Ist vom Hersteller nicht vorgesehen.
Aber der Boostermodus funktioniert auch mit einem Akku.
__________________
erfreulich gehandelt mit: sehr vielfältig und gerne in diesem Forum - siehe auch in meinem Profil ....
forensurfer ist offline   Mit Zitat antworten
Alt 13.10.2019, 09:32   #4
KingJolly
Benutzer
 
Threadstarter
 
Registriert seit: 27.07.2010
Ort: Im Land der Bajuwaren
Beiträge: 9.775
Standard AW: Fragen zu VBP-XH1

Der Boostermodus benötigt zwei Akkus, aber es reicht ein Akku (mit Kapazität) im VPB-XH1. Ein weiterer Akku (mit Power) muß dann in der X-H1 sitzen, und dort habe ich nicht immer einen drin. Naja, Gewohnheit...
Blöd ist, daß die Akkus im BG so unterschiedlich beansprucht werden bzw. öfters von links auf rechts und umgekehrt getauscht werden sollten. Mit drittem Akku noch ungleichmäßiger...
__________________
| Fuji only | X-H1 | X-T20 |

Geändert von KingJolly (13.10.2019 um 09:34 Uhr)
KingJolly ist offline   Mit Zitat antworten
Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 03.11.2019, 23:02   #5
DaSeppi
Benutzer
 
Registriert seit: 12.10.2013
Ort: Raum München
Beiträge: 587
Standard AW: Fragen zu VBP-XH1

Und ich dachte immer, die Umschaltung zwischen den beiden Akkus im BG erfolgt intern automatisch durch laufende Auswertung. Sollte doch heutzutage kein großes SW-Problem mehr sein?
DaSeppi ist offline   Mit Zitat antworten
Antwort


Zurück   DSLR-Forum > Ausrüstung > Fujifilm X > Fujifilm X Systemzubehör
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu




Das könnte Dich auch interessieren:

Alle Zeitangaben in WEZ +1. Es ist jetzt 13:22 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2019, DSLR-Forum.de
Akzeptieren

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklärst Du Dich damit einverstanden, dass Cookies gesetzt werden. Falls du mit unserer Verwendung von Cookies nicht einverstanden bist, so ändere bitte die Cookie-Einstellungen in deinem Browser oder verlasse unsere Website. Mehr erfahren