DSLR-Forum
AnzeigeTamron

Zurück   DSLR-Forum > Ausrüstung > Weitere Kamerasysteme

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 20.07.2018, 15:01   #61
Michael Robl
Benutzer
 
Registriert seit: 02.12.2007
Beiträge: 60
Standard AW: wiederkehrende Probleme bei Filmentwicklung

Ich finde es allgemein sehr merkwürdig, dass überhaupt Kalkflecken entstehen.

Hier in München ist das Wasser ja alles andere als weich, ich habe aber keinerlei Probleme mit Wasser / Kalkflecken. Nach allen Bädern und dem Waschen mache ich immer einen letzten Durchgang mit destilliertem Wasser und hänge den Film dann auf. Es sind dann keine Flecken auf dem Film.

Benutzt du auch wirklich destilliertes Wasser? Sorry, wenn die Frage eventuell banal ist, mich wundert es nur.


Gegen Staub blase ich die Negative immer, wenn ich sie schon im Negativhalter habe, ab und schiebe sie dann direkt in den Scanner. Auf den Scans ist dann nicht viel zu Stempeln. "Scanner" kann auch mit "Vergrößerer" ausgetauscht werden, da macht man es ja genauso.
Michael Robl ist offline   Mit Zitat antworten
Alt 20.07.2018, 15:09   #62
Rudolino
Benutzer
 
Registriert seit: 16.10.2013
Ort: Oer-Erkenschwick
Beiträge: 611
Standard AW: wiederkehrende Probleme bei Filmentwicklung

Ich zitiere mal aus dem Buch von Theo Kissenbach" Dunkelkammerhandbuch-SchwarzWeiß" zu Kalkflecken:
Zitat:
"Bei der Verarbeitung der Negative könen folgende Fehler auftreten:
...
17.Kalkschleier. In Gegenden mit sehr hartem Wasser zeigen sich nach dem Trocknen helle, matte Flecken oder gar ein weißlicher Belag auf Schicht und Rückseite. Diesen Kalkschleier kann man in einer 2%igen Essiglösung entfernen. Danach wird mit destilliertem Wasser abgespült, der Film trocknet dann einwandfrei."

Danach müsstest du ja alles richtig gemacht haben. Test doch mal an einer Stelle, ob es sich wirklich um Kalkflecken handelt. Mit verdünntem Essig sollten sich die Flecken weglösen lassen.
__________________
Viele Grüße
Rudi
Rudolino ist offline   Mit Zitat antworten
Alt 20.07.2018, 15:47   #63
leboef
Benutzer
 
Threadstarter
 
Registriert seit: 19.12.2013
Beiträge: 210
Standard AW: wiederkehrende Probleme bei Filmentwicklung

Zitat:
Zitat von Michael Robl Beitrag anzeigen
Benutzt du auch wirklich destilliertes Wasser? Sorry, wenn die Frage eventuell banal ist, mich wundert es nur.
Ich habe das Etikett gestern Abend tatsächlich nochmal gelesen, weil ich das selber nicht glauben wollte. Aber ja, es ist tatsächlich richtiges wirkliches Destilliertes Wasser nach ISO-Sonstwas Standard aus dem Obi für 1,99€ pro 5L. Und wie gesagt, der 2. Filmstreifen, der exakt genauso entwickelt wurde, sprich auch 100% mit destilliertem Wasser, der hatte plötzlich deutlich weniger Kalkreste.


@ Rudolino

Danke für den Essig-Tipp, ich habe zwar nur vereinzelte Flecken und keine Schleier, aber einen Versuch ist es wert.
__________________
500px/retrocloud
leboef ist offline   Mit Zitat antworten
Alt 20.07.2018, 16:48   #64
JanBöttcher
Benutzer
 
Registriert seit: 12.11.2010
Beiträge: 1.769
Standard AW: wiederkehrende Probleme bei Filmentwicklung

Ich würde es erstmal mit noch einmal spülen (und einem Hauch Netzmittel im letzten Bad) probieren.
Wenn das nicht hilft evtl. mal mit Essig (wenn mir nicht noch irgendettwas anderes einfällt).
JanBöttcher ist offline   Mit Zitat antworten
Werbung
Acronis True Image 2017 - Die umfassende Backup-Lösung - Testversion erhältlich!
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 20.07.2018, 18:14   #65
lsmith
Benutzer
 
Registriert seit: 26.02.2011
Beiträge: 738
Standard AW: wiederkehrende Probleme bei Filmentwicklung

Mittlerweile streife ich den Film einfach mit so nem Gummidingsfilmabstreifer ab.
=> keine Flecken
. . .
und zerkratzt hab ich auch noch keinen.

und nebenbei; irgendwas (Flankerl, Flausen, Härchen, Staub, . . . ) is immer drauf. Da bräucht ma zum Filmentwickeln/scannen einen Reinstraum.
lsmith ist offline   Mit Zitat antworten
Alt 20.07.2018, 20:04   #66
forensurfer
Benutzer
 
Registriert seit: 17.11.2011
Ort: Großraum Wiesbaden
Beiträge: 2.393
Standard AW: wiederkehrende Probleme bei Filmentwicklung

Tetenal Mirasol Antistatic in die letzte Spülung geben (noch in der Dose) und nach Entnahme lasse ich seit mehr als 30 Jahren den KB-Film vorsichtig zwischen zwei Finger durchgleiten.

Keine Kratzer, keine Kalkflecken...

Wer ganz vorsichtig sein möchte, hängt den Film so auf, ohne noch einmal abzuwischen.
__________________
erfreulich gehandelt mit: sehr vielfältig und gerne in diesem Forum - siehe auch in meinem Profil ....
forensurfer ist offline   Mit Zitat antworten
Alt 21.07.2018, 00:00   #67
Kamera2016
Benutzer
 
Registriert seit: 31.03.2016
Beiträge: 1.174
Standard AW: wiederkehrende Probleme bei Filmentwicklung

Zitat:
Zitat von leboef Beitrag anzeigen
Aber ja, es ist tatsächlich richtiges wirkliches Destilliertes Wasser nach ISO-Sonstwas Standard aus dem Obi für 1,99€ pro 5L.

Habe früher auch selbst SW Negative entwickelt. Das kenne ich nicht, obwohl das Wasser dort eher hart war. Unabhängig davon: Du hast kein destiliertes Wasser, sondern mit sehr hoher Wahrscheinlichkeit entmineralisiertes Wasser. Destiliertes Wasser ist im Vergleich viel teurer, aber auch reiner. Das gibt es in der Apotheke z.B. für medizinische Anwendungen. Aber auch mit entmineralisiertem Wasser sollte es diese Probleme nicht geben.

Müßte nicht ein Auftrag (Kalkrand) eher dunkel sein? Bei Dir ist es weiß (transparent?; kann ich nicht in Deinem Bild erkennen). Hast Du mal genau geschaut und geprüft, ob da noch Filmemulsion drauf ist?

Geändert von Kamera2016 (21.07.2018 um 00:04 Uhr)
Kamera2016 ist gerade online   Mit Zitat antworten
Alt 21.07.2018, 06:05   #68
Michael Robl
Benutzer
 
Registriert seit: 02.12.2007
Beiträge: 60
Standard AW: wiederkehrende Probleme bei Filmentwicklung

Zitat:
Zitat von Kamera2016 Beitrag anzeigen
Müßte nicht ein Auftrag (Kalkrand) eher dunkel sein? Bei Dir ist es weiß (transparent?; kann ich nicht in Deinem Bild erkennen). Hast Du mal genau geschaut und geprüft, ob da noch Filmemulsion drauf ist?


Nein, das passt schon so. Auf dem Negativ ist der Kalkrand erstmal weiß. Beim scannen oder vergrößern lässt er aber kein Licht durch, wird also wir eine sehr dunkle Negativstelle behandelt. Dunkle negativstelle bedeutet helle Stelle auf dem Bild.
Michael Robl ist offline   Mit Zitat antworten
Alt 21.07.2018, 10:47   #69
Kamera2016
Benutzer
 
Registriert seit: 31.03.2016
Beiträge: 1.174
Standard AW: wiederkehrende Probleme bei Filmentwicklung

Stimmt; wir reden von Negativen, gezeigt wurde aber das Positiv. Bin da durcheinander gekommen.
Kamera2016 ist gerade online   Mit Zitat antworten
Alt 21.07.2018, 14:08   #70
Floyd Pepper
Benutzer
 
Registriert seit: 03.07.2011
Beiträge: 6.640
Standard AW: wiederkehrende Probleme bei Filmentwicklung

Zitat:
Zitat von leboef Beitrag anzeigen
Ich sag's direkt, es hat sich nichts geändert :
Sorry, dass ich es so sagen muss: Alle Anzeichen deuten darauf hin, dass immer noch nicht ausreichend sauber gearbeitet wurde.

Zitat:
Zitat von leboef Beitrag anzeigen
Leider alles wie gehabt und ich weiß nicht, was ich noch ändern soll.
Den Film 4 Stunden hängen zu lassen, ist krass übertrieben. Ein netzmittelgebadeter und sauber abgestreifter Film ist nach 1 Stunde trocken.

Die Wasserflecken (die gibts auch bei destilliertem Wasser, denn das ist oft gar kein Kalk, sondern hygroskopisch angezogener Feinstaub) zeigen aber, dass mglw. falsch abgestreift wird. Ich befolge seit 40 Jahren folgendes Vorgehen bei KB-Film: Zuerst Filmvorlauf zum Anfang hin abstreifen (dann läuft von da kein Wasser nach), Filmklammer anbringen, Film aufhängen und dann vom vorher abgestreiften Vorlauf her in einem Zug zum Ende hin abstreifen, danach Beschwerungsklemme ran, trocknen lassen.

BTW Tücher, Küchenrolle o.ä. sind - egal wie fusselfrei - bei noch feuchter Filmemulsion absolutes No Go!
Floyd Pepper ist offline   Mit Zitat antworten
Antwort


Zurück   DSLR-Forum > Ausrüstung > Weitere Kamerasysteme
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu




Alle Zeitangaben in WEZ +2. Es ist jetzt 11:53 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2018, DSLR-Forum.de
Akzeptieren

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklärst Du Dich damit einverstanden, dass Cookies gesetzt werden. Falls du mit unserer Verwendung von Cookies nicht einverstanden bist, so ändere bitte die Cookie-Einstellungen in deinem Browser oder verlasse unsere Website. Mehr erfahren