DSLR-Forum Anzeige

Zurück   DSLR-Forum > Ausrüstung > Fujifilm X > Fujifilm X Allgemein

Hinweise

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 15.03.2019, 14:07   #331
BJ.Simon
Benutzer
 
Registriert seit: 03.03.2010
Beiträge: 229
Standard AW: Fujifilm X-T100 Praxisthread

Zitat:
Zitat von doerbecker Beitrag anzeigen
Anfang des Jahres gab es sie bei amazon.fr im Kit zum Tiefstpreis von 337 Euro. Zeitgleich lief eine Cashback-Aktion von Fuji die nochmal 100 Euro brachte. 237 Euro für das Kit - und ich habe es verschlafen!
Daher habe ich nen Fuji Schlagwortalarm auf der Krokoseite laufen.
BJ.Simon ist offline   Mit Zitat antworten
Alt 17.03.2019, 15:23   #332
whr_
Benutzer
 
Registriert seit: 28.12.2011
Beiträge: 5.720
Standard AW: Fujifilm X-T100 Praxisthread



Und nun? - Kamera am Ende der Lebensdauer?

Mit dieser netten Fehlermeldung wurde ich gestern überrascht. Damit waren weitere Aufnahmen für mich nicht mehr möglich. Ich habe versucht, die Bildnumerierung auf Anfang zurückzustellen, aber erfolglos.
- -

Wie ich heute dem Manual entnehmen konnte, hätte ich vor Ort auch gar nichts unternehmen können, der Recovery-Prozess ist kompliziert, mehrschrittig und beinhaltet das Neuformatieren der Speicherkarte. WAS SOLL DAS?

Nikon legt in einem solchen Fall einen neuen Ordner auf der Speicherkarte an, und fängt wieder bei 0000 an, ohne dass Du das überhaupt bemerkst. - Was für ein Hobbyprogrammierer bei Fujifilm denkt sich sowas aus - muss ich jetzt immer die Bildnummer überprüfen, um den Nummernüberlauf rechtzeitig zu bemerken, damit mir das nicht nochmal passiert?
Angehängte Grafiken
Dateityp: jpg Game_Over.jpg (73,9 KB, 97x aufgerufen)
whr_ ist offline   Mit Zitat antworten
Alt 17.03.2019, 15:30   #333
lonely0563
Benutzer
 
Registriert seit: 09.12.2008
Beiträge: 4.534
Standard AW: Fujifilm X-T100 Praxisthread

Da hast Du wohl etwas verstellt.... meine Fuji`s legen nach 9999 einen neuen Ordner an und nummerieren dort wieder mit 0001 weiter....
__________________
Gruß lonely0563
lonely0563 ist offline   Mit Zitat antworten
Alt 17.03.2019, 15:40   #334
whr_
Benutzer
 
Registriert seit: 28.12.2011
Beiträge: 5.720
Standard AW: Fujifilm X-T100 Praxisthread

Ich habe nichts "verstellt" (ausser dem Dateinamens-Header, von DSC auf was Sinnvolles), aber die Kamera hat bei mir mit der Ordnernummer 998_FUJI angefangen, weshalb auch immer.

Und selbst dann - weshalb fängt sie nach 999_FUJI nicht wieder mit einem Ordner 000_FUJI an, wenn es den auf der Karte nicht gibt?
whr_ ist offline   Mit Zitat antworten
Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 17.03.2019, 16:06   #335
lonely0563
Benutzer
 
Registriert seit: 09.12.2008
Beiträge: 4.534
Standard AW: Fujifilm X-T100 Praxisthread

Zitat:
Zitat von whr_ Beitrag anzeigen
Ich habe nichts "verstellt" (ausser dem Dateinamens-Header, von DSC auf was Sinnvolles), aber die Kamera hat bei mir mit der Ordnernummer 998_FUJI angefangen, weshalb auch immer.

Und selbst dann - weshalb fängt sie nach 999_FUJI nicht wieder mit einem Ordner 000_FUJI an, wenn es den auf der Karte nicht gibt?
Na, Dann überleg mal.... mit 100 Fuji fängt die Kamera neu an... mit 999 Fuji hört sie auf... in jedem Ordner sollten 9999 Bilder liegen.... Macht zusammen fast 9 Millionen Auslösungen....
Na, da kann man wohl ein Rückstell-procedere verschmerzen, oder?
__________________
Gruß lonely0563
lonely0563 ist offline   Mit Zitat antworten
Alt 17.03.2019, 20:25   #336
whr_
Benutzer
 
Registriert seit: 28.12.2011
Beiträge: 5.720
Standard AW: Fujifilm X-T100 Praxisthread

Sorry, aber MIR IST DAS GESTERN SO PASSIERT. Nach maximal 2000 Aufnahmen mit dieser X-T100. Weshalb die X-T100 beliebte, den ersten angelegten Ordner 998_FUJI zu nennen, entzieht sich meiner Kenntnis. Die Dateien selbst hatten Nummern irgendwo ab 8000.

Ich glaube auch nicht, dass es 9999 Aufnahmen pro Ordner sind, sondern 1000. Jedenfalls hat die Kamera irgendwann selbst den zweiten Ordner 999_FUJI angelegt, und nach weiteren ca. 1000 Aufnahmen trat obiger Fehler auf, der auch im Handbuch beschrieben ist, einsschliesslich der umständlichen Rücksetzprozedur. Das wäre sicherlich nicht der Fall, wenn das "nie" auftritt.

Canon kann keine Sensoren, Sony keine Objektive, und Fuji offenbar keine Kamerafirmware.
whr_ ist offline   Mit Zitat antworten
Alt 17.03.2019, 20:46   #337
DaSeppi
Benutzer
 
Registriert seit: 12.10.2013
Ort: Raum München
Beiträge: 530
Standard AW: Fujifilm X-T100 Praxisthread

Sorry,

mir fällt jetzt zu dem Problem auch nichts Besseres ein?
Wie sieht es denn aus, wenn man einfach die FW neu einspielen würde?

Einen Versuch müsste es doch wert sein ...

Viel Erfolg und Gruß
Josef
DaSeppi ist offline   Mit Zitat antworten
Antwort


Zurück   DSLR-Forum > Ausrüstung > Fujifilm X > Fujifilm X Allgemein
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu



Das könnte Dich auch interessieren:

Alle Zeitangaben in WEZ +1. Es ist jetzt 14:27 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2019, DSLR-Forum.de
Akzeptieren

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklärst Du Dich damit einverstanden, dass Cookies gesetzt werden. Falls du mit unserer Verwendung von Cookies nicht einverstanden bist, so ändere bitte die Cookie-Einstellungen in deinem Browser oder verlasse unsere Website. Mehr erfahren