DSLR-Forum Anzeige

Zurück   DSLR-Forum > Ausrüstung > Sony E (NEX) / A (Konica Minolta AF) > Sony E / A - Allgemein

Hinweise

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 16.10.2019, 05:42   #11
aidualk
Benutzer
 
Registriert seit: 05.03.2010
Ort: Rhein-Main
Beiträge: 2.826
Standard AW: A6400: Auto ISO Bereichsbegrenzung funktioniert nicht...

Zitat:
Zitat von Laaangweilig! Beitrag anzeigen
Ich habe bei meiner A6400 manchmal Auto ISO aktiviert, die Bereichsgrenzen auf MIN 100 und MAX 3200 gesetzt, mit einer mindesten Verschlusszeit von 1/125.

Das hindert die Kamera aber nicht, bei diesen Settings Fotos mit ISO 6400 zu machen.

Kann mir jemand erklären, woran das liegt?
In welchem Modus?
Und wo hast du die Zeit eingestellt? Sie muss in "ISO Auto VS Min" eingestellt werden, nicht im M-Modus.

Ich nutze genau diese Einstellungen auch an meinen Kameras (habe aber keine A6400) und bei mir geht die ISO nicht drüber. Wird es zu dunkel verlässt die Kamera die vorgegebene Zeit und nimmt längere Zeiten.
Ich fotografiere dabei im A-Modus - könnte mir aber vorstellen, dass bei anderen Einstellungen möglicherweise die ISO überschritten wird.
aidualk ist offline   Mit Zitat antworten
Alt 16.10.2019, 08:07   #12
reglohln
Benutzer
 
Registriert seit: 30.11.2015
Beiträge: 160
Standard AW: A6400: Auto ISO Bereichsbegrenzung funktioniert nicht...

Zitat:
Zitat von Bernti Brot Beitrag anzeigen

Wie oft soll ich es noch schreiben?
Ich kenne keine Kamera, die in dem oben genannten Szenario unterbelichtet.
Die Häufigkeit deiner Aussage ändert aber nichts daran, dass sie falsch ist.

Ich schrieb
Zitat:
Dann beschäftige dich mal mit den Einstellungen "[ISO AUTO maximal]" und "[ISO AUTO minimal]"
Und das hast du nicht getan.

Zitat:
Zitat von Bernti Brot Beitrag anzeigen
Nenne Du doch mal eine.
Sony a6400 und jede andere Kamera, die AutoISO-Min und -Max unterstützt.

Stelle deine a6400 bitte in den Modus "M", stelle ISO auf Auto-ISO und drücke nach rechts, während du "AutoISO" ausgewählt hast. Nun kannst du Min- und Max-Werte festlegen und du wirst sehen, dass die Kamera niemals über den Max-Wert hinausgeht.

Siehe auch die Anleitung:
Zitat:
Sie können den Bereich der ISO-Empfindlichkeit, die im Modus [ISO AUTO] automatisch eingestellt wird, ändern. Wählen Sie [ISO AUTO], drücken Sie die rechte Seite des Einstellrads, und stellen Sie die gewünschten Werte für [ISO AUTO maximal] und [ISO AUTO minimal] ein.
Dann gibt es im Menü noch die ISO-Bereichsgrenze, die jedoch nichts mit der oben beschriebenen AutoISO-Begrenzung zu tun hat. Diese Einstellung legt nur fest, welche ISO-Werte du manuell auswählen kannst.

Die Bereichsgrenze kannte ich bisher nicht, daher auch meine Verwirrung in meinem ersten Post bezüglich des durch den TO geschilderten Problems. Aber man sieht auch wieder, wie verwirrend die Benennung der Menüs bei Sony sein kann und die Hilfe ist da für jemanden, der es verstehen will, auch nicht so 100%ig eindeutig. Folglich ging der TO hier eben davon aus, dass die Bereichsgrenzen auch für den AutoISO-Modus gelten.
reglohln ist offline   Mit Zitat antworten
Alt 16.10.2019, 10:54   #13
d1g1talbath
Benutzer
 
Registriert seit: 19.01.2017
Beiträge: 178
Standard AW: A6400: Auto ISO Bereichsbegrenzung funktioniert nicht...

Wie wäre es denn, wenn der TO mal spezifiziert was er überhaupt meint, bevor hier wild diskutiert wird?
__________________
Erfolgreich gehandelt mit: follow>>sgg, macrobernd, chreim, YannR, Hardy H.
d1g1talbath ist offline   Mit Zitat antworten
Alt 16.10.2019, 11:52   #14
reglohln
Benutzer
 
Registriert seit: 30.11.2015
Beiträge: 160
Standard AW: A6400: Auto ISO Bereichsbegrenzung funktioniert nicht...

Meines Erachtens nach hat er es genau beschrieben: er möchte nicht, dass die Kamera bei AutoISO einen höheren ISO-Wert einstellt, als bei "ISO AUTO maximal" vorgegeben wurde. Und das tut die Kamera nicht, weil er dazu die falsche Einstellung - nämlich die ISO-Bereichsgrenze - genutzt hat.
reglohln ist offline   Mit Zitat antworten
Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 16.10.2019, 18:04   #15
chickenhead
Moderator
 
Registriert seit: 25.07.2005
Ort: Schmidtheim
Beiträge: 27.887
Standard AW: A6400: Auto ISO Bereichsbegrenzung funktioniert nicht...

Zitat:
Zitat von Bernti Brot Beitrag anzeigen
Sony geht an die ISO ran, Canon die Zeit.
Mir wäre aber die Zeit wichtiger als die ISO.
Also, wenn ich bei meiner A9 die ISO auf 100-6400 begrenze und zusätzlich noch eine ISO Auto Min. VS auf z.B 1/1000s einstelle (geht nur in A) und die Lichtsituation gibt es nicht her das beide Parameter eingehalten werden können, dann bleibt die ISO und die Verschlusszeit wird länger.

Wenn ich nun in S unterwegs bin, gleiche Situation, aber diesmal ohne ISO Auto Min VS (weil nicht auswählbar) dann belichtet die Kamera unter. Die ISO wird dennoch nicht angefasst. Das gleiche übrigens in M.
__________________
Gruß Thorsten
__________________________________________

Sony A9 | Sony A7RIII | Sigma 14-24/2,8 DN | Sigma 40/1,4 | Sony 85/1,4 GM | Sony 200-600 G | Godox 685 S | Godox XPro S

Meine Bilder
Beiträge als Moderator in Grün
Beiträge als User in schwarz
chickenhead ist offline   Mit Zitat antworten
Alt 16.10.2019, 20:09   #16
Bernti Brot
Benutzer
 
Registriert seit: 21.05.2006
Beiträge: 2.095
Standard AW: A6400: Auto ISO Bereichsbegrenzung funktioniert nicht...

Zitat:
Zitat von ObjecTiv Beitrag anzeigen
Lumix G9 z.B.
Danke für die Info.
Jetzt fehlt nur noch eine Meldung aus dem gelben Lager.

Zitat:
Zitat von reglohln Beitrag anzeigen
Die Häufigkeit deiner Aussage ändert aber nichts daran, dass sie falsch ist.
...
Sony a6400 und jede andere Kamera, die AutoISO-Min und -Max unterstützt.
Ist seine Aussage dann auch falsch?
Zitat:
Zitat von aidualk Beitrag anzeigen
Wird es zu dunkel verlässt die Kamera die vorgegebene Zeit und nimmt längere Zeiten.
Zitat:
Zitat von reglohln Beitrag anzeigen
Und das hast du nicht getan.
Siehe nächste Antwort.

Zitat:
Zitat von chickenhead Beitrag anzeigen
dann bleibt die ISO und die Verschlusszeit wird länger.
Du/Ihr habt natürlich recht.
Meine zweite A6400 hatte ich da vergessen einzustellen.
Dadurch entstand dann auch noch Post #6.
Deshalb 10x
__________________
Eine Sony in der Hand / aber eine Pana im Herzen
Bernti Brot ist offline   Mit Zitat antworten
Alt 16.10.2019, 20:11   #17
Laaangweilig!
Benutzer
 
Threadstarter
 
Registriert seit: 21.12.2015
Ort: Neulengbach
Beiträge: 49
Standard AW: A6400: Auto ISO Bereichsbegrenzung funktioniert nicht...

Danke für die (meisten) Beiträge. Wusste gar nicht, dass die Diskussion über Bereichsgrenzen ins emotionale gehen kann.

Zitat:
Zitat von team.richter Beitrag anzeigen
Aha ich spüre die komplette Kompetenz ist wieder am Start.
Also zur Aufklärung, die D6400 hat einmal die Einstellung ISO.
Was macht die? Da kann man einen festen Wert einstellen oder
bei ISO Automatik einen min und max Wert,...
Vielen Dank, das ist des Rätsels Lösung! Ich habe die Einstellung über das Menü auf 6400 gestellt und die Werte bei ISO Auto rechts drücken auf 100 und 3200. Jetzt sollte es klappen. Ist für mich ein bissl unklar im Menü, dass beim Menüpunkt ISO die generelle ISO Grenze festgelegt wird, wenn darüber und darunter von Auto ISO die Rede ist.
Laaangweilig! ist offline   Mit Zitat antworten
Antwort


Zurück   DSLR-Forum > Ausrüstung > Sony E (NEX) / A (Konica Minolta AF) > Sony E / A - Allgemein
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu




Das könnte Dich auch interessieren:

Alle Zeitangaben in WEZ +1. Es ist jetzt 04:28 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2019, DSLR-Forum.de
Akzeptieren

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklärst Du Dich damit einverstanden, dass Cookies gesetzt werden. Falls du mit unserer Verwendung von Cookies nicht einverstanden bist, so ändere bitte die Cookie-Einstellungen in deinem Browser oder verlasse unsere Website. Mehr erfahren