DSLR-Forum Anzeige

Zurück   DSLR-Forum > Ausrüstung > Canon EF / EFs / RF > Canon EF / EFs / RF - Systemzubehör

Hinweise

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 06.09.2019, 09:16   #1
fotoschlotz
Benutzer
 
Registriert seit: 09.12.2008
Ort: Niedersachsen
Beiträge: 137
Standard Keine FEC bei TTL an Godox X2T/X1R

Werbung


Zu viel Werbung?
Hier kostenlos bei DSLR-Forum.de registrieren!
Hallo zusammen,
nachdem ich einige Flash Trigger getestet habe und bei der 5D mk4 ständig über irgendwelche Inkompatibilitäten gestolpert bin, bin ich nun schließlich bei der Kombi X2T/X1R gelandet.
Alles scheint gut zu funktionieren, einziger Knackpunkt bisher: Die Belichtungskorrektur des Blitzes im TTL-Modus (FEC) wird von den Blitzen nicht übernommen. Habe das Szenario mit EX600-RT und EX430II getestet. Habe die Blitze dabei direkt auf dem X2T, also auf der Kamera, und auf den X1R gehabt. Umschalten von M auf TTL wird problemlos erkannt, in M wird auch die Blitzleistung von X2T auf X1R, bzw. die Blitze, übertragen. Ich kann die FEC jedoch per Hand am Blitz verstellen und sie wird scheinbar im Folgenden nicht von den Trigger-Werten überschrieben. So lässt sich arbeiten, letztlich nimmt es der Fernsteuerung wieder etwas den Sinn...

Hat jemand ähnliche Probleme, bzw. einen sinnvollen Workaround (oder mache ich evtl. was falsch?)

Zusatzfrage: Die Highspeedsync funktioniert nur am EX600-RT, beim 430er wird sie nicht erkannt. Sie lässt sich bei verbundenen Triggern auch nicht direkt am Blitzgerät zuschalten.

Danke euch schon mal!
fotoschlotz ist offline   Mit Zitat antworten
Alt 09.09.2019, 16:11   #2
Mariosch
Benutzer
 
Registriert seit: 13.10.2004
Ort: Berlin
Beiträge: 3.755
Standard AW: Keine FEC bei TTL an Godox X2T/X1R

Ich bin mir nicht sicher, ob das wirklich ein Problem ist...

Da ich so gut wie nie TTL nutze, hab ich das nie ausprobiert - aber ich weiß, das genau das auch immer eine typische Frage bei Godox-Blitzen ist: die FEC wird nicht vom Trigger an den Blitz übertragen.

Und ich glaube, das liegt daran, dass der Trigger bereits die FEC anwendet, bevor die Leistungseinstellung an die Blitze geschickt wird.

Probier doch einfach mal aus, ob die FEC Einstellung am Trigger etwas bewirkt. Wenn es wie erwartet funktioniert, sollte doch egal sein, ob das nun vom Trigger angewendet wird oder erst als Einstellung zum Blitz geschickt wird, um dort angewendet zu werden, oder?

Zum Thema HSS: wie wirkt sich das denn aus? Taucht nur das Symbol nicht auf?
Oder hast du, wenn du nur den 430 EX verwendest, dann ein schwarzes Bild wenn du im HSS Modus bist (und der 430 EX auf zb 1/8 Leistung steht)?

Ich weiß dass mein 580 EX II im HSS Modus auf dem X1R-C funktioniert, einen Blitz der EX Generation hab ich nicht, daher kann ich das nicht ausprobieren...

~ Mariosch
__________________
EOS R, EOS 7D II, EOS 7D, EOS 60D, EOS M
EF 24-70/2.8 IS USM II, EF 70-200/2.8 IS USM II, Simga 50/1.4 Art

Mehr Licht-Geraffel als ich tragen kann
Mariosch ist offline   Mit Zitat antworten
Alt 10.09.2019, 16:43   #3
fotoschlotz
Benutzer
 
Threadstarter
 
Registriert seit: 09.12.2008
Ort: Niedersachsen
Beiträge: 137
Standard AW: Keine FEC bei TTL an Godox X2T/X1R

Danke für deine Antwort!

Ist ein interessanter Gedanke, ich habe es tatsächlich noch nicht getestet ob die FEC tatsächlich angewendet wird und nur nicht angezeigt wird.
Wundern würde mich allerdings wenn der Trigger die TTL-Berechnung übernimmt und somit FEC schon im Trigger anwendet.. aber wer weiß.

Gleiches könnte natürlich auch für die Highspeedsync gelten.

Ich werde mal vom Stativ bei gleichen Lichtbedingungen Tests machen und berichten.
Godox selbst hat auf meine Anfrage von letzter Woche zumindest noch nicht geantwortet...

580EXII und 600EX-RT funktionieren mit Highspeedsync, also da wird es auf jedenfall angezeigt. Beim 430EXII nicht..
fotoschlotz ist offline   Mit Zitat antworten
Alt 10.09.2019, 16:55   #4
Mariosch
Benutzer
 
Registriert seit: 13.10.2004
Ort: Berlin
Beiträge: 3.755
Standard AW: Keine FEC bei TTL an Godox X2T/X1R

Zitat:
Zitat von fotoschlotz Beitrag anzeigen
Wundern würde mich allerdings wenn der Trigger die TTL-Berechnung übernimmt und somit FEC schon im Trigger anwendet.. aber wer weiß.
Na, wieso nicht?
Wo das eingerechnet wird, ist doch eigentlich egal, oder?

Ich bin mir jedenfalls recht sicher, dass ich am Trigger und am Godox-Blitz gleichzeitig verschiedene FEC einstellen konnte, die dann auch beide Auswirkungen hatten - wenn auch unterschiedliche (heißt: am Trigger -3 und am Blitz +3 ergab nicht die gleiche Belichtung wie FEC +/0)

Zitat:
Zitat von fotoschlotz Beitrag anzeigen
Gleiches könnte natürlich auch für die Highspeedsync gelten.
Bei meinen Godox-Blitzen taucht das HSS Icon nach der ersten Auslösung auf, nicht vorher.
Wie es beim 580 EX II war, weiß ich nicht mehr, den habe ich schon lange nicht mehr in der Hand gehabt...

Zitat:
Zitat von fotoschlotz Beitrag anzeigen
Godox selbst hat auf meine Anfrage von letzter Woche zumindest noch nicht geantwortet...
Wenn du kein Händler bist, wirst du da auch lange warten können.
Endkundensupport ist bei Godox Händlersache.

~ Mariosch
__________________
EOS R, EOS 7D II, EOS 7D, EOS 60D, EOS M
EF 24-70/2.8 IS USM II, EF 70-200/2.8 IS USM II, Simga 50/1.4 Art

Mehr Licht-Geraffel als ich tragen kann
Mariosch ist offline   Mit Zitat antworten
Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 11.09.2019, 11:43   #5
fotoschlotz
Benutzer
 
Threadstarter
 
Registriert seit: 09.12.2008
Ort: Niedersachsen
Beiträge: 137
Standard AW: Keine FEC bei TTL an Godox X2T/X1R

Hallo nochmal:
Hast Recht... Bin begeistert
Klappt beides (FEC und HSS), auch wenn es nicht am Blitz angezeigt wird. Etwas irreführend, aber dann ja ok. Vielen Dank nochmal
fotoschlotz ist offline   Mit Zitat antworten
Antwort


Zurück   DSLR-Forum > Ausrüstung > Canon EF / EFs / RF > Canon EF / EFs / RF - Systemzubehör
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu




Das könnte Dich auch interessieren:

Alle Zeitangaben in WEZ +1. Es ist jetzt 15:44 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2019, DSLR-Forum.de
Akzeptieren

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklärst Du Dich damit einverstanden, dass Cookies gesetzt werden. Falls du mit unserer Verwendung von Cookies nicht einverstanden bist, so ändere bitte die Cookie-Einstellungen in deinem Browser oder verlasse unsere Website. Mehr erfahren